Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Constrution radio
F5LVG

- - -


Accueil

Accueil CHM


RECEPTEURS SIMPLES ULTRA MODERNES

Vu dans ... http://oernst.f5lvg.free.fr/rx/1v1/1v1.html

RECEPTEURS A REACTION ULTRA MODERNES

Olivier ERNST F5LVG

Pour les premiers amateurs la découverte des bandes ondes courtes s'est fait avec des détectrices à réaction. Ces montages restent d'actualités, sous réserve d'employer des composants modernes pour s'adapter aux conditions actuelles de réception. Il est ainsi possible de fabriquer un récepteur simple qui permettra de découvrir, ou de redécouvrir, la technique HF et la joie d’entendre des stations de radiodiffusion ou même radioamateurs sur un appareil entièrement OM. A titre indicatif, le récepteur de la figure 1 permet de recevoir en BLU des stations amateurs d’Amérique.

I GENERALITE

Un récepteur simple ne peut être qu’une détectrice à réaction. La réaction consiste à réappliquer une partie du signal de sortie d’un amplificateur à son entrée. Le signal est ainsi amplifié de multiples fois. Le gain d’un amplificateur unique peut alors atteindre 1000, ce qui est considérable. Si à l’entrée de l’amplificateur se trouve un circuit oscillant, la sélection de fréquence qu’il introduit se fera à chaque réintroduction du signal de sortie à l’entrée. Seule une bande de fréquence proche de la résonance sera réamplifiée. La sélectivité est donc aussi nettement améliorée. Pour obtenir une détection il suffit de faire travailler l’amplificateur dans une région non linéaire.

La réaction a cependant deux limites:

- Un signal hors bande, reçu sans réaction, ne sera pas éliminé par la réaction. Il faut donc un atténuateur à l’entrée du récepteur pour ne recevoir aucune station sans réaction. L’amplification réelle qu’elle apporte est donc moins importante que ne laisse croire théorie.

- L’amplification maximale possible a des limites. A partir d’un certain point, l’amplificateur oscille. C’est l’accrochage. Cet accrochage permet cependant de remplacer la porteuse manquante en BLU. Ce défaut de la détectrice à réaction permet donc de recevoir la BLU, ce qui se transforme en avantage.

Pour obtenir une bonne stabilité en accroché, il est indispensable d'employer une capacité d'accord importante. Il faut que les capacités internes de l'amplificateur à réaction soient négligeables par rapport à la capacité d'accord. Si cette condition est remplie, la dérive en fréquence et le phénomène de synchronisation seront évités. La capacité d'accord maximum possible diminuant quand la fréquence augmente, il existe une fréquence maximale à partir de laquelle la détectrice devient instable en accrochée.

Pour réaliser une détectrice à réaction moderne il faut employer un transistor MOSFET double porte, UHF, au silicium. Le choix de ce composant (type BF960) est critique, travaillant en HF et BF. Voici ces avantages par rapport à d’autres composants que j’ai essayé:

- Les tubes. L’impédance grille cathode est à haute impédance en HF et en BF. Il existe donc une petite induction du courant de secteur sur la grille, ce qui augmente le bruit de fond. Enfin, il s’agit d’une technique dépassée, aujourd’hui très coûteuse. Les nostalgiques pourront cependant construire d'excellents récepteurs à tubes.

- Les transistors au silicium. Leur impédance d’entrée est faible, l’amortissement du circuit oscillant est important, la sélectivité est désastreuse. Du point de vue BF la base n'est pas réunie à la masse, il y a donc un ronflement par induction secteur.

- Les transistors MOSFET double porte, VHF, au silicium. Les résultats sont quasi identiques avec les MOSFET UHF. Cependant sur 14 MHz la stabilité en fréquence est nettement moins bonne toute chose égale par ailleurs. Cette différence est due à des capacités inter électrode plus élevée.

- Les transistors MOSFET double porte, SHF, à l’arsenure de gallium (CF300). Si le bruit de ces transistors est faible en UHF, il est extrêmement élevé en BF.

En résumé, les caractéristiques du BF960 sont les suivantes:

- Pente importante permettant de travailler près du cut-off pour obtenir une détection avec un gain acceptable.

- Impédance d’entrée très élevée, n’amortissant pas le circuit oscillant.

- Du fait de l’emploi de la détection par la caractéristique de drain, la porte d’entrée est reliée à la masse directement par la bobine du circuit oscillant. Les ronflements BF induits sont donc courcircuités à la masse. Il n'y a donc quasiment pas de ronflement BF.

- Très faibles capacités parasites. La stabilité sur 14 MHz est donc excellente.

Pour éviter de charger le circuit oscillant par l’antenne, un étage HF est conseillé. L’amortissement devient plus faible, la sélectivité et la stabilité sont donc améliorées. L’étage HF apporte aussi un gain non négligeable. Les essais ont montré qu’un amplificateur large bande est aussi efficace qu’un amplicateur à bande étroite. Une bonne linéarité est assurée par une contre-réaction. Un transistor UHF (BFR91) est satisfaisant. L’amplification qu’il apporte est plus importante qu’avec un transistor MOSFET. L'étage HF permet aussi de rendre totalement indépendant la fréquence et le point d'accrochage lors du réglage de l'atténuateur d'entrée.

Un filtre BF permet d’améliorer nettement la sélectivité en accroché (BLU, CW), mais aussi en décroché (AM). En radiodiffusion AM ce filtre permet d’éliminer les sifflements d’hétérodynage entre des stations séparées de 5 kHz.

L’amplificateur BF utilisera un circuit intégré moderne, utilisant peu de composant extérieurs.

II RECEPTEUR IVI

Ce récepteur est décrit figure 1. Il correspond en tout aux points décrits dans le paragraphe précédent. POT1 est l’atténuateur d’entrée. La bobine de choc (10 spires, ø 8 mm) évite la suramplification des stations locales FM. T1 est l’étage HF. La contre-réaction s’effectue par R1 (C1 évite le passage du courant continu). L’interrupteur INT ne sera fermé qu’en cas d’emploi d’antenne réduite. T2 est la détectrice à réaction. L’accrochage se commande par POT2. La tension à ses bornes est stabilisée à 0,6 V par D1. R9 polarise T2 dans une région non linéaire. R13 C11 évite les accrochages BF. Un filtre passe-bas est intercalé entre T2 et CI. Son rôle est complété par C15 et C16. Bien qu'extrêmement simple, l'ensemble de ces cellules de filtrages donnent un filtre passe bas de 30 dB par octave, du point de vue théorique. A l'écoute ses résultats sont spectaculaires. R12 permet de conserver une impédance constante à la sortie de l’amplificateur quel que soit le casque. Le gain BF est commandé par POT3.

Ce poste sera réalisé sur une plaquette de bakélite cuivrée (15 X 20 cm) qui sert de masse, sur laquelle on colle avec de la cyanolite des petites bandes de bakélite cuivrée préalablement découpées (voir RADIO-REF mai 90 p18 et décembre 93 p33). CV sera un condensateur pour FM démultiplié. Une cage sera utilisée sur 20 m et 40 m. Les deux cages seront utilisées en parallèle sur 80 m. CA permet de caler la bande. Pour éviter l’entrée "en direct" de stations locales FM C6 doit être le plus proche possible de la porte 1 (G1) de T2. En particulier, il ne faut pas échanger de place C6 et CA. En cas de difficulté avec une station FM il faut mettre des petites bobines de choc en série avec CA et CV. Si un accrochage BF survient mettre en série avec C14 une résistance ajustable de 100&brvbar;. C6 doit être un condensateur très stable NPO. Si un tel condensateur n’est pas trouvable, il faut essayer les différents types disponibles. Si après réglages du récepteur la stabilité en fréquence est insuffisante, il faudrait le remplacer par 3 condensateurs ajustables de 80 pF en parallèles.

Il ne faut pas supprimer les cellules de découplage dans l'alimentation du collecteur ou du drain de T1 et T2. L'amplification du récepteur est telle que des accrochages parasites deviendraient inévitables.

Il ne faut pas alimenter ce récepteur par le secteur. Une pile de 4,5 V est tout à fait satisfaisante. Le récepteur fonctionne bien jusque 3 v, la durée de vie des piles est donc longue. Pour éviter une pile, il est possible d’utiliser 4 accus Cad-Ni forme R6, 1,2 v en série.

Les mandrins sont constitués de tube PVC provenant d’un magasin de bricolage. Chaque bobinage est fait en vrac, la prise se faisant par une petite tresse. Le fil employé est de 4/10 mm. Les bobinages réalisés, le tube est collé à la cyanolite sur la plaque de bakélite cuivrée. Les bobinages sont eux aussi collés pour obtenir une bonne rigidité mécanique. La distance entre L1 et L2 est de 1 cm.

Le récepteur est mis dans un coffret métallique (ESM. EB 21-08 FA).

Pour tester la stabilité en fréquence du récepteur, Il faut attendre 12 heures après collage. De façon similaire attendre 10 minutes après chaque soudure.

Il est déconseillé de réaliser un récepteur multibande. Ce n’est qu’après avoir mis au point un récepteur avec une bande unique qu’il est possible d’envisager un changement de bande par commutateur. Une grande expérience est nécessaire pour mener à bien cette réalisation.

La mise au point du récepteur est simple. Après avoir vérifié le câblage, mettre sous tension. Attention à ne pas inverser les bornes de l’alimentation ce qui détruit T2. Le transistor fonctionne alors encore un peu, mais accroche mal. Il s’agit donc d’une panne sournoise et je conseille de posséder d’avance au moins deux BF960. Ensuite, vérifier avec un grid dip placé près des bobinages que T2 accroche. Il faut alors dégrossir le réglage de fréquence avec CA. Un réglage fin peut être réalisé avec un récepteur décamétrique. Un simple fil, mis près des bobinages et relié à la prise d’antenne du récepteur de trafic, permet de bien entendre la détectrice à réaction en accrochée. Le récepteur de trafic doit être en position BLU. Il suffit ensuite de brancher une antenne, d’apprendre à manier les trois potentiomètres et de découvrir les joies de l’écoute sur un appareil de sa fabrication. D'excellentes écoutes peuvent être déjà réalisées avec comme antenne un simple fil de 4 mètres le long d'un mur (à l'extérieur).

POT1 : 1KOHM; POT2 : 10KOHM; POT3 : 100OHM; R1 : 4,7KOHM; R2 : 10KOHM; R3 : 100OHM; R4 : 10KOHM; R5 : 22OHM; R6 : 120KOHM; R7 : 1KOHM; R8 : 1KOHM; R9 : 1,8KOHM; R10 : 10KOHM; R11 : 100KOHM; R12 : 10OHM; R13 : 1KOHM; CA : 60pF; CV : 2X20pF; C1 : 1000uf; C2 : 4,7nF; C3 : 10pF; C4 : 4,7nF; C5 : 10nF; C6 : 220pF; C7 : 0,68uF; C8 : 47nF; C9 : 10nF; C10 : 47nF; C11 : 470uF; C12 : 4,7nF; C13 : 2,2nF; C14 : 10uF; C15 : 22nF; C16 : 10uF; C17 : 47uF; C18 : 47uF; T1 : BFR91; T2 : BF960; CI : TDA2003; D1 : 1N4148

III RECEPTEUR SIMPLIFIE OV1

Pour l'amateur n’ayant aucune expérience, il est possible de réaliser un appareil encore plus simple. L’écoute des radioamateurs est possible, mais difficile. En fait ce poste permet surtout la réception des stations de radiodiffusion. Son schéma est donné figure 3, sa réalisation figure 4. CA est un condensateur variable de 400 pF. Il sert à parcourir une large gamme de fréquence. CV est un condensateur de 20 pF démultiplié. Il sert à se régler précisément sur une station en jouant le rôle de vernier.

Les recommandations sont identiques à celles du poste précédent. En particulier deux fils doivent être au point chaud de CA pour éliminer les stations locales FM. De façon similaire, le couplage de l’antenne ne peut pas se faire par une capacité ajustable avec le circuit oscillant.

POT1 : 1KOHM; POT2 : 100KOHM; R1 : 4,7KOHM; R2 : 10KOHM; R3 : 4,7KOHM; R4 : 1KOHM; R5 : 47OHM; CV : 20pF; CA : 400pF; C1 : 1,5nF; C2 : 4,7uF; C3 : 100uF; C4 : 22nF; C5 : 100nF; C6 : 10uF; C7 : 47uF; C8 : 1000uF; T : BF960; CI : TDA2003; D1 : 1N4148

IV CONCLUSION

Le premier récepteur décrit permet de retrouver la joie des premières écoutes radioamateurs. Pour décoder la BLU et la CW le récepteur doit être réglé juste après l'accrochage. Pour la modulation d'amplitude il faut rester juste en deça de l'accrochage. A titre indicatif la bibliographie de toutes les détectrices à réactions transistorisées décrites dans RADIO-REF est indiquée plus bas. Le récepteur le plus performant correspond vraisemblablement à celui de la figure 1, du fait de l’étage HF et de la qualité des composants actifs employés. L’article d’avril 1987 est intéressant pour l’étude théorique de la détectrice à réaction, et je conseille sa lecture.

BIBLIOGRAPHIE (RADIO-REF)

- Mars 1976 p195-198

- Février 1987 p30

- Avril 1987 p50-54

- Mars 1990 p26-28

    BOBINAGE POUR LA FIGURE 1

    BANDE / L1 / L2 / PRISE POUR LA SOURCE A PARTIR DE LA MASSE / Ø

    20 m / 2 / 3 / 1 / 19 mm

    40 m / 4 / 8 / 1 / 19 mm

    80 m / 8 / 16 / 1 / 19 mm

    BOBINAGES POUR LA FIGURE 3

    BANDE / L1 / L2 / PRISE POUR LA SOURCE A PARTIR DE LA MASSE / Ø

    40 - 20 Mhz / 2 / 4 / 1 / 8 mm

    30 - 12 Mhz / 2 / 4 / 1 / 19 mm

    16 - 6 Mhz / 4 / 8 / 1 / 19 mm

    6 - 3 Mhz / 8 / 16 / 1 / 19 mm

    FIGURE 5 TABLEAU DES BOBINAGES

Olivier ERNST F5LVG


RX 1V1

Vu dans ... http://oernst.f5lvg.free.fr/rx/1v1-2010/RX-1V1.html

Récepteur à réaction
3-4 & 5.5-18 MHz

F5LVG

Olivier Ernst

Jusqu'à la fin des années 50, la plupart des radios amateurs construisait un récepteur à réaction avant d'aborder la construction des superhétérodynes. En effet, ce type de récepteur ne nécessitait qu'un ou deux circuits d'accord par bande et était capable de démoduler la modulation d'amplitude comme la télégraphie tout en ayant une bonne sensibilité.

Ce type de récepteur disparu quasiment complètement lors du passage des tubes aux semi-conducteurs. Pourtant, il est possible de construire des récepteurs aussi simples et aussi performants en employant des semis conducteurs.

Le récepteur décrit ci-dessous est conçu pour pouvoir être réalisé par un débutant. Il emploie des composants robustes. Il ne nécessite aucune commutation. Un seul circuit oscillant doit être réalisé. Le récepteur ne comportera donc qu'une seule gamme de 5,5 à 18 MHz. Il sera possible de recevoir les principales bandes de radiodiffusions ondes courtes ainsi que les bandes amateurs des 20 m et des 40 m, en BLU comme en télégraphie. La réception des stations amateurs américaines émettant en BLU sur 20 et est 40 m est possible avec une antenne extérieure et le doigté dans le réglage de la réaction et du couplage de l'antenne. Une variante prévue uniquement pour les 2 bandes amateurs 40 m et 80 m est décrite à la fin.

Le principe d'un récepteur à réaction est simple. La sélectivité est due à un unique circuit oscillant composé d'une bobine et d'un condensateur variable, accordés sur la fréquence de la station à recevoir. Moins ce circuit sera amorti, plus le récepteur sera sélectif et sensible. Dans la réalité, un circuit oscillant présente toujours des pertes. Il est possible de compenser celle-ci en reliant le circuit oscillant à l'entrée d'un étage amplificateur, puis en ramenant à partir de la sortie de cet étage un signal correspondant exactement aux pertes sur le circuit oscillant. Si le signal ramené sur l'entrée est supérieur aux pertes, le circuit se met à osciller. À l'inverse, si le signal ramené sur l'entrée est trop faible, la sensibilité et la sélectivité du montage diminuent rapidement.

Notre circuit oscillant sera donc relié à l'entrée d'un transistor (base). Pour la sortie du transistor, nous utiliserons l'émetteur afin que le signal de sortie soit en phase avec le signal d'entrée. L'émetteur du transistor sera donc lui aussi relié au circuit oscillant, plus exactement sur une prise intermédiaire de la bobine. En faisant varier la tension appliquée sur la base du transistor, il est possible de régler son gain et donc la valeur du signal réappliqué sur le circuit oscillant. Le réglage qui correspond au moment où le transistor rentre en oscillation s'appelle l'accrochage. Juste après ce point (position accrochée), cette oscillation créera des interférences avec les ondes reçues par le récepteur. Cela permettra de décoder la télégraphie et de démoduler la BLU. Pour démoduler la modulation d'amplitude, il faut se tenir juste avant l'accrochage (position décrochée), afin d'éviter des sifflements d'interférence. Ce transistor, du fait de sa caractéristique non linéaire, permet la détection des signaux et donc une démodulation de la BLU, de l'AM, et de la télégraphie.

À la sortie du transistor détecteur à réaction, les signaux sont extrêmement faibles. Il faut donc le faire suivre d'un amplificateur AF à grand gain. L'utilisation d'un circuit intégré est tout indiquée pour cette tâche.

Le couplage de l'antenne à un étage détecteur à réaction est critique du fait de trois problèmes. Premièrement, plus l'antenne est couplée au circuit oscillant, plus celui-ci est amorti, et le récepteur peu sélectif. Deuxièmement, si le récepteur n'est pas parfaitement relié à la terre, les mouvements de l'opérateur peuvent modifier les caractéristiques de l'antenne et donc les caractéristiques du circuit oscillant. Dès que l'opérateur bouge les mains ou le fil du casque, la fréquence change : c'est l'effet de main. Il devient impossible d'écouter correctement une émission BLU. Troisièmement, en position accrochée peuvent survenir d'importants ronflements à 50 Hertz. En effet, en position accrochée, l'étage détecteur devient un véritable émetteur relié à une antenne. Ce signal radio fréquence peut être capté par les fils d'alimentation secteur. De là, il parvient aux diodes de redressement qui sous l'influence de l'onde radio fréquence et de la tension 50 Hertz se transforme en un véritable modulateur d'amplitude. Cette onde radio fréquence désormais modulée en 50 Hertz parvient par les fils d'alimentation au récepteur. Celui-ci reçoit donc cette "puissante" onde modulée qui couvre toutes les autres stations. Pour éviter ce ronflement extrêmement important en position accrochée, il ne faut pas que l'oscillation naissant dans l'étage détecteur à réaction parvienne à l'antenne. Il faut aussi mettre en parallèle des diodes de redressement de l'alimentation des capacités de 10 nF pour éviter qu'elles ne se transforment en modulateur. Toutes ces raisons font qu'il est quasi indispensable d'intercaler entre l'antenne et l'étage détecteur à réaction un étage amplificateur R.F. dont le principal rôle est plutôt d'être un étage séparateur. En pratique, pour des raisons de simplicité évidente, cet étage doit être apériodique, c'est-à-dire que son circuit d'entrée est à large bande. Pour ne pas charger le circuit oscillant de l'étage détecteur à réaction, son impédance de sortie doit être élevée. Enfin, il faut la meilleure isolation possible entre l'entrée et la sortie ainsi que la meilleure linéarité possible. De multiples expériences ont montré que le montage en base commune (entrée sur l'émetteur, sortie sur le collecteur) est le meilleur dans ce cas.

Le schéma du récepteur est donc facile à comprendre. L'antenne est reliée à un potentiomètre de 1kohm afin d'éviter une saturation de l'étage d'entrée. Le transistor bc557b est monté en étage amplificateur R.F. apériodique. Le condensateur de 100 pf et la self de choc VHF servent à éliminer d'éventuelles stations de la bande FM. La sortie de ce transistor est appliquée sur une prise intermédiaire de la bobine du circuit oscillant. Celui-ci est relié par un condensateur de 100 nF au transistor bc547b qui sert d'étage détecteur à réaction. Le transistor ne détecte pas par la grille comme le ferait un tube électronique. Il est indispensable que le condensateur couplant le circuit oscillant à la base ait une impédance très faible en RF comme en AF, d'où le choix d'une valeur de 100 nF. Les deux potentiomètres de 4,7 et 47 kohm permettent de régler le gain de cet étage. La sortie de ce transistor correspond à l'émetteur. Le signal, d'une part retourne au circuit oscillant sur la même prise intermédiaire que l'étage RF et d'autre part à travers un filtre passe-bas de 10 kohm et 10 nF à l'étage amplificateur AF. Cet étage amplificateur AF est constitué d'un unique circuit intégré tda2003. Il permet une écoute puissante au casque. L'alimentation est faite sous 5 V, sans que cela soit critique (4,5 à 6 V). Un condensateur de 100 µF est indispensable pour avoir un bon découplage à la masse de la tension d'alimentation. Enfin, pour obtenir un réglage fin de la réaction et de la fréquence de réception, un système de vernier est utilisé au niveau des potentiomètres alimentant l'attention de la base de l'étage détecteur à réaction, et des condensateurs variables du circuit oscillant.

Le choix de la fréquence de réception et la sélectivité ne dépendent que du circuit oscillant et du réglage de la réaction.

La quasi-totalité des composants est disponible chez tous les revendeurs de pièces électroniques. Seuls les condensateurs du circuit oscillant sont difficiles à trouver. Les deux condensateurs variables doivent être à air et avoir une démultiplication intégrée d'au moins 3 tours. Il est probable que vous deviez les acheter à l'étranger. Le plus simple est de rechercher sur le site de vente aux enchères ebay* avec les trois mots clés suivants : « variable air capacitor » dans les recherches approfondies. Personnellement, j'utilise deux condensateurs variables ayant chacun 2 cages de 370 et 320 pF. Pour couvrir la gamme de 5,5 à 18 MHz, la valeur totale du condensateur variable doit être de 500 pF, au minimum. J'ai donc mis les 2 cages en parallèles. Pour le réglage fin, il faut mettre en série avec une des deux cages du deuxième condensateur variable un condensateur fixe de 27 pF. Ce condensateur de 27 pF doit avoir une bonne stabilité en température. Il faut donc utiliser un condensateur NPO, styroflex ou mica argenté. A défaut, je conseille d'utiliser un condensateur ajustable de 40 pF.

Le montage utilise deux plaques de bakélite cuivrée mesurant 15 * 20 cm. La première plaque est horizontale, le cuivre vers le haut, et repose sur quatre pieds constitués par quatre équerres de 5 cm. La deuxième plaque sert de face avant, la surface cuivrée étant orientée vers l'arrière. Elle est fixée sur les deux équerres servant de pieds avant. Pour obtenir une bonne rigidité, il faut ajouter deux autres équerres fixées au-dessus de la plaque horizontale. On obtient ainsi un châssis en forme de chaise. Il est préférable de faire tous les trous pour la fixation des condensateurs variables, des potentiomètres, de la prise d'antenne, de l'arrivée d'alimentation et de la sortie casque avant l'assemblage définitif du châssis. En fin d'assemblage, il est utile de souder la plaque horizontale à la plaque verticale entre les deux condensateurs variables pour améliorer encore la rigidité du montage. Une astuce permet de réaliser à coût modique des points de connexion isolés de la masse pou réunir différents composants. Il suffit d'utiliser 2 résistances de 10 ou 4,7 Mohm, de torsader leurs pattes, et de les souder (d'un seul côté) à la plaque de bakélite cuivrée. La connexion qui est soudée à la masse peut être pliée horizontalement à 90° de façon à ce que les résistances de 10 ou 4,7 Mohm soient en position verticale juste au-dessus de la plaque. Dans la grande majorité des montages, une résistance de plus d'un Mohm entre un composant et la masse est totalement négligeable. C'est presque une résistance infinie ! Le schéma d'implantation montre clairement comment disposer les éléments. Seule la connexion entre la bobine d'accord et le condensateur de 500 pF doit être la plus courte possible. Les deux condensateurs variables doivent obligatoirement être fixés sur la plaque horizontale et non sur la face avant.

La bobine d'accord est réalisée avec du fil de câblage monoconducteur à isolation PVC (câble YV). Le diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm². J'ai effectué la bobine sur un mandrin cylindrique de 22 mm de diamètre. Il s'agissait d'une vieille lampe noval. La bobine doit comprendre 7 spires, ce qui correspond à 1,4 µH, avec une prise intermédiaire à deux spires. Il faut commencer par bobiner les deux premières spires. Puis, il faut effectuer une boucle de 3 à 4 cm perpendiculaire à la bobine. Cette boucle est torsadée à sa base sur 2 ou 3 tours. Ensuite, il faut continuer la bobine en enroulant les cinq derniers tours. Les sept spires doivent être tassées les unes sur les autres. À ce moment, il faut couper le fil de sortie en lui laissant une longueur nettement supérieure au fil d'entrée afin de distinguer les deux connexions (la courte ira vers la masse). Il reste à torsader ensemble le fil d'entrée et le fil de sortie, puis retirer la bobine du mandrin (la lampe dans mon cas). Pour améliorer la rigidité de la bobine, il faut encore torsader 2 petits fils autour de la bobine, en haut et en bas. Ces deux petits fils doivent être isolés pour éviter des pertes hautes fréquences. La photo de la bobine terminée illustre probablement plus clairement cette réalisation que les explications théoriques. Il ne reste plus qu'à mettre en place la bobine. La connexion la plus courte doit être reliée à la masse, la connexion la plus longue correspond au point chaud du circuit oscillant, et la boucle à la prise intermédiaire. Enfin, quand le récepteur est terminé, juste avant son étalonnage, l'application d'un peu de colle liquide à base de cyanocrylate (super glue) permet d'obtenir une rigidité suffisante pour écouter des stations BLU. L'absence de mandrin, l'absence de système de commutation et l'emploi d'un fil de relativement gros diamètre permettent d'obtenir un circuit oscillant à faible perte et donc un rendement exceptionnel du récepteur.

La bobine de choc VHF comporte 10 spires sur un diamètre de 8 mm. Cette bobine n'est pas critique. Sa valeur est de 0,7 µH.

Il est important d'employer des boutons d'au moins 3 cm de diamètre pour les condensateurs variables. Ces deux boutons doivent obligatoirement avoir une fixation par vis. Afin de faire un cadran rudimentaire, il faut fixer une vis de 3 cm de longueur au bouton du condensateur variable de 500 pF. Je conseille d'employer une vis de 3 mm de diamètre. Parfois, il est plus simple de remplacer la vis de fixation du bouton par une vis de 3 cm de longueur et de diamètre adéquate (généralement 4 mm).

Le récepteur est alimenté en 5 V continus et régulés. La valeur exacte n'est pas critique, et peut varier de 4,5 V à 6 V voire 9 V en augmentant les résistances de base des transistors. Personnellement, j'ai réalisé une petite alimentation comportant un transformateur 9 V de 1,6 W suivi d'un pont redresseur de 1,5 A et d'un régulateur 5 V 1 A entouré de deux capacités de découplage de 470 µf et 100 µF. Des condensateurs de 10 nF sont placés entre les deux entrées du pont redresseur et la masse et entre la sortie + et la masse. Ces condensateurs sont indispensables pour éviter un ronflement en position accrochée. Par rapport au transformateur, le pont de diodes et le régulateur sont sur-dimensionnés afin de résister un éventuel court-circuit qui reste cependant à éviter...

Le récepteur est enfin construit. Pour l'essayer, il faut connecter l'antenne, placer le condensateur variable de 500 pF à mi-course, mettre le casque, et tourner le potentiomètre de 47 kohm du 0 V vers le 5 V. À un moment donné, vous devez entendre un ploc puis une augmentation du bruit de fond. C'est le signe que le récepteur fonctionne. Le bruit ploc correspond à l'accrochage. En tournant ensuite le condensateur variable de 500 pF et en se tenant au-dessus de l'accrochage, vous devez entendre de multiples sifflements. La modulation d'amplitude s'écoute en restant juste en dessous de l'accrochage, la BLU et la télégraphie en position accrochée. À noter que le réglage de la réaction fait varier la fréquence d'accord.

Une fois le fonctionnement du récepteur vérifié, il faut procéder à un étalonnage en fréquence. Comme le montre la photo, un cadran est fait uniquement pour le condensateur variable de 500 pF. Il est simplement tracé des diagonales tous les seizièmes de tour. L'extrémité de chaque diagonale est repérée par une lettre de l'alphabet. Le A doit correspondre au repère du bouton de commande quand le condensateur variable est au maximum de sa capacité (les lames sont alors rentrées au maximum). Il suffit ensuite de faire un tableau de correspondance entre les fréquences et les lettres de l'alphabet. Du fait du démultiplicateur, je conseille de bien différencier les tours sur ce tableau. Pour étalonner précisément les fréquences, il est nécessaire de posséder soit un générateur HF avec fréquencemètre intégré, soit un récepteur à affichage digital. Dans ce dernier cas, il faut utiliser comme antenne pour le récepteur à affichage digital, un simple bout de fil qui va à proximité du récepteur que vous avez fabriqué. Il faut régler la réaction pour que le montage reste en accroché quelque soit le réglage du condensateur variable de 500 pF. Le condensateur variable servant de vernier doit rester durant toute la procédure au maximum de sa capacité. Il faut maintenant régler le récepteur numérique, en position BLU, sur la fréquence qui vous intéresse pour le tableau de correspondance. Ensuite, il reste à chercher la position du condensateur variable de 500 pF qui donnent un sifflement dans le récepteur numérique. Au battement nul, votre récepteur est réglé exactement sur la même fréquence que le récepteur numérique, sauf problème d'harmoniques. Il vous reste à marquer le résultat sur votre tableau d'étalonnage, par exemple 7 MHz - B - tour 1. Par la suite, si vous voulez écouter la bande des 40 m, il suffira de régler le condensateur principal sur le repère B lors du premier tour, et vous parcourrez la bande avec le condensateur qui sert de vernier. Personnellement, j'ai fait un tableau extrêmement simple, ne donnant que les MHz. Pour affiner le tableau, il faudrait ajouter les 500 kHz.

Nous voilà maintenant en possession d'un petit récepteur extrêmement simple, donnant pourtant des résultats spectaculaires aussi bien pour la radiodiffusion ondes courtes, que pour les bandes amateurs des 20 et 40 m.

Problème de la synchronisation.

Lorsqu'un signal extérieur est appliqué à un oscillateur, la fréquence de l'oscillateur dans à se synchroniser sur la fréquence du signal extérieur. Ce phénomène est d'autant plus important que la différence de fréquence est faible, que le signal extérieur est fort, et enfin que la capacité du circuit oscillant d'accord est faible. Sur un récepteur à réaction, lors de la réception de la modulation d'amplitude en accroché, ce phénomène se traduit par l'apparition de sifflement lors de la diminution du signal de la station écoutée du fait du fading. En effet, il est possible de se régler au battement nul lors d'un maximum du signal alors que la fréquence intrinsèque de l'oscillateur est différente, l'oscillateur se synchronisant sur le signal extérieur. Puis, lors d'une baisse du signal, l'oscillateur reprend brutalement sa fréquence intrinsèque et un sifflement apparaît. En modulation d'amplitude, il suffit de régler la réaction juste en dessous de l'accrochage. En BLU, ce phénomène se traduit par une modulation de fréquence rendant impossible une démodulation correcte du signal. Pour résoudre ce problème, il faut alors soit diminuer le signal extérieur en diminuant le couplage d'antenne, soit augmenter la puissance de l'oscillateur en dépassant très nettement le point d'accrochage. Ce phénomène de synchronisation et surtout perceptible au-dessus de 10 MHz. Pour décoder correctement la BLU sur 14 MHz, il faut pousser la réaction quasiment au maximum.

Variante 80 m

Signalons qu'il est possible de recevoir la gamme des 80 m en ajoutant en parallèle du circuit oscillant un condensateur fixe de 1000 pF. Ce condensateur doit être du type NPO, styroflex ou mica argenté. Un petit interrupteur le met en fonction ou hors fonction. Le câblage doit être extrêmement court. L'interrupteur est fixé à un fil dénudé de 20 A (2,5 mm²) fixé entre deux rondelles par un écrou. Ce fil est ensuite soudé à la plaque horizontale. Une photographie montre la réalisation pratique. Le fait que le même circuit oscillant puisse s'accorder de 18 à 3,5 MHz témoigne de la qualité du montage.

Vue de dessus

Variante 40 m et 80 m

Il s'agit d'une version prévue exclusivement pour recevoir les radioamateurs sur 40 et 80 m. Pour chaque bande, il est prévu un circuit oscillant complet. Un double inverseur miniature commute les 2 connexions qui sortent du cadre pointillé. Une cage du condensateur variable est utilisée pour chaque bande. Pour améliorer la rigidité de chaque bobine, quand tout est au point, il faut souder à proximité un fil vertical (1,5 mm2, 10A) sans dénuder le haut, fixer avec un fil de câblage la bobine au fil vertical et enfin mettre un peu de colle cyanocrylate.

Le transistor détecteur à réaction est peu critique. Plus sa fréquence de transition est élevée, moins le réglage de la réaction influence la fréquence. J'utilise donc un transistor BFR91A avec une Ft > 5000 MHz !

Avec ce récepteur, il est parfaitement possible de faire du véritable trafic amateur en BLU sur 40 et 80 m, comme je l'ai fait durant plusieurs semaines avec émetteur séparé.

Dans ce cas il faut ajouter un commutateur de stand-by. Celui-ci est un double inverseur miniature qui en position stand-by coupe l'arrivée d'antenne et la connexion vers le casque.


RX-1V1-2016

Vu dans ... http://oernst.f5lvg.free.fr/rx/1v1-2016/RX-1V1-2016.html

Nouveau récepteur à réaction

La découverte des ondes courtes dans les années 20 et 30 s'est faite essentiellement avec des récepteurs à réaction. À l'époque, ces récepteurs employaient des tubes électroniques de faibles performances. Aujourd'hui, nous disposerons de composants nettement plus performants. Le récepteur décrit a été conçu pour fonctionner avec une antenne Lévy de 2x10m. Sur 18 MHz et 21 MHz, des QSO bilatéraux ont été réalisés en SSB avec l'Amérique du Nord.

La théorie des récepteurs à réaction est expliquée ailleurs sur le site Internet. De façon schématique, il s'agit d'un montage oscillateur dont le gain est variable de façon à pouvoir régler l'étage juste avant ou juste après l'accrochage c'est-à-dire du point au apparaît l'oscillation. Théoriquement, un amplificateur à réaction peut avoir un gain infini. Si la réaction est appliquée sur un étage détecteur, il est possible de démoduler la modulation d'amplitude en réglant le récepteur juste avant l'accrochage, et la ssb ainsi que la CW en réglant juste après l'accrochage. En SSB, l'oscillation permet de recréer la porteuse qui a été éliminée dans l'émetteur, en CW l'oscillation crée une interférence qui rend audibles les signaux.

Le récepteur comporte trois étages. Il s'agit du nombre minimum d'étages permettant une réception de qualité dans la partie haute des ondes courtes (au-dessus de 14 MHz). Le premier étage est un amplificateur R.F. dont le principal but est non pas d'amplifier le signal, mais d'isoler au maximum l'antenne et l'étage à réaction. Le deuxième étage est un détecteur à réaction, indispensable pour démoduler les signaux reçus par l'antenne. À la sortie du détecteur, les signaux sont trop faibles pour être audibles, même au casque. Un amplificateur B.F. suit donc le détecteur. Pour l'étage RF et le détecteur, on utilisera des transistors au silicium (mpsh10). Ces transistors sont facilement disponibles et leur fonctionnement jusque dans les uhf permet un excellent rendement en ondes courtes. Pour l'étage B.F., nous emploierons un tda2003. Ce circuit a un grand gain et est extrêmement robuste. Il présente de longues pattes permettant un montage facile. Ces trois composants sont extrêmement solides et performants.

La sélectivité est due uniquement au circuit oscillant présent dans l'étage détecteur à réaction. Ce circuit oscillant doit donc être d'excellente qualité. Les bobines seront donc réalisées avec du fil de gros diamètre et sans support. Les bobines sont placées sur une fiche DIN ce qui leur permet d'être interchangeables. Il faudra donc réaliser une bobine par bande.

L'utilisation d'un récepteur à réaction pour l'écoute des bandes amateurs ne peut se faire de façon efficace quand ayant résolu deux difficultés : obtenir une bonne stabilité en fréquence et un faible bruit de fond.

Pour obtenir une bonne stabilité, plusieurs paramètres doivent être respectés. Tout d'abord, l'antenne ne doit pas être couplée directement aux circuits oscillants. Donc, il est indispensable de mettre un étage amplificateur entre l'antenne et le détecteur pour servir "d'isolateur ". La deuxième nécessité est d'employer des circuits oscillants avec des capacités de très forte valeur. La construction mécanique doit aussi être irréprochable. Tous les éléments du circuit oscillateur doivent être à distance de la main d'opérateur pour éviter une variation de fréquence en réglant le récepteur. Les condensateurs du circuit oscillant doivent être stables en température (condensateurs céramiques multicouches NPO). Si l'accord se fait par condensateurs variables, il faut trouver des condensateurs d'excellente qualité, à air. Aujourd'hui, il apparaît nettement plus simple d'employer une diode varicap pour l'accord.

Deux sources de bruit de fond doivent être éliminées pour obtenir un récepteur performant. La première source de bruit est une modulation à 50 Hertz que l'on entend en accroché sur certaines gammes de fréquences. En effet, l'étage à réaction en accroché équivaut un petit émetteur. Cette onde passe sur les lignes du courant secteur qui servent d'antenne puis est modulée en 50 Hertz dans une alimentation au niveau des diodes. Le moyen le plus sûr est d'éviter que l'oscillateur rayonne. Pour cela, il faut un étage séparateur entre l'antenne et l'étage à réaction. Dans certains cas, il faut blinder l'étage à réaction. Enfin, il faut mettre en parallèle de chaque diode du pont redresseur des capacités de valeur comprise entre 1et 10 nF. La deuxième source de bruit est une induction du courant secteur directement dans les premiers étages B.F. En effet, bien que minime, la capacité parasite entre les étages d'entrée B.F. et le secteur est suffisante pour ramener un bruit de fond pouvant couvrir les stations les plus faibles. À défaut de l'emploi de blindage efficace, il faut employer des circuits pour lesquels l'impédance entre l'entrée et la masse est faible pour les courants de 50 Hertz. Par effet potentiométrique cela atténue l'effet de la capacité parasite.

Examinons le schéma. Le signal de l'antenne est dosé par un potentiomètre afin d'éviter toute saturation du récepteur. Les capacités d'entrée et de sortie du transistor amplificateur R.F. doivent avoir la plus petite valeur possible permettant une amplification suffisante. Cela permet d'isoler au maximum l'étage à réaction de l'antenne.

Les deux diodes 1N 41 48 sont utiles uniquement à proximité d'un émetteur. Si la tension induite dans le circuit oscillant par l'émetteur dépasse 0,6 V, les diodes deviennent conductrices et empêchent la destruction du transistor détecteur. Le circuit de l'oscillateur à réaction et un Colpitts. L'accord se fait par une diode varicap. Un condensateur en série CP permet de limiter sa valeur maximum est donc d'étaler au mieux la gamme désirée. L'accord s'effectue par un potentiomètre 10 tours. Un deuxième potentiomètre (simple tour) est facultatif. Il est utile en émission pour balayer les fréquences immédiatement au-dessus ou en dessous sans perdre l'accord précis de la station écoutée. A noter, la capacité Ct en parallèle de la bobine indispensable pour obtenir une importante capacité d'accord nécessaire à l'obtention d'une bonne stabilité en fréquence. Tous les condensateurs avec une étoile doivent être des condensateurs céramiques multicouches NPO. Le condensateur de 0,1 µF entre le circuit oscillant et la base du transistor de détecteur, doit avoir la valeur la plus élevée possible permettant « un court circuit » à la masse du 50 Hertz induit par la capacité parasite avec le secteur, tout en ayant une constante de temps suffisamment faible pour ne pas perturber le réglage de la réaction par effet d'hystérésis. Deux potentiomètres sont utilisés pour le réglage de la réaction, l'un avec une résistance série de 1 Mohm permet d'approcher de façon grossière accrochage, l'autre du fait d'une résistance de 10 Mohm permet le réglage optimal. La sortie de l'étage détecteur se fait sur l'émetteur du transistor. En effet, l'impédance entre l'émetteur et la masse est faible. À 100 µA elle n'est que de 250 Ohm. Le 50 Hertz induit par la capacité parasite avec le secteur est donc là encore quasiment « court-circuité » à la masse. Les résistances 200 et 470 Ohm reliées au transistor détecteur servent à éviter des autos oscillations UHF.

Le TDA2003 permet une importante amplification. Elle est suffisante pour l'écoute au casque, mais ne permet pas une écoute en haut-parleur. Si des accrochages apparaissent, il faut augmenter la résistance de 4,7 Ohm. La connexion entre le condensateur de 470 µF et la masse doit être courte. L'interrupteur stand-by n'est utile que si le récepteur fonctionne avec un émetteur.

La réalisation est effectuée à l'ancienne. Une planche de bois de 20 cm sur 20 cm est employée. Des petits clous servent de points de connexion en soudant sur ces clous. Des cornières en plastique permettent de fixer diverses prises, les potentiomètres, et l'interrupteur stand-by (voir photo). Un fil électrique dénudé de 20 A (2,5 mm²) fait tout le tour de la planche pour servir de masse. Le support de fiches DIN est situé au centre de la planche, à 15 cm du bord avant. Il faut impérativement respecter au minimum ces 13 cm pour éviter tout effet de main en réglant le récepteur. Le support DIN est soudé sur deux longues vis.

À l'exception de la bande de 80 m, toutes les bobines sont faites avec du fil électrique 20 A (2,5 mm²). Les différentes spires sont maintenues solidement par 2 petits fils électriques en forme de collier. La rigidité est obtenue au final avec de la colle Cyanocrylate liquide. Du fait du nombre plus important de spires nécessaire pour le 80 m, il est employé du fil mono brin de câblage d'électronique. Il faut conserver la gaine des câbles ce qui permet de conserver une bonne rigidité mécanique et d'espacer les fils de cuivre. Les capacités Ct sont obtenues par un assemblage de multiples condensateurs céramiques multicouches NP0. Cette capacité Ct est située avec la bobine sur le support DIN. Vous devrez adapter ces valeurs pour couvrir précisément les différentes gammes. Le plus simple est d'acheter un lot de condensateurs (Multilayer Ceramic Capacitors Assortment Kit npo). L'absence de condensateur ajustable améliore la stabilité en fréquence. Le condensateur Cp permet de diminuer les variations de capacité due à la varicap afin d'étaler au mieux chaque bande, en prévoyant approximativement 50 kHz supplémentaires au-dessus et en-dessous de chaque limite. Là encore il faut employer des condensateurs céramiques multicouches NPO. J'utilise des fiches DIN quatre broches qui permettent de nombreuses autres utilisations. Pour déterminer la fréquence du récepteur, il est possible d'écouter l'oscillation sur un récepteur placé à proximité en position SSB.

À noter que ce récepteur est prévu pour fonctionner avec une antenne extérieure. Si vous employez une antenne intérieure, il faut ajouter un amplificateur R.F., similaire au premier étage du récepteur, mais en augmentant les capacités de couplage (approximativement 22 pF). Les résultats seront toujours inférieurs à ceux obtenus avec une antenne extérieure. L'utilisation d'une batterie de 12V pour l'alimentation est une excellente solution pour diminuer au maximum les différents bruits apportés par le secteur.

N'hésitez pas à me contacter si vous avez des difficultés dans la réalisation de ce récepteur. Les résultats sont excellents. J'ai réalisé de véritables qso en ssb sur 80 40 17 et 15 m. Entendre des radioamateurs nord-américains sur les bandes hautes n'est pas un exploit avec ce récepteur.

Olivier Ernst F5LVG

2016


Rx-2019-n

Vu dans ... https://oernst.org/hamradio/rx/RX-2019/Rx-2019-n.html

RÉCEPTEUR À RÉACTION

Réalisation pratique
ACCUEIL

Voici la description d’un récepteur à réaction. Sa conception est basée sur les principes exposés dans un autre article Théorie. Il est réalisé avec des composants fabriqués en 2019. Les résultats sont à la hauteur : il est possible de réaliser de véritables QSO en SSB avec l’Amérique sur les bandes 15 17 et 20 m.

La conception repose sur les 6 principes suivants :

- Utilisation d’un rapport L/C faible (importante capacité d’accord, au moins 470 pF). Cela améliore la stabilité en fréquence et diminue le phénomène de synchronisation ainsi que l’effet de main.

- Emploi d’un atténuateur RF réglable à l’entrée du récepteur. Cela permet de diminuer le risque de réception de puissantes stations hors bandes.

- Emploi d’un étage séparateur entre l’atténuateur d’antenne et l’étage à réaction. Cela est indispensable pour éviter les risques de bruit de fond apparaissant à l’accrochage (tunable hum) et diminuer les variations de fréquences survenant lors du réglage de l’atténuateur RF.

- Découplage des diodes du circuit alimentation par des condensateurs de 10 nF pour éliminer le même bruit.

- Faible impédance 50 Hz entre l’entrée du détecteur et la masse par exemple en employant une forte capacité de liaison (100 nF). Cela permet de supprimer le bruit de fond induit par le couplage capacitif avec le secteur 50 Hz.

- Emploi d’un amplificateur AF à grand gain et faible bruit afin d’obtenir une puissance de sortie satisfaisante.

Ajoutons que les bobines et les condensateurs du circuit d’accord doivent être d’excellente qualité. Nous avons choisi de construire ce récepteur avec des transistors bipolaires qui ont l’avantage d’être relativement solides, peu onéreux et faciles à contrôler avec un ohmmètre.

Étudions le schéma théorique en le divisant en 3 étages : RF, réaction – détection, AF.

Commençons par l’entrée antenne. Une self de choke VHF empêche l’entrée de puissantes stations FM dans le récepteur. Deux diodes 1N4148 servent à protéger le premier transistor si le récepteur est employé à proximité d’un émetteur. L’étage séparateur est constitué de 2 transistors en montage cascode, ce qui permet une excellente indépendance entre l’entrée et la sortie. Remarquez les très faibles capacités de couplages en entrée et sortie. Elles permettent d’éviter de saturer l’étage RF et d’amortir au minimum l’étage à réaction. La résistance de 1kohm sert à éviter des oscillations VHF ou UHF.

L’étage réaction – détection comporte 2 transistors. Deux nouvelles diodes 1N4148 servent à protéger le transistor en parallèle du circuit oscillant. Le circuit d’accord est composé de 3 éléments interchangeables pour chaque bande : la bobine, un condensateur parallèle de forte capacité et un condensateur en série avec une diode varicap de forte capacité (480 pF). Ce condensateur série permet d’étaler au maximum chaque bande. Ce circuit oscillant est couplé par un condensateur de 100 nF à un premier transistor monté en Colpitts pour obtenir la réaction. C’est le rôle des 2 condensateurs de 100 pF qui ajoutent donc 50 pF à la capacité d’accord. La résistance de 1 kohm dans le circuit collecteur sert comme précédemment à éviter des oscillations VHF ou UHF. Le dosage de la réaction se fait en modifiant la tension de la base par un potentiomètre 10 kohm. L’ajustement de la fréquence se fait en faisant varier par un potentiomètre identique la tension appliquée à la varicap. Ces deux potentiomètres doivent obligatoirement être 10 tours. Un vu-mètre de 500 µA (ou moins) en série avec une résistance adéquat (approximativement 22 kohm) permet de faire simplement un cadran de fréquence. La détection se fait par un deuxième transistor traversé par un très faible courant, ce qui s’obtient facilement avec une résistance collecteur de 220 kohm. Le condensateur d’1 nF permet de filtrer la RF.

Le dernier étage correspond à l’amplificateur basse fréquence. Il s’agit d’un Darlington qui permet d’obtenir une impédance d’entrée élevée, bien adaptée à sortie à haute impédance du détecteur. La résistance de 100 ohms et les condensateurs de 100 nF et 1 µF permettent d’éviter les auto-oscillations de l’étage. Le gain est suffisant pour une bonne écoute au casque.

Passons à la réalisation pratique.

Le récepteur est construit dans une boite en bois de 12x22x2,5 cm. Des bandes de cuivre adhésives sont collées sur l’arrière de la face avant. Ces bandes servent de blindage et de plan de masse. Il est utile de faire des points de soudure entre les différentes bandes. Des résistances de 10 Mohm 0,25W servent de points de connexions. Leur forte valeur les assimile à des résistances de valeur infinie. Les prises d’alimentation et d’antenne sont sur le coté gauche, celles du casque sur le coté droit. Les bobines avec les condensateurs Cp et Ct sont fixées sur des prises DIN mâles 3 ou 4 broches qui sont ainsi facilement interchangeables. Tous les condensateurs marqués avec une étoile doivent être des condensateurs céramiques multicouches NPO. Eux seuls ont une stabilité suffisante permettant une stabilité en fréquence satisfaisante. Les connexions entre le support DIN, la varicap, le condensateur de 100 nF, ceux de 100 pF et le transistor de l’étage à réaction doivent être très courtes.

Abordons la confection des bobines inter changeables. En fait, il s’agit de la bobine L et des condensateurs Ct et Cp. Le support le plus simple est une fiche DIN dont on ne conserve que le socle avec les broches. Dans ce montage des fiches DIN 3 broches sont utilisables. Cependant, l’achat d’un lot de fiches 4 broches permettra plus de souplesse pour d’autres montages dans l’avenir.

Les condensateurs Ct et Ct sont des céramiques multicouches du type NPO. De façon simple, Ct détermine avec et les 2 condensateurs de 100 pF la fréquence maximum qui sera reçue. Ct en série avec la varicap la largueur de gamme qui sera reçue. Il n’y pas de condensateur ajustable, ce qui faciliterait la tâche. En effet, les bons condensateurs ajustables sont coûteux et difficiles à trouver. Il faut donc chercher empiriquement la valeur adéquate en mettant 2 ou 3 condensateurs en parallèle. On commence par un condensateur de forte valeur, puis en approchant une valeur adéquat avec des condensateurs de plus petite valeur. Par exemple, il m’a fallu 578 pF pour Ct pour le 17 m. Ces 578 pF sont constitués par 3 condensateurs de 470 100 et 8 pF.

Les bobines sont constituées sur 40 m et 80 m de fil de câblage monoconducteur à isolation PVC (câble YV) de diamètre extérieur du câble de 1,1 mm et de 0,5 mm pour le fil de cuivre (section 0,2 mm²). Ces bobines sont fixées 2 petits fils torsadés sur un fil électrique de 20A soudée à la broche de masse (1) du socle DIN. Ce fil mesure 9 cm, les 4 cm du bas sont dénudés et le haut est replié sur 1 cm. Un fil de la bobine est soudé sur la partie dénudée du fil 20A, l’autre à la broche 2 en ayant dénudé le fil sur 4 cm. Les condensateurs Ct sont soudés entre la partie dénudée du fil allant à la broche 2 et celle du fil de 20A. Les condensateurs Cp entre le fil allant à la broche 2 et la broche 3.

Pour les bandes 15 m, 17 m, et 20 m les bobines sont constituées par du fil électrique d’installation de 20 A (section 2,5 mm²). Deux petits fils torsadés assurent sa rigidité. Les pattes mesurent approximativement 4 cm, sont dénudée et soudées aux broches 1 et 2. Les condensateurs Ct sont soudés entre les pattes allant aux broches 1 et 2. Les condensateurs Cp entre la patte allant à la broche 2 et la broche 3.

Pour le diamètre, les gabarits ont été un feutre (10 mm), un marqueur (16 mm) et une lampe novale (22 mm). Il est quasi certain que vous devrez employer d’autres valeurs Ct et Cp.

Pour régler précisément la plage de fréquence, vous appliquez la tension maximum à la varicap et vous mettez le récepteur en accroché. Là, deux possibilités. Vous recherchez la fréquence sur un récepteur en position SSB, avec quelques centimètres d’antenne et en choisissant la sélectivité la plus large possible, ou vous utilisez un générateur HF bien étalonné. Quand tout est au point, vous collez les spires de la bobine avec de la cyanolite (superglue).

Pour être utilisé avec un émetteur, il est indispensable de prévoir un commutateur d’antenne commandé par l’émetteur et un interrupteur dans le circuit du casque.

Quels sont les résultats de récepteurs ? Il est possible d’écouter plus de 15 mn une station en SSB sans modifier l’accord, y compris sur 21 MHz. Le souffle d’une antenne Levy de 2x10m est toujours supérieur au bruit de fond du récepteur. Pendant plusieurs semaines, je n’ai utilisé que ce récepteur et ai effectué des QSO en SSB sur 15 m, 17 m, 40 m, et 80 m. Il n’y a pas eu de QSO sur 20 m, mon émetteur de fabrication maison ne couvrant cette bande. Réussir des QSO avec l’Amérique du Nord sur 15 m ou 17 m est un gage de performance de ce récepteur.

Bonne réalisation

Olivier Ernst
F5LVG

PS Mots clés pour trouver certains composants sur Ebay :
- Condensateurs céramiques multicouches NPO : NPO multilayer kit
- Assortiment de condensateurs céramiques de 1pF à 100nF : ceramic capacitor kit 1pf 1000pcs
- Prises DIN mâles (attention à ne pas prendre des mini DIN) : din male plug 4 pin 10pcs
- Prises DIN femelles : din female socket 4 pin 10pcs panel

- Potentiomètres 10k 10 tours (je conseille de prendre plus de 2 potentiomètres, les faux contacts étant très fréquent) : potentiometer 10k 10 turns wirewound 5pcs

12-2019


A new 4 tubes low voltage regenerative receiver

HOME

This receiver requires only a 12V 320mA power supply. It receives waves from 150kHz to 18MHz, in SSB AM or CW. The use of electronic tubes with this voltage is unusual, which requires an adaptation of their use.

Why a regenerative receiver (1V2)?

Because it is the simplest technique to receive SSB, AM and CW.

Why short waves and long waves?

Because I am radio amateur and sometimes I like to listen to the news.

Why tubes?

Because I like their glow.

Why 12V only?

Because I wanted to use a standard power supply or a battery.

Why the 6J2P (6Ж2Π 6AS6) tubes?

Because their heaters consume only 175mA, they have 2 control grids (G1 & G3) and they are really cheap.

Why is there a positive voltage on G1?

Because, at 12V of anodic tension, the cut-off of 6J2P tubes is above 0V. If the command grid is G1, the input impedance is low because of the grid current. This is well suited for the untuned RF stage. If the command grid is G2, the input impedance is high. This is well suited for the detector and the AF amplifiers.

Why is the tuning circuit on a DIN plug?

For the simplicity of the system associated with low losses.

Why does it have a low L/C ratio?

To obtain a good frequency stability and a good selectivity.

Why 100μH toroids?

To avoid hand effect and common hum.

Why the 100k resistor and the 100n capacitor in the grid circuit of the detector (V2)?

To minimize the induction of the mains current at the input of the audio channel.

Why is a 47 ohm resistor in series with the V3 and V4 heaters?

Because, at 12V of anodic tension, the AF amplification is higher when the heaters are a little under powered.

Tuning circuit

LW: L1 3.3mH (miniature) / L2 4.7mH (miniature) / C1 0pF / C2 short cut / C3 0pF

80m: L1 10 turns / L2 20 turns / C1 680pF / C2 330pF / C3 0pF

40m: L1 5 turns / L2 12 turns / C1 526pF / C2 68pF / C3 0pF

20m: L1 3 turns / L2 7 turns / C1 334pF / C2 1470pF / C3 220pF

17m: L1 2 turns / L2 6 turns / C1 360pF / C2 100pF / C3 330pF

SW Coil diameter: 22mm

There is no adjustable capacitor. Each value is obtained empirically by assembling several capacitors to obtain the desired frequency and sufficient spreading.

Olivier ERNST, F5LVG October 2018


Vu dans ... https://www.oernst.org/hamradio/tubes/sw3/SW-3-F5LVG.html

Récepteur National SW-3

Le récepteur National SW-3 constitue pour de nombreux radioamateurs la référence des récepteurs à réaction pour les bandes amateurs décamétriques. En effet, ce récepteur conçu en 1931 permet, en 2012, de réaliser de véritables QSO en télégraphie (CW) comme en phonie (bande latérale unique).

Les premières triodes, du fait de leur importante capacité grille anode et de leur faible coefficient d'amplification, ne permettaient pas d'amplifier correctement les ondes courtes (en dessous de 100 m de longueur d'onde). En 1927 sortit sur le marché américain la première lampe à écran : UX-222. Cette lampe révolutionnaire diminuait de façon spectaculaire la capacité grille anode tout en augmentant le coefficient d'amplification par l'ajout à une triode d'une grille supplémentaire réalisant un « écran » entre la grille de commande et la plaque. L'amplification des ondes courtes devenait enfin possible en dehors des laboratoires (QST décembre 1927 p25-30). En France, les lampes à écran furent commercialisées en 1928 avec la A442 de Philips (Pratique Et Théorie De La T.S.F, Paul Berché 1930, p537).

Les récepteurs pour ondes courtes de l'époque étaient essentiellement des détectrices à réaction suivies d'étages audio fréquence (AF), les superhétérodynes bien que beaucoup plus complexe n'étant guère plus performant. Dès la commercialisation des lampes à écran, ces récepteurs furent améliorés par l'ajout d'un étage RF précédent la détection. La firme National construisit ainsi le récepteur SW-2 constitué d'un étage RF à entrée apériodique suivi d'un étage détecteur à réaction. L’appellation de cette série correspond à la bande reçue (SW pour shortwave) au nombre de lampes. Le changement de bande s'effectuait par bobines interchangeables. Ce récepteur fut suivi du SW-4 qui comportait 2 étages AF supplémentaires. Il était alimenté par batterie et son rendement était inconstant. Ces récepteurs avaient été conçus par RCA (CQ novembre 1978 p46-60)

En 1930, National mettait au point un nouveau récepteur ondes courtes qui se voulait aussi simple d'emploi qu'un récepteur de radiodiffusion en ondes moyennes. Le cahier des charges était le suivant : 1 Alimentation secteur sans aucun ronflement perceptible. 2 Commande unique pour la recherche des stations. 3 Réception en haut-parleur. 4 Bonne qualité sonore. 5 Absence de réglage critique. 6 Belle apparence (The Manual of Short Wave Radio 1930 p17-21).

Ce récepteur, dénommé SW-5, comportait un étage radio fréquence (RF) accordé, un étage détecteur à réaction, un étage préamplificateur AF et un étage AF final avec 2 tubes en push-pull. Le tout était prévu avec une alimentation secteur externe. Les bons résultats de ce récepteur s'expliquaient par un schéma parfaitement étudié, en particulier au niveau du couplage du circuit oscillant avec l'étage RF et l'entretien de la réaction, l'emploi de composants de toute première qualité en RF et une réalisation parfaite avec des blindages efficaces. Le condensateur variable avait été spécifiquement étudié pour donner de faibles pertes et les bobines étaient réalisées sur des nouveaux mandrins de bakélite R29 chargés au mica et fabriqués à sec à pour éviter les pertes qu'induisaient les charges en sciure de bois associées à la fabrication à la vapeur.

Mais depuis 1929, la crise sévissait. Il fallait réaliser un récepteur moins coûteux. L'idée a été de prévoir un récepteur uniquement pour l'écoute au casque, sans aucun autre compromis. L'étage de sortie en push-pull a donc été supprimé. Seul l'étage préamplificateur AF fut conservé. Il ne restait donc que 3 tubes (RF, détecteur, AF). C'est ainsi que naquit le célèbre récepteur SW-3 en 1931. Cette transformation fut l'occasion d'améliorer encore la réalisation pratique, en particulier au niveau des blindages et de bobinages spécifiques pour les bandes amateurs (QST septembre 1931 p9-16). Tout cela aboutit à une stabilité excellente du récepteur : réalisation mécanique indéformable, excellent blindage supprimant tout effet de main, condensateurs et bobines parfaitement stables, connexions extrêmement courtes.

La conception du récepteur donne donc le gain maximum de chaque tube, avec une parfaite stabilité. Un système original de bobines permet d'obtenir soit une couverture générale des ondes courtes en 6 gammes de 1,5 à 33 MHz, soit la réception spécifique des bandes amateurs avec un important étalement de chaque bande. D'autres jeux de bobines permettaient de recevoir les fréquences inférieures à 1,5 MHz. Le schéma et la réalisation sont si robustes, qu'il a suffit de modifier les supports et la tension des filaments pour s'adapter aux nouveaux modèles de tubes apparaissant sur le marché jusqu'au lampes octales, qu'il s'agisse de lampes secteurs ou de lampes batteries. Sa vente s'est poursuivie jusqu'en 1946 (voir les catalogues 1946 et 1947 de la firme National). Ce récepteur a donc été extrêmement répandu aux USA, mais très peu en France, même s'il était possible de l'acquérir auprès de revendeurs spécialisés (Radio-Ref, mai 1936, voir photo). Il se présente sous une forme presque cubique de 24,5 x 23,5 x 18 cm.

National SW-3 vue de dessus radioref mai 1936

Analysons son fonctionnement à partir du schéma de la version 2 qui utilisait la dernière série des lampes américaines avant la série octale.

National sw3 schéma

L'étage d'entrée est un peu inhabituel du fait de la présence d'un troisième bobinage (Pr) bobiné entre les spires du secondaire (Se). En fait, les mêmes blocs de bobinages étaient prévus à l'entrée RF et à l'étage détecteur, pour qu'il soit possible de les intervertir. Au niveau du détecteur ce bobinage primaire sert au couplage de la lampe amplificatrice. À l'entrée, le condensateur variable de 50pF permet de mettre la même capacité que celle qui existe entre la plaque de la première lampe et la masse. Le primaire et le secondaire ont donc quasiment la même charge au niveau de l'étage d'entrée et de la détectrice. La commande unique est donc quasiment parfaite. Le bobinage de couplage d'antenne sert de tickler au niveau de la détectrice.

Dans un récepteur à réaction, il est indispensable de pouvoir atténuer à volonté le signal au niveau de la détectrice. Cela permet de faire fonctionner dans les meilleures conditions possibles la lampe détectrice afin d'obtenir le meilleur compromis entre la sélectivité, la sensibilité et la stabilité. Le réglage du gain s'effectue par le potentiomètre de 10kohm qui modifie la tension de polarisation du premier tube.

L'étage détecteur à réaction a été l'objet de multiples essais. L'emploi de 2 bobines séparées pour le couplage à la lampe amplificatrice RF d'une part, et pour l'entretien de la réaction d'autre part, permet d'adapter parfaitement le nombre de spires à chaque fonction, sans compromis. Le réglage de la réaction par variation de la tension écran évite le parcours de la RF sur le panneau avant. Deux selfs de choke évitent le transfert de RF dans l'étage AF. Pour obtenir le gain le plus élevé possible, la charge de la détectrice n'est pas une résistance, mais une impédance d’extrêmement forte valeur (700H).

La sortie AF est à haute impédance et doit laisser passer le courant continu. Pour brancher un casque moderne de 32 ohm, il faut mettre un transformateur qui peut être un petit transformateur d'alimentation 240/6V.

National SW3 schéma bandes amateurs

Les bobinages pour bande amateur étaient un peu différents. Le condensateur variable était relié à une prise intermédiaire du secondaire de façon étaler au maximum les différentes bandes. Au niveau de l'étage d'entrée, les capacités parasites étaient suffisantes pour obtenir l'accord dans la gamme. Une connexion directe reliait le secondaire à la grille de la première lampe. Pour le bloc de bobinage détecteur, un condensateur ajustable était ajouté en parallèle du secondaire (réglé approximativement à 8pF) pour caler parfaitement la bande. Un condensateur de 100pF en parallèle de 5 Mohm était aussi incorporé afin de pouvoir relier par une connexion directe la grille de la détectrice.

J'ai eu l'occasion d'acheter au même vendeur 3 récepteurs SW-3. J'ai donc voulu tester ce récepteur en remettant un modèle à neuf, avec des composants de toute première qualité. J'ai choisi le récepteur qui avait été le plus modifié. Tous les condensateurs fixes, toutes les résistances et les 3 lampes ont été remplacés par des composants neufs. J'y ai apporté quelques modifications.

National sw3 modifié F5LVG

La principale est l'utilisation d'une entrée apériodique. En effet, les essais faits sur un récepteur non modifié ont montré que la perte de sensibilité observée était modérée et que l'utilisation d'un potentiomètre permettait un réglage facile du gain RF. Pour ne pas modifier un récepteur existant, il suffit d'acheter un mandrin neuf sur internet et d'y fixer un potentiomètre de 4.7kohm. L'utilisation d'une entrée apériodique facilite grandement la réalisation de nouveaux bobinages en diminuant par 2 le nombre nécessaire et évitant le problème de la commande unique.

Un condensateur de 4,7µF shunte le potentiomètre de réaction pour éviter les bruits lors du réglage. Plusieurs capacités de découplage de la ligne + haute tension ont été ajoutées.

Un filtre RF a été placé sur l'alimentation des filaments pour réduire au maximum le ronflement par retour RF sur les fréquences les plus élevées (tunable hum).

Un transformateur de sortie 240/6V 1,5W a été ajouté pour employer un casque moderne. Un interrupteur dans un fil de sortie permet de rendre le récepteur muet en cours d'émission (interrupteur de stand-by).

La résistance de détection a été diminuée de 5 Mohm à 220kohm pour diminuer le bruit au niveau de la détectrice. Le condensateur shuntant cette résistance a été adapté à chaque gamme en choisissant la valeur la plus faible possible. Enfin, j'ai fait des bobinages neufs pour les bandes 80 40 20 17 et 15 m. Des mandrins neufs se trouvent internet, cependant leur prix est élevé, car l'espacement des broches n'est pas standard. Il m'a paru plus simple d'obtenir l'étalement de bande par un condensateur en série avec le condensateur variable plutôt que par prise intermédiaire. Pour le 80 m, le condensateur variable est relié directement au point chaud du secondaire, les 90pF permettant juste de couvrir la bande amateur. À la différence du montage d'origine, j'ai ajouté des capacités d'accord fixes relativement élevées, de façon à améliorer la stabilité en fréquence. Les bobines sont réalisées en fil de câblage monobrin, sauf les secondaires pour 15 17 et 20 m pour lesquels j'ai utilisé du fil d'électricien 10A (1,5mm2). Quand tout est au point, je colle les spires à la superglu pour éviter tout mouvement des spires. Tous les condensateurs fixes sont des céramiques du type NP0. L'emploi de condensateurs standards ruinerait la stabilité du récepteur.

Le résultat est à la hauteur de la renommée du récepteur. Pour les bandes de 80 à 15 m, il n'y a aucun effet de main, il n'y a quasiment pas de synchronisation du récepteur sur l'émission écoutée, la sensibilité est correcte. La stabilité en fréquence est excellente sur 80 et 40 m. Sur les bandes plus élevées en fréquence, la stabilité diminue. Cependant, après un long préchauffage, il est possible d'écouter 30 mn une station phonie SSB sur 15m sans qu'il soit besoin de retoucher l'accord. Durant plusieurs semaines, la totalité des QSO que j'ai effectuée sur 80 et 40 m en phonie a été réalisée avec ce récepteur. Les résultats sur 10m sont décevants.

Olivier Ernst F5LVG

2012

Photos du RX national SW3 refait par F5LVG (dessus - dessous)

National SW-3 vue de dessus National SW-3 vue de dessous

Un exemple d'alimentation moderne

Alimentation et récepteur

Schéma de la dernière version du récepteur National SW-3 "Universal" avec tubes de la série octale

Nation SW-3 universal


Vu dans ... https://www.oernst.org/hamradio/rx/0v2/0v2.html

DETECTRICE A REACTION ONDES COURTES UNE GAMME

Olivier ERNST F5LVG

Il s'agit d'un récepteur orienté vers les débutants. Il est relativement simple, et reçoit fort bien les stations de radiodiffusions AM. Il permet, en prime, d'entendre des stations de radioamateurs, mais nettement moins bien que les autres récepteurs à réaction décrit dans ce site et conçus pour la réception de la BLU et la CW.

CAHIER DES CHARGES

Il s'agit d'un récepteur OC devant:

* être facile à réaliser;

* permettre l'écoute générale de 6 MH à 18 MHz (donc radiodiffusion et radio amateur) ;

* d'assimiler les bases de la radioélec tricité (intérêt pédagogique).

SCHEMA SYNOPTIQUE (figure 1)

Un récepteur doit comprendre :

- un démodulateur qui permet de décoder l'information transmise, que ce soit de l'AM, de la BLU ou de la CW;

- un étage amplificateur HF précédant le démodulateur. Cet étage détermine la sensibilité du récepteur, c'est-à-dire la possibilité de recevoir des stations faibles ;

  • un étage amplificateur BF qui suit la démodulateur. Cet étage détermine la puissance sonore du récepteur.

DISCUSSION DU PLAN DE CHAQUE ETAGE

L'étage HF

Celui de notre montage est très particulier, il s'agit d'un étage à réaction dont voici la théorie :

a) Théorie d'un étage à réaction

Soit un amplificateur de gain en tension égale à 1 pour simplifier, c'est-à-dire n'amplifiant pas (en l'absence de réaction). On lui applique à l'entrée une tension E, on obtient à la sortie une tension S (sans réaction, on a donc S=E). De plus, on réinjecte à l'entrée une fraction r de la tension de sortie, r est calculée en pourcentage de S (figure 2).Comme le gain de l'amplificateur égale 1, nous avons:

E+rS=S d'où E=S(l -r) donc E=S(1-r) enfin S/E=1/(1-r)=G

Le rapport S/E détermine le gain réel G de l'amplificateur en fonction du taux de réaction. L'amplification dépasse alors 1 et peut devenir considérable, par exemple si r = 99 % (0,99) alors G = 100. Certains réalisateurs ont pu obtenir un gain de 1000 (r = 99,9 %). Quand r=1, le gain devient infini, c'est-à-dire que le montage oscille. On dit alors que le montage accroche.

b) La montage réel (figure 3)

Il comprend un transistor monté en collecteur commun. L'entrée se fait donc sur la base et la sortie au niveau de l'émetteur qui est couplé au circuit oscillant par la prise p. La place de la prise détermine le taux de réaction r. Comme on ne peut la modifier à volonté, on la règle une fois pour toutes lors de la fabrication, et le taux de réaction est ensuite déterminé par la tension base du transistor. Au total, le signal amené par l'antenne au circuit oscillant revient via le transistor à celui-ci mais amplifié à volonté.

c) Caractéristiques d'un montage à réaction

* La sensibilité est excellente. Elle dépend directement du gain et est donc maximale près de l'accrochage (dans notre exemple r = 1). Après l'accrochage, le montage oscille et, en simplifiant, r diminue car l'entrée "capte" tout le signal de sortie. La sensibilité diminue, donc quand on augmente la réaction après l'accrochage.

* La sélectivité dépend aussi directement du taux de réaction. En effet, celui-ci est maximum à la fréquence de résonance du circuit oscillant donnant l'amplification maximale, puis diminue dès qu'on s'éloigne de la résonance, ce qui diminue grandement l'amplification. Pour reprendre notre exemple; si à la résonance r = 99,9 %, G = 1000. A la fréquence d'atténuation de moitié du circuit oscillant r = 49,95 %, donc G = 1,99. L'atténuation qui est donc de 2 sans réaction devient égale à 500 avec la réaction. Plus le taux de réaction est important, plus la sélectivité est bonne. Cependant, une remarque : si une station très puissante est reçue sans réaction, on ne pourra jamais l'éliminer puisque on ne diminue pas le gain en dehors de la résonance. On distingue donc classiquement deux types de sélectivité dans les montages à réaction:

-lointaine qui correspond à la séparation entre stations faiblement reçues (en général lointaines... ) qui est excellente pour les moyens mis en oeuvre ;

- locale qui correspond à la séparation entre une station quelconque et une autre station fortement reçue (en général locale) et qui est mauvaise. Un couplage variable de l'antenne permet de limiter ce phénomène en diminuant la sensibilité du poste. Ce phénomène s'apparente à la transmodulation.

* La stabilité en fréquence : pour l'écoute de la BLU (et de la CW), il faut se tenir en accroché pour reconstituer la porteuse. On est donc en présence d'un oscillateur qui, pour être stable, doit:

- être accordé par une importante capacité ;

- être faiblement couplé au circuit oscillant;

- être le plus faiblement possible couplé à l'antenne, ce qui impose de nouveau un couplage variable de l'antenne ;

- avoir une tension d'alimentation parfaitement stable ;

- avoir une réalisation mécanique solide et donc, pour le débutant, sans commutateurs ou autres bobines interchangeables.

* Le problème de la synchronisation : quand un oscillateur reçoit une fréquence voisine de la sienne mais plus puissante que celle-ci, la fréquence de l'oscillateur varie pour se rapprocher de celle du signal incident. Ainsi, à l'écoute d'une station CW, si on se place en accroché à 1 kHz de la fréquence émise lors des maxima de réception dus au fading, si la puissance reçue dépasse celle de l'étage à réaction, la fréquence BF obtenue par battement sera plus grave voire infra sonore (inférieure à 25 Hz). Dans ce dernier cas, on dit que l'oscillateur "bloque" car on a l'impression qu'il n'oscille plus (ce qui est faux). Pour minimiser cette synchronisation, il faut accorder l'oscillateur par une forte capacité et surtout diminuer le couplage de l'antenne ou augmenter la puissance de l'oscillateur en dépassant nettement l'accrochage (la sensibilité diminue alors puisqu'elle est maximale près de l'accrochage).

Le montage à réaction permet donc, avec un seul transitor, une grande sélectivité, une grande sensibilité, l'écoute de la BLU et de la CW. Il faut cependant que le montage soit bien conçu, tant du point de vu schéma théorique que réalisation pratique et que l'amateur sache régler correctement le taux de réaction et le couplage de l'antenne. Vu les moyens mis en jeu, les résultats sont alors extraordinaires.

Le démodulateur

Le plus simple sera un détecteur permettant la démodulation AM et CW ou BLU quand l'étage à réaction sera en accroché pour les deux derniers types de modulation. Le transistor bipolaire s'est révélé être un excellent détecteur, nettement plus sensible qu'une simple diode, quand il fonctionne à très faible courant collecteur vers 50 µA Le montage choisi est celui en émetteur commun et seule la valeur des résistances de polarisation sera différente par rapport à un montage amplificateur classique.

L'amplificateur BF

Il comprend deux parties

* Un préamplificateur fait de deux transistors amplement suffisants pour l'écoute au casque (en accroché, on perçoit nettement le souffle du récepteur). Avec 4 transistors, on obtient alors un récepteur complet.

* Un amplificateur "de puissance" réalisé avec un circuit intégré TBA 820 dont l'entrée se connecte à la place du casque et permet une écoute excellente sur haut-parleur. Un TDA 2003 est probablement préférable.

Enfin, pour augmenter la sélectivité du montage, un filtre passe-bas en T est connecté juste avant le casque ou le haut-parleur. Un tel filtre est très simple à réaliser et présente théoriquement une atténuation de 18 dB par octave avec peu de pertes d'insertion. L'effet sur la sélectivité d'ensemble du récepteur est spectaculaire.

ETUDE DU SCHEMA THEORIQUE (figures 4, 5 et 6)

* Le potentiomètre Pl permet le couplage variable de l'antenne.

* Le circuit oscillant est accordé par deux capacités CV1 de forte valeur qui permettent de couvrir la gamme de 6 MHz à 18 MHz, alors que CV2, de petite valeur, sert de vernier afin de permettre un réglage facile.

* CA permet de réduire au maximum acceptable le couplage entre le circuit oscillant et le transistor de réaction Tl (ainsi que le détecteur T2) pour obtenir une stabilité correcte (C1 a été suprimé).

* P2 règle le taux de réaction.

* T2 est monté en détecteur.

* C6 évite le passage de HF dans l'ampli BF.

* C7 et C8 sont des valeurs relativement faibles afin de diminuer le bruit d e fo nd g rave (50 H z).

* Le montage du TBA 820 est conçu pour être directement connecté à la sortie du récepteur (figure 5). Attention, il existe un TBA820M qui n'a pas le même brochage. Il faut donc vérifier qu'il s'agit bien d'un TBA820 14 broches lors de l'achat. Depuis la réalisation de ce récepteur, je préfère utiliser le TDA2003 du fait de la présence de connections plus longues. Vous trouverez l'emploi de ce circuit intégré dans les autres récepteur de ce site.

- Le filtre en T (figure 6), identique pour l'écoute au casque et sur haut-parleur, se place entre la sortie du récepteur et le casque ou la sortie du TBA 820 et le haut-parleur.

- P3 sert de commande de volume.

Figure 4 : schéma théorique du récepteur

REALISATION

Le récepteur est réalisé (figure 7) sur une plaquette de bakélite cuivrée sur laquelle on colle des bandes de bkelite cuivrée préalablement découpées. On soude ensuite directement les éléments dessus, ce qui dispense de percer de multiples trous (figure 8).

L'amplificateur BF pour écoute en hautparleur est monté sur plaquette veroboard. Ce montage est très simple, je n'en donne pas le schéma.

Les bobinages Ll et L2 sont réalisées sur un mandrin de plastique (corps de bic cristal) de 8 mm de diamètre. Ll comprend 12 spires et est située à côté de L2 qui comprend 14 spires avec une prise pour l'émetteur de Tl à deux spires de la masse. Si un autre diamètre est utilisé, il faudra modifier le nombre de spires. Un grid-dip est souhaitable pour sa réalisation. Une fois le réglage du récepteur effectué, je mets un peu de colle liquide (cyanocrilate) sur les bobines, ce qui évite aux spires de se déplacer.

CV1 est un condensateur variable obligatoirement démultiplié de 560 pF. Il s'agit d'un condensateur de deux fois 280 pF dont les deux cages sont mises en parallèle. Si vous ne trouvez pas un tel CV, il faudrait en prendre un de plus petite valeur et ajouter en parallèle de L2 un condensateur fixe en série avec un interrupteur pour obtenir la capacité voulu en deux gammes. Ainsi, par exemple, si CV1 = 300 pF, il suffira d'ajouter une capacité de 270 pF en série avec un interrupteur.

CV2 est un condensateur de faible valeur pour étaler l'accord. Il doit aussi être démultiplié. On le réalise facilement en prenant un CV de valeur quelconque et en mettant en série un ajustable 60 pF pour déterminer le degré d'étalement. Ainsi, même un condensateur de forte valeur peut convenir.

L3 et L4 pour le filtre en T comprennent 130 spires en vrac, chacune sur un barreau de ferrite de 6 cm de long que l'on trouve dans les récepteurs portatifs. Leur valeur n'est pas critique et détermine avec Cll (15µF) la bande passante BF. On peut essayer de modifier ces valeurs en fonction des résultats.

C1 a été supprimé.

RÉGLAGES

Mettre le potentiomètre d'antenne au minimum (antenne à la masse), le gain BF au maximum (C8 au collecteur de T2) et CA au maximum.

En manoeuvrant P2, de la masse vers le plus, on doit entendre soudain un souffle : c'est l'accrochage. Se tenir proche de celui-ci et augmenter le couplage de l'antenne ; le poste décroche alors. Il ne reste qu'à parcourir la gamme en se tenant juste avant l'accrochage pour l'AM et juste après pour la BLU et la CW.

Les premiers essais ayant montré que le poste fonctionne, il faut réduire la valeur de CA au minimum permettant un accrochage facile sur 6 MHz. Il ne faut plus le retoucher par la suite.

Plus l'antenne est couplée au circuit oscillant, plus le récepteur est sensible mais il est sélectif et stable. Le couplage doit donc être parfait pour obtenir de bons résultats en sachant qu'il faut le modifier en fonction de la gamme, la propagation, etc.

RESULTATS

Vu les moyens mis en oeuvre ils sont extraordinaires. La sélectivité, comme la sensibilité, sont acceptables. Ce récepteur est une bonne approche pour l'écoute des radio-diffusions OC et, avec le doigté, l'écoute des stations amateurs. Sur 14 MHz, j'ai entendu de nombreux pays d'Europe, mais aussi certains d'Afrique Centrale ou d'Amérique du Nord, le tout en BLU avec, pour antenne, un fil de 5 m. Une prise de terre est quasi indispensable pour augmenter la stabilité sur 14 MHz. Celle-ci est alors acceptable 1/4 d'heure après la mise sous tension. Pour la construction de ce poste, un grid-dip et un contrôleur universel sont souhaitables. Enfin, dernière remarque : l'apprentissage du doigté pour manier ce récepteur sera plus long que sa fabrication!

Olivier ERNST F5LVG

1987


TX phasing SSB 40m 80m

Vu dans ... https://www.oernst.org/hamradio/tubes/trxphasing/txpahsing.html

Émetteur BLU phasing 40 et 80 m à tubes

Olivier Ernst - F5LVG

Caractéristiques :
2 bandes : 80 m et 40 m
Puissance de sortie : > 100 W
Atténuation porteuse : 27 dB
Atténuation bande latérale supérieure : 20 dB

Depuis plusieurs années, le matériel pour réaliser des montages à tube est redevenu disponible grâce à Internet. Les tubes ayant le meilleur rapport qualité-prix sont des tubes russes n'ayant pas eu d'équivalence exacte en Europe ou en Amérique. Grâce à Internet, il est facile de trouver les caractéristiques de ces tubes. Maintenant que la technique radio n'est plus à la mode, ayant été balayée par l'informatique, il est aussi difficile de trouver des composants semi-conducteurs pour la radio que des composants pour les lampes. Alors lâchez-vous : revenez aux tubes ! Les tubes à vide ont l'avantage d'être robustes, souvent de caractéristiques non critiques, et de présenter des impédances élevées. Ce sont donc des composants idéals pour la radio analogique en HF si on oublie leur taille, leur dissipation calorifique et la nécessité d'employer des tensions élevées dès que de la puissance est nécessaire. Avec les lampes, le nombre de composants pour un montage, est nettement moindre qu'avec des semi-conducteurs sauf s'il existe une puce toute faite. Mais alors, il ne s'agit plus d'une construction amateur, mais du fabricant de la puce. Je me suis donc remis avec bonheur aux constructions à tubes. Voici en description un émetteur BLU (SSB) pour les bandes 40 et 80 m dont la totalité des composants se trouve sur internet, en particulier sur les sites de ventes aux enchères.

Cet émetteur BLU repose sur la technique phasing. En scindant le signal audio en deux sources déphasées de 90° puis, en modulant 2 sources radiofréquences déphasées elles aussi de 90°, il est possible d'atténuer facilement la bande latérale supérieure ou inférieure. Cette technique nécessite donc un déphaseur R.F. et un déphaseur A.F. associés à deux modulateurs équilibrés. Mon émetteur n'emploie donc aucun filtre à quartz ou mécanique.

Circuit AF

Il est constitué de deux tubes 6N3P, ce qui correspond à quatre triodes. Les 2 premières triodes amplifient le signal provenant du microphone. La quatrième triode est utilisée dans le circuit déphaseur audio fréquence. Le déphaseur proprement dit comporte quatre condensateurs de 22 nF et quatre résistances de 2,2 kohm, 4,7 kohm, 10 kohm et 22 kohm. Ce déphaseur doit être attaqué par deux signaux en opposition de phase et d'amplitude différente. La valeur de la résistance cathode (2,2 kohm) ainsi que celle de la résistance d'anode (11 kohm réalisée avec 10k et 1k en série) de la triode d'attaque doivent donc être strictement respectées. Je n'ai utilisé que des composants à 5 % de précision. La plus grande difficulté est de trouver des condensateurs de 22 nF supportant 300 V. Si ces condensateurs ont une précision moins bonne que 5 %, je conseille de s'en procurer une dizaine et de les trier pour prendre les quatre condensateurs les plus proches des 22 nF. Ce déphaseur peut attaquer directement les modulateurs équilibrés du fait de sa relativement basse impédance. Lors du réglage final, il faudra modifier la résistance de cathode pour obtenir la meilleur atténuation possible de la bande latérale opposée. Pour passer d'USB à LSB, il suffit d'intervertir les 2 connexions de sortie allant vers le modulateur.

Générateur BLU 9,216 MHz

Ce circuit comprend une double triode 6N3P. La première triode est une oscillatrice pilotée par un quartz de façon classique. La deuxième triode est un étage tampon avec une sortie basse impédance sur la cathode. Le déphaseur R.F. est constitué de deux bras formés par un condensateur et une capacité en série. L'impédance du condensateur doit être identique à la valeur de la résistance pour la fréquence R.F. concernée. Les résistances de 78 ohms sont formées par 3 résistances en parallèle (100-470-1k5). À noter que la valeur d'une des 2 résistances sera modifiée lors du réglage final pour obtenir la meilleure atténuation possible de la bande latérale opposée. Chaque sortie du déphaseur R.F. est raccordée à une sortie du déphaseur A.F. pour attaquer le modulateur. Il est indispensable d'utiliser des diodes à faible tension seuil. Des diodes standards type 1N4148 sont sources d'une très importante distorsion, les faibles signaux BF inférieurs à la tension seuil ne provoquant aucune modulation. Il faut donc utiliser des diodes Schottky prévues pour les faibles signaux (1N60P, BAT41 et suivantes). Les quatre bobines utilisées sont des inductances miniatures du commerce. Ce nombre élevé d'inductances est nécessaire pour éviter l'emploi d'une bobine à point médian introuvable dans le commerce. Les condensateurs ajustables de 90 pF servent à accorder le modulateur sur 9 MHz. À noter que le réglage du primaire doit permettre d'obtenir le minimum de porteuse en position émission, l'interrupteur "tune" étant à la masse. Ce réglage est extrément précis. L'accord du secondaire se fait sur le maximum de signal obtenu en sortie en position "tune". L'interrupteur « tune » permet, quand il est ouvert, de déséquilibrer le modulateur et donc de laisser passer la porteuse ce qui permet de régler l'émetteur.

VFO - mélangeur – driver

Le VFO utilise une lampe 6N23P identique à l'ECC88. La première triode est un montage Colpitts classique. Des valeurs très importantes de capacité sont utilisées pour obtenir une stabilité en fréquence correcte. Les condensateurs fixes faisant partie du circuit d'accord (C1 et C2) sont en mica argenté. Il faut employer les valeurs les plus élevées possibles (4700 pF pour 2 Mhz et 2200 pF pour 5 MHz). J'utilise des condensateurs d'appoint de faible valeur pour caler exactement la fréquence. La totalité du circuit oscillant (bobines, condensateurs fixes, condensateurs variables, condensateurs ajustables) est commutée sur 5,616 MHz ou 2,166 MHz pour obtenir une émission sur 3,6 MHz ou 7,050 MHz. J'emploie un condensateur variable de 2X 300 pF. Une cage est utilisée pour les 2 bandes, avec en série un condensateur de 400 pF pour étaler toute la bande phonie du 80 m (VFO 5,616 à 5,416 MHz). Pour couvrir le 40 m, il faut y ajouter la deuxième cage (VFO 2.166 à 2.016 MHz). Un accord fin est réalisé avec 2 diodes 1N4007 employées en varicap haute-tension. Le potentiomètre de 47k n'a pas besion d'être démultiplié.

La deuxième triode est un étage suiveur pour obtenir une sortie à basse impédance qui attaque le tube mélangeur 6K13P. Il s'agit d'un tube à grille cadre identique à l'EF183, permettant un grand gain. Le potentiomètre situé dans le circuit de la cathode sert à choisir le point de polarisation. Le réglage de ce potentiomètre doit donc être accessible. La première grille reçoit le signal provenant du modulateur équilibré. Le signal BLU sur 40 ou 80 m est disponible dans le circuit anodique de la lampe. Remarquez le condensateur de 470 pF qui relie la cathode du tube mélangeur à la masse. Ce condensateur est indispensable pour diminuer au maximum la contre réaction induite par l'absence de découplage de la cathode. Ce condensateur augmente donc très nettement le gain de conversion, sous réserve qu'il n'atténue pas trop le signal venant du VFO. Sa valeur est donc relativement critique.

Le couplage entre la lampe mélangeuse et le driver est critique. Le plus efficace est un circuit en pi accordé avec une faible capacité. Avec ce circuit, la tendance à l'accrochage est extrêmement faible et l'excitation du driver est maximum. Les bobines employées sont des inductances miniatures du commerce. L'ensemble inductance - condensateurs est commuté pour chaque bande. Il ne faut aucun accrochage sur charge fictive. Le potentiomètre de 47K permet de supprimer certains accrochages qui surviennent sur antenne réelle en amortissant le circuit oscillant. Bien mis au point, l'émetteur doit toujours être stable avec le potentiomètre réglé à 47K.

Le driver est constitué de trois lampes 6E5P en parallèle, ce qui augmente la puissance disponible en sortie. La bobine de sortie L3 est réalisée en l'air et est commutée pour chaque bande ainsi que les condensateurs ajustables de couplage. La puissance de sortie est comprise entre 6 et 8 W.

Amplificateur de puissance 100 W

Il est réalisé sur une platine séparée. Il comprend 5 lampes 6P7S en parallèle. Ces tubes sont proches des807, mais avec un culot octal et un prix souvent moindre. L'entré de l'amplificateur est apériodique, ce qui permet un bonne stabilité sans neutrodynage. La polarisation est simplement obtenue par des diodes 1N4007 en série (0,7V par diode). Il est possible d'employer une haute-tension plus élevée ce qui augment la puissnce de sortie. À 750V il faut mettre 50 diodes. Le circuit de sortie est un circuit en PI. La self de choc est une simple bobine d'au moins 50 spires avec un diamètre de 4 cm en fil de cablage. La bobine L4 est réalisée en fil d'installation 10A (1,5 mm2). Elle comprend 8 spires (diamètre 40 mm) pour le 40 m et 11 spires (diamètre 65 mm) pour le 80 m. Il faut que la bobine ait une valeur suffisante pour qu'il soit impossible de s'accorder sur l'harmonique de la fréquence voulue. L'accord doit donc être obtenu avec une faible capacité.

La mise au point de cet émetteur est complexe. Les principales difficultés sont la stabilité en fréquence, l'absence d'accrochage R.F., l'obtention de la puissance maximale, la suppression de la porteuse et l'atténuation de la bande latérale opposée. La valeur des bobines d'accord est toujours critique. Le meilleur rendement n'est obtenu que pour une valeur particulière. C'est la plus grande difficulté de ce montage. Les bobines du VFO sont réalisées en l'air avec du fil électrique d'installation 20 A (2,5 mm2). Un ou deux petits fils électriques entourant les spires permettent de tenir une rigidité suffisante. Pour le VFO, quand tout est au point, il faut encore mettre la colle cyanolite sur les spires pour les solidariser parfaitement. Les bobines du VFO ont un diamètre de 22 mm qui correspond diamètre d'une lampe noval ! Le changement de bande s'effectue sur l'exciteur par des doubles inverseurs miniatures. J'en emploie 4 : pour la cathode et le circuit grille de la triode du VFO, pour L2 avec les condensateurs associés, pour L3, et pour les condensateurs de couplage vers le PA. Un seul de ces inverseurs est mis sur la face avant. En effet, il faut privilégier des connexions courtes. Trois des inverseurs sont donc au milieu des lampes sur la plaque horizontale. Pour éviter tout risque d'électrocution, il est donc impératif qu'aucune haute tension non protégée ne soit présente sur la face supérieure du montage. La bobine L4 du PA est interchangeable sur fiches bananes.

Il faut encore prévoir un système de commutation « réception-émission et tune ». J'utilise 2 interrupteurs miniatures. Le premier est l'interrupteur émission réception. Il commande 2 relais. Le premier applique le + 300 V à la lampe mélangeuse et au driver en émission. Le deuxième relais court-circuite la sortie du driver à la masse en réception et commande la bascule du relais d'antenne, situé dans la boite de couplage, du récepteur vers l'émetteur. Pour le tune, un simple interrupteur déconnecte de la masse les 2 résistances de 470 kohm du modulateur. Il faut bien entendu que l'interrupteur émission-réception soit sur la position émission. Pour des facilités d'utilisation, la pédale du micro est en parallèle de l'interrupteur émission-réception. Le passage en émission devient donc instantané.

Le réglage de fréquence se fait simplement par battement nul avec l'émetteur en position émission par l'interrupteur. Au niveau du récepteur j'ai un interrupteur manuel de stand-by qui coupe la sortie casque et l'arrivée d'antenne.

Le montage est réalisé sur des plaques de bakélite cuivrée 20x30 cm. Ces plaques sont fixées sur cadre en bois en forme de U pour l'exciter et de carré pour le PA. Le cadre en bois est réalisé avec des planches de 10 cm de large. Il a fallu blinder ces planches pour l'émetteur. Cela s’est fait facilement avec de l'aluminium adhésif de 5 cm de large vendu dans les magasins de bricolage. À noter qu'il est impossible de souder de l'aluminium et qui faut prévoir un contact par vis.

Problématique des déphaseurs

La technique phasing a été essentiellement employée au début des années 50, quand il était difficile de réaliser des filtres à bandes étroites. Elle a ensuite quasiment disparu, pour réapparaître dans les systèmes numériques. En analogique, la principale difficulté de la technique phasing, est la réalisation d'un déphaseur A.F. En effet, le déphasage de 90° entre chaque branche doit être conservé sur toute la bande de fréquence de la parole, c'est à dire de 300 à 3000 Hz, tout en maintenant une égalité d'amplitude.

Le plus simple déphaseur est constitué de 2 branches ayant pour l'une, une résistance en série avec un condensateur (filtre passe-bas) et, pour l'autre, un condensateur en série avec une résistance (filtre passe-haut). A la fréquence de coupure de ces filtres le signaux sont atténués de 3dB et surtout ils sont déphasés de - 45° (filtre passe-bas) ou +45° (filtre passe-haut) par rapport à l'entrée. On obtient bien le déphasage de 90° entre chaque branche. Ce type de déphaseur fonctionne très bien en R.F. quand la fréquence est fixe. Par contre, ce déphaseur est inadéquat pour les fréquences audios. En effet, dès qu'on s'éloigne de la fréquence de coupure, l'égalité d'amplitude entre chaque branche n'est pas respectée puisqu'il s'agit d'un filtre passe-bas et d'un filtre passe-haut. Il est donc impossible d'obtenir une véritable émission BLU avec ce type de déphaseur en audio. Effectivement, j'ai réalisé un émetteur avec un tel déphaseur A.F. et les correspondants avaient l'impression qu'il s'agissait d'une émission DSB. Ce déphaseur doit donc être proscrit en A.F.

Juste après guerre, plusieurs déphaseurs passifs optimisés pour tout spectre de la parole (300 3000 Hz) ont été décrits. Le montage fondamental a été décrit par Robert Dome W2WAM en 1946. Ce circuit comporte 6 résistances et 6 condensateurs. Il est attaqué par 2 signaux de même amplitude, mais en opposition de phase. En 1950, Don Norgaard W2KUJ met au point un circuit encore plus simple avec 4 résistances et 4 condensateurs. Cependant, ce circuit nécessite en entrée 2 signaux en opposition de phase et d'amplitude différente. Certains modèles étaient à l'époque en vente aux USA. Il n'y en a jamais eu sur le marché européen. Ils étaient difficiles à réaliser, les valeurs des résistances et des condensateurs utilisées ne correspondant pas à des valeurs normalisées. Enfin, ils étaient conçus pour attaquer des étages à haute impédance. Il fallait donc intercaler un étage adaptateur d'impédance avant les modulateurs équilibrés. Tout cela fait que la technique phasing pour générer des signaux BLU est tombée en désuétude dès les années 60.

Aujourd'hui, les logiciels de simulation permettent facilement de concevoir de façon empirique de tels circuits déphaseurs, avec des valeurs normalisées et une impédance plus basse. Personnellement, j'ai utilisé le logiciel libre Qucs sous GNU Linux pour rechercher des valeurs simples pour le circuit de W2KUJ. Le déphaseur idéal donne deux sources A.F. déphasées de 90° et de même amplitude. Si l'amplitude est différente, la valeur en tension de la bande indésirable est approximativement égale à la moitié du pourcentage d'erreur. Par exemple, si un des signaux A.F. est 10 % plus intense que celui de l'autre canal, le signal de la bande latérale indésirable sera de 0.05 (5%) ce qui correspond à 26 dB. Si le déphasage n'est pas strictement de 90°, la valeur de la bande latérale indésirable est égale à la tangente de la moitié de l'erreur d'angle. Par exemple, si le déphasage entre les deux sources A.F. est de 95°, le signal de la bande latérale non désirée sera de 0,043 (tg 2,5) qui correspond à 27 dB d'atténuation. Je me suis fixé 20 dB d'atténuation de la bande latérale supérieure. Quand la puissance émise est de 100 W pour la bande latérale inférieure, la puissance de la bande latérale supérieure émise est donc de 1 W. Ce n'est pas une suppression complète, mais cette atténuation me semble bien suffisante pour une réalisation 100 % amateur, de puissance R.F. modérée. Bien entendu, cette situation deviendrait insuffisante avec une puissance de sortie nettement plus élevée (500 W par exemple).

Voici les caractéristiques de mon déphaseur, après simulation avec le logiciel Qucs. Ce logiciel ne permettant pas une étude avec les tubes électroniques, la simulation a été faite avec un transistor. Pour l'adaptation aux tubes, il suffit de multiplier par 10 R2 et R4. J'ai commencé à délibérément choisir 4 capacités de 22 nF, pour acheter un lot supportant la haute tension et ayant une précision de 5%. La valeur de 22 nF a été choisie car elle permet d'obtenir une impédance suffisamment faible de l'ensemble du circuit pour attaquer directement l'étage mélangeur équilibré. Ensuite, la valeur des résistances a été déterminée empiriquement. En pratique je n'ai essayé que des valeurs normalisées de résistance. Du fait de l'emploi d'un élément actif, le circuit n'induit pas de perte (gain proche de 1). La simulation, comme un essai réel, ont montré que le déphaseur pouvait directement attaquer le modulateur équilibré.

Pour obtenir une suppression de 20 dB il est indispensable de régler le mieux possible les 2 déphaseurs. En pratique, il suffit d'ajuster une seule résistance de chaque déphaseur. J'ai choisi à chaque fois la résistance reliée à la masse que j'ai remplacée momentanément par une résistance ajustable. En écoutant l'émission en local sur 40 ou 80 en USB, il faut choisir la position avec le plus faible signal et la modulation la plus déformée. Dans mon cas, pour le déphaseur RF j'ai remplacé la résistance de 78 ohm par une 33 ohm, et pour le déphaseur AF la résistance de cathode calculée à 2,2 kohm a été remplacée par une résistance de 3,3 kohm. Avec les valeurs théoriques, l'atténuation ne dépassait pas 6 dB. Il est facile d'obtenir après réglage 15 dB, et même 20 dB avec un réglage fin mais quasi impossible de dépasser cette atténuation.

Emetteur SSB junior « SSB, JR. », GE Ham News November-December 1950

Schéma du « Single Sideband Generator, model 51SB-B, B&W » avec déphaseur 2Q4

F5LVG octobre 2011


STABILITE DES OSCILLATEURS stablilté des oscillateurs LC

Vu dans ... https://www.oernst.org/hamradio/oscil/th/th.html

STABILITE DES OSCILLATEURS

Olivier ERNST F5LVG

Les livres d'électronique contiennent en général de nombreuses informations sur les amplificateurs. A l'inverse, le sujet des oscillateurs est abordé superficiellement et les montages réalisés sont conçus empiriquement à partir de "recettes de cuisines" (W. Hayward, W7ZOI, introduction to radio frequency design, ARRL). Ce manque d'information concernant les oscillateurs est dû à la difficulté théorique du sujet qui ne peut être abordé correctement par des approximations d'électronique linéaire. Pour le radioamateur ce sujet est pourtant capital : la démodulation d'une onde BLU ou CW nécessite un oscillateur. Tout poste radioamateur, même le plus simple, comprend donc au moins un oscillateur dont la stabilité en fréquence, sur une courte période, ne doit pas dépasser 100 ou 200 Hz. Le but de cet article est donc d'exposer les règles qui permettent d'obtenir un oscillateur stable en fréquence. Ces règles ont été établies à partir de la lecture d'articles multiples et de 20 années d'expériences dans la fabrication de récepteurs amateurs. Le niveau mathématique ne dépasse pas la règle de 3, les équations du premier degré et les racines carrées. Dix lois sont disséminées dans cet exposé. Les quatre premières décrivent les lois générales sur la stabilité d'un oscillateur. Les lois suivantes (5 à 10) décrivent les principaux points à suivre pour réaliser un oscillateur stable.

I STABILITE D'UN OSCILLATEUR PARFAIT

Figure 1 : circuit oscillant parfait

Figure 2 : Tension aux bornes d'un circuit oscillant parfait en fonction du temps

Soit un circuit oscillant (CO) parfait (figure 1). Si le condensateur est chargé par une tension U, il se décharge dans la bobine qui se décharge ensuite dans le condensateur etc... Une tension sinusoïdale existe alors aux bornes du CO (figure 2). La fréquence (fo) et la pulsation (wo) de cette sinusoïde correspondent à l'égalité d'impédance entre le condensateur et la bobine. On a donc Lwo = 1/Cwo, d'où (wo)2 = 1/LC (formule de Thomson).

Figure 3 : Circuit oscillant réel. Tout branchement du circuit oscillant dans un montage le charge, ce qui est symbolisé par la résistance en parallèle.

Etudions maintenant un circuit oscillant parfait employé dans un montage quelconque. Ce montage amènera fatalement une résistance en parallèle du CO (figure 3). Cette résistance correspond, par exemple, à la résistance interne d'un amplificateur. Cette résistance va amortir le circuit et diminuer la fréquence de résonance. En effet, dans un circuit parfait (R = infini), quand le condensateur s'est déchargé de 10% de son énergie, la bobine est chargée à 10% de l'énergie maximum. Par contre, dans le circuit amorti, le condensateur va se décharger à la fois dans la bobine et la résistance. Pour que la bobine ait une charge égale à 10% de l'énergie maximum, il faudra donc que le condensateur se soit déchargé de plus de 10% de son énergie de départ, par exemple 15% (10% de l'énergie chargeant la bobine, et 5% de l'énergie étant dissipée dans R). Au total, les oscillations sont donc ralenties et la fréquence de résonance diminue. L'amplitude des oscillations diminuera aussi progressivement (Figure 4).

Figure 4 : Evolution de la tension aux bornes d'un circuit oscillant chargé.

Plus la valeur de la résistance de charge sera faible, plus la fréquence des oscillations diminuera. A valeur de résistance égale, cette baisse de fréquence sera d'autant plus importante que la valeur de la capacité est faible. Dans notre exemple si C est doublé (et L divisé par 2), quand la capacité se sera déchargée de 15%, la résistance n'aura absorbé que 2,5% de son énergie et la bobine se sera chargée à 12,5% de l'énergie maximum. La diminution de la fréquence de pulsation d'un CO chargé (wp) peut être calculée mathématiquement : (wp)2 = (wo)2 - (1/2RC)2. Cette formule confirme que plus un CO est chargé (ou amorti) et plus la valeur de la capacité est faible, plus la fréquence de pulsation est petite par rapport à la fréquence de résonance d'un circuit oscillant parfait.

Abordons maintenant le circuit oscillateur. La résistance de charge diminuant progressivement l'amplitude des oscillations, il est indispensable de les amplifier puis de les réintroduire sur le CO pour compenser les pertes. Cela équivaut à introduire une résistance négative Rn en parallèle de R. La fréquence des oscillations (fs,ws) sera alors supérieure à wo. Reprenons notre exemple. Quand le condensateur s'est déchargé de 15% de son énergie, la résistance en a absorbé 5%. La bobine est donc chargée à 10% de l'énergie de départ à laquelle il faut ajouter l'énergie réintroduite par l'amplificateur, par exemple 7%. La bobine est alors chargée à 17% de l'énergie de départ, alors quelle serait chargée à 15% pour un circuit parfait non chargé et 10% pour un circuit amorti. Dans un oscillateur, les transferts d'énergie sont donc accélérés par rapport à un CO non chargé, et la fréquence d'oscillation est supérieure à wo. Dans la formule donnant wp il suffit de changer le moins en plus pour obtenir ws.

Figure 5 : Evolution de la tension aux bornes d'un circuit oscillant employé dans un oscillateur.

Cependant les choses ne sont pas si simples... En effet l'amplitude des oscillations devrait croître indéfiniment, ce qui est matériellement impossible. Au bout d'un certain temps, l'amplificateur va être saturé : à partir d'une certaine tension d'entrée le signal va être écrêté, la charge du CO va alors être fortement augmentée car la résistance interne (d'entrée) de l'amplificateur diminue fortement, le plus souvent par effet diode. Au bout d'un certain temps (théoriquement infini...), les oscillations vont atteindre une amplitude constante (Figure 5). On se retrouve alors dans le cas du circuit oscillant parfait, la fréquence d'oscillation étant passée progressivement de ws à wo. La valeur de Rn est alors égale à R du fait de la diminution de R. Ce mécanisme correspond à l'effet de saturation observé dans les oscillateurs.

Le phénomène de saturation des oscillateurs est une plaie pour le radioamateur. En effet, après mise en route d'un oscillateur, sa fréquence baisse progressivement passant de ws à wo. Sur un récepteur à conversion directe, les émissions en USB deviennent de plus en plus aigûes, et celles en LSB de plus en plus graves. Pour diminuer ce mécanisme il faut que fs soit la plus proche possible de fo. Il faut donc que le circuit soit le moins amorti possible (R grand), et la capacité d'accord la plus grande possible. Il est aussi souhaitable que l'amplificateur renvoie le minimum d'énergie nécessaire sur le CO de façon à juste compenser les pertes. En théorie, si cette compensation était parfaite, on aurait ws = wo, et donc pas de dérive de fréquence. Cependant, un amplificateur n'est jamais parfait et son gain fluctue un peu. Il est indispensable de sur-compenser les pertes, et donc ws > wo.

Pour résumer cette première partie, retenons qu'après mise en route, un oscillateur baisse progressivement de fréquence (loi 1). Cette diminution de fréquence est d'autant plus faible que le circuit est peu amorti (faible charge) (loi 2) et que la capacité d'accord est élevée (loi 3), et que l'oscillateur fonctionne le plus loin possible de la saturation, c'est-à-dire qu'il est réglé en classe A.

II OSCILLATEUR REEL

1) Dépendance entre la stabilité, la fréquence et la capacité.

Dans un oscillateur réel, les caractéristiques des différents composants varient en cours de fonctionnement. Imaginons que ces modifications aboutissent à une augmentation des capacités parasites de 1% sur un oscillateur accordé sur 7 MHz par une capacité de 100 pF. La formule de Thomson permet de calculer le rapport entre la fréquence de départ (f1) et la fréquence (f2) après augmentation de 1pF des capacités : (f1/f2)2 = C2/C1 donc (7/f2)2 = 101/100 d'où f2 = 6,965 MHz, soit une baisse de 35 kHz. Si le même oscillateur est accordé sur 14 MHz, il faut que la capacité d'accord soit de 200 pF pour conserver la même variation de fréquence après modification de 1 pF : (14/f2)2 = 201/200 d'où f2 = 13,965 MHz soit là encore une variation de la fréquence de 35 kHz.

Ce simple exemple illustre que pour conserver une stabilité constante, la capacité d'accord d'un oscillateur doit être proportionnelle à sa fréquence (loi 4).

2) Du choix de la capacité d'accord d'un oscillateur.

La stabilité d'un oscillateur repose sur l'emploi d'une capacité d'accord de très forte valeur associée à une bobine à très faible perte.

a) Capacité d'accord

Pour obtenir une stabilité constante, la valeur de la capacité d'accord doit être choisie en fonction de sa fréquence. Une longue expérience de radioamateur montre que pour obtenir une stabilité suffisante pour pouvoir écouter 10 minutes une station BLU sans retoucher la capacité d'accord (cr), il faut : cr pF > 50 f MHz (loi 5r). Pour un émetteur, il est préférable d'employer une capacité (ce) double : ce pF > 100 f MHz (loi 5e). Il faut ajouter à ces valeurs 20% de capacité ajustable pour régler précisément la gamme couverte.

Cependant une difficulté apparaît. A fréquence égale, plus la valeur d'une bobine est faible, plus son coefficient de qualité est faible, ce qui à une certaine valeur aboutit à une absence d'oscillation. Il existe donc une valeur minimum de bobine à employer, et donc une valeur maximum de la capacité d'accord à adopter pour que le montage oscille. La valeur de la capacité maximum (cmax) à employer avec un circuit bien établi est inversement proportionnelle à la fréquence : cmax pF = 6000/F MHz (loi 6). Il est possible d'ajouter à cette valeur 20% de capacité ajustable. Pour être certain que le circuit oscille sur un prototype, il est préférable de choisir une capacité moitié moindre que nous appellerons cmax/2 telle que cmax/2 pF = 3000/F MHz.

Voici les résultats numériques des capacités d'accord (en pF) à adopter pour 20 40 et 80 m, par exemple avec un récepteur à conversion directe ayant un oscillateur accordé sur la fréquence de réception. Dans ces calculs, nous utilisons la limite supérieure de la bande.

20m cr=717; ce=1435; cmax=418; cmax/2=209

40m cr=355; ce=710; cmax=845; cmax/2=422

20m cr=190; ce=380; cmax=1578; cmax/2=789.

Rappelons que pour obtenir un oscillateur stable qui oscille, il faut que la capacité d'accord soit supérieure à ce et inférieur à cmax. Dans notre exemple, ceci est possible sur 40 et 80m. Par contre sur 20 m soit l'oscillateur n'oscille pas, soit une dérive en fréquence est quasi inévitable avec des moyens amateurs. Pour être certain d'obtenir un résultat correct il faut même que la capacité d'accord soit comprise en ce et cmax/2. Cette condition n'est réalisée dans notre exemple que sur 80m. Cet exemple montre qu'il n'est pas possible d'obtenir des oscillateurs stables sur des fréquences élevées.

Il est toutefois possible d'obtenir une stabilité suffisante avec une capacité d'accord cmin égale à cmin (pf) = 20 f (en MHz). Il est alors indispensable que l'énergie réintroduite sur le circuit oscillant soit parfaitement en phase. Cela impose en particulier l'emploi d'une capacité de forte valeur entre le circuit oscillant et le transistor et la présence d'une résistance (220 ohms en général) non découplée par une capacité en série avec l'émetteur ou la source du transistor (voir paragraphe 11). Il est alors des oscillateurs satisfaisant sur 14 MHz.

Les valeurs de capacité calculées correspondent à la capacité d'accord principale à laquelle on peut ajouter 20% de capacité ajustable et un CV ou une varicap pour couvrir une faible gamme de fréquence comme une gamme amateur.

b) Bobine d'accord (self)

Le secret de la stabilité repose donc sur une capacité d'accord la plus importante possible. Cela impose une valeur de self très faible. Il est indispensable que la résistance de perte de la bobine soit très faible par rapport à l'impédance de la self ou du condensateur pour que le montage puisse osciller. Il faut donc utiliser une self à très faible perte.

En pratique il faut du fil de diamètre de gros diamètre. Pour fixer les idées, dès qu'il y a au moins 5 spires, j'emploie du fil de câblage à isolement PVC de diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm². Pour 4 spires et moins, j'utilise du fil électrique 20 A (2,5 mm2). La limite des 2 techniques se situe vers 9 MHz. Les spires sont jointives et je n'emploie aucun mandrin. La bobine terminée, après essais, je colle les spires avec de la super glue (cyanolite).

La bobine doit être parfaitement rigide.

À titre d'illustration, j'ai pu obtenir le battement nul d'un oscillateur sur 20,7 MHz avec un récepteur étalon pendant 3 heures. Il s'agissait d'un oscillateur à tube (6K8) dont le circuit oscillant était constitué de 2 spires de fil 20 A (2,5 mm2) sur un diamètre de 15 mm et le condensateur fixe était un condensateur NPO de 470 pF. La bobine d’entretien de 5 spires utilisait le fil de câblage de 0,2 mm2.

La réalisation de bobines interchangeables se fait facilement en utilisant des prises DIN 4 broches. Quelques photos montrent la simplicité de cette technique qui permet d'obtenir des selfs d'excellente qualité pour les fréquences de 3 à 30 MHz. Vous remarquerez que la totalité du circuit oscillant est interchangeable : bobine, capacités fixes, capacité ajustable. Si un condensateur variable est nécessaire, il ne peut être interchangeable.

Photo fiche DIN

3) Choix du transistor

Pour conserver une bonne stabilité, le transistor doit présenter une résistance d'entrée élevée. Un transistor MOSFET double porte est donc hautement désirable. En effet, l'impédance d'un FET simple porte diminue fortement quand la fréquence augmente. L'impédance d'entrée d'un BF245 à 10 MHz peut ainsi être inférieure à 3 kohm. Il est aussi possible d'employer un transistor bipolaire en mettant une résistance de contre-réaction non découplée de 100 à 500 ohms en série avec l'émetteur. Son impédance d'entrée augmente alors fortement, au prix d'une baisse de la pente.

Dans tous les cas, le transistor devra fonctionner en UHF (loi 7) afin de présenter des capacités parasites les plus faibles possibles, et une impédance d'entrée élevée en HF. Personnellement, j'utilise donc le plus souvent un MOSFET UHF double porte (BF960), ou, parfois un transistor bipolaire BFR91A. L'emploi d'un transistor ne fonctionnant pas en UHF, même s'il est prévu pour les VHF (exemple BF981) est un non-sens... Du fait de l'emploi de transistor UHF, il y a risque d'oscillations UHF ajoutées aux oscillations HF. Pour éviter ce phénomène, il suffit de mettre une bobine d'arrêt VHF en série avec le drain (collecteur) du transistor. Parfois cette bobine d'arrêt type VK2OO peut être remplacée par une résistance de 100 ohms.

Lors de l'emploi de MOSFET double porte, il est capital de ne pas oublier de polariser le transistor de façon à permettre une oscillation importante avant le phénomène de saturation. De nombreux montages effectuent cette polarisation en mettant une diode entre la porte 1 et la masse. La polarisation s'effectue alors par le redressement de l'oscillation ce qui entraîne une charge du circuit, et donc une instabilité supplémentaire. Cette diode a été préconisée dans les ARRL Hanbooks pendant plus de 20 ans, avant d'être nettement déconseillé dans l'édition 2000, grâce au travail d'Ulrich Rohde, KA2WEU. Cela rappelle la nécessité pour les radioamateurs de savoir, aujourd'hui encore, sortir des idées préconçues, comme ont su le faire nos aînés. Il est donc préférable d'effectuer la polarisation par une résistance en série avec la source (loi 8). Cette résistance aura la valeur la plus importante possible qui permette l'oscillation du système (1 kohm pour le BF960). Souvent, elle évite l'emploi d'une bobine d'arrêt dans le circuit source (émetteur).

4) Choix des autres composants

Les condensateurs fixes déterminant la fréquence d'un oscillateur doivent de préférence être des condensateurs polystyrène (MKS, ou styroflex), à défaut des condensateurs céramique NPO à 2% mais leur qualité dépend du fabricant. Les condensateurs ajustables peuvent être d'un type plastique grand public. Les condensateurs variables sont actuellement difficiles à trouver. Les gammes amateurs étant peu étendues, il est possible d'employer des varicaps. La tension doit cependant être extrêmement bien stabilisée. Les diodes zeners 1 watt 6,8V forment d'excellentes varicaps à forte capacité. Leur résiduelle est cependant élevée. La tension qui leur est appliquée ne doit pas dépasser 5V. Un potentiomètre 10 tours permet d'obtenir un étalement suffisant. Pour des valeurs plus faibles de capacité, les diodes LED rouges standards de 5mm forment aussi de bonnes varicaps. En VHF, pour couvrir le 144, un simple transistor UHF type BFR91a monté en diode (base émetteur ou base collecteur) est satisfaisant. Dans tous les cas, la tension doit être parfaitement régulée.

Les bobines peuvent être fabriquées par tout radioamateur qui possède un grid-dip. Il est déconseillé d'utiliser un noyau magnétique.

5) Choix du montage

Figure 6 : Différents types d'oscillateurs.

Du point de vue théorique, tous les oscillateurs se valent presque (figure 6). Il est toutefois déconseillé de choisir des schémas à 2 transistors à cause du déphasage imparfait apporté par chaque transistor. Le plus simple à utiliser avec une bobine de construction OM est l'Hartley. Le Colpitts est cependant un peu meilleur du fait de l'absence de prise sur la bobine, la localisation optimale de cette prise étant critique. Les deux capacités du Colpitts doivent bien sûr avoir une valeur double de la valeur calculée par la théorie, du fait de leur mise en série. Le Clapp et le Seiler sont encore meilleurs mais plus difficiles à mettre au point. Il s'agit en effet de Colpitts dont on rajoute en série entre la bobine et la masse une capacité. Cette capacité se "soustrait" à la valeur de la bobine qui a donc une valeur plus élevée que dans un Colpitts et donc un meilleur coefficient de qualité. Cette amélioration permet d'augmenter quelque peu la stabilité. Comme base de départ, les valeurs des 2 capacités principales peuvent être égales à cmax/2 chacune, la valeur de la capacité en série avec la bobine étant égale au quart de cette valeur (y compris le CV pour le Clapp). Dans le Seiler, la capacité en parallèle avec la bobine correspond aux capacités ajustables et au CV. Ce montage est préférable au Clapp, en cas d'emploi de varicap, car la bobine est reliée à la masse ce qui facilite l'alimentation de la varicap. La valeur de la résistance entre la porte 1 et la masse est de 220 kohms (non critique). Pour couvrir une bande amateur, je conseille un Colpitts ou un Hartley bien conçu. La faible valeur de la capacité de couplage dans le Clapp et le Seiler peut en effet entraîner une dérive en fréquence (voir paragraphe 11). Remarquons qu'il est parfois nécessaire de mettre en série une bobine d'arrêt (L = 1mH) entre la résistance de source et la masse pour les Colpitts, Clapp et Seiler. Cette bobine évite d'amortir le circuit oscillant par cette résistance.

Le circuit pour coupler l'oscillateur à l'étage suivant doit aussi être parfaitement conçu. Si l'étage suivant est à faible impédance (circuit intégré, transistor en émetteur commun...), la sortie doit être à faible impédance. Le plus simple dans les montages à drain (collecteur) commun est de relier cette électrode au plus du régulateur alimentant l'étage, par une résistance de 100 à 500 ohms et de prélever cette oscillation sur le drain. Son niveau est donc très faible, il faut donc que l'étage suivant amplifie. Si l'étage suivant l'oscillateur est à haute impédance (transistor en collecteur commun, MOSFET suffisamment polarisé), le signal sera prélevé sur la source (émetteur) en cas d'oscillateur conçu en drain (collecteur) commun.

6) Effet de la chaleur

Les variations de température provoquent une dilatation ou une rétraction de tous les matériaux. Les caractéristiques des composants, et en particulier leur capacité, changent. Une modification de température entraîne donc une variation de la fréquence d'oscillation. Aucune source importante de chaleur ne doit donc être dans le coffret de l'oscillateur. Les régulateurs de tension doivent être suffisamment éloignés de l'oscillateur. Il est préférable que les alimentations secteurs soient entièrement indépendantes du montage où est employé l'oscillateur.

7) Effet de la tension d'alimentation

Une variation de la tension d'alimentation entraîne une variation des capacités internes d'un transistor. La tension d'alimentation d'un oscillateur devra donc toujours être régulée, au moins par une diode zener. Une varicap exigera un deuxième régulateur en série (loi 9). Les circuits intégrés régulateurs "tout fait" conviennent en général fort bien.

8) Effet des harmoniques

Les harmoniques d'un oscillateur bien conçu n'interviennent pas en général sur la stabilité d'un oscillateur. Une seule exception existe. Il s'agit des émetteurs dont la fréquence de sortie est un multiple de la fréquence de l'oscillateur. Ce type de réalisation était fréquent sur les émetteurs AM et CW des années 30 aux années 60. Dans ce cas, l'oscillateur local reçoit un retour de la sortie HF qui est une harmonique de forte puissance. L'oscillateur va alors de tenter de se synchroniser sur son harmonique. Certes le rapport entre la fréquence de l'oscillateur et la fréquence de sortie est toujours constant, mais le rapport entre leurs phases varie du fait des circuits oscillants intermédiaires qui ne sont jamais parfaitement accordés. L'oscillateur va donc tenter de se mettre en phase avec son harmonique, en modifiant sa fréquence. La fréquence de sortie varie donc et va de nouveau modifier la fréquence de l'oscillateur. Ce phénomène aboutit à une instabilité en fréquence. La synchronisation sur l'harmonique se fait d'autant plus que le retour HF sur l'oscillateur est important et donc que la puissance de sortie est importante et le feeder d'antenne non blindé (antenne long fil). Pour éviter de telles sources d'instabilité, il ne faut jamais concevoir un émetteur dont la fréquence de sortie est une harmonique de l'oscillateur (loi 10). Il faut donc construire un VFO avec changement de fréquence. Un tel VFO peut être réalisé avec trois MOSFET double porte (oscillateur quartz, oscillateur LC, mélangeur) comme dans le TRX BLU décrit dans Radio-REF de septembre 1997.

9) Réalisation mécanique

La réalisation mécanique doit être rigide. Les fils volants ne devraient pas exister. Les spires des bobines doivent être bien fixées à leur mandrin par un peu de colle cyanolite. Il ne devrait jamais y avoir de commutateur sur un circuit oscillateur. S'il est indispensable de changer de gamme, il est préférable de réaliser un oscillateur par gamme et de commuter leur sortie et leur alimentation. Outre l'intérêt d'éviter le problème du commutateur, cela permet d'optimiser l'oscillateur pour chaque gamme. Un coffret métallique pour éviter l'effet de main (variation de la fréquence à l'approche de la main) et les retours HF est quasi indispensable.

10) Largeur de bande couverte

Cet exposé montre qu'on obtient un résultat optimum pour une fréquence précise. Il n'est donc pas souhaitable de vouloir couvrir avec une réalisation amateur des gammes larges. Il est préférable de couvrir une faible gamme de fréquence (10% de la fréquence moyenne), ce qui permet, malheureusement, de couvrir sans difficulté les bandes amateurs.

11) Choix de la capacité de liaison

Les explications théoriques données dans le paragraphe I, supposaient que le report d'énergie sur le circuit oscillant était parfaitement en phase avec le signal d'origine présent dans le circuit oscillant. Examinons le schéma de la figure 7a. Dans la plupart des livres, il est conseillé de choisir une capacité de couplage CL la plus faible possible, pour que les modifications d'impédance du transistor en cours de fonctionnement soient négligeables par rapport à l'impédance de CL. Il est exact qu'une faible valeur de CL rend négligeable les variations de fréquences dues, par exemple, aux modifications de la tension d'alimentation du transistor. Par contre, l'expérimentation démontre que plus la valeur de CL est faible, plus la dérive en fréquence en fonction du temps augmente. On obtient donc exactement l'inverse de ce qui était attendu. Ceci s'explique facilement. Soit Ri, la résistance interne entre base et émetteur du transistor. CL est en série avec Ri. Il existe donc un déphasage @ aux bornes de Ri tels que @ = - arctg (ZCL / Ri). Si l'impédance du condensateur est égale à la valeur de Ri, le déphasage est de 45°. Si la valeur de l'impédance de CL est égale à 0,1 Ri le déphasage est de 5°. Le déphasage atteint 1° pour une valeur de Cl égale à 0.02 Ri. Si le transistor de la figure 7a est un BFR91A, avec un courant collecteur de 1mA, la valeur de Ri est de 1Kohm. A 10 MHz, l'impédance d'un condensateur de 16 pF est de 1Kohm. Si CL est de 16 pF la tension présente sur la base du transistor est déphasée de 45° par rapport au signal initial. Le signal réinjecté sur le circuit oscillant par l'émetteur est donc déphasé (en retard) de 45° par rapport au signal initial. Du fait de ce retard, la fréquence de l'oscillateur diminue. Ce phénomène se poursuit théoriquement durant un temps infini.

La solution consiste à employer une valeur élevée pour CL, en pratique au moins 470 pF (loi 11). Pour diminuer la charge apportée au circuit oscillant par le transistor, il suffit de mettre en série avec l'émetteur une résistance RE de 220 ohms. Dans notre exemple, Ri monte alors à 10 Kohms. Le schéma résultant est donné figure 7b. Remarquons que cette valeur n'aurait pu être obtenue qu'avec CL de 1.6 pF en l'absence de RE. Mais le montage n'oscillerait probablement pas du fait de l'important déphasage (84°).

L'adaptation à un MOSFET est donné figure 7C. Le plus simple est de supprimer CL et d'utiliser RE pour l'augmentation d'impédance du transistor et pour sa polarisation. Malgré l'importante impédance d'entrée d'un MOSFET, RE reste indispensable. En effet, à la saturation, son impédance diminue fortement, RE permet alors de conserver une valeur acceptable.

Les exemples donnés dans ce paragraphe, permettent d'obtenir une stabilité suffisante pour une réception BLU sur 14 MHz, la capacité d'accord du circuit oscillant étant composée d'une varicap, d'un ajustable de 90 pF, et d'une capacité fixe de 220 pF.

Figure 7a, ce qu'il ne faut pas faire : choisir la valeur minimum pour CL afin que le transistor charge le moins possible le circuit oscillant. En effet, une faible valeur de CL entraîne un déphasage important, source d'un glissement de fréquence quasi infini.

Figure 7b, ce qu'il faut faire : choisir une valeur importante pour CL afin de rendre négligeable le déphasage qu'il introduit. La charge apportée par le transistor est diminuée par RE. Remarquez la présence de RL qui sert à éviter les auto-oscillations en UHF, fréquentes avec un transistor UHF. En pratique CL = 470 pF, RE et RL = 220 Ohm.

Figure 7c : adaptation à un MOSFET. Remarquez que G1 est reliée directement au circuit oscillant. La valeur habituelle de RE est 220 Ohm.

III DIVERS

En utilisant la capacité maximum permettant une oscillation (cmax), un oscillateur Colpitts respectant tous les critères peut être suffisamment stable en réception sur 14 MHz (écoute d'une BLU plus de 10 minutes sans devoir retoucher l'accord).

Dans cet article, le chiffre deux après une parenthèse (...)2 signifie qu'il faut mettre le contenu de la parenthèse au carré. La lettre w représente la pulsation (2 x pi x f).

Si après avoir construit votre oscillateur vous constatez une instabilité inacceptable, il vous reste à construire une dispositif stabilisateur de fréquence qui comparant la fréquence de l'oscillateur à une base de temps permet de caller la fréquence de l'oscillateur sur une harmonique de la base de temps.

Olivier ERNST F5LVG


STABILISATEUR DE FREQUENCE POUR OSCILLATEUR LC

Vu dans ... https://www.oernst.org/hamradio/oscil/stab/stab.html

STABILISATEUR DE FREQUENCE POUR OSCILLATEUR LC

Olivier ERNST F5LVG

La réalisation d'oscillateurs stables est souvent un cauchemar pour le radioamateur. Soit il construit un oscillateur LC, mais au-dessus de 10 MHz on observe généralement une dérive continue en fréquence, soit il utilise un oscillateur à quartz et la fréquence est alors fixe. La solution est de réaliser un synthétiseur de fréquence à boucle à verrouillages de phase (PLL c'est-à-dire phase locked loop).

Figure 1 : Synthétiseur à verrouillage de phase (PLL).

Un synthétiseur PLL est un circuit qui comprend 3 éléments (figure 1). D'abord un oscillateur LC dont la fréquence peut être modifiée par une tension appliquée à une diode varicap (VCO). Ensuite un oscillateur de référence qui va déterminer le pas du synthétiseur (100 Hz par exemple). Enfin, un comparateur de phase qui applique une tension variable sur la diode varicap du VCO en fonction de la différence de phase entre la référence et l'oscillateur (ou un de ses sous-multiples). Pour être simple imaginons un oscillateur dont la fréquence est exactement de 10 MHz lors de l'allumage et en phase avec la fréquence de référence de 100 Hz. Si l'oscillateur est parfaitement stable, il reste en phase avec la référence et la tension appliquée à la diode varicap reste constante. Si la fréquence de l'oscillateur diminue (il présente un retard de phase par rapport à la référence), le comparateur de phase augmente la tension de la varicap ce qui fait remonter la fréquence de l'oscillateur à 10 MHz. A l'inverse, si l'oscillateur augmente sa fréquence (il présente une avance de phase par rapport à la référence), le comparateur de phase diminue la tension appliquée à la varicap ce qui fait redescendre la fréquence de l'oscillateur à 10 MHz. Cet exemple illustre le fait que quelles que soient les variations spontanées de fréquence d'un oscillateur, une boucle de phase PLL permet de compenser cette dérive. D'une façon générale, la fréquence de sortie d'un synthétiseur est synchronisée sur une fréquence égale à un multiple de la fréquence de référence. Une remarque importante doit être faite. La fréquence de l'oscillateur peut être commandée par un condensateur variable en parallèle de la varicap. La varicap peut alors ne modifier la fréquence de l'oscillateur que sur une faible plage (50 KHz par exemple), servant uniquement à compenser la dérive. Les autres modifications de fréquence, pour l'accord sur plusieurs MHz par exemple, sont alors effectuées par le condensateur variable. Le diviseur de fréquence est facultatif. En son absence, il faut employer un comparateur de phase qui n'est actif que durant les flancs montant ou descendant de la fréquence de référence. Un synthétiseur PLL peut ainsi être presque simple, contrairement à ce que pensent la plupart des électroniciens amateurs ou professionnels.

Figure 2

Avant de donner le schéma de réalisation examinons le montage de la figure 2. Il s'agit d'un oscillateur LC, dont la fréquence peut être modifiée sur une large gamme par CV (8 à 20 MHz par exemple). Par ailleurs on a ajouté en parallèle un dispositif régulateur de fréquence comprenant une diode varicap D permettant une faible variation de fréquence (100 KHz en milieu de gamme par exemple). Imaginons que l'on appuie sur le bouton-poussoir et qu'on règle la fréquence de l'oscillateur sur 10 MHz. Le condensateur C est donc chargé à la tension U pendant le réglage de la fréquence de l'oscillateur. Relâchons ensuite le bouton-poussoir. Le condensateur C va alors se décharger progressivement à travers la diode varicap D. Cette diode étant polarisée en sens inverse, sa résistance interne est très élevée, la décharge de C sera donc très lente. Nous allons étudier trois cas particuliers.

Premier cas : l'oscillateur est parfait, sa fréquence est parfaitement stable tant que C est chargé à la tension fixe U. Une fois le bouton-poussoir relâché, la tension aux bornes de D tend à diminuer, sa capacité augmente et donc la fréquence tend à diminuer. Pour éviter cette baisse de fréquence il faut appliquer sur l'entrée " régulation " des impulsions de tension positive de façon à remonter périodiquement la tension aux bornes de D à la valeur U.

Deuxième cas : l'oscillateur tend à augmenter de fréquence tant que C est chargé à la tension fixe U. Une fois le bouton-poussoir relâché, la tension aux bornes de D tend à diminuer ce qui augmente sa capacité ce qui à tendance à faire diminuer la fréquence de l'oscillateur. Dans un cas extrême, cette baisse de fréquence induite par la varicap compensera exactement l'augmentation de fréquence que présente spontanément l'oscillateur sans ce dispositif. Il ne faut alors appliquer aucune tension sur l'entrée régulation.

Troisième cas : l'oscillateur tend à baisser de fréquence tant que C est chargé à la tension fixe U. Il s'agit du cas le plus fréquent. Une fois le bouton-poussoir relâché, il faut augmenter la tension aux bornes de C afin que la capacité de D diminue de façon à compenser la baisse de fréquence spontanée de l'oscillateur. Pour obtenir cette augmentation de tension aux bornes de C il faut appliquer sur l'entrée régulation des impulsions de tension positive (valeur nettement supérieure à U, par exemple 5U) dont la fréquence sera adaptée à la régulation nécessaire.

Au total, on remarque qu'il est possible de compenser la dérive en fréquence (positive ou négative) de l'oscillateur en jouant sur la fréquence des impulsions de tension appliquées sur l'entrée régulation. Ceci mérite quelques précisions. La durée des impulsions est très courte (quelques millièmes de secondes) par rapport à la constante de temps RC (quelques minutes). Chaque impulsion tend à charger le condensateur C. Si on double la fréquence des impulsions, le condensateur se chargera deux fois plus vite. On comprend donc bien que la fréquence des impulsions détermine la courbe de charge du condensateur. En jouant sur la fréquence de ces impulsions il est donc effectivement possible de compenser exactement la dérive en fréquence de l'oscillateur.

Le schéma du circuit stabilisateur réel est donné figue 3. La fréquence de référence est produite par un unique circuit intégré 74HCT4060. Ce CI permet à la fois de réaliser un oscillateur à quartz et une division de la fréquence du signal par 16384. En sortie on obtient donc un signal carré de 183 Hz. C'est le pas du synthétiseur. Le signal du VFO est appliqué à un transistor BC549c qui sert d'adaptateur d'entrée au circuit 74HCT74. La polarisation du BC549c doit être réglée pour obtenir une tension collecteur de 1.4 V en l'absence de signal. La fréquence de référence est aussi appliquée au 74HCT74. Ce circuit est une bascule de type D déclenchée par le front montant de la tension de référence. La tension de sortie (broche 8) ne se modifie que lors des fronts montants de la fréquence de référence, et se met au même niveau (haut ou bas) que la tension provenant du VFO à travers le BC549c. Tout changement de niveau de la sortie, induit une impulsion (positive ou négative) entre la base du BD137 et la masse. Ce transistor devient passant pour chaque impulsion positive. A sa sortie on obtient donc des séries d'impulsions positives dont la fréquence dépend des différences de phase observées entre le VFO et la référence. Ces impulsions sont appliquées au circuit RC (220 kohm, 680 µF). Vous remarquerez que le condensateur de 680 µF n'est pas relié à la masse mais à un circuit diviseur de tension (U = 0.33 V) de façon à obtenir à l'allumage du circuit une charge automatique de C. Le bouton-poussoir (INT1) ne sera donc utilisé que lors des changements de gamme, ou après un long temps de fonctionnement quand la tension aux bornes de C atteint sa valeur maximum (1.5 V).

Figure 3 : circuit stabilisateur de fréquence

Le circuit représenté sous la ligne pointillée de la figure 3 est un fréquencemètre rudimentaire permettant une lecture directe de la fréquence sur un voltmètre numérique (0.1mV = 10 kHz). Ce circuit a été décrit en détail dans le radio-REF de janvier 2001 auquel il faut se référer. Quelques modifications ont été apportées pour diminuer les signaux parasites. INT2 sert à la callibration du système. Les 2 résistances de 100 kohm et INT3 permettent tous les décalages de fréquences nécessaires. Le condensateur de 1 µF entre l’émetteur du BD137 et la masse est constitué par la mise en parallèle de condensateurs polyesters (coefficient de température positif) et céramiques (coefficient de température négatif) de façon à obtenir une bonne stabilité du système. A titre d’exemple il est possible de commencer par 4 condensateurs polyesters (0.47 µF et 3 x 100 nF) et 2 condensateurs céramiques (2 x 100 nF).Ce fréquencemètre peut parfaitement être omis.

Figure 4 : le VCO

Le schéma du VCO couvrant de 20 MHz à 8 MHz est donné figure 4. Il s'agissait de l'oscillateur local d'un récepteur simple avec un FI sur 5 MHz. Toutes les bandes amateurs de 3.5 MHz à 21 MHz pouvaient donc être reçues sans commutation. Le condensateur variable de 500 pF permettait de choisir la bande, alors que le potentiomètre de 22 kohm associé à une zener utilisé en varicap permettait d'explorer la bande. Inutile de préciser que malgré tous mes efforts cet oscillateur présentait une dérive continue en fréquence. C'est donc ce récepteur qui a servi pour la mise au point du circuit stabilisateur de fréquence. Le VCO n'a donc pas été spécialement étudié et il est très probable qu'il est possible de faire nettement mieux. Il n'est donc décrit qu'à titre d'exemple. La résistance ajustable est réglée de façon à obtenir une oscillation sur toute la gamme sans fréquence parasite. Une diode LED rouge de 5 mm est utilisée en varicap. L'intérêt des LED est d'avoir une tension seuil plus élevée que les diodes au silicium et donc de pouvoir fonctionner à basse tension.

La principale difficulté de ce montage est le choix de la constante de temps du circuit RC (220 kohm, 680 µF) et de la varicap. J'utilise fréquemment les LED rouges 5 mm en varicap de " faible capacité ". Je n'ai donc pas essayé d'autres diodes. Par contre j'ai essayé de nombreuses valeurs pour le circuit RC. En première approximation il faut choisir une valeur de capacité importante (470 µF à 1000 µF). Ensuite, il faut adapter la valeur de R. Une valeur trop importante ne permet pas la régulation. Une valeur trop faible crée une instabilité, chaque impulsion de tension induisant une variation de fréquence supérieure au pas du montage. Une valeur adéquate à une extrémité de gamme peut être inadéquate à l'autre extrémité. A priori, il faut choisir la valeur la plus faible permettant une régulation de qualité dans le haut de la gamme de fréquence.

Le circuit stabilisateur de fréquence a été monté en l'air sur une platine de bakélite cuivrée de 8x15 cm. Des résistances de 4.7 Mohm ont été utilisées pour réaliser la fixation des connexions. Les circuits intégrés sont montés " pattes en l'air ", chaque broche devant recevoir une connexion étant soudée à une résistance de 4.7 Mohm reliée à la masse. Cette technique permet de souder les connexions sur le fil de la résistance et non sur le circuit intégré lui-même. Les résistances de 4.7 Mohm sont totalement négligeables dans ce genre de montage.

En guise de conclusion, résumons les résultats de ce montage. Mon prototype permet l'écoute de station BLU sur 14 MHz (oscillateur 19 MHz) comme 3.5 MHZ (oscillateur 8.5 MHz) pendant plus d'une heure sans retouche du potentiomètre d'accord de fréquence. La fréquence maximum théorique de ce montage est de 50 MHz. Ce circuit stabilisateur de fréquence permet donc de compenser quasiment parfaitement les dérives en fréquences lentes (sur plusieurs secondes). Par contre, il ne permet pas de rattraper les dérives de fréquence rapide (en moins d'une seconde). C’est d’ailleurs ce qui permet les variations de la fréquence par CV ou varicap en parallèle de la bobine. Ce circuit ne permet donc pas de compenser un effet de main, ou une variation de fréquence lors d'une commutation etc.

Si votre VFO dérive en fréquence construisez ce stabilisateur de fréquence ! Bonne réalisation.

Olivier ERNST F5LVG

POUR EN SAVOIR PLUS SUR LES DISPOSITIFS STABILISATEURS DE FREQUENCE CONSULTEZ

G0UPL : Ce site en anglais fait la synthèse des articles amateurs sur les circuits stabilisateurs de fréquence (CIRCUITS HUFF and PUFF) et l'emploi de diodes diverses en varicap.


realisation des bobines pour circuits oscillants

Vu dans ... https://www.oernst.org/hamradio/div/bob/bob.html

RAPPELS SUR LA REALISATION DES BOBINAGES

Olivier ERNST F5LVG

L'emploi des bobinages est fréquent dans les réalisations d'amateurs. S'il existait autrefois des bobinages dans le commerce, ce n'est plus le cas aujourd'hui. Heureusement il est possible de réaliser facilement des bobines de bon rendement avec des éléments simples. Nous verrons successivement la forme à donner aux bobinages, les supports à employer, la fixation des spires, et enfin le calcul du nombre de spires.

I FORMES À DONNER AUX BOBINAGES

Toutes les formes ont été essayées dans le passé. En fait, il ne reste que les bobinages réalisés sur des mandrins cylindriques, les spires étant en vrac (en nid d'abeille pour le professionnel) ou jointives. Sauf en émission, au-dessus de 8 spires je réalise tous mes bobinages en vrac. Le diamètre du fil à employer en réception est de 2/10 à 4/10 de mm jusque 30 MHz, puis au-dessus de 6/10 à 8/10. Pour simplifier les calculs on assimile le diamètre d d'un bobinage à celui de son mandrin.

Il est aussi important de connaître la longueur 1 du bobinage. Les bobinages de meilleure qualité sont ceux dont le rapport 1/d est compris entre 0,5 et 1,5. Si on peut tolérer un rapport l/d nettement inférieur à 0,5 il ne faut pas dépasser, en sens inverse, un rapport de 2 au risque d'avoir un très mauvais rendement.

II LE RENDEMENT

L'idéal est d'employer des mandrins en plastique. Grâce au système d on peut en avoir de tous diamètres : les corps de stylo-bille transparent (8 mm) ; les tubes d'électriciens (12 à 20 mm) ; les tubes d'évacuation d'eau en PVC (3 à 4 cm). Ces tubes peuvent être collés au support ou être fixés par une tige filetée en PVC (pas métallique). Pour les corps de stylo-bille on peut aussi employer une courte vis métallique de diamètre 4 mm qui ne rentre que dans l'extrémité du tube. Les spires sont enroulées le plus souvent en vrac sur le mandrin non fixé. Il faut les serrer assez fort sur le mandrin pour que la bobine soit stable. Une fois le montage terminé et mis au point on colle les spires avec de la colle liquide transparente (type papeterie). Il faut attendre 12 heures pour que la colle soit sèche. Au-dessus de 50 MHz j'utilise du fil rigide sans mandrin.

III CALCUL DU NOMBRE DE SPIRES (formule précise)

Il existe une formule simple qui mérite quelques explications avant d'être donnée. La bobine la plus simple, du point de vue théorique, est un solénoïde, c'est-à-dire que son diamètre est petit par rapport à sa longueur. On démontre que son inductance Ls est :

avec Ls inductance en Henry, N le nombre de spires, A le diamètre de la bobine (de section circulaire) en mètre, B la longueur de la bobine en mètre.

En pratique le diamètre des bobines n'est pas négligeable, on doit donc introduire un coefficient correcteur k qui a été déterminé expérimentalement. On a :

avec A diamètre de la bobine et B sa longueur.

Au total l'inductance L d'une bobine de section circulaire est

avec L en Henry, A et B en mètre.

Pour calculer le nombre de spires en fonction de la fréquence de résonance FO et de la capacité d'accord C, d'un circuit oscillant LC, il suffit d'utiliser la formule de Thomson :

Alors on obtient la formule suivante qui donne pour les circuits oscillants le nombre de spires en fonction de la fréquence de résonance, de la capacité d'accord, et du diamètre et la longueur de la bobine :

avec A diamètre de la bobine en centimètre (cm), B longueur de la bobine en cm, C capacité d'accord en Farad (1 PF = 10-12 F), FO fréquence de résonance en Hertz (1 kHz = 1000 Hz).

Il faut signaler que cette formule, dans les conditions normales d'utilisation a 10 % de précision ce qui est excellent. En général le nombre de spires est supérieur de 10% au nombre de spires nécessaire ce qui est préférable car il est plus facile d'enlever des spires que d'en ajouter.

IV CALCUL DU NOMBRE DE SPIRES (formule simplifiée)

Cette formule est basée sur le calcul du coefficient de self induction d’une spire unique. Si le diamètre de la spire est proche de 20 fois le diamètre du fil employé, on a alors :

L = A / 50

L µH, A diamètre en cm

Pour un nombre N de spires il est possible d’envisager 2 cas extrêmes :

- Les spires sont tassées à l’extrême (longueur de la bobine nulle), chaque spire est alors dans le champ magnétique créé par toutes les spires. La self induction est alors proportionnelle au carré du nombre de spires.

- Les spires sont extrêmement espacées les unes les autres(longueur de la bobine infinie), le champ magnétique créé par chaque spire est alors négligeable sur les spires voisines. La self induction est alors directement proportionnelle au nombre de spires.

Ces 2 cas sont théoriques, et ne peuvent être réalisés en pratique ! Dans la réalité, le coefficient de self induction sera donc proportionnel au nombre de spires mis à une puissance comprise entre 1 et 2.

Des essais réels que j’ai réalisés ont montré qu’il fallait prendre le nombre de spires élevé à la puissance 1,66. Par ailleurs, une petite correction empirique m’a fait diminuer la valeur 50 en 45. Le calcul du coefficient de self induction est alors facile :

L = (A / 45) N1,66

L µH, A diamètre en cm, N nombre de tours.

Pour calculer le nombre de spires d’une bobine d’un circuit oscillant, il suffit de faire intervenir la formule de Thomson, et on obtient :

N = (11 105 / Fo2 C A)0,66

avec L µH, A diamètre en cm, C en pF

En pratique cette formule est extrêmement précise quand le diamètre de la bobine est le double de sa longueur, et l’épaisseur de la bobine le vingtième du diamètre. L’épaisseur de la bobine correspond au diamètre du fil pour une bobine simple couche. Pour une bobine multicouche, il faut multiplier le diamètre du fil (gaine comprise) par le nombre de couche. Les résultats restent excellents quand on ne s’écarte pas de plus d’un facteur 2 de ces valeurs. Ils restent acceptables jusqu’à une variation par un facteur 4. En pratique, il s’agit de la seule formule que j’emploie pour réaliser des circuits oscillants en ondes courtes. Son grand intérêt est d’obtenir une bonne précision en ne connaissant que 2 paramètres : la capacité d’accord, et le diamètre du mandrin à disposition. Enfin, une simple calculatrice scientifique suffit pour effectuer facilement le calcul.

V - CONCLUSION

Si les formules décrites sont précises le grid-dip reste utile pour vérifier le résultat. Enfin au-dessus de 30 MHz et même 20 MHz de nombreux éléments incontrôlés (fil de câblage, capacités réparties) viennent modifier de manière imprévisible ces calculs simples. A noter qu'il existe désormais des petites bobines sur le marché ressemblant extérieurement à des résistances. Ces bobines contiennent un noyau de ferrite et ont un coefficient de qualité satisfaisant (Q>50). Pour réaliser des circuits couplés il faut les coller dos à dos avec de la colle cyanolite. La valeur des bobines sera calculée par la formule de Thomson. La stabilité de la ferrite avec la température étant variable selon les fabrications, il ne faut cependant pas les employer dans des oscillateurs LC.

REMARQUE

La formule de Thomson peut être facilement simplifiée. J’emploi donc toujours en pratique la formule suivante :

L = 25000 / Fo2 C

avec L µH, Fo MHz, C en pF.

Cette formule de Thomson ainsi que la formule simplifiée de calcul des circuits oscillants sont affichées en permanence à proximité de ma table de travail. Faites en autant !

Olivier ERNST F5LVG


oscillateur à transistor bipolaires

Vu dans ... https://www.oernst.org/hamradio/oscil/ex/ex.html

OSCILLATEUR A TRANSISTOR BIPOLAIRE

Olivier ERNST F5LVG

Cet article fait suite à l'article sur la stabilité des oscillateurs. Il aborde la réalisation pratique avec des transistors bipolaires. Ces transistors ont en effet des résultats nettement plus reproductibles que ceux obtenus avec les FET ou les MOSFET. L'impédance plus faible des transistors bipolaires est en effet largement compensée par leur gain extrêmement important. Il importe toutefois de choisir un transistor adéquat pour la fréquence d'oscillation, les mauvais fonctionnements des oscillateurs à transistors bipolaires étant le plus souvent du à l'emploi de transistors inadéquats. Nous verrons ensuite trois réalisations pratiques.

1) Choix du transistor

L'impédance dynamique d'une diode dans le sens passant, et donc de la jonction base émetteur (bc) d'un transistor, est toujours égale à z (ohm) = 0,025/i. Le gain Bêta d'un transistor en courant continu (Bo = H21) est égal: Bo = ic/ib.

En haute fréquence, les caractéristiques d'un transistor sont altérées par la capacité base émetteur (Cbe). Les constructeurs indiquent la fréquence de transition (ft), fréquence ou le gain Bft = 1. Cette fréquence correspond à la fréquence ou l'impédance de Cbe est égale à la résistance de la jonction base-émetteur divisée par Bo. Par exemple, si la jonction be à une résistance de 1 000 ohm, que Bo est de 100, et que l'impédance de Cbe est de 10 ohm, le courant qui traverse réellement la jonction est égal à 1/100 du courant qui traverse l'ensemble jonction + Cbe. Le courant qui traverse réellement la jonction est ensuite amplifié par Bo c'est à dire par 100. Au total le courant de sortie est égal au courant d'entrée. On a donc à la fréquence de transition

1/ (2 x pi x ft x Cbe) = (0,025 / ib) / Bo = (0,025 x Bo / ic) / Bo

D'où Cbe = ic / (2 x pi x ft x 0,025 ). Donc Cbe = 6300 ic / ft avec Cbe en pF; ic en mA et ft en MHz.

Il est intéressant d'étudier la fréquence fc où le courant qui traverse Cbe est identique au courant qui traverse réellement la jonction be. Du fait du déphasage de 90° entre le courant traversant Cbe et celui traversant la jonction, ce dernier est atténué de 3 dB (multiplication par 0,7) par rapport au courant total traversant l'ensemble Cbe + jonction. Le gain à la fréquence fc sera donc inférieur de 3 dB au gain mesuré en courant continu: Bfc = 0,7 x Bo. La véritable fréquence de coupure d'un transistor est donc égal à fc et non à ft. Il est facile de calculer fc en connaissant ft. A la fréquence fc on a :

1/ (2 x pi x fc x Cbe) = 0,025 / ib.

En comparant avec la première formule avec ft, on conclut que fc = ft/ Bo. Par exemple, pour le transistor BFR91A, ft = 5 GHz et Bo = 40. La fréquence de coupure de ce transistor dont la fréquence de transition est extrêmement élevée n'est que de 125 MHz. Un transistor doit donc toujours être choisi pour que sa fréquence de fonctionnement soit inférieure à fc.

A titre indicatif, voici la comparaison entre 2 transistors. BFR91A ft: 5GHz, Bo: 40 (min), Cbc: 0,6 pF, Cbe: 2,5 pF (à 2 mA), fc: 125 MHz. BF494 ft: 260 MHz, Bo: 115, Cbe: 0,85 pF, Cbe: 42 pF (à 2 mA), fc: 2,2 MHz. Les caractéristiques soulignées ne sont pas indiquées dans les lexiques comme le guide mondial des semi-conducteurs (Schreiber, Editions Radio). Il vous importe de les calculer ce qui permet ensuite de pouvoir évaluer si le transistor que vous voulez utiliser est bien adapté à la fréquence du montage. Le calcul de fc permet d'emblée de savoir que le rendement du BF494 sera médiocre au dessus de 2,2 MHz.

En pratique le transistor BFR91A est le meilleur compromis qualité-disponibilité-prix pour réaliser un oscillateur entre 3 et 30 MHz. Calculez la fréquence fc du transistor que vous employez habituellement, vous serez probablement surpris.

2) Choix du montage

Le gain est tel avec un transistor BFR91A qu'il est possible d'employer un oscillateur Colpitts avec une capacité d'accord C(pF) = 10000/F (MHz). Cette valeur correspond à la mise en série des deux capacités principales et du condensateur ajustable d'appoint. En réception, il est donc possible d'obtenir un oscillateur suffisamment stable sur 14 MHz. Au dessus de 14 MHz, il faudra choisir un oscillateur Seiller pour conserver une bobine de taille réaliste.

La sortie HF se fera sur le collecteur qui rejoint le “ plus ”, via une résistance dont la valeur sera comprise entre 100 et 2200 ohms. Ce type de couplage rarement décrit permet d’obtenir une tension de sortie plus élevée que dans un montage classique où la HF est prélevée sur l’émetteur.

L'accord se fera par varicap. Pour de faible plage de fréquences il faut utiliser des diodes LED rouges de 5 mm de diamètre. Ces diodes ont un coefficient de qualité satisfaisant, leur tension seuil (1,5 V) étant nettement plus élevée que celle des diodes au silicium. Il est possible d'en mettre jusque 4 en parallèle. Le coté opposé au méplat doit être relié au “ moins ”. Pour des variations plus importantes, des diodes zeners 1 watt de 6,8 ou 9 ou 18 volts pourront faire l'affaire. En dessous d'un volt, elles apportent cependant un amortissement non négligeable du fait de leur faible tension seuil (0,6 V). La connexion opposée à l'anneau doit être reliée au moins. Voici leur capacité (pF) mesurée à 0 et 4 volts: LED rouge 29/20; zener 6,8v 391/161; zener 9v 233/110, zener 18v 88/49. Les valeurs sont cependant variables selon les fabrications, ces composants étant dans le cas qui nous intéressent utilisés hors de leurs applications standards. Dans tous les cas l'alimentation de la "varicap" se fera par le point froid pour éviter d'amortir le circuit oscillant par le système d'alimentation. Il est inutile de dépasser une tension d’alimentation de 5 volts.

Une résistance (Re) de 47 à 220 ohms sera toujours mise en série avec l'émetteur. Cette résistance augmente, en effet, l'impédance Z comprise entre la base et la masse; ce qui augmente considérablement le coefficient de qualité Q du circuit oscillant en cours d'utilisation. Si la fréquence d'utilisation est inférieure à fc, on peut estimer que sa valeur Z est de: Z = (0,025 / ib) + (Bo x Re). La pente (p) du transistor est cependant diminuée par cet artifice (p=1/Re alors que sans résistance P=40xi) ce qui en explique les limites pour des grandes valeurs de Re.

Enfin, du fait de leur possibilité d'osciller en UHF, il existe parfois des oscillations parasites UHF qu'il faut supprimer par une résistance de 47 à 220 ohms mise en série avec la base.

3) Exemples pratiques

a) oscillateur Colpitts 14 MHz

Cet oscillateur est suffisamment stable pour un récepteur à conversion direct. La tension de sortie est relativement faible, et la mise au point relativement difficile, la bobine n'ayant que très peu de spires. Il est donc indispensable de pouvoir modifier la valeur de C7 pour obtenir la fréquence désirée. A noter la résistance R3 pour linéariser l’échelle des fréquences.

L: 2 spires sur mandrin de diamètre 8 mm (corps de Bic). R1: 470 ohms- R2: 22 kiloohms; R3: 4,7 kiloohms; R4: 47 ohms, R5: 1,5 kiloohms, P: 20 kiloohms 10 tours, C1 10 µF, C2: 47 nF; C3: 1 nF; C4: 1 nF, C5 100 pF, C6: 220 pF, C7: 220 pF, CA: 90 pF ajustable, T: BFR91A; D: zener 9,1 V 1 watt. C3,C4,C5,C7 condensateurs styroflex ou NPO.

b) Oscillateur Seiler 28 Mhz

Cet oscillateur permet une stabilité suffisante sur 28 MHz. Une particularité de ce montage est de ne pouvoir être transposé sur 14 MHz en changeant uniquement L. En effet, dans ce cas, la stabilité est nettement moins bonne sur 14 que sur 28 ! D'une façon générale, il faut préférer le Colpitts, le Seiler n'étant utile que lorsque la bobine du Colpitts devient inférieure à 2 spires.

L: 2 spires sur mandrin de diamètre 8 mm. R1: 470 ohms; R2: 22 kiloohms; R3: 4,7 kiloohms, R4: 47 ohms; R5: 1,5 kiloohms, P: 20 kiloohms 10 tours, C1: 10 µF, C2: 47 nF, C3: 100 pF, C4: 100 pF, C5 47 pF; C6: 220 pF; C7: 100 pF; CA: 90 pF ajustable, T: BFR91A; D: LED rouge 5 mm.

C3,C4,C5,C7 condensateurs styroflex ou NPO.

c) Oscillateur Colpitts 3,5 à 14 MHz

Cet oscillateur s'adapte à toutes les fréquences comprises entre 3,5 et 14 MHz. Il a été établi expérimentalement avec des récepteurs à conversion directe. S'il doit être établi dans un récepteur multigammes il est hors de question de commuter la bobine. Il faut un oscillateur par gamme et commuter la sortie. Pour éviter des réceptions parasites des différents oscillateurs, il faut aussi commuter la sortie du potentiomètre (vers R6). De cette façon, la fréquence des oscillateurs non utilisés se situe sous la limite inférieure des autres bandes harmoniques. La valeur de la bobine détermine la fréquence moyenne, alors que le choix des diodes détermine la largeur de la bande couverte.

L: 4 spires (14 MHz), 12 spires (7 MHz), 22 spires (3,5 MHz) sur mandrin de diamètre 8 mm. R1: 470 ohms; R2: 22 kiloohms; R3: 220 ohms, R4: 100 ohms (14 MHz) 220 ohms (7 et 3,5 MHz), R5: 1,5 kiloohms, R6: 4,7 kiloohms; P: 20 kiloohms 10 tours, C1: 10 µF, C2: 47 nF; C3: 680 pF; C4: 680 pF; C5 100 pF, C6: 220 pF, CA: 90 pF ajustable, T: BFR91A; D: 3 LED rouges 5 mm en parallèles (14 MHz), D:2 LED rouges 5 mm (7 MHz), zener 6,8 V 1 watt (3,5 MHz). C3,C4,C5 condensateurs styroflex ou NPO.

Olivier ERNST F5LVG


Vu dans ... https://www.oernst.org/hamradio/tubes/bassetension/rationnelOE.html

Utilisation des tubes électroniques avec une faible haute-tension :

Justification théorique

Olivier Ernst

F5LVG

La justification de l'emploi de lampes choisies avec des faibles haute-tension repose sur 3 étapes :

- Variation de l'intensité anodique en fonction de la tension plaque.

- Variation de la résistance interne en fonction de la tension plaque.

- Variation de la pente en fonction de la tension plaque.

I - Variation de l'intensité anodique en fonction de la tension plaque.

1) Cas des diodes

L'intensité est la charge électrique qui traverse un conducteur par unité de temps :

Dans une lampe diode, l'intensité anodique est égale à la charge électronique par unité de volume Rho qui multiplie la vitesse des électrons V :

(1)

Il faut donc calculer la charge électronique et la vitesse des électrons.

La charge électronique correspond aux électrons qui s'échappent de la cathode sous l'influence de la tension anodique : Si la cathode est suffisamment chaude, la charge électronique est directement proportionnelle à la tension anodique Ua. Si la tension anodique double, un nombre double d'électrons quitte la cathode, la charge électronique double donc. À l'inverse, si la tension Ua est nulle, aucun électron ne s'échappe de la cathode et la charge électronique est nulle. On a donc [image], k' étant une constante dépendant des caractéristiques physiques de la lampe.

L'énergie cinétique des électrons [image] est égale à leur charge e multipliée par la tension anodique Ua donc

Il suffit maintenant de remplacer les valeurs de Rho et V pour calculer l'intensité anodique en fonction de la tension Ua :

(1)

où k est une constante qui dépend de la géométrie de la lampe. C'est la loi de Child-Langmuir

2) Cas des triodes

Les triodes comportent une grille entre la cathode et la plaque. Cette grille étant proche de la cathode, elle a une action µ fois plus efficace que l'anode sur la valeur du courant cathodique. La valeur de µ dépend de la géométrie de la lampe. La valeur µ correspond au coefficient d'amplification. Le courant cathodique dépend donc des tensions grille Ug et anodique Ua selon la loi suivante :

(2)

Les triodes de faible puissance ont souvent une valeur faible de tension grille Ug (inférieure à 1 ou 2 volts), on peut souvent estimer en première approximation que le courant anodique Ia est proportionnel à la puissance 3/2 de la tension anodique.

II Variation de la résistance interne d'une triode en fonction de la tension anodique

La résistance interne Rp d'une triode est égale au rapport entre les variations de la tension anodique dUa et les variations de l'intensité anodique : . En pratique [image] est la dérivée de Ia en fonction de Ua. On a donc

(2)

Si la tension de polarisation Ug est faible, la résistance interne est donc inversement proportionnelle à la racine carrée de Ua.

III Variation de la pente d'une triode en fonction de la tension anodique

La pente d'une triode est égale au rapport entre le coefficient d'amplification et la résistance interne : . La pente d'une triode est donc, avec l'approximation de Ug proche de 0, proportionnelle à la racine carrée de la tension anodique Ua.

IV Conséquences de l'emploi d'une faible tension anodique dans un circuit à triodes

De façon simpliste lors de l'emploi d'une faible tension anodique, l'intensité anodique diminue en fonction de la puissance 3/2 de la haute-tension, la pente diminue en fonction de la racine carrée de la tension et la résistance interne augmente en fonction de la racine carrée de la tension. Une diminution par 10 de la tension anodique diminue donc par 31 l'intensité anodique, par 3.1 la pente, et augmente par 3.1 la résistance interne.

Le choix d'un tube lors de l'emploi d'une faible tension anodique doit donc essentiellement privilégier un tube à forte pente fonctionnant sous une faible tension anodique.

V Courant grille et polarisation

Le courant grille est souvent oublié dans l'analyse d'un tube électronique. Cette approximation qui est le plus souvent exacte devient insuffisante lors de l'emploi des tubes avec une basse tension anodique. Le courant grille est provoqué par des électrons éjectés par la chaleur du filament qui atteignent la grille. L'emploi d'une faible tension anodique augmente fortement le courant grille, du fait de deux mécanismes.

Le premier mécanisme est du à la diminution du recul de grille (cut-off). Le recul de grille est approximent égal à la tension anodique que divise le coefficient d'amplification µ : . La tension de polarisation doit être nettement plus faible que le cut-off et devient donc nettement inférieure à 1 volt lors de l'emploi de basses tensions anodiques. La tension de polarisation diminuant, les électrons sont moins repoussés de la grille et l'atteignent donc plus facilement, ce qui augmente le courant grille. Le deuxième mécanisme est dû directement à la diminution de la tension anodique. Les électrons sont moins attirés par l'anode et la probabilité d'être arrêtés par la grille augmente donc. Des mesures sur une triode 6N3P montre que le courant grille augmente de 40% quand la tension anodique passe de 24 à 10 V.

L'augmentation du courant grille aboutit à une diminution de l'impédance d'entrée des lampes. Cette diminution d'impédance diminue le réel pouvoir amplificateur des tubes. Par ailleurs, si la grille est reliée à la masse par une résistance de fuite, le courant à travers cette résistance suffit pour obtenir une tension de polarisation correcte avec les triodes de faible puissance. La cathode du tube peut alors être directement reliée à la masse. Pour les oscillateurs et les détectrices par la grille, il n'y a généralement pas de polarisation cathodique avec l'emploi d'une haute tension. Avec une faible tension anodique, le courant grille rend la grille trop négative pour faire démarrer l'oscillation. La résistance de fuite doit donc être reliée à une tension faiblement positive. À titre d'exemple pour faire osciller facilement une triode 6N3P sous 12 V de tension anodique, il faut utiliser une résistance de fuite de grille de 100 kohm directement reliée au + 12 V.

VI Tension anodique seuil

Sous l’influence du chauffage, les électrons quittent la cathode d’un tube. Un nuage électronique formant une charge spatiale négative entoure donc la cathode. Du fait de la perte de ces électrons, la cathode devient positive par rapport à ce nuage qui contient des électrons négatifs. Un tube ne fonctionne que si le champ électrique due à l’anode au niveau du nuage électronique est supérieur à celui de la cathode. Les électrons négatifs sont alors attirés vers l’anode positive. Si le champ électrique due à l’anode est inférieur à celui de la cathode, les électrons sont attirés vers la cathode. Le courant anodique est alors nul. Cela explique que le tube ne fonctionne qu’à partir d’une certaine tension anodique seuil.

Le fonctionnement à faible tension anodique n’est jamais indiqué dans les caractéristiques d’un tube. Il ne s’agissait pas d’un paramètre à respecter dans les spécifications d’un tube. Certains tubes de même référence, mais de constructeurs différents peuvent ainsi avoir un fonctionnement différent à basse tension. Par exemple, sur trois lots de 6K7 neuves provenant de trois fabricants différents, seuls deux fonctionnaient correctement à 12 V de tension anodique. L’expérimentation reste donc de mise.

VIi Quels tubes en pratique ?

En pratique, il faut employer des tubes avec la pente la plus élevée possible. Sous 24 V, dans la série noval les tubes ayant une pente de 5 ou 6 mA/V sont utilisables (ECC81, ECC84, ECC85, 6N3P...), mais les tubes ayant une pente proche de 12 mA/V donnent un gain réel nettement plus élevé (ECC88, ECC189, 6N23P...). Les tubes à faible pente (ECC82, ECC83...) sont à déconseiller. Concernant les tubes de puissance, l'EL84 reste un bon choix, mais la puissance de sortie obtenue reste très modeste. Sous 12 volts, je conseille nettement les tubes à grille cadre avec une pente supérieure à 12 mA/V. On peut citer pour les triodes les ECC88, ECC189, 6N23P, mais le modèle russe 6N24P est relativement bon marché et fonctionne parfaitement en 12V. De façon similaire, je conseille en 12V les tube EF183 ou son équivalent russe 6K13P.

VIII Une technique oubliée : les tubes à grille accélératrice, bigrille ou trigrille

Un moyen de faire fonctionner un tube avec une tension anodique inférieure à la tension seuil est d’ajouter une grille accélératrice entre la cathode et la grille de commande. Cette grille reliée à une tension positive crée un champ électrique au niveau du nuage électronique qui s’ajoute à celui de l’anode. De nombreux électrons sont captés par cette grille, mais certains passent entre les mailles et sont alors attirés par l’anode. Grâce à cette grille supplémentaire, les tubes peuvent donc fonctionner avec une très faible tension anodique de 12V voir 6V. Cette technique a connu quelques applications en France à la fin des années 1920, comme le montrent les différents documents rassemblés ici. Ces tubes étaient des lampes bigrilles. Pierre Hémardinquer (1897-1979) publia en 1927 un livre complet sur les lampes bigrilles Les lampes à deux grilles et leurs applications . Elles sont quasi introuvables aujourd’hui. À noter qu’il n’y a eu que très peu d’applications en dehors de la France.

Il est possible d’utiliser une pentode « récente » comme une bigrille. Il est toutefois indispensable que la troisième grille ne soit pas reliée à la cathode. La première grille reçoit une faible tension positive, la deuxième grille devient la grille de commande et la troisième est connectée à l’anode. On obtient alors une bigrille, fonctionnant à faible voltage.

La troisième grille peut aussi être reliée directement à la haute tension. Si cette grille a un pas suffisant, on a alors l’équivalent d’une lampe-écran fonctionnant à très faible tension.

Une lampe est particulièrement intéressante dans cette application : la 6AS6 ou son équivalence russe la 6J2P. Cette lampe consomme peu au filament : 6V 175 mA et la troisième grille est une grille de commande. Elle peut donc donner l’équivalence fonctionnelle d’une lampe à écran si la troisième grille est reliée à la « haute tension » ou une triode si elle est reliée à la plaque. Des essais ont montré que la tension optimale pour le filament dans ce mode de fonctionnement est de 4.5V (4 à 5V) pour une tension plaque de 12 V. Ce tube fonctionne encore correctement avec une tension filament de 4V sous 130 mA. Avec une alimentation continue de 12V, il est ainsi possible de mettre en série les filaments de 3 lampes. La première grille doit être portée à 2 V sous 5 mA.

Si vous essayez d’autres pentodes, il est indispensable que la troisième grille ne soit pas reliée à la cathode.

Dans tous les cas, le courant anodique est inférieur à 1 mA, il est donc impossible de réaliser une amplification de puissance pour écoute en haut-parleur.

Article en anglais sur les tubes bigrilles et trigrilles de TERMAN

1 Fundamentals of radio Izyumov N Linde D Mir Publisher Moscow 1976

2 Radio Engineering Terman FE McGraw-Hill Book Compagny 1937


Rationale for the use of thermionic valves with low HT.

Vu dans ... https://www.oernst.org/hamradio/tubes/bassetension/lowHT.html

Rationale for the use of thermionic valves with low HT.

Olivier Ernst, F5LVG Many thanks to the translator G0UCP

The decision to choose a particular valve for operation with low voltage (HT) involves three specific issues:

  • Variation in anode current as a function of plate voltage

  • Variation of internal resistance as a function of plate voltage

  • Variation of the slope as a function of plate voltage.

I. Variation of anode current as a function of plate voltage.

(i). In diodes:

The current is the electrical charge that flows in a conductor in a given time:

I = dq/dt. In a diode valve, anode current is equal to the electronic charge per unit of volume Rho multiplied by the speed of the electrons V:

Ia = RhoV. [1]

We have to calculate the electronic charge and the speed of the electrons.

The electronic charge corresponds to the electrons that escape from the cathode under the influence of the anode voltage: If the cathode is hot enough, the electronic charge is directly proportional to anode voltage Ua. If anode voltage doubles, twice as many electrons leave the cathode, so doubling the electronic charge. Conversely, if the voltage Ua is zero, no electrons leave the cathode and the electronic charge is zero. So Rho = k’Ua, where k’ is a constant that depends on the physical characteristics of the valve. The kinetic energy of the electrons (1/2mVsq ) is equal to their charge e multiplied by the anode voltage Ua, so V = k’’sq rt Ua. Now we just substitute the values of Rho and V to calculate the anode current as a function of the voltage Ua:

Ia = k Ua 3/2 [1] where k is a constant which depends on the geometrical structure of the valve: The law of Child-Langmuir.

(Child's law states that the space-charge limited current (SCLC) in a plane-parallel vacuum diode varies directly as the three-halves power of the anode voltage Va and inversely as the square of the distance d separating the cathode and the anode).

(ii). In triodes:

Triodes have a grid between cathode and plate. This grid, being close to the cathode, has an effect mu times stronger than the anode on the cathode current. The value of mu depends on the physical characteristics of the valve and corresponds to the coefficient of amplification. Cathode current thus depends on the voltages of both the grid Ug and the anode Ua according to the following:

Ia = k[ Ug + (Ua/mu] 3/2 [2]

As low power triodes frequently have a low value of grid voltage Ug (i.e. less than 1 or 2 volts), one can generally assume on a first approximation that the anode current Ia is proportional to the power 3/2 of the anode voltage.

II. Variation of internal resistance of a triode as a function of plate voltage.

The internal resistance Rp of a triode is equal to the relation between the variations of anode voltage dUa and anode current:

Ri = dUa / dIa = 1/(dIa / dUa)

In practice dIa / dUa is derived from anode current ( Ia) as a function of anode voltage( Ua). So

Ri = 1/ [(3k/2mu) ( Ug + (Ua / mu))1/2 ] [2]

So if the bias voltage Ug is weak, the internal resistance will be inversely proportional to the square root of Ua, the anode voltage.

III. Variation of the slope of a triode as a function of plate voltage.

The slope of a triode is the relationship between coefficient of amplification and internal resistance: S = mu / Ri

So the slope of a triode (assuming that Ug is approximately zero) is proportional to the square root of Ua, the anode voltage.

IV. Effect of low anode voltage in a triode circuit.

In simple terms, when used with low anode voltage, anode current diminishes according to the power 3/2 of the high-tension, the slope diminishes (and the internal resistance increases) according to the square root of the voltage. So a drop by 10 in the anode voltage leads to a drop in anode current by 31 and slope by 3.1. It increases internal resistance by 3.1.

Essentially, the choice of tube to use with low anode tension should favour a tube with a steep slope at low anode voltages.

V. Grid current and polarization.

When the cathode of a tube is heated it releases electrons. The resulting electronic cloud means the cathode is surrounded by a negative spatial charge. As it loses electrons, the cathode itself becomes positive with respect to the negative electron cloud it has released. A tube will only function if the electrical field due to the anode at the level of the electronic cloud is above that of the cathode, so negative electrons are drawn to the positive anode. If the electrical field due to the anode is at a lower potential than the cathode, then the electrons will be attracted to the cathode and anode current will be zero. This explains why the tube only works above a certain threshold anode voltage.

Manufacturers’ tables of tube characteristics never show tube performance at low voltage. It was simply not considered a significant specification. So certain tubes nominally of the same type, but from different manufacturers may also perform differently at low voltage. For example, of three batches of new 6K7 tubes obtained from three different manufacturers, only two worked properly at an anode potential of 12v, so experiment is still required.

VI. Threshold anode voltag e

Under the influence of heating, electrons leave the cathode of a tube. An electron cloud forming a negative spatial charge therefore surrounds the cathode. Due to the loss of these electrons, the cathode becomes positive in relation to this cloud, which contains negative electrons. A tube only works if the electric field due to the anode at the level of the electron cloud is greater than that of the cathode. The negative electrons are then attracted to the positive anode. If the electric field due to the anode is lower than that of the cathode, the electrons are attracted to the cathode. The anode current is then zero. This explains why the tube only operates above a certain threshold anode voltage.

Operation at a low anode voltage is never indicated in the specifications of a tube. It was not a parameter to be met in the specifications of a tube. Some tubes of the same reference, but from different manufacturers may therefore have different low voltage operation. For example, out of three batches of new 6K7 from three different manufacturers, only two were operating correctly at 12 V anode voltage. Experimentation is therefore still required.

VII. Which tubes?

In practice we should use tubes with the highest possible slope. Below 12 volts, tubes in the ‘Noval’ series with a slope of 5 or 6 mA/V are usable (ECC81, ECC84, ECC85, 6N3P...), but those with a slope near 12 mA/V give much higher real gain (ECC88, ECC189, 6N23P...). Tubes with low slope are not recommended. As regards power amplifier tubes, the EL84 remains a good choice, but the output power obtained will still be very modest. Below 12V I strongly advise tubes with a frame grid, having a slope greater than 12 mA/V. Among triodes, one might mention ECC88, ECC189 and 6N23P, but the Russian version, 6N24P is relatively cheap and works perfectly well on 12V. Similarly, for pentodes at 12V I advise either the EF183 or its Russian equivalent, 6K13P.

12V four tubes receiver

VIII. A forgotten technique: tubes with an accelerating grid, bi-grid or tri-grid space charge tubes

Space-charge-grid tubes (TERMAN)
One way to persuade a tube to operate below its threshold voltage is to add an accelerator ‘space charge’ grid between the cathode and the control grid. Connected to a positive voltage this produces an electrical field at the level of the electron cloud which adds to that of the anode. Although many electrons are captured by this grid, some will pass through the mesh and be attracted on to the anode. Thanks to this supplementary grid, the tubes can operate with a very low anode potential of 12 or even 6V. This technique enjoyed some application in France at the end of the 1920s as shown in various documents gathered here (french). These were ‘bi-grid’ tubes, virtually impossible to find today. In fact they were very little used outside France.

It is possible to use a ‘modern’ pentode as a bi-grid tube. However it is essential that the suppressor grid is not connected internally to the cathode. The first grid receives a low positive voltage, the second grid becomes the control grid and the third is strapped to the anode. This results in a ‘bi-grid’ tube that will operate with a low anode voltage.

The third grid (suppressor) can also be connected directly to the high tension source. If this grid has sufficient pitch, we have the equivalent of a screen grid tube working at very low voltage.

One tube is particularly interesting in this application: the 6AS6 or its Russian equivalent the 6J2P. Its heater draws little power, just 175mA at 6V, and the third grid is a control grid. Consequently it offers the equivalent of a screen grid tube if the third grid is connected to the ‘high- tension’ and of a triode if it is connected to the plate. Experiment shows that the optimal voltage for the heater when functioning in this mode is 4.5V (4 to 5V.). This tube still functions correctly at a heater voltage of 4V, drawing less than 130mA. So 3 tubes with heaters wired in series can be run from a 12V power supply. The voltage to be applied to the first grid is approximately 2V at 5mA. Finally and notably, the Russian version 6J2P is really cheap.

If you try other pentodes, it is essential that the third grid is not connected to the cathode.

In all cases the anode current is less than 1mA, making it impossible to achieve the power output necessary to drive a loudspeaker.

Refs:

1 Izyumov, N., Linde, D. Fundamentals of Radio, Mir Publisher, Moscow 1976

2 Terman, F.E. Radio Engineering, McGraw-Hill Book Company, New York and London 1937


FREQUENCEMETRE ULTRASIMPLE

Vu dans ... https://www.oernst.org/hamradio/div/fre/fre.html

FREQUENCEMETRE ULTRASIMPLE

Olivier ERNST F5LVG

Le radioamateur a souvent besoin de mesurer des fréquences. Aujourd'hui cela passe souvent par l'achat d'un fréquencemètre relativement coûteux. Toutefois, le besoin persiste de disposer d'appareils sensibles, avec peu de fausses mesures, à un prix modique. Un tel appareil pourra ainsi être incorporé à diverses réalisations et remplacer des cadrans analogiques difficiles à bien réaliser et de précision douteuse. Un décalage de fréquence fixe doit aussi être prévu, afin de pouvoir indiquer la fréquence de réception dans un récepteur hétérodyne. La réalisation décrite remplie tous ces critères. La précision est toutefois inférieure à celle d'un fréquencemètre numérique du commerce.

Le principe de notre réalisation est simple. Un premier transistor sert d'amplificateur HF et d'adaptateur à un circuit diviseur de fréquence TTL. En sortie du circuit TTL on obtient un signal carré qui attaque une cellule CR. La cellule CR présente une constante de temps suffisamment courte pour transformer les signaux carrés en suite d'impulsions positives et négatives. Ces impulsions sont appliquées à un deuxième transistor, NPN en collecteur commun, dont la tension base émetteur est nulle au repos. Au repos (ou lors des impulsions négatives), le transistor n'est donc pas passant et la tension entre la masse et l'émetteur est nulle. A l'inverse, lors de chaque impulsion positive, transistor devient passant, et la tension émetteur masse augmente. Un condensateur placé entre l'émetteur et la masse permet de moyenner la tension émetteur masse. On arrive alors au résultat suivant : plus un nombre élevé d'impulsions positives est appliqué au transistor, plus sa tension de sortie entre l'émetteur et la masse augmente. Il suffit alors de mesurer cette tension avec un voltmètre numérique pour obtenir un fréquencemètre numérique. Afin d'obtenir une tension correspondant à la fréquence (par exemple 100.0 mV pour 10 MHz), il faut choisir des valeurs adéquates du facteur de division du signal, de la constante de temps de la cellule RC, et du condensateur placé entre l'émetteur et la masse

Figure 1 : Schéma du fréquencemètre. Le double inverseur est représenté en position d'étalonnage.

Le schéma de cette réalisation est donné figure 1. Outre son rôle d'amplificateur RF, le transistor BC549C peut être transformé en oscillateur 18 MHz afin de pouvoir étalonner le système, ce qui est indispensable avant chaque mesure. La résistance ajustable de 100 kohm est réglée pour que la tension collecteur-masse soit de 1,4 V au repos. En effet, les tensions seuils à l'entrée des circuits 74HCT sont de 0,8 et 2 V. Le circuit 74HCT4020 transforme le signal d'entrée en signal carré et divise sa fréquence par 1024. La cellule CR est constituée par un condensateur céramique de 680 pF, deux résistances ajustables (1 kohm et 100 ohm) et un potentiomètre de 4,7 kohm. Le réglage des 2 résistances ajustables et du potentiomètre permet de faire concorder la lecture du voltmètre avec la fréquence du signal d'entrée. Une fois le montage terminé, le potentiomètre de 4,7 kohm suffit à rattraper la dérive inévitable.

En pratique, une fois la construction terminée, et la résistance ajustable de 100 kohm réglée, il suffit de basculer le double inverseur pour faire osciller le transistor sur 18 MHz comme il est représenté sur la figure 1. On règle alors les deux résistances ajustables et le potentiomètre placés entre la base et l'émetteur du BD137 pour obtenir une tension en sortie du montage de 180.0 mV. Il suffit ensuite basculer le double inverseur dans la position opposée pour effectuer la mesure d'une fréquence quelconque comprise entre 100 kHz et 50 MHz.

La précision du système est égale à 0,001 F + 1 digit. En pratique si vous employez un voltmètre 3 digits 1/2 (2000 points) vous choisirez le calibre 200 mV pour les 18 MHz. On a alors 1 digit = 0,1 mV = 10 kHz. La précision pour 18 MHz est donc de 28 kHz. Pour une fréquence de 25 MHz, vous devrez choisir le calibre 2 V (1 digit = 1 mV = 100 kHz) et la précision sera alors de 125 kHz.

Le principal défaut du système est sa grande sensibilité aux variations de température en cours de fonctionnement. En position d'étalonnage, la tension de sortie à tendance à augmenter ou diminuer de façon régulière. Dans un premier temps, le condensateur de 100 nF doit être un condensateur "milfeuil"(polyester, polytérephtalate d'éthylène, mylar, MKT). Si à l'allumage la tension de sortie à tendance à augmenter (ces condensateurs ayant, a priori, un coefficient de température positif), il faut essayer de compenser ces variations par l'emploi de condensateurs céramiques multicouches dont le coefficient de température est négatif. En pratique, il faut débuter avec un condensateur "milfeuil" de 47 nF, 4 condensateurs "milfeuil" de 10 nF et 1 condensateur céramique de 10 nF. Si au démarrage la tension de sortie continue à augmenter, il faut remplacer un condensateur "milfeuil" de 10nF par un céramique de même valeur et ainsi de suite jusqu'à obtention d'une stabilité correcte. Dans l'idéal, l'appréciation de la variation de la tension de sortie à l'allumage se fait en position d'étalonnage sur 18 MHz et au moins une journée après soudure des condensateurs. Quelques jours sont donc nécessaires pour obtenir un système ayant une bonne stabilité. Dans tous les cas un étalonnage sur 18 MHz reste indispensable avant chaque mesure.

La sensibilité du système est excellente. A titre d'exemple, une bobine de quelques spires couplées à celle un grid-dip à transistors suffit pour mesurer sa fréquence. Il n'y a quasiment pas de fausses mesures, ce qui est une plaie de certains fréquencemètres commerciaux.

Par ailleurs, rappelons que chaque série TTL à des tensions seuils qui lui sont particulières. Pour la série 74HCT les tensions seuils d'entrées sont 0,8 V et 2 V alors que les tensions seuils de sorties sont 0,1 V et 4,9 V (pour une alimentation d'exactement 5 V). Il est donc indispensable de ne pas remplacer le 74HCT4020 par un circuit 4020 d'une autre série (74HC4020 par exemple) qui ne posséderait pas les mêmes tensions seuils.

Figure 2 : Modifications du circuit de sortie du fréquencemètre pour l'adapter à un superhétérodyne, selon que la fréquence de l'oscillateur est inférieure (A) ou supérieure (B) à la fréquence incidente.

Il est possible de modifier ce fréquencemètre pour l'utiliser comme afficheur de fréquence sur un récepteur superhétérodyne. Il suffit d'ajouter une tension continue fixe à la tension de sortie générée par le fréquencemètre. Cette tension fixe doit correspondre au décalage de fréquence qui existe entre l'oscillateur et la fréquence incidente. La réalisation pratique est donnée figure 2. Le schéma A correspond au cas où la fréquence de l'oscillateur est inférieure à la fréquence incidente, et le schéma B au cas contraire. Le circuit étant mis au repos (par exemple en court-circuitant la base du BD137 à la masse) il faut régler la résistance ajustable de 100 kohm pour obtenir une tension correspondant exactement à la valeur de la fréquence intermédiaire. Ce réglage est fait une fois pour toutes. Pour qu'il soit facile, il est préférable que les résistances ajustables de 100 kohm soient des résistances ajustables d'au moins 10 tours. Le fréquencemètre peut créer des signaux parasites. Il faut alors des découplages de qualité. En particulier, un filtre RC (100 ohm ; 100 µF) sur la ligne 12 V juste avant le condensateur de 10 nF est très utile.

La réalisation n'a pas besoin d'être faite avec un circuit imprimé. J'ai réalisé 3 versions différentes. Le plus simple est d'utiliser une plaque de bakélite cuivrée (10x12 cm) qui sert de plan de masse. Le circuit intégré est mis à l'envers. Je fixe dessus une étiquette avec son nom et le numéro des broches extrêmes de façon à repérer facilement le brochage. Des résistances de 4,7 Mohm ou 10 Mohm servent de points fixes pour les connexions qui ne sont pas reliées à la masse. Dans mon expérience l'effet de ces résistances est quasiment toujours indécelable. Le potentiomètre est fixé à un fil de cuivre de gros calibre (type fil électrique de 20 A dénudé) lui-même soudé à la plaque de bakélite cuivrée. On procède de façon similaire pour l'inverseur qui est directement soudé sur le fil de cuivre. Un fer à souder de 60 ou 80 watts est souhaitable pour effectuer facilement les grosses soudures sur la plaque de bakélite cuivrée.

Bonne réalisation !

Olivier ERNST F5LVG


circuits imprimés

Vu dans ... https://www.oernst.org/hamradio/div/ci/ci.html

REALISER SES MONTAGES ELECTRONIQUES SANS CIRCUIT IMPRIME

Olivier ERNST F5LVG

Réaliser ses montages électroniques, de manière simple et peu coûteuse, sans circuits imprimés et sans solution type perchlorure de fer, est possible. Voici la première méthode que j'ai expérimentée avec succès.

Son principe est simple. Il consiste à se procurer deux plaquettes de bakélite cuivrée avant de commencer un montage. Une des plaquettes servira de plan de masse, dans l'autre on découpera à la scie des fines bandes (largeur voisine de 4 mm) qui par montage sur le premier support serviront à constituer le circuit. Les bandes, après avoir été coupées à la longueur adéquate, seront collées avec de la colle cyanolite (côté bakélite des bandes sur le côté cuivre de la première plaquette) afin d'établir les connexions. Le schéma du circuit imprimé doit bien sûr avoir été établi à l'avance en grandeur nature. Il faut penser à faire des connexions droites, ce qui est facile en suivant le schéma électrique. Si une angulation est indispensable dans une connexion, on utilisera deux bandes cuivrées qui seront collées dans la position voulue puis reliées par un fil. De telles angulations ne doivent pas être faites en VHF ni si possible en HF.

Avant de vous lancer dans une telle réalisation, voici quelques conseils :

- N'utiliser que de la bakélite cuivrée simple face, l'époxy est trop dur à travailler, le double face sans intérêt.

- Il est possible de découper les bandes à la main mais il est plus simple d'utiliser une petite scie circulaire si le nombre de bandes à réaliser est limité. S'il est important je conseille d'utiliser une scie sauteuse mise à l'envers dans un établi spécial ou à défaut un étau. Il faut alors prévoir un guide de coupe en fixant une barre plate métallique par exemple avec des serre-joints. Dans tous les cas, faites extrêmement attention à vos doigts.

- Les composants sont soudés directement entre les différentes bandes de connexion ou entre ces bandes et la masse.

- Ce type de montage convient bien pour les transistors, les condensateurs, les résistances mais pas pour les circuits intégrés. Si on doit utiliser ces derniers en BF ou en FI, il faut les coller sur le " dos " et réaliser des raccords en fil électrique de petit diamètre entre leurs pattes et les bandes de connexion (ce type de montage est à proscrire en HF et VHF). Certains circuits intégrés BF (TDA 2003) conviennent bien pour ces montages.

Les résultats de ce type de circuit imprimé sont exceptionnels. J'ai ainsi réalisé un récepteur 144 MHz à neuf transistors sur une plaquette 15 x 20 cm. La sensibilité est excellente, les retours de masse se font directement sur la plaque inférieure et sont donc très courts. Pour la même raison, la stabilité de l'appareil est bonne. Seule la connexion du + 12 V fait un angle et a donc nécessité deux bandes cuivrées reliées par un pont.

Une autre possibilité encore plus simple, consiste à toujours utiliser une plaque de bakélite cuivrée comme plan de masse, et se servir de simples fils électriques dénudés maintenus en place par des résistances de 4,7 Mohm ou plus pour les connections de grande longueur. Par exemple, si vous voulez que le + 12V d'un montage soit accessible sur toute la longueur de la plaque, il suffit de dénuder un fil d'installation 10A (1,5 mm2) de la même longueur que la plaque et de l'y fixer par 2 ou 3 résistances de 10 Mohms. Avec cette technique, le câblage ressemble fortement au schéma électronique. Pour fixer les résistances à la plaque de bakélite cuivrée, un fer à souder de moyenne puissance est souhaitable (80W). Pour fixer les circuits intégrés, je conseille de les poser « pattes en l'air », de coller dessus une petite étiquette avec le numéro des pattes extrêmes pour éviter toute erreur, et de réunir chaque patte active (en dehors de celles reliées à la masse) à une résistance de 4,7 ou 10 Mohm soudée à la masse. Cette résistance est négligeable. Le fil de câblage pour le schéma électronique est alors soudé à la résistance et non au circuit intégré, ce qui permet un éventuel remplacement du circuit intégré, mais aussi une soudure plus facile par la plus grande longueur des pattes des résistances que de celles des CI. Les pattes devant être reliées à la masse le sont par un petit fil de câblage quelconque.

Cette technique est à l'évidence la plus simple, la plus économique, et la plus facile d'emploi, même avec quelques circuits intégrés.

Olivier ERNST F5LVG


Vu dans ... https://www.oernst.org/hamradio/tubes/cascode/cascode2.html

Montage cascode en RF

Certes, les semi-conducteurs ont rendu obsolètes l'emploi des lampes en réception radio. La seule application qui persiste pour les tubes à vide prévus pour petits signaux est la réalisation d'amplificateurs AF à très haute fidélité. Les seule lampes électroniques « petits signaux »actuellement fabriquées sont donc des lampes utilisées en audio. Heureusement, certaines lampes conçues à l'origine pour la RF sont utilisées en AF et sont donc encore fabriquées. Il s'agit de doubles triode type ECC81 et ECC88. Il n'y a plus de fabrication de pentode RF. Heureusement il est possible avec une double triode de réaliser l'équivalent d'une pentode. Ce montage appelé cascode a une amplification équivalente à celle obtenu avec une pentode de même pente, une forte impédance d'entrée et une résistance interne comprise entre 100 kohm et 1 Mohm. Le facteur bruit de ce montage est celui de la triode d'entrée et est donc très bon en RF. Le montage cascode peut donc remplacer efficacement les pentodes en amplification RF petit signal. Dans les années soixantes, ce montage a été la source de nombreuses polémiques dans les mlieux radio-amateurs. Certains conseillaient fortement le montage cascode (Guilbert Charles f3lg, technique de l'émission-réception sur ondes courtes Editions Radio – 1976), d'autres en déconseillant son emploi (Bastide Jules f8jd, Les récepteurs de trafic OC REF 1967). En pratique les résultats entre les triodes et les pentodes sont proches en HF. Le montage cascode est un peu plus stable que les pentodes, la résistance interne et le souffle un peu plus faible. Les doubles triodes RF des familles ECC81 et ECC88 permettent à l'amateur de concevoir aujourd'hui d'excellents récepteurs jusqu'à 30 MHz (par rapport aux standards amateurs des années 60-70) avec des tubes faciles à obtenir. La seule difficulté est l'absence de tube à pente variable, cette caractéristique étant déconseillée en AF. Le but de cet article est d'expliquer les caractéristiques du montage cascode de façon à l'employer correctement.

I Rappels sur la lampe triode

Dans une triode, la charge électronique autour de la cathode dépend de la tension grille Ug et la tension plaque Ua. La grille étant à proximité immédiate de la cathode, son action est bien plus efficace que celle de la tension plaque. Le coefficient d'amplification µ correspond au rapport entre les variations de tension plaque et grille donnant la même modification du courant anodique. Par exemple, si une modification d'un volt de la tension anodique donne une variation X du courant anodique et qu'il faut une variation de 0,05 volts de la tension grille pour obtenir la même variation le coefficient d'amplification est de 20. Le coefficient d'amplification µ dépend des caractéristiques géométriques de la lampe.

La pente S se définit par rapport aux variations dUg de la tension grille donnant des variations dIa du courant anodique : .

La résistance interne Ri correspond au rapport entre les variation de la tension anodique dUa et les variations de courant anodique dIa qu'elles entraînent : . La pente, la résistance interne et le coefficient d'amplification sont reliés par la relation suivante :

2 Triode en grille à la masse

Du fait de l'importante capacité grille plaque, une triode ne peut fonctionner en haute fréquence avec la cathode à la masse si les circuits grille et plaque sont accordés par un circuit oscillant. En effet, le couplage du à la capacité grille plaque suffit à faire osciller la lampe.

Le montage en grille à la masse permet d'éviter cette auto-oscillation. La capacité grille plaque a alors pour seule conséquence d'augmenter la capacité entre la plaque et la masse. Cependant ce montage n'est pas parfait car l'impédance d'entrée de la lampe (entre la cathode et la grille) est faible, de l'ordre de quelques centaines d'ohms.

Calcul de l'impédance d'entrée Ze d'un tube employé en grille à la masse :

Une variation de tension d'entrée dUe provoque dans le tube une variation d'intensité dIe telle que :

donc

L'impédance d'entrée d'un tube en grille à la masse est l'inverse de la pente S. Si la pente est de 5 mA/V, l'impédance d'entrée est de 200 ohms.

Calcul de l'impédance de sortie Zs d'un tube employé en grille à la masse :

Si une tension variation de la tension d'entrée dUe donne une variation dI du courant traversant la lampe, il faudra une tension de sortie dUs telle que [image] pour obtenir la même variation du courant I. L'impédance de sortie Zs d'un tube en grille à la masse est donc égale à l'impédance présentée à l'entrée du tube multipliée par le coefficient d'amplification. L'impédance d'entrée comprend l'impédance de la source Zsc en série avec l'impédance d'entrée du tube Ze : .

3 Montage cascode

Le montage cascode consiste à utiliser une triode en grille à la masse, montage très stable, précédée par une triode en cathode à la masse permettant d'obtenir une impédance d'entrée Ze élevée. Si les 2 triodes sont identiques l'ensemble est identique à une triode de pente S identique à la pente des triodes ayant une impédance de sortie Zs µ fois plus élevé que la résistance interne Ri des triodes :

Calcul de l'impédance de sortie Zs

Le premier tube a pour impédance sa résistance interne Ri. Cette impédance est en série avec le deuxième tube qui est en grille à la masse. Il est donc possible de calculer l'impédance de sortie Zs : . En simplifant [image]. Zs correspond à la résistance interne équivalente Rie du montage cascode :

Calcul de la pente équivalente Se

L'impédance d'entrée du deuxième tube est très faible, devant la résistance interne du premier tube. Le gain G1 du premier tube est donc égal à sa pente qui multiplie l'impédance d'entrée du deuxième tube : . A l'entrée du deuxième tube on a donc la même tension Ue2 que celle appliquée à l'entrée du premier tube. Ce premier tube ne sert que d'adaptateur d'impédance. On a donc [image]. La pente résultante obtenue dans un montage cascode est donc égale à la pente d'un des tubes triodes employé seul :

Calcul du coefficient d'amplification équivalent µe

Le coefficient d'amplification équivalent µe est égal à la pente équivalente qui multiplie la résistance interne équivalente : .

Le tableau suivant montre bien qu'un montage cascode avec 2 triodes est équivalent à une pentode de même pente.

4 Avantages désavantages du montages cascode

Avantages du montage cascode :

- Impédance d'entrée élevée.

- Impédance de sortie élevée.

- Gain identique à celui d'une pentode.

- Facteur de bruit favorable, les triodes ayant en général un faible facteur de bruit.

- Bonne stabilité en radio-fréquences. En effet, l'écran apporté par la grille de la deuxième triode est plus efficace que l'écran d'une pentode.

Désavantages du montage cascode :

Ils sont simplement liés au fait d'utiliser 2 éléments triodes, même si ceux-ci sont dans la même ampoule.

Remarque :

Certaines pentodes peuvent avoir des résultats similaires au montage cascode. L'intérêt principal du montage cascode est bien d'obtenir les résultats d'une pentode avec des tubes standard encore fabriqués aujourd'hui. Reste que la stabilité du montage et le bon rapport signal sur bruit obtenu avec ce montage sont très intéressant pour l'amateur qui conçoit encore des récepteurs à tubes !

Olivier Ernst
F5LVG


Vu dans ... https://www.oernst.org/hamradio/bande/bandesOM.html

HISTORIQUE DES BANDES DE FRÉQUENCES

HF & VHF

DISPONIBLES AUX RADIOAMATEURS

En France Métropolitaine

Je recherche la date exacte (jour et mois) où la limite supérieure de la bande 40m a été réduite de 7200 kHz à 7150 kHz après l'appalication de la Conférence d'Atlantic City 1947 en France (après le 15 juillet 1952).

Mail : préfixe @ suffixe

préfixe : hoernst599h

suffixe : hgmail.comh

Enlever les h

Les différents plans de bandes présentés sont ceux de la france métropolitaine. Ils sont différents dans les DOM TOM situés dans une autre région définie par l'UIT.

Même à l'heure d'internet, la radio conserve un attrait suffisant pour que quelques passionnés continuent à vouloir écouter des stations lointaines avec leur propre matériel, à établir des contacts bilatéraux avec leur station d'émission réception, voir parfois à fabriquer de toutes pièces un récepteur ou un émetteur. Entendre une station du Brésil ou des USA avec son propre matériel, sans relais, contacter un amateur de Russie reste une source légitime de satisfaction.

Toute émission radioélectrique est caractérisée par sa fréquence. Les émissions radioamateurs ne peuvent se faire que dans des bandes étroites de fréquences.

Les radioamateurs ont un statut officiel depuis l’arrêté du 18 juin 1921 publié au Journal Officiel du 24 juin 1921. A l'époque, deux types d’autorisations existaient :

- La catégorie 5 avec 100 W alimentation, une longueur d’onde comprise entre 180 et 200 m et une validité annuelle.

- La catégorie 4 avec une validité de 6 mois permettant d’émettre sur toutes les longueurs d’onde inférieures à 200 m, à quelques exceptions près (en 1925 : 9 m, 15 m, 25 m, 45 m, 109 m, 115 m, 125 m) mais avec des restrictions horaires (en 1925 : 24 H à 10 H et 15h à 16 H). La demande devait être motivée et le renouvellement n’était possible qu’après un compte rendu d’essais jugé satisfaisant par l’administration (journal des 8, n°59, 19 septembre 1925).

En pratique tous les amateurs étaient en catégorie 5 et certains demandaient en même temps la catégorie 4.

La première autorisation a été donnée à A. RISS, de Boulogne sur mer, le 3 septembre 1921 (1).

Jusqu'en 1929, les amateurs de catégorie 4 pouvaient utiliser presque toutes les longueurs d'onde inférieures à 200 mètres c'est-à-dire les fréquences supérieures à 1,5 MHz.

L'intérêt des ondes courtes devenant de plus en plus net, il fallut organiser ces hautes fréquences.

Une conférence internationale, réunie à Washington en 1927, proposa le premier plan de fréquences pour les ondes 1,5 à 60 MHz, qui imposa aux radioamateurs des bandes extrêmement étroites. Ce sont les bandes historiques de radioamateurs. Ce plan fut mis en place le 1 janvier 1929 (2).

1929 |  |
Longueurs d'onde | Fréquences |
175 à 150 m | 1715 à 2000 kHz | Mobiles Fixes Amateurs
85 à 75 m | 3500 à 4000 kHz | Mobiles Fixes Amateurs
42,8 à 41 m | 7000 à 7300 kHz | Amateurs
21,4 à 20,8 m | 14000 à 14400 kHz | Amateurs
10,7 à 10 m | 28000 à 30000 kHz | Amateurs Expériences
5,35 à 5 m | 56000 à 60000 kHz | Amateurs Expériences

La conférence de Madrid en 1932 ne modifia pas les fréquences pour les amateurs (3,4,5). La guerre approchant, le besoin de nouvelles fréquences pour la radiodiffusion de propagande devenait important. La conférence internationale du Caire en 1938 amena donc une première diminution des fréquences disponibles aux amateurs (6,7). Ce plan n'a quasiment pas été appliqué en France. En effet, il fut mis en vigueur le 1er septembre 1939 (8) et quelques jours après l'émission d'amateurs était interrompue du fait de la déclaration de guerre.

1 septembre 1939 |  |
Longueur d'onde approximative | Fréquences |
160 m | 1715 à 2000 kHz | Amateurs Fixes (sauf de 1925 à 2000 kHz) Mobiles Maritimes
80 m | 3500 à 3635 kHz | Amateurs Mobiles Fixes
80 m | 3685 à 3950 kHz | Amateurs Mobiles Fixes
40 m | 7000 à 7200 kHz | Amateurs
20 m | 14000 à 14400 kHz | Amateurs
10 m | 28000 à 30000 kHz | Amateurs Expériences
5 m | 58500 à 60000 kHz | Amateurs Expériences Postes de petite puissance

Remarque : Dans la conférence internationale du Caire, le segment 7200 à 7300 kHz était attribué aux radioamateurs et à la radiodiffusion. Cela n'apparaît pas dans la réglementation française. De façon similaire, des notes de bas de page autorisaient les gouvernements à permettre l'émission d'amateur entre 56000 et 58500 kHz et 112 à 120 MHZ. La encore cela n'apparait pas dans la réglementation. L'administration française avait donc déjà l'habitude d'interpréter a minima les directives internationales en ce qui concerne les fréquences amateurs.

Le drame de la Seconde Guerre Mondiale empêcha pendant plus de 6 ans toute émission d'amateur en France. En janvier 1946, l'émission était de nouveau autorisée, mais avec des bandes de fréquences réduites (10).

1 janvier 1946 |
Longueur d'onde approximative | Fréquences
20 m | 14000 à 14400 kHz
10 m | 28000 à 30000 kHz
5 m | 58500 à 60000 kHz

Dès le 1er décembre 1946, les bandes des 80 m et des 40 m furent de nouveau mises à la disposition des radioamateurs, mais de façon partielle (11).

1 décembre 1946 |
Longueur d'onde approximative | Fréquences
80 m | 3500 à 3625 kHz
40 m | 7000 à 7200 kHz
20 m | 14000 à 14400 kHz
10 m | 28000 à 30000 kHz
5 m | 58500 à 60000 kHz

Après la fin de la Deuxième Guerre Mondiale, une nouvelle Convention Internationale des Télécommunication était nécessaire. La réunion eut lieu aux États-Unis à Atlantic City en 1947 (12). Ses résultats ne pouvaient être que défavorables pour les radioamateurs. En effet, un système mondial de radio-localisation aérienne LORAN (LOng RAnge Navigation) utilisant des fréquences de 1750 à 1950 kHz avait été mis en place par les alliés durant la guerre. Ce système ne sera arrêté qu'au 31 décembre 1980. La bande des 160 m ne pouvait donc que disparaître pour les radioamateurs. Cependant, de façon surprenante, la radio localisation n'était autorisée dans cette bande que pour les régions 2 et 3 de l'UIT (Amérique et Asie) mais l'émission d'amateur restait théoriquement possible d'après la convention internationale. Pour la région 1 (Europe et Afrique), il n'était prévu ni radio-localisation ni radioamateur sur cette bande. Par une note de bas de page, certains pays comme les Pays-Bas, le Royaume-Uni, la Suisse, l'Autriche et l'Irlande se conservaient la possibilité d'autoriser les stations d'amateur de moins de 10 W. En France, cette bande fut utilisé par les stations maritimes. Par ailleurs, le trafic des stations fixes ou mobiles et le développement de la radiodiffusion en ondes courtes ne pouvaient qu'aboutir à une diminution des bandes amateurs historiques. Toutefois, par compensation des pertes fut introduite une nouvelle bande entre 21000 et 21450 kHz (15 m). Du côté des VHF, les anciennes bandes sont supprimées. Une bande est créée au niveau mondial entre 144 et 146 MHz (2 m). Une deuxième bande est créée uniquement pour les radioamateurs français et soviétiques de 72 à 72,8 MHz (4m) par une note de bas de page. L'application de cette convention ne sera complètement effective en France qu'en fin d'année 1952.

La première mesure sera, en France métropolitaine, l'ouverture des bandes des 4 m et 2 m au 1er juillet 1948 (13).

1 juillet 1948 |
Longueur d'onde approximative | Fréquences
80 m | 3500 à 3625 kHz
40 m | 7000 à 7200 kHz
20 m | 14000 à 14400 kHz
10 m | 28000 à 30000 kHz
5 m | 58500 à 60000 kHz
4 m | 72 à 72,8 MHz
2 m | 144 à 146 MHz

Puis, logiquement la suppression du 5 m au 1er janvier 1949 (14).

1 janvier 1949 |
Longueur d'onde approximative | Fréquences
80 m | 3500 à 3625 kHz
40 m | 7000 à 7200 kHz
20 m | 14000 à 14400 kHz
10 m | 28000 à 29700 kHz
4 m | 72 à 72,8 MHz
2 m | 144 à 146 MHz

Suivi de l'extension en Avril 1950 de la bande des 80 m (15).

1 avril 1950 |
Longueur d'onde approximative | Fréquences
80 m | 3500 à 3800 kHz
40 m | 7000 à 7200 kHz
20 m | 14000 à 14400 kHz
10 m | 28000 à 29700 kHz
4 m | 72 à 72,8 MHz
2 m | 144 à 146 MHz

Et, à la fin de l'année 1952, l'application française de la conférence d'Atlantic City avec l'importante réduction des bandes historiques (16).

Fin 1952 |  |
Longueur d'onde approximative | Fréquences |
80 m | 3500 à 3800 kHz | Amateurs Fixes Mobiles
40 m | 7000 à 7150 kHz Date exacte non retrouvée | Amateurs Radiodiffusion (7100 à 7150 kHz)
20 m | 14000 à 14350 kHz | Amateurs
15 m | 21000 à 21450 kHz | Amateurs
10 m | 28000 à 29700 kHz | Amateurs
4 m | 72 à 72,8 MHz | Fixes Mobiles Amateurs
2 m | 144 à 146 MHz | Amateurs

Une nouvelle Conférence Administrative Mondiale des Télécommunications eut lieu en 1959 à Genève. Les besoins de fréquence étaient toujours plus importants, en particulier du fait de la guerre froide. Les bandes radioamateurs ne pouvaient donc que se réduire encore. Elle était appliquée en France métropolitaine, dès mai 1961. Jamais les bandes amateurs décamétriques et VHF n'avaient été aussi étroites. En particulier, la bande des 40 m était réduite à une peau de chagrin et la bande des 4 m disparaissait purement et simplement (17,18,19).

1 mai 1961 |  |
Longueur d'onde approximative | Fréquences |
80 m | 3500 à 3800 kHz | Partagée (Fixes Mobiles)
40 m | 7000 à 7100 kHz | Exclusive
20 m | 14000 à 14350 kHz | Exclusive
15 m | 21000 à 21450 kHz | Exclusive
10 m | 28000 à 29700 kHz | Exclusive
2 m | 144 à 146 MHz | Exclusive

Les radioamateurs ne pouvaient se contenter d'un tel tableau de fréquences. Malheureusement, il fallut attendre 20 ans pour qu'ait lieu une nouvelle Conférence Administrative Mondiale des Télécommunications, à Genève en 1979. Les associations de radioamateurs préparèrent donc de façon intensive cette conférence (21). Quelques avancées eurent même lieu avant cette conférence. En France métropolitaine, le 160 m était ainsi autorisé sur la fréquence unique de 1826 kHz le 8 mars 1977 (20). La conférence se déroula de façon favorable pour les radioamateurs, même si les espérances étaient encore supérieures. Trois nouvelles bandes décamétriques (30 m, 17 m, 12 m) furent accordées aux radioamateurs. La nouvelle réglementation fut mise en place le 1er janvier 1982 (22,23,24).

1 janvier 1982 |  |
Longueur d'onde approximative | Fréquences |
160 m | 1830 à 1850 kHz | Primaire
80 m | 3500 à 3800 kHz | Partagée égalité de droit
40 m | 7000 à 7100 kHz | Exclusive
30 m | 10100 à 10150 kHz | Secondaire
20 m | 14000 à 14350 kHz | Exclusive
17 m | 18068 à 18168 kHz | Exclusive
15 m | 21000 à 21450 kHz | Exclusive
12 m | 24890 à 24990 kHz | Exclusive
10 m | 28000 à 29700 kHz | Exclusive
2 m | 144 à 146 MHz | Exclusive

Après l'application de la convention de 1979, il restait 3 problèmes sur lesquels les associations radioamateurs vont agir avec un succès certain, mais encore imparfait à 3 décennies de distance. Il s'agit de l'élargissement des bandes 160 m et 40 m ainsi que de l'ouverture d'une bande VHF basse. La conjoncture devient favorable avec la fin de la guerre froide, le transfert progressif du trafic radio à longue distance des ondes courtes aux réseaux satellites, l'apparition de la géolocalisation par satellite, et la disparition annoncée de la télévision des gammes VHF.

Le 21 mars 1988 est accordée une ouverture partielle d'une gamme VHF basse de 50200 kHz à 51200 kHz (25). Cette autorisation est cependant nominative, souvent de faible puissance avec de larges régions interdites. Le 13 mars 1998 est accordé un faible élargissement de 1810 à 1830 kHz avec statut secondaire et le segment 1830 à 1850 kHz devient exclusif (26). Il ne faut plus d'autorisation nominative pour l'émission entre 50200 et 51200 kHz, mais de nombreuses restrictions de lieu et de puissance persistent (26). Enfin, le 2 juillet 2000 est créée une nouvelle bande de fréquence basse et la portion 1810 à 1830 kHz devient primaire (27).

2 juillet 2000 |  |
Longueur d'onde approximative | Fréquences |
2200 m | 135,7 à 137,8 kHz | Secondaire
160 m | 1810 à 1830 kHz | Primaire
160 m | 1830 à 1850 kHz | Exclusive
80 m | 3500 à 3800 kHz | Partagée égalité de droit
40 m | 7000 à 7100 kHz | Exclusive
30 m | 10100 à 10150 kHz | Secondaire
20 m | 14000 à 14350 kHz | Exclusive
17 m | 18068 à 18168 kHz | Exclusive
15 m | 21000 à 21450 kHz | Exclusive
12 m | 24890 à 24990 kHz | Exclusive
10 m | 28000 à 29700 kHz | Exclusive
6 m | 50200 à 51200 kHz | Secondaire, avec restrictions
2 m | 144 à 146 MHz | Exclusive

En 2003 eut lieu une nouvelle Conférence Mondiale des Radiocommunications au siège de l'UIT à Genève. Un élargissement de la bande des 40 m, de 7100 à 7200 kHz, a enfin été décidé, pour une mise en application le 29 mars 2009.Un délai de six années était un peu trop court pour que l'administration française puisse appliquer cette décision, qui n'entra donc dans les faits que le 30 juin 2010 (28). Cette avancée a été suivie le 7 mars 2013, soit 25 ans après les premières autorisations, d'une ouverture complète de la bande 50 MHz (50,000 à 52,000 MHz), sans restriction géographique (29).

7 mars 2013 |  | France Métropolitaine
Longueur d'onde approximative | Fréquences |
2200 m | 135,7 à 137,8 kHz | Secondaire
160 m | 1810 à 1850 kHz | Primaire
80 m | 3500 à 3800 kHz | Partagée égalité de droit
40 m | 7000 à 7200 kHz | Primaire
30 m | 10100 à 10150 kHz | Secondaire
20 m | 14000 à 14350 kHz | Primaire
17 m | 18068 à 18168 kHz | Primaire
15 m | 21000 à 21450 kHz | Primaire
12 m | 24890 à 24990 kHz | Primaire
10 m | 28000 à 29700 kHz | Primaire
6 m | 50000 à 52000 kHz | Secondaire
2 m | 144 à 146 MHz | Primaire

La Conférence Mondiale des Radiocommunications de 2012 a attribué la bande des 630 m à titre secondaire aux radioamateurs. Le 12 mars 2014, cette bande de 472 kHz à 479 kHz est donc autorisée aux amateurs français (30).

12 mars 2014 |  | France Métropolitaine
Longueur d'onde approximative | Fréquences |
2200 m | 135,7 à 137,8 kHz | Secondaire
630 m | 472 à 479 kHz | Secondaire
160 m | 1810 à 1850 kHz | Primaire
80 m | 3500 à 3800 kHz | Partagée égalité de droit
40 m | 7000 à 7200 kHz | Primaire
30 m | 10100 à 10150 kHz | Secondaire
20 m | 14000 à 14350 kHz | Primaire
17 m | 18068 à 18168 kHz | Primaire
15 m | 21000 à 21450 kHz | Primaire
12 m | 24890 à 24990 kHz | Primaire
10 m | 28000 à 29700 kHz | Primaire
6 m | 50000 à 52000 kHz | Secondaire
2 m | 144 à 146 MHz | Primaire

Le 13 février 2020 a été attribué 15 kHz dans la bande des 60 m : 5351,50 à 5366,50 kHz (31).

13 février 2020 |  | France Métropolitaine
Longueur d'onde approximative | Fréquences |
2200 m | 135,7 à 137,8 kHz | Secondaire
630 m | 472 à 479 kHz | Secondaire
160 m | 1810 à 1850 kHz | Primaire
80 m | 3500 à 3800 kHz | Partagée égalité de droit
60 m | 5351,5 à 5366,5 kHz | Secondaire
40 m | 7000 à 7200 kHz | Primaire
30 m | 10100 à 10150 kHz | Secondaire
20 m | 14000 à 14350 kHz | Primaire
17 m | 18068 à 18168 kHz | Primaire
15 m | 21000 à 21450 kHz | Primaire
12 m | 24890 à 24990 kHz | Primaire
10 m | 28000 à 29700 kHz | Primaire
6 m | 50000 à 52000 kHz | Secondaire
2 m | 144 à 146 MHz | Primaire

Les besoins prioritaires en 2020 pour la France métropolitaine restent donc presque les mêmes qu'en 1982, à l'exception du 50 MHz. Il s'agit de l'extension de la bande des 160 m de 1850 à 2000 kHz et de l'extension de la bande des 40 m jusqu'à 7300 kHz.

Olivier Ernst

F5LVG

Bibliographie

1 La TSF moderne Juin 1922 p 298

2 La TSF moderne mars 1929 p 189

3 Radio-REF Mars 1932 p82 J. Lory F8DS

4 Radio-REF Avril 1932 p124-118 J. Lory F8DS

5 Radio-REF Juillet 1933 p 384

6 Radio-REF Juin 1938 p279-281

7 Radio-REF Aout-Septembre 1938 p448-452 Robert Larcher F8BU

8 Radio-REF Septembre 1939 p453

10 Radio-REF Janvier-Mars 1946 p2 Robert Larcher F8BU

11 Radio-REF Octobre-Décembre 1946 p178

12 Radio-REF Mai-Juin 1948 p142-147 Robert Larcher F8BU

13 Radio-REF Septembre-Octobre 1948 p298 Louis Botton F3CA

14 Radio-REF Mars 1949 p79

15 Radio-REF Avril 1950 p222

16 Radio-REF Octobre-Novembre 1952 p503

17 Radio-REF Janvier 1960 p37

18 Radio-REF Juin 1961 p357 R. Brochut F9VR

19 Radio-REF Juin 1961 p392 Pierre Plion F9ND

20 Radio-REF Avril 1977 p273 Jean Coussi F9FF

21 Monographie « Le service radio d'amateur » 1978 Jean Denimal F8EX

22 Radio-REF Janvier 1980 p5-8 Jean Coussi F9FF

23 Radio-REF Mars 1980 p213-217

24 Radio-REF Janvier 1982 p58 Jacques Hodin F3JS

25 Guide du Radioamateur Direction Générale des Postes et Télécommunications 1995

26 Journal Officiel de la République Française 13 mars 1998 p3778-3779

27 Journal Officiel de la République Française 2 Juillet 2000 p10057

28 Journal Officiel de la République Française 30 Juin 2010 Texte 118 sur 196

29 Journal Officiel de la République Française 7 mars 2013 Texte 72 sur 111

30 Journal Officiel de la République Française 12 mars 2014 Texte 62 sur 102

31 Journal Officiel de la République Française 13 février 2020 texte n° 88


évolution technique des récepteurs durant le 20 siècle

Vu dans ... https://www.oernst.org/hamradio/his/ch1/ch1.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 1 : récepteurs de radiodiffusion à lampes

Le but de cette revue est de montrer l’évolution de la technique des récepteurs pour les fréquences inférieures à 30 MHz. Ce descriptif est basé sur des schémas réels, parfois modifiés pour des raisons didactiques. N’ayant pas été construits par l’auteur, leur bon fonctionnement n’est pas certain. Nous aborderons d’abord les récepteurs pour la radiodiffusion prévus essentiellement pour les ondes moyennes (ou petites ondes PO) et les ondes longues (ou grandes ondes GO). L’intérêt de ce type de récepteur est qu’ils ont toujours du être réalisés au moindre coût, tout en ayant un bon rendement. Ils ne sont cependant prévus que pour la modulation d’amplitude, et ne permettent donc pas la réception de la télégraphie ou la BLU. Par ailleurs, même s’ils sont relativement sensibles, ils ne sont pas conçus pour recevoir des signaux très faibles. Dans un deuxième temps, nous aborderons les récepteurs spécifiques des radioamateurs. A la différence des premiers, ils sont prévus pour les ondes courtes (OC) et permettent de décoder la télégraphie et la BLU.

I RECEPTEUR DE RADIODIFFUSION

A la fin du XIXème siècle, les premiers récepteurs radio ne comprenaient qu’une antenne, un démodulateur à limaille de fer, et un galvanomètre ou un enregistreur télégraphique. Différents détecteurs furent ensuite proposés pour augmenter la sensibilité des récepteurs. Les détecteurs à cristaux, type galène, s’imposèrent vers 1910. De façon à pouvoir séparer les différentes stations, un circuit oscillant a été ajouté. Le récepteur de la figure 1 montre le montage résultant. Le circuit oscillant permet d’accorder l’antenne sur la fréquence de la station désirée. La galène (diode au sulfure de plomb) effectue la détection. Un condensateur est ajouté en dérivation sur le casque pour augmenter quelque peu la sensibilité. Ces postes sont peu sensibles du fait de l’absence d’étage amplificateur. Le casque ne permet d’entendre que l’énergie captée par l’antenne.

Figure 1 : Poste à galène

Figure 2 : Détectrice à réaction.

L’emploi des lampes triodes pour augmenter la sensibilité des récepteurs, grâce à leur amplification, est apparu vers 1915. Un montage particulier, la détectrice à réaction, permet d’obtenir une détection et une amplification considérable avec une seule lampe. La détection s’effectue par la diode formée par le filament (cathode) et la grille. L’amplification est due au pouvoir amplificateur de la lampe (inférieur à 10) mais aussi au phénomène de la réaction illustré figure 2. Dans ce montage, L2 permet de réinjecter sur le circuit oscillant une partie du signal amplifié pour compenser les pertes du circuit oscillant. Le gain peut alors dépasser nettement 100. Un couplage variable entre L2 et L1 permet de se placer en deçà de l’accrochage (moment ou le système se met à osciller) pour recevoir la modulation d’amplitude, et au-delà pour démoduler les ondes entretenues (CW) ou, aujourd’hui, la BLU. Ce type de récepteur présente souvent une sélectivité insuffisante, et ne permet pas d’écouter en haut-parleur.

Figure 3 : Récepteur C119

Nous arrivons donc au récepteur « C119 » de la figure 3. Il s’agit d’une détectrice à réaction à laquelle ont été ajoutés un amplificateur HF et 2 amplificateurs BF. L’étage HF permet d’augmenter la sensibilité et la sélectivité (grâce aux 2 circuits oscillants L1C1 et L2C2). L’écoute en haut-parleur est possible grâce aux deux étages amplificateurs BF.

Figure 4 : Superhétérodyne BGP.

La sélectivité du C119 est toutefois encore insuffisante. Ce problème de sélectivité n’a pu être résolu que par les montages superhétérodynes. Dans ce type de montage, on modifie la fréquence du signal incident pour pouvoir l’amplifier dans un circuit à fréquence fixe dite fréquence intermédiaire (FI) ou moyenne fréquence (MF). Ce changement de fréquence est obtenu en mélangeant le signal incident à celui d’un oscillateur. Pour modifier la fréquence à recevoir, il suffit de modifier la fréquence de l’oscillateur et d’accorder les circuits disposés avant le mélangeur sur la fréquence désirée. L’intérêt de ce type de montage est que l’étage FI peut comprendre un filtre extrêmement sélectif réglé une fois pour toutes en usine. Le récepteur de la figure 4 est un exemple de superhétérodyne datant de 1930. Le changement de fréquence s’effectue par une lampe bigrille sur 60 KHz. La partie oscillatrice est formée par C1AB. Deux étages FI permettent d’obtenir 4 circuits oscillants FI. En ne maniant que 2 condensateurs (C pour l’accord du circuit d’entrée, C1 pour l’accord de l’oscillateur), on obtient la sélectivité de 5 circuits oscillants (4 en FI et celui formé par le cadre). Pour un récepteur à amplification directe équivalent, il faut effectuer le réglage de 5 condensateurs variables pour modifier la fréquence, ce qui est quasi impossible.

Figure 5 : Superhétérodyne 4 lampes.

Le récepteur suivant (figure 5) n’est que l’optimisation du récepteur précédent. Ce type de schéma a été utilisé de 1935 à 1965. La durée de vie de ce schéma s’explique par ses qualités intrinsèques. Le changement de fréquence s’effectue par une lampe double (oscillatrice + mélangeuse) spécialement conçue pour cette fonction. Un étage unique de fréquence intermédiaire sur 472 KHz (ou 455 KHz) permet d’obtenir un gain suffisant, une bonne sélectivité par l’emploi des transformateurs à primaire et secondaire accordés, et une bonne élimination de la fréquence image en PO et GO. L’utilisation d’un seul étage FI minimise les risques d’accrochages en FI. Deux étages BF permettent d’obtenir une puissance de sortie comprise selon les modèles entre 1 et 5 W. A noter le fonctionnement sur antenne. Les condensateurs CV1 et CV2 sont sur le même axe (commande unique) pour que l’usager n’ait qu’un bouton à tourner pour changer de station. Un tel récepteur parfaitement mis au point permet, aujourd’hui encore, une parfaite réception des PO et GO.

Olivier ERNST F5LVG


évolution technique des récepteurs durant le 20 siècle

Vu dans ... https://www.oernst.org/hamradio/his/ch2/ch2.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 2 : récepteurs de radiodiffusion à semi-conducteurs

Olivier ERNST F5LVG

L’invention du transistor en 1948 a permis la réalisation de récepteurs peu encombrants n’ayant qu’une faible consommation électrique. Un exemple classique est présenté figure 6. Ce type de montage a été utilisé de 1960 à 1980. Il est apparu en même temps que la mise au point de bâtonnets de ferrite permettant la réalisation de cadres de petites dimensions. Il n’y a donc pas d’antenne externe. Le premier transistor est utilisé en oscillateur mélangeur. Le gain est important mais ce type de montage est très sensible à la transmodulation. A la différence des lampes, 2 étages de fréquences intermédiaires sont nécessaires pour obtenir une sensibilité satisfaisante. Du fait de la faible impédance des transistors, et de la présence de seulement 3 circuits oscillants sur la fréquence intermédiaire, la sélectivité est moins bonne qu’avec les récepteurs à lampes précédents. Si on tient compte des problèmes de transmodulation, ce type de récepteur est donc nettement moins performant que le récepteur précédent à tube. La diffusion de ce type de récepteur s’explique par la miniaturisation obtenue, la faible consommation électrique, l’absence de composants « de puissance », l’absence de vieillissement des transistors dans le temps et leur faible coût. Remarquez aussi le nombre élevé de composants nécessaires par rapport au même récepteur à lampes. Sur la figure 6 les étages BF ne sont par représentés. L’équivalent pour le récepteur à lampes de la figure 5 correspond aux 2 premières lampes seulement. L’utilisation de transistor FET ou MOSFET comme mélangeur, associé à l’emploi d’un oscillateur séparé et des transformateurs FI à primaire et secondaire accordé permet d’obtenir des résultats au moins aussi bons qu’avec les récepteurs à lampes. Ce type de schéma n’a cependant été utilisé que sur des récepteurs « haut de gamme »

Figure 6 : Superhétérodyne à transistor.

Figure 7 : récepteur à circuit intégré.

Dans les années quatre-vingts ont été mis au point des circuits intégrés spécifiques pour diminuer le nombre de composants externes. Un exemple est donné figure 7. Le fonctionnement théorique de ce récepteur est identique au récepteur précédent de la figure 6 ainsi que de celui de la figure 5. Toutefois, pour obtenir une bonne sélectivité avec un seul circuit oscillant en FI, un filtre céramique a été ajouté. A lui seul, ce filtre permet d’obtenir une sélectivité suffisante. L’intérêt de l’emploi d’un tel filtre est de n’avoir qu’un circuit FI (T1) à régler en usine.

Figure 8 : Récepteur à fréquence intermédiaire élevée.

Abordons la dernière génération des récepteurs de radiodiffusion PO et GO. Pour obtenir un affichage digital, une excellente stabilité en fréquence, et un grand nombre de postes préréglés, il faut employer un synthétiseur de fréquence. L’oscillateur doit alors impérativement être accordé par diode à capacité variable (varicap). Ces diodes ne permettent pas d’obtenir de grandes variations relatives de fréquences du fait de leur importante capacité résiduelle, d’autant plus que la tension maximale est faible. L’emploi d’une fréquence intermédiaire élevée permet de pallier cet inconvénient. Ainsi, pour une fréquence intermédiaire de 10,7 MHz, une variation de 20 % de la fréquence de l’oscillateur (10,7 MHz à 12,7 MHz) permet de recevoir toutes les fréquences radio comprises entre 0 et 2 MHz, si le circuit d’entrée est adéquat ! Par ailleurs, la différence importante qui existe entre la fréquence intermédiaire et les fréquences radio désirées permet de n’utiliser qu’un filtre passe-bas à l’entrée du récepteur et entre les étages HF. Le récepteur de la figure 8 est un exemple caractéristique (la partie stabilisatrice de fréquence n’est pas représentée). La simplification dans la mise au point du récepteur par rapport aux schémas précédents est évidente. Une simple variation de tension appliquée sur la varicap permet de modifier la fréquence de réception. Avec les récepteurs précédents il faut réaliser une étude théorique pour mettre au point une commande unique du circuit oscillateur et du circuit oscillant d’entrée. Ensuite, chaque étage doit être réglé séparément en usine. T1 étant un transformateur à large bande, seul L1 est à régler en usine pour obtenir la plage de fréquence désirée. Sur le schéma de la figure 8, le circuit stabilisateur de fréquence (synthétiseur) et l’amplificateur BF ne sont pas représentés.

Olivier ERNST F5LVG


évolution technique des récepteurs durant le 20 siècle

Vu dans ... https://www.oernst.org/hamradio/his/ch3/ch3.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 3 : récepteurs pour radioamateurs à lampes

Olivier ERNST F5LVG

II RECEPTEURS POUR RADIOAMATEURS

Nous n’envisagerons dans ce chapitre que les ondes courtes, c’est-à-dire les fréquences comprises entre la gamme radiodiffusion PO et les VHF ce qui correspond à l’ensemble des fréquences comprises entre 1,6 MHz et 30 MHz.

Le radioamateurisme n’a été autorisé en France qu’au début des années 1920. Seules les ondes courtes (inférieures à 200 m) leur avaient été accordées car a priori sans intérêt. A cette époque, les lampes triodes ne permettaient pas d’amplifier les ondes inférieures à 200 m.

Figure 9 : Récepteur onde courte type Schnell.

Le récepteur utilisé jusqu’aux années trente étaient donc habituellement constitué par une détectrice à réaction suivie d’un étage amplificateur BF (figure 9). Nous avons vu que la détectrice à réaction permet une grande amplification. Par ailleurs, en faisant osciller la lampe, il se produit des interférences avec les ondes entretenues, permettant de décoder la télégraphie. Cette possibilité explique la vogue qu’a eue ce type de récepteur pendant toutes les années vingt chez les amateurs qui à l’époque n’émettaient qu’en télégraphie. Dans ce type de récepteur, conseillé par l’amateur américain Schnell en 1925, le dosage de la réaction se faisait par un condensateur variable.

Figure 10 : Récepteur à réaction type OV1 à tubes. Toute pentode HF convient pour V1. Toute pentode HF ou BF convient pour V2. La self à fer de 1000 H peut être avantageusement remplacée par une simple résistance de 47 kohm. Le transformateur de sortie peut être remplacé par un transformateur d’alimentation 220 / 6 V 10 W. Il ne faut pas oublier l’alimentation des filaments ni de relier la troisième grille à la cathode si cette connexion n’est pas réalisée dans la lampe elle-même.

Durant la première moitié des années trente, les radioamateurs ont amélioré autant qu’il était possible les récepteurs à réactions. Figure 10 est représenté un récepteur à deux tubes parfaitement optimisé. Ce type de récepteur était appelé OV1, le premier chiffre correspondant au nombre d’étages amplificateurs HF, la lettre V à la détectrice, et le deuxième chiffre au nombre d’amplificateur BF. Par rapport au récepteur Schnell, l’amélioration s’explique essentiellement par la qualité des composants. Si un amateur nostalgique du passé désire actuellement construire son premier récepteur ondes courtes à lampes, il faut adopter ce montage de la figure 10.

Figure 11 : Récepteur 1V1.

Un étage HF est parfois ajouté au récepteur précédent (figure 11). Cela permet d’augmenter la sensibilité. Toutefois la sélectivité est quasiment inchangée, du fait de l’absence de réaction sur le premier circuit oscillant. De ce fait, son amortissement est nettement supérieur, et donc sa sélectivité moindre, que pour le deuxième circuit oscillant.

Dans la deuxième moitié des années trente, les radioamateurs ont commencé à utiliser réellement le superhétérodyne. Dans un premier temps, ils réalisèrent des récepteurs similaires à ceux employés en radiodiffusion (voir figure 5), auquel ils ajoutaient un oscillateur (BFO) réglé à 1 KHz de la fréquence intermédiaire afin de démoduler la télégraphie par battement. Toutefois, la sensibilité était insuffisante pour recevoir des stations de faible puissance. La solution la plus simple consistait à ajouter un étage de fréquence intermédiaire. Le rapport signal sur bruit restait faible, les lampes changeuses de fréquences ayant un médiocre facteur de bruit. Il a donc fallu ajouter un étage HF et il devenait nécessaire de commander 3 circuits à la fois : le circuit d’accord d’entrée, le circuit entre l’étage HF et la lampe changeuse de fréquence, et l’oscillateur local. Malgré l’étage HF, la fréquence image ne pouvait être éliminée au-dessus de 10 MHz, du fait de la faible valeur de la fréquence intermédiaire, proche de 455 KHz. Ils utilisèrent alors la technique du double changement de fréquence : le signal est d’abord converti en une fréquence intermédiaire comprise entre 1,6 et 2 MHz de façon à supprimer facilement avec un étage HF la fréquence image jusqu’à 30 MHz. Ensuite, le signal compris entre 1,6 et 2 MHz est lui-même convertit en une fréquence beaucoup plus basse de façon à obtenir une bonne sélectivité en employant de simples circuits oscillants LC. On arrive alors au récepteur dont le synoptique est présenté figure 12. Ce type de récepteur à lampe était le schéma typique du récepteur radioamateur dans les années soixante. La réalisation mécanique nécessaire pour obtenir une commande unique des 3 circuits d’entrée, associée à l’utilisation de tubes à vide, apparente ces récepteurs à des monstres du point de vue poids, volume, et chaleur dégagée.

Figure 12 : Schéma type d’un récepteur à double changement de fréquence en 1960

Olivier ERNST F5LVG


évolution technique des récepteurs durant le 20 siècle

Vu dans ... https://www.oernst.org/hamradio/his/ch4/ch4.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 4 : récepteurs pour radioamateurs à semi-conducteurs

Olivier ERNST F5LVG

Dans les années soixante-dix, les récepteurs pour radioamateurs disparurent presque du marché. En effet, l’emploi de transceivers, c’est-à-dire d’appareils comprenant à la fois l’émetteur et le récepteur, est devenu la norme, du fait d’une meilleure facilité d’emploi et d’un coût inférieur à celui de 2 appareils séparés. La partie réception de ces appareils reste cependant similaire au récepteur de la figure 12, les lampes étant remplacées par des transistors, et la deuxième fréquence intermédiaire pouvant être de fréquence nettement plus élevée, du fait de l’emploi de filtres à quartz.

Figure 13 Récepteur à conversion directe ultrasimple.

vers description de ce récepteur

Dans le même temps, les récepteurs à conversion directs sont réapparus dans les montages purement amateurs. Ces récepteurs sont formés par un étage changeur de fréquence qui sort directement en BF. La fréquence de l'oscillateur local est identique à celle de la porteuse supprimée en BLU et décalée d'un peu moins d'un kilohertz de la fréquence d'une émission télégraphique. A la sortie du mélangeur, un simple filtre BF donne au récepteur toute sa sélectivité. Un amplificateur BF permet ensuite d'obtenir le gain nécessaire pour alimenter un casque. La figure 13 illustre l'extrême simplicité que peut atteindre ce type de récepteur. Il s'agit d'un récepteur actuel conçu pour recevoir la bande des 40 m. Q1 correspond à l'oscillateur. Le mélangeur est construit autour des diodes D1 et D2. Le filtre BF est réduit à C6. L'amplificateur BF correspond à IC. Ces récepteurs présentent toutefois 2 défauts : la détection de stations AM de radiodiffusion proches des bandes amateurs, et l'absence d'élimination de la fréquence image BF. Si la détection des stations de radiodiffusion peut être correctement éliminée par un mélangeur équilibré, la suppression de l'image BF impose de réaliser une conversion de type phasing" ce qui rend le montage quasi aussi compliqué qu'un récepteur à simple changement de fréquence.

Une nouvelle révolution est ensuite survenue avec le développement des synthétiseurs de fréquence par boucle à verrouillages de phase (PLL c’est-à-dire phase locked loop). Au début des années quatre-vingts, il a été possible de construire des synthétiseurs ayant un incrément de fréquence (pas) inférieur à 100 Hz. Ces synthétiseurs permettent d’obtenir une stabilité en fréquence proche de celle du quartz de référence. Ces circuits ont permis de résoudre le délicat problème du glissement de fréquence des oscillateurs LC. En effet, il est difficile de réaliser des oscillateurs LC stables au-dessus de 6 MHz. Entre 6 et 30 MHz, la stabilité peut être obtenue, mais pour de faibles plages de fréquence et avec des résultats peu reproductibles dès qu’un composant du circuit est modifié. Obtenir un oscillateur stable dans cette plage de fréquence est une gageure pour le radioamateur. Au-dessus de 30 MHz, obtenir une stabilité suffisante pour décoder la BLU avec un oscillateur LC est irréaliste. Les synthétiseurs permettent une telle stabilité.

Figure 14 : Synthétiseur à vérrouillage de phase (PLL).

Un synthétiseur PLL est un circuit qui comprend 3 éléments (figure 14). D’abord un oscillateur LC dont la fréquence peut être modifiée par une tension appliquée à une diode varicap (VCO). Ensuite un oscillateur de référence qui va déterminer le pas du synthétiseur (100 Hz par exemple). Enfin, un comparateur de phase qui applique une tension variable sur la diode varicap du VCO en fonction de la différence de phase entre la référence et l’oscillateur. Pour être simple imaginons un oscillateur dont la fréquence est exactement de 10 MHz lors de l’allumage et en phase avec la fréquence de référence de 100 Hz. Si l’oscillateur est parfaitement stable, il reste en phase avec la référence et la tension appliquée à la diode varicap reste constante. Si la fréquence de l’oscillateur diminue (il présente un retard de phase par rapport à la référence), le comparateur de phase augmente la tension de la varicap ce qui fait remonter la fréquence de l’oscillateur à 10 MHz. A l’inverse, si l’oscillateur augmente sa fréquence (il présente une avance de phase par rapport à la référence), le comparateur de phase diminue la tension appliquée à la varicap ce qui fait redescendre la fréquence de l’oscillateur à 10 MHz. Cet exemple illustre le fait que quelles que soient les variations spontanées de fréquence d’un oscillateur, une boucle de phase PLL permet de compenser cette dérive. D’une façon générale, la fréquence de sortie d’un synthétiseur est synchronisée sur une fréquence égale à un multiple de la fréquence de référence. Une remarque importante doit être faite. La fréquence de l’oscillateur peut être commandée par un condensateur variable en parallèle de la varicap. La varicap peut alors ne modifier la fréquence de l’oscillateur que sur une faible plage (50 KHz par exemple), servant uniquement à compenser la dérive. Les autres modifications de fréquence, pour l’accord sur plusieurs MHz par exemple, sont alors effectuées par le condensateur variable. Le diviseur de fréquence est facultatif. En son absence, il faut employer un comparateur de phase qui n’est actif que durant les flancs montant ou descendant de la fréquence de référence. Un synthétiseur PLL peut ainsi être presque simple, contrairement à ce que pensent la plupart des électroniciens amateurs ou professionnels. J’ai ainsi pu réaliser un synthétiseur de 8,5 MHz à 20 MHz avec 4 transistors, 2 circuits intégrés CMOS grand public (série 74HCT) à moins de 10 francs et 2 régulateurs de tension 5 V.

La conception des récepteurs a été entièrement transformée par ces synthétiseurs. Désormais, il est possible (pour une firme commerciale) de réaliser facilement un oscillateur stable en VHF. L’emploi d’une première fréquence intermédiaire élevée, 70 MHz par exemple, simplifie le circuit d’entrée du récepteur décamétrique. Un filtre passe bas ayant une fréquence de coupure de 30 MHz suffit pour éliminer la fréquence image qui se situe au-dessus de la valeur de la première fréquence intermédiaire (70 MHz). Dans les récepteurs de qualité, ce filtre passe-bas est associé à des filtres passe-bandes pour diminuer les phénomènes de transmodulation. Pour recevoir toutes les fréquences comprises entre 100 KHz et 30 MHz, le synthétiseur devra couvrir les fréquences comprises entre 30 et 69,9 MHz ou entre 70,1 et 100 MHz. Le réglage du synthétiseur suffira à lui seul pour modifier la fréquence de réception. A la fin des années quatre-vingts, de nombreux récepteurs étaient à triple changement de fréquences. La première fréquence intermédiaire était choisie au-dessus de 30 MHz (vers 70 MHz) de façon à simplifier le circuit d’entrée du récepteur comme nous l’avons vu. La deuxième fréquence intermédiaire (vers 10,7 MHz) restait relativement élevée de façon à éliminer facilement la fréquence image des 70 MHz, mais aussi pour utiliser des filtres à quartz faciles à concevoir à ces fréquences. Une troisième fréquence intermédiaire (vers 455 KHz) restait utile pour le traitement du signal (notch, démodulateur FM à bande étroite) facile en analogique à cette fréquence. Remarquons que le principal intérêt de ce type de conception est l’intérêt commercial. Toutes les fréquences entre 100 KHz et 30 MHz sont reçues sans trou. Les commutateurs mécaniques et les axes démultiplicateurs ont disparu (l’électronique coûte moins cher que la mécanique). Il y a peu de circuits critiques à aligner. Une fois le prototype parfaitement mis au point, l’appareil est reproductible. Il devient facile d’ajouter des accessoires (mémoires etc.). Le poids et la consommation électrique des récepteurs ont été fortement diminués de 1970 à 1990. Cependant, à l’écoute, les résultats n’étaient pas nettement améliorés par rapport aux meilleurs récepteurs à tubes à double changement de fréquence.

Une nouvelle évolution est en cours pour les synthétiseurs. On fabrique actuellement des synthèses de fréquences directes à partir d’un processeur informatique ultrarapide. L’intérêt de la synthèse numérique directe d’une fréquence est de diminuer fortement le bruit de phase par rapport aux synthétiseurs PLL.

Les années quatre-vingt-dix ont vu le développement d’une nouvelle technique : le traitement numérique du signal (DSP digital signal processor). Le DSP consiste à numériser le signal puis à lui faire subir différents traitements. Le DSP permet de multiples applications en radio. Les principales sont la réalisation de filtres performants, la réalisation de « notch » (filtres coupe bandes) très étroits et une réduction réelle du bruit de fond. Ceci peut par exemple être réalisé par une étude du signal en fonction de la fréquence. Tout signal radio que nous recevons est en fait un signal complexe et non une onde sinusoïdale pure. Grâce à une analyse mathématique extrêmement rapide du signal (transformée de Fourrier rapide) le signal complexe est décomposé pour retrouver l’ensemble des signaux élémentaires qui le forme. Chaque signal élémentaire est caractérisé numériquement par son amplitude et sa fréquence. Il est alors possible d’effectuer au signal un traitement impossible à réaliser en analogique. La réalisation d’un filtre consiste à laisser passer ou bloquer les fréquences désirées ou non désirées. Les fonctions de filtrages sont donc extrêmement efficaces. Différentes techniques existent pour diminuer le bruit de fond. Le bruit a pour caractéristique d’être fait d’impulsions extrêmement variables en amplitude, fréquence et phase. Pour diminuer le bruit de fond, il est par exemple possible de ne laisser passer un signal élémentaire que lorsque son amplitude apparaît corrélée durant un certain laps de temps. Le signal apparaît corrélé si son amplitude est constante ou croît ou décroît progressivement. Pour fixer les idées rappelons que pour être audible un son doit être appliqué au moins un dixième de seconde. En ne laissant passer que les signaux corrélés pendant au moins un centième de seconde la quasi-totalité du bruit sera éliminée, alors que les sons importants pour l’audition ne seront quasiment pas altérés. La réduction de bruit est donc extrêmement efficace. Elle n’est toutefois pas complète. Le signal élémentaire doit, en effet, avoir une amplitude nettement supérieure au bruit présent sur sa fréquence. Le traitement DSP permet aussi de réaliser des démodulateurs BLU, AM, FM très efficace. Après l’ensemble du traitement numérique, il est nécessaire de réaliser une conversion digital-analogique. Un DSP nécessite une fréquence de numérisation nettement plus élevée que la fréquence de travail. La fréquence d’entrée des DSP est donc actuellement souvent limitée à 50 KHz.

Figure 15 : Schéma synoptique d’un récepteur moderne. L’étage DSP et le synthétiseur de fréquence sont en fait des ensembles complexes nécessitant des techniques numériques.

Le synoptique d’un récepteur performant moderne de 100 KHz à 30 MHz se déduit facilement des considérations précédentes (figure 15). Ce sera un superhétérodyne dont la première fréquence intermédiaire sera nettement supérieure à 30 MHz, vers 70 MHz par exemple. Le premier oscillateur sera un synthétiseur. L’étage d’entrée du récepteur comprendra des filtres passe-bande commutables électroniquement qui seront suivis d’un amplificateur HF à gain variable puis d’un filtre passe-bas qui attaquera le premier mélangeur. Celui-ci sera suivi d’un filtre extrêmement sélectif, à quartz, de façon éliminer la fréquence image de la deuxième fréquence intermédiaire et à limiter les problèmes de transmodulation. Un amplificateur permettra d’obtenir un niveau de signal suffisant pour attaquer le deuxième mélangeur. Après filtrage, l’onde correspondant à la deuxième FI est amplifiée puis attaque un étage de traitement numérique du signal (DSP). Il s’agit d’un ensemble complexe comprenant un convertisseur analogique numérique, une partie traitement de signal (filtrage, réduction du bruit de fond), un démodulateur et un convertisseur numérique analogique. La sortie du DSP attaque donc directement l’amplificateur BF. Ce type de récepteur est extrêmement performant, mais doit être complètement conçu en fonction du DSP. En effet, passer d’une fréquence intermédiaire de 70 MHz à 25 KHz, nécessite un filtre très sélectif sur 70 MHz, associé à un changement de fréquence éliminant la fréquence image par le système phasing.

Certains constructeurs préfèrent donc utiliser le savoir-faire acquis avec la génération précédente de récepteurs. Ceux-ci sont le plus souvent à triple changement de fréquence, comme nous l’avons décrit plus haut. Les constructeurs y ajoutent alors un DSP. Les récepteurs obtenus ainsi peuvent être alors à quadruple changement de fréquence ! Ils peuvent aussi remplacer la dernière FI (455 KHz) par le DSP. Le récepteur est alors toujours à triple changement de fréquence. La qualité de ces récepteurs est excellente, mais ne dépasse pas celle d’un récepteur à double changement de fréquence parfaitement bien conçu. Le nombre de fréquence intermédiaire n’est donc pas un critère absolu de qualité d’un récepteur.

III CONCLUSION

Le radioamateur peut à juste titre se demander qu’elle est sa place en ce début de XXIème siècle. L’originalité du radioamateur n’a jamais été de copier les standards établis. Ainsi, les professionnels ne croyaient pas dans les possibilités des ondes courtes quand u1MO et f8AB réalisèrent la première liaison transatlantique en 1923. Les émetteurs employés par les professionnels sur ondes longues étaient des monstres, alors que F8AB utilisa 2 lampes seulement pour son émetteur. Aujourd’hui on peut faire le parallèle entre les récepteurs commerciaux à DSP et les récepteurs à conversion directe. Le système phasing permet de faire facilement un émetteur BLU. Il est ainsi possible de construire un transceiver alliant ces 2 techniques et donnant des résultats tout à fait honorables. Enfin, il est dans tous les cas capital d’optimiser au maximum son montage par un choix judicieux de composants trouvables dans le commerce, et par la suppression des pièces et étages non nécessaires. La facilité consiste en effet à ajouter un étage amplificateur supplémentaire quand le précédent est mal optimisé. Le défaut est de rendre le montage complexe tout en augmentant les risques d’instabilité. Au total, il faut avoir entendu un radioamateur, émettant de Nouvelle-Calédonie sur 20 m en BLU, avec un récepteur de sa fabrication ne comprenant qu’un transistor, un circuit intégré amplificateur BF et un régulateur 5 V pour connaître la joie du radioamateurisme.

Références :

Figures 2,3,4,5 : Précis de TSF à la portée de tous. H. Denis. Verdun

Figures 7 et 8 : Documentation Philips.

Figure 11 : Radio-REF avril 1935. Jean Denimal F8EX, Pierre Gibert F8DW.

Autres figures : F5LVG.

Olivier ERNST F5LVG


Vu dans ... https://www.oernst.org/hamradio/rx/Radio-Ref-avril-2013/RX%200V1%20texte.html

Récepteur 20 composants

Ce récepteur s’adresse à ceux qui désirent construire leur premier récepteur pour l’écoute des ondes courtes, radiodiffusion et radioamateurs.

Le montage le plus simple est un récepteur à réaction. La technique est simple. Un circuit oscillant est relié à un transistor amplificateur. La sortie du transistor est elle aussi connectée au circuit oscillant. Le signal d’entrée est donc amplifié par le transistor puis réinjecté à l’entrée ce qui permet de compenser les pertes du circuit oscillant. Il faut pouvoir doser le gain de l’amplificateur. Dans notre montage, on modifie simplement par un potentiomètre la tension d’alimentation du transistor amplificateur.

Examinons ce qui se passe quand on augmente progressivement la tension d’alimentation du transistor. Quand la tension est nulle, le récepteur est muet. Puis, les plus puissantes stations de radiodiffusion modulées en amplitude commencent à être audibles. Plus on augmente la tension plus les stations faibles sont reçues et mieux séparées des stations puissantes. On augmente encore la tension. Brutalement un souffle devient audible, même sans station, et de multiples sifflements surviennent en balayant la bande : c’est l’accrochage. Ce point correspond au moment où le gain du transistor compense parfaitement les pertes du circuit oscillant. Passé ce point, le transistor oscille. Cette onde radiofréquence produite par le récepteur va interférer avec les ondes incidentes. Les stations modulées en amplitude sont couvertes par le sifflement d’interférence entre cette onde et la porteuse. Si les fréquences sont identiques, le sifflement disparaît. C’est le battement nul. En pratique il faut écouter les stations modulées en amplitude juste en dessous de l’accrochage. Par contre, ces interférences vont permettre de décoder la télégraphie (A1A) et aussi les émissions en bande latérale unique (BLU, SSB en anglais, J3E). En effet, l’onde produite par le récepteur permet de remplacer l’onde porteuse supprimée dans l’émetteur. La télégraphie et la BLU s’écoute donc au-delà de l’accrochage.

Voilà tout le secret d’un montage à réaction. Cette technique simple permet un grand gain, une sélectivité acceptable et la démodulation de la télégraphie ainsi que des stations modulées en amplitude ou en BLU. La détection se fait par la non-linéarité du transistor.

Pour obtenir un niveau sonore suffisant, il faut faire suivre le détecteur à réaction par un amplificateur audio-fréquence. Un simple circuit intégré est suffisant.

Examinons le schéma du récepteur. L'antenne est connectée à un potentiomètre afin de doser le signal d'entrée. En effet, moins l'antenne est couplée, moins le récepteur est sensible, mais meilleure est la sélectivité. Le compris à choisir fait partie du doigté indispensable pour obtenir des bons résultats d’un récepteur à réaction. Le couplage du circuit d’antenne au circuit oscillant se fait par une capacité de très faible valeur, approximativement 2pF. Elle est réalisée en torsadant sur 4 cm 2 fil de câblage.

Le circuit oscillant est constitué par une bobine interchangeable associée à 2 condensateurs variables avec démultiplicateur d'au moins 3 tours. Le condensateur de forte capacité permet de se régler dans la bande de fréquence désirée, le condensateur de faible capacité permettant l'accord fin. Ces condensateurs se trouvent souvent sur Ebay. Le signal du circuit oscillant est envoyé sur la base du transistor puis en sortie du transistor (émetteur) est réappliqué au circuit oscillant sur une prise intermédiaire. Les bobines interchangeables utilisent des fiches DIN 4 broches. Un fil électrique de 6cm de long et 2,5mm2 de section (20A) est soudé sur la broche de masse et sert de « tuteur » au bobinage. Le bobinage est fixé sur le tuteur par 2 fils torsadés. Quand tout est au point, les spires sont collées à la colle cyanolite liquide (superglue). Chaque condensateur variable est fixé par une patte d'assemblage 60 mm et 2 boulons poêliers 4 x 50 mm. Les bobines d'accord sont réalisées avec du fil de câblage monoconducteur à isolation PVC (câble YV). Le diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm². J’ai réalisé les bobines sur un mandrin cylindrique de 22 mm de diamètre (lampe novale). Pour les 3 gammes (30-11/15-6/7-3 Mhz), le nombre total de spires est de 4/10/20 avec une prise à 1/2/2 spires à partir de la masse.

Le transistor utilisé dans le montage est un BF199. Des transistors BF494, MHPS10 et même BFR90A ont été essayés avec un succès identique de 3 à 30 MHz, sans changement de valeur. En pratique, il faut employer des transistors RF fonctionnant à 100 MHz. La commande du gain se fait par la variation de la tension d’alimentation. La valeur de la capacité de couplage entre le circuit oscillant et le transistor doit être la plus élevée possible sans entraîner une constante de temps trop longue qui induit un retard notable aux variations de tensions lors du réglage du gain de l’étage. La résistance dans l’émetteur découplée par une faible capacité de 100pF est indispensable pour induire une contre-réaction en basse-fréquence pour éviter que surviennent des auto-oscillations en basse fréquence en même temps que l’accrochage en haute fréquence. La capacité de 47 nF reliant le collecteur à la masse est indispensable pour dériver la RF à la masse. Sa valeur importante permet d'atténuer les aiguës, ce qui donne une certaine sélectivité basse fréquence.

L’amplificateur AF est constitué par un TDA2003 qui fonctionne encore à 3,7V. Son gain permet une bonne écoute au casque. Il présente de longues pattes de connexion, ce qui permet un emploi facile. L’écoute se fait avec un casque standard. Quand tout est câblé, il est facile de vérifier le bon fonctionnement du circuit intégré en touchant avec un doigt la broche 1. Un ronflement important doit alors s'entendre dans le casque.

La tension normale du montage est de 5V, mais le récepteur fonctionne encore parfaitement à 3,7V. Une simple pile de 4,5V ou 4 accus 1,2V peuvent donc suffire. La consommation est de 35mA, essentiellement due au circuit intégré. Le découplage de l'alimentation par une forte capacité (1000µF) est indispensable pour éviter des auto-oscillations en basse-fréquence.

Le montage utilise deux plaques de bakélite cuivrée mesurant 15 * 20 cm. La première plaque est horizontale, le cuivre vers le haut, et repose sur quatre pieds constitués par quatre équerres de 5 cm. La deuxième plaque sert de face avant, la surface cuivrée étant orientée vers l'arrière. Elle est fixée sur les deux équerres servant de pieds avant. Pour obtenir une bonne rigidité, il faut ajouter deux autres équerres fixées au-dessus de la plaque horizontale. On obtient ainsi un châssis en forme de chaise. Il est préférable de faire tous les trous pour la fixation des condensateurs variables, des potentiomètres, de la prise d'antenne, de l'arrivée d'alimentation et de la sortie casque avant l'assemblage définitif du châssis. En fin d'assemblage, il est utile de souder la plaque horizontale à la plaque verticale entre les deux condensateurs variables pour améliorer encore la rigidité du montage. Une astuce permet de réaliser à coût modique des points de connexion isolés de la masse pour réunir différents composants. Il suffit d'utiliser 2 résistances de 10 Mohm, de torsader leurs pattes, et de les souder (d'un seul côté) à la plaque de bakélite cuivrée. La connexion qui est soudée à la masse peut être pliée horizontalement à 90° de façon à ce que les résistances de 10 Mohm soient en position verticale juste au-dessus de la plaque. Dans la grande majorité des montages, une résistance de plus d'un Mohm entre un composant et la masse est totalement négligeable. C’est presque une résistance infinie ! Le schéma d’implantation montre clairement comment disposer les éléments. Les deux condensateurs variables doivent obligatoirement être fixés sur la plaque horizontale et non sur la face avant.

Les résultats ? Avec 3 bobines la gamme 3 – 30 MHz est couverte. Avec une antenne de 2x10 m, j’ai entendu en BLU des stations amateurs d’Amérique du Nord sur 15 17 20 et même 40 m ! J’ai fait aussi quelques QSO francophones sur 80 m en utilisant ce récepteur et un émetteur de ma fabrication.

Bonne construction !

Olivier Ernst

F5LVG


RX 1V1

Regenerative receiver 5.5 to 18 MHz

And 2 variants: 3 to 4 MHz and 5.5 to 18 MHz or 40m and 80m ham bands only

F5LVG

Olivier Ernst

Vu dans ... https://www.oernst.org/hamradio/rx/1v1-2010/RX-1V1English.html

Until the late '50s, most ham radio receiver built regenerative receivers before superheterodyn. Indeed, this type of receiver needed only one or two tuned circuits and was able to demodulate amplitude modulation as well as telegraphy with good sensitivity.

This type of receiver almost completely disappeared in the transition from tubes to semiconductors.

The receiver described below is designed to be built by a beginner. It uses rugged components. It requires no switching. A single tuned circuit must be realized. Its frequency range is 5.5 to 18 MHz. It is possible to receive the main broadcast bands and ham bands of 20 m and 40 m. It demodulates AM SSB and telegraphy. The reception in France of American amateur stations transmitting in SSB on 20 and 40 m is possible with an external antenna.

The principle of a regenerative receiver is simple. The selectivity is due to a single tank circuit (a coil and a variable capacitor) tuned to the frequency to be received. To obtain a good selectivity and a good sensitivity, the resonant circuit must have a low RF resistance. It is possible to decrease the RF resistance circuit by connecting it to an amplifier and by a feedback loop. If the feedback corresponds exactly to the losses in the resonant circuit there no loss and the selectivity and the sensitivity are maximum. If the feedback is greater than the losses, the circuit begins to oscillate. Conversely, if the signal back to the input is too low, the sensitivity and the selectivity decrease.

Our resonant circuit will be connected to the input of a transistor (its base). For the output of the transistor, we use its emitter because the output signal is in phase with the input signal. The emitter of transistor will be connected to the resonant circuit, at an intermediate tap of the coil. By varying the voltage applied to the base of the transistor, we can adjust its gain and thus the value of the signal reapplied to the resonant circuit. The point where the transistor goes into oscillation is called the oscillation threshold. Just after this point, the oscillation will interfere with the waves received by the receiver. This will decode the CW and demodulate the SSB. To demodulate the amplitude modulation, the feedback must be held just before the oscillation threshold to avoid ringing by interferences. The transistor, due to its nonlinear characteristic, allows the detection of signals and thus demodulation of SSB, AM, and CW.

At the transistor output, the signals are extremely weak. Therefore, it should be followed by a high gain AF amplifier. An integrated circuit is well suited for this task.

The antenna coupling to tank circuit is critical because of three problems. Firstly, the more the antenna is coupled to the resonant circuit, the more it is damped, and the receiver unselective. Sometimes its become impossible to obtain the oscillation threshold (dead spot). Secondly, if the receiver is not perfectly grounded, the motions of the operator can change the characteristics of the antenna and therefore the characteristics of the resonant circuit. When the operator moves his hands the frequency changes: This is the hand effect or the body capacity. It becomes impossible to listen SSB correctly. Thirdly, a 50 Hz (or 60 Hz) hum can occur. When oscillating, the detector stage becomes a transmitter connected to an antenna. This RF signal can be received by the AC lines. From there, it reaches the rectifier diodes of the power supply. These diodes become an amplitude modulator that modulates the RF signal with the 50 Hz signal. This modulated RF signal comes back to the receiver by the power supply connection. Therefore, we receive this powerful modulated wave which covers all other stations. This is the so called tunable hum. This hum exists only above the oscillation threshold. No hum is perceptible below this threshold. To avoid this hum, the antenna doesn't be connected directly to the resonant circuit. The solution of these 3 problems is a buffer stage between the antenna and the detector. The simplest is to use an aperiodic amplifier (untuned amplifier) in common base. Furthermore, all rectifier diodes must be shunted by a small by-pass capacitor (10 nF) to avoid the modulation effect that induces the tunable hum.

The diagram of the receiver is easy to understand. The antenna is connected to a 1kohm potentiometer to avoid saturation. The BC557B transistor is an aperiodic RF amplifier. The 100 pf capacitor and VHF choke eliminate any FM stations. The output of this transistor is applied to an intermediate tap of the coil. The tuned circuit is connected by a 100 nF capacitor to a BC547B transistor which is the regenerative detector. Transistors do not detect as vacuum tube. It is important that the coupling capacitor has a very low impedance in RF as well as AF in transistors while this capacitor must have a low RF impedance and a high AF impedance for vacuum tubes. The two potentiometers (4.7 kOhm and 47 kOhm ) are used to adjust the gain of that stage (regeneration control). The output of the transistor is the emitter. The output signal is applied to the tuned circuit for regeneration and, via a low pass filter, to an AF amplifier. This AF amplifier consists of a single integrated circuit TDA2003. It allows a powerful listening through headphones. The power supply is 5 V, but not critical (4.5 to 6 V). For easy tuning and regeneration control a system of vernier is used for the tuning capacitor and the regeneration potentiometer.

Almost all components are easy available. Only the variable capacitors are difficult to find. They must be multiturn air variable capacitors. The easiest way to find them is ebay with the 3 keywords: “air variable capacitor”. I use two variable capacitors, each with 2 cages 370 and 320 pF. To cover the frequency range from 5.5 to 18 MHz, the total value of the variable capacitor should be 500 pF or more. A vernier is obtained with a 27-pF capacitor in series with one cage of the second variable capacitor. This 27-pF capacitor should have a high temperature stability. So use a NPO, styroflex or silver mica capacitor.

The receiver is built on two copper clad board measuring 15 x 20 cm. The first plate is horizontal, copper up. The second plate serves as the front, the copper surface is oriented backwards. A tip for low-cost connection points : just use 1 or 2 resistors of 10 Mohm. These resistors are completely negligible. It's almost an infinite resistance! The connection between the tuning coil and the variable capacitor of 500 pF should be as short as possible. The two variable capacitors are required to be attached to the horizontal plate and not on the front.

The tuned coil is made with an electric wire : PVC insulation, outer diameter 1.1 mm, conductor diameter 0.5 mm and section 0.2 mm ². I made the coil on a 22 mm diameter cylinder. It was an old noval electronic tube. The coil has 7 turns, which corresponds to 1.4 uH, with an intermediate tap at 2 turns. Remove the coil from the tube. To improve the rigidity of the coil, when the receiver is finished, apply some glue on it. The absence of a coil former, the absence of switching system and the use of a large diameter wire allow low losses and therefore an outstanding performance of the receiver.

The VHF choke has 10 turns on a diameter of 8 mm. This coil is not critical. Its value is 0.7 µH.

For the variable capacitors, it is important to use buttons with at least 3 cm in diameter. To make a rudimentary dial , use 3 cm screw for the button.

The receiver uses a 5 Vdc power supply. Don't forget the 10 nF capacitors between the diode bridge and the ground to avoid the common hum.

To try the receiver, connect the antenna, turn the variable capacitor of 500 pF to halfway, put the headphones and turn the potentiometer 47 kohm for 0 V to 5 V. At some point, you should hear a plop and an increase in background noise. It indicates that the receiver works. Plop noise corresponds to the oscillation threshold. Then turn the variable capacitor of 500 pF and , you will hear many whistles. Amplitude modulation is listen just below the oscillation threshold, SSB and telegraphy over it. Note that the adjustment of the regeneration varies the tuning frequency.

Once the receiver works, proceed to the frequency calibration. As shown in the photograph, the dial is made for the variable capacitor of 500 pF. It is simply plotting 8 diameters. The end of each diameter is indicated by a letter. Then make a table of correspondence between the frequencies and the letters. Because of the reduction gear, I suggest to differentiate the turns on the table. To accurately calibrate the frequencies, it is necessary to have, a receiver with digital display. Turn the regeneration potentiometer to the maximum. The vernier capacitor must remain throughout the procedure at its maximum capacity. Then, it remains to seek the position of the variable capacitor of 500 pF giving a ringing in the digital receiver. At zero beat, your receiver is set exactly on the same frequency as the digital receiver, except harmonic problem. Personally, I made a very simple table, giving only the MHz.

Now you have a small receiver that gives spectacular results for both shortwave broadcasting, for the amateur bands 20 and 40 m.

Problem of synchronization.

When an external signal is applied to an oscillator, the frequency of the oscillator tends to be synchronized to the frequency of the external signal. This phenomenon is more important if the difference in frequency is low, the external signal strong, and the C/L value low.

For CW and SSB, when the signal strength increases the pitch decreases and in some cases the external signal pulls the pitch to zero beat : the receiver blokes. To resolve this problem there are 3 solutions : first decrease the antenna coupling, second increase the power of the oscillator, third use a very high C for the resonant circuit. That explain why SSB is difficult to demodulate on 14 mhz, because of a low C/L ratio.

80 m Variant

Note that it is possible to receive the 80 m band by adding a parallel capacitor of 1000 pF. This capacitor must be of the NPO, styroflex or silver mica. Put a small switch to select it or not. Its wiring must be extremely short. A photograph shows the practical realization. The fact that the same resonant circuit can oscillate from 3 to 18 shows its quality.

Vue de dessus

40 m and 80 m Variant

This is a version provided exclusively for amateur radio can receive 40 to 80 m. For each band, there is a complete resonant circuit with a very high C to avoid the synchronisation effect. A miniature DPDT switch select the band. You must use silver mica or air capacitor for the tuned circuit. There is a single air variable capacitor with 2 cages (one cage for each band).

The transistor for the detector is not critical. However, the more its transition frequency, the lower detuning during the feedback control. So I use a transistor (BFR91A ) with a high Ft (5000 MHz!). The emitter resistor decreases detuning too.

I did many SSB QSO on 40 and 80 m with this receiver and a homemade transmitter. In that case, a standby switch in necessary. This is a DPDT miniature switch that disconnects the antenna and the headphone connections during the transmission.

Good DX F5LVG


RX 807

Vu dans ... https://www.oernst.org/hamradio/rx/807/RX807.html

Récepteurs à réaction à lampes 807 ou similaires

Olivier Ernst
F5LVG
2011

La mise au point de ces récepteurs a été déclenchée par la demande d'un amateur qui voulait utiliser une lampe 807 en détectrice à réaction pour obtenir un aspect rétro. J'ai donc conçu un premier récepteur avec une seule lampe 807 pour la gamme ondes courtes de 18 MHz à 6 MHz. Les résultats pour un récepteur monolampe m'ont semblé extraordinaires. Avec une seule lampe, il était déjà possible de recevoir quelques radioamateurs sur 40 m. Dans un deuxième temps, j'ai donc fabriqué un nouveau récepteur prévu uniquement pour le 40 et le 80 m avec une lampe en amplificatrice RF apériodique précédant la détectrice. Cette lampe améliore très fortement les résultats en supprimant la charge du circuit oscillant par l'antenne. Avec un casque sensible, ce récepteur peut parfaitement suffire à l'écoute des radioamateurs en BLU. Enfin, j'ai ajouté un troisième étage avec une lampe supplémentaire en amplificatrice AF. Le gain apporté par cet étage reste relativement faible, car le rapport signal sur bruit n'est en aucun cas amélioré. Cependant, il permet une audition forte avec n'importe quel casque moderne, y compris les modèles bas de gamme prévus pour baladeurs.

Quelques particularités communes aux 3 récepteurs

1 Haute tension

Une haute tension d'alimentation de 48 V continue a été choisie pour limiter les risques d'électrocution, le circuit haute tension n'étant pas protégé. 48 V sont tout à fait suffisants pour faire fonctionner convenablement le tube 807. De plus, cela permet d'utiliser des condensateurs isolés à 63 V couramment disponibles sur le marché.

2 Basse tension

La basse tension est de 6 V alternatifs. Par contre, la particularité est que la basse tension doit être reliée à la haute tension. Cette liaison est faite par une résistance de 22 kohm ou 47 kohm pour éviter un court-circuit si par inadvertance le circuit basse tension est relié à la masse. Ce circuit inhabituel, parfois utilisé dans le passé dans les amplificateurs hi-fi, permet de diminuer fortement le ronflement au niveau de la détectrice. En effet, si la basse tension est reliée au négatif de la haute tension, durant la demi-alternance négative, la cathode devient positive et attire donc les électrons du filament. Cet afflux d'électrons sur la cathode, durant les demies alternances négatives, provoque un ronflement important avec le tube de 807 qui présentent un isolement médiocre entre le filament et la cathode. En reliant la basse tension au pôle positif de la haute tension, la cathode est toujours négative par rapport au filament, et ce ronflement disparaît. En cas de réalisation d'un autre montage, il est prudent de ne pas dépasser 50 V entre la cathode et le filament.

3 Bobinages

Le récepteur mono-lampe utilise une bobine de 1,9 µH. Elle est réalisée avec huit spires de 22 mm de diamètre. Le bobinage est « en l'air ». La prise pour la cathode et l'antenne est située à un tour de spire de la masse. La bobine est fixée à un fil électrique de 2,5 mm2 (20A) soudé à la base. Elle est réalisée avec un câble monoconducteur isolé PVC. Le diamètre extérieur du câble est de 1,1 mm, le diamètre du conducteur 0,5 mm, et sa section 0,2 mm².

Pour les récepteurs prévus pour le 40 et le 80 m, les bobinages sont conçus de la même façon. Ils comprennent respectivement 5 et 11 spires avec une prise intermédiaire à 1 et 2 spires. Il faut noter que l'utilisation d'un condensateur variable permet une commutation de l'ensemble du circuit oscillant. Le câblage entre la bobine 40 m, la masse et les condensateurs fixes d'accord doivent être très courts. Il est préférable, en particulier pour le 40 m d'utiliser plusieurs capacités fixes NPO de petite valeur plutôt qu'une seule de façon à pouvoir caler facilement la bande. J'utilise ainsi 2 capacités de 220 pF et 2 capacités de 47 pF en parallèle. Un double inverseur commute la prise intermédiaire et le point chaud du circuit oscillant.

4 Réalisation

Le récepteur est assemblé sur une plaque de bakélite cuivrée de 20 cm par 30 cm. Les points de connexions isolées de la masse sont réalisés avec 2 résistances de 10 Mohm torsadées l'une sur l'autre. La résistance de 5 Mohm obtenue reste négligeable (quasi infinie). Les condensateurs variables doivent impérativement être démultipliés et à air.

5 Autres lampes utilisables

La lampe 807 a été conçue en 1936. Il s'agissait d'une simple adaptation en RF de la lampe 6L6 dans le but de pouvoir appliquer une haute tension plus importante et de diminuer la capacité grille plaque. Les principales modifications étaient la position de la sortie plaque au sommet du tube, à l'opposée des autres sorties sous le tube, et l'utilisation d'une enveloppe en verre beaucoup plus grande pour mieux dissiper la chaleur. Le tube 6L6 à sa sortie en mars 1936 était un tube révolutionnaire. Grâce à des faisceaux électroniques dirigés, cette tétrode (lampe à 2 grilles) permettait d'obtenir une meilleure linéarité que les pentodes, avec une grande sensibilité pour une puissance anodique de 19 W. Le tube 6L6 a ensuite été fabriqué en Russie sous la désignation 6P3S. Il a aussi été adapté en RF avec la référence G-807 avec le culot américain identique à celui de la 807 puis construit avec un culot octal aboutissant à la lampe 6P7S. J'ai essayé ces différents tubes sur l'étage détecteur à réaction. Les résultats sont identiques.

La lampe 6V6 est une version moins puissante de la 6L6 (6P6S en Russie) conçue pour répondre à la demande d'un tube moins puissant (12 W) et moins cher. Ce tube octal a ensuite été adapté au culot miniature (6AQ5) et en Russie au culot noval (6P1P). J'ai essayé à l'étage détecteur les tubes 6V6 et 6P1P. Les résultats sont proches, mais il faut, pour obtenir l'accrochage, une tension écran plus élevée que pour les tubes précédents.

6 Couplage de l'antenne
Pour les 3 montages, un potentiomètre permet de doser le couplage de l'antenne.

7 Schéma de l'étage détecteur
Il s'agit d'une détectrice à réaction du type ECO. Le réglage de la tension d'écran permet de doser la réaction. Celle-ci est en général obtenue (série 807) pour une tension inférieure à 10 V. Deux potentiomètres sont nécessaires pour obtenir un réglage fin.

8 Couplage du casque
Le casque est couplé au circuit anodique de la dernière lampe par l'intermédiaire d'un transformateur abaisseur d'impédance, qui est un transformateur d'alimentation de 240 V / 6 V de faible puissance. Le condensateur en série avec le casque permet d'éliminer un bruit de fond à très basse fréquence que je trouve extrêmement désagréable.

9 Achat des composants particuliers
Les condensateurs variables sont à double cage (une cage par bande). Il doivent être à air et avoir une démultiplication par 3. Ce type de condensateur se trouve sur ebay avec les mots clés « air variable capacitor ». Les lampes, les supports et même les condensateurs NPO se trouvent aussi sur ebay.

10 Adaptation à un émetteur
Si le récepteur est couplé à un émetteur, il faut ajouter un interrupteur de « stand-by » qui coupe le circuit antenne et le circuit casque durant l'émission. Un double inverseur miniature est tout à fait satisfaisant. J'ai fait plusieurs QSO en BLU en utilisant les récepteurs à 2 ou 3 lampes sur 40 et 80 m. Le récepteur 3 lampes m'a permis d'entendre le Japon sur 40 m sur antenne dipole et j'ai même fait un QSO bilatéral en BLU sur 40 m avec le Canada.

Pour ceux qui désirent plus de renseignements concernant les caractéristiques du montage à réaction, il suffit de lire les annexes d'un de mes précédents articles :

http://oernst.f5lvg.free.fr/tubes/1v1-el84/RX_1V4_12V.html

11 Alimentation


Rx

Vu dans ... https://www.oernst.org/hamradio/rx/reaction-2014/RxInternet.html

Récepteur à réaction : Tubes ou transistors ? À vous de choisir !

Voici la description de deux récepteurs à réaction, l'un à tubes l'autre à semi-conducteurs. Ces récepteurs sont prévus pour la réception des bandes amateurs décamétriques, pour la réception des émissions en bande latérale unique (BLU, SSB). Pour changer de bande, il faut changer un circuit oscillant avec son circuit de réaction fixée sur une fiche DIN. En réalisant d'autres bobinages que ceux décrits, il est bien entendu parfaitement possible de recevoir les bandes de radiodiffusions. Les stations de radiodiffusions émettent en modulation d'amplitude avec des puissances extrêmement importantes. Leur réception est donc plus facile que celle des stations radioamateurs.

Le principe des récepteurs à réaction a été découvert en 1912 par Edwin Armstrong, suivie d'un brevet en octobre 1914. Il s'agissait d'un procédé simple permettant d'obtenir un gain extrêmement important à partir d'une lampe (tubes électroniques) n'ayant qu'un faible gain. En 1933, des mesures expérimentales ont montré qu'il était possible d'obtenir un gain de 5000 en appliquant les techniques de la réaction à une lampe ayant un gain de 9 sans réaction (Robinson HA,QST, février 1933, p27). Jusqu'au début des années 30, la quasi-totalité des récepteurs comportait cette technique de la réaction afin d'augmenter la faible amplification obtenue avec des lampes de l'époque. À côté de ce gain extrêmement important, les récepteurs à réaction permettent de démoduler les émissions en modulation d'amplitude (AM), mais aussi en bande latérale unique (BLU, SSB). Aujourd'hui, il est encore possible d'entendre avec des récepteurs relativement simples des radioamateurs de Nouvelle-Calédonie ou d'Australie en BLU sur 20 m. J'ai personnellement réalisé plusieurs QSO bilatéraux avec l'Amérique du Nord en employant les deux récepteurs à réaction décrits dans cet article, un émetteur de fabrication OM (100W) et une antenne Lévy de 2x10 m sur 21MHz et 18MHz.

Principe de la réaction
Le principe de la réaction consiste à réappliquer une partie du signal de sortie d'un amplificateur à l'entrée de celui-ci. Ce signal réintroduit à l'entrée de l'amplificateur est à son tour amplifié ce qui augmente nettement le gain de l'étage. D'un point de vue théorique, on peut ainsi arriver un gain infini. L'amplificateur se met alors à osciller. C'est l'accrochage. En pratique, il faut régler le circuit de réaction juste avant l'accrochage pour la réception des stations modulation d'amplitude et juste après l'accrochage pour les stations en BLU ou télégraphie (CW), la fréquence émise par le circuit à réaction reconstituant alors la porteuse manquante pour les stations BLU et permettant de décoder la télégraphie par interférences. Dans la très grande majorité des cas, la réaction de fait au niveau de l'étage détecteur (démodulateur).

Effet de la réaction.
La réaction permet d'augmenter très fortement le gain d'un étage amplificateur. Si on place dans le circuit de réaction un circuit sélectif, le gain d'amplification se fera essentiellement sur la fréquence d'accord de ce circuit. La sélectivité est donc extrêmement augmentée au voisinage de l'accrochage. En pratique, le circuit sélectif sera un simple circuit oscillant constitué d'une bobine et d'un condensateur (circuit LC).

Couplage de l'antenne
L'antenne peut être couplée directement au circuit oscillant du récepteur. Cependant, cela aboutit plusieurs défauts qui dégradent les performances de ces postes. D'abord, il s'agit d'un amortissement important apporté au circuit oscillant. Il s'ensuit une baisse de sensibilité et de sélectivité. Le deuxième défaut et de dégrader la stabilité en fréquence. En effet, sous l'influence du vent l'antenne bouge ce qui fait varier la capacité entre l'antenne et la terre ce qui modifie donc l'accord du circuit oscillant. Le troisième défaut et le risque de ronflement en accroché au-dessus de 10 MHz. Il faut donc mettre un étage amplificateur entre l'antenne et le circuit oscillant. Cet étage amplificateur sera à large bande pour faciliter son montage. Il doit toujours travailler en dessous du seuil de saturation et être le plus linéaire possible. Les transistors bipolaires étant peu linéaires, une contre-réaction est impérative pour obtenir de bons résultats. Un potentiomètre à l'entrée de l'étage amplificateur est indispensable pour diminuer le phénomène de saturation. Cet amplificateur apériodique doit enfin avoir un faible niveau de souffle et une amplification importante en HF (fréquences 3 MHz à 30 MHz).

Stabilité en fréquence
La réception de la BLU impose une stabilité en fréquence meilleure que 100 Hertz. Si on compare ces 100 Hertz aux 14 000 000 Hertz sur la bande des 20 m, on conçoit facilement que cette stabilité en fréquence soit difficile à atteindre. Pour y parvenir, il faut respecter un certain nombre de critères :
- Une construction mécanique rigide.
- Une face avant du récepteur en cuivre ou aluminium relié à la masse pour éviter l'effet de main.
- Une alimentation régulée pour l'ensemble du récepteur.
- Une absence de commutation du circuit oscillant. En pratique, cela n'est pas possible. En effet, il faudrait un condensateur variable par bandes de fréquences à recevoir. Le montage ne comportant qu'un seul condensateur variable sera mis en série avec une faible capacité dont la valeur sera choisie pour couvrir juste la bande de fréquences désirées. Le circuit oscillant sera construit sur une fiche DIN et comportera les bobines et tous les condensateurs fixes.
- Composants de première qualité pour minimiser les pertes et les variations dans le temps. Les bobines sont construites avec du fil de diamètre important et les condensateurs fixes seront obligatoirement des condensateurs NPO. Les condensateurs ajustables doivent être de bonne qualité. Il faut éviter les modèles chinois bas de gamme.
- Utilisation de capacités fixes d'accord de fortes valeurs (faible rapport L/C). À titre indicatif il faut employer une capacité d’accord de plus de 500 pF pour obtenir, dans mon expérience, une bonne stabilité, ce qui est réalisable jusque 21 MHz. À noter pour un montage tube, plus la pente de la lampe choisie est élevée, plus il est possible d'employer des capacités importantes.

Bruit de fond
Les récepteurs à réaction, comme tous les récepteurs, sont confrontés aux sources habituelles de bruit. Cependant, il existe deux sources de bruit spécifique des récepteurs à réaction et des récepteurs à conversion directe.
- Ronflement en accroché sur les bandes de fréquences élevées (< 10 MHz). Ce ronflement est appelé tunable hum par les Anglo-Saxons. Son explication est simple. En accroché, le circuit oscillant émet une onde dont la fréquence correspond à la fréquence à recevoir. Cette onde est modulée en 50 Hertz par l'une des multiples alimentations secteur situées à proximité du récepteur. Le câble de ces alimentations sert d'antenne. L'onde modulée en 50 Hertz revient aux récepteurs à réaction en superposant à la station à recevoir une violente modulation 50 Hertz. Un étage à chef est indispensable pour minimiser cette source de ronflement. Les diodes des alimentations à proximité du récepteur doivent toutes être mises en parallèle avec un condensateur d'approximativement 10 nF. Dans l'idéal, l'ensemble du récepteur devrait être blindé. À défaut, au-dessus de 10 MHz, il faut employer des bobinages de petit diamètre qui rayonneront moins que des bobinages de grand diamètre.
- Induction du bruit du secteur sur la grille ou la base du détecteur à réaction. La grille de la lampe détectrice à réaction ou la base du transistor détecteur à réaction présente une haute impédance pour les courants de 50 Hertz. La minime capacité entre les fils parcourus par du 50 Hertz et la connexion de grille ou de base est suffisante pour amener une tension 50 Hertz relativement importante. Cette connexion de grille ou de base doit être la plus courte possible. De plus, il faut essayer de diminuer au maximum l'impédance pour le courant 50 Hertz. Pour un tube, la résistance de grille doit donc être la plus faible possible qui permette une amplification suffisante. Pour un transistor, la base doit être reliée au circuit oscillant par un condensateur ayant une faible impédance pour les courants de 50 Hertz. En pratique, sa valeur sera proche de 0,1 µF (100 nF).

Montages retenus
J'ai voulu réaliser deux montages. L'un à tubes, l'autre à transistors. Le montage à tube devait ressembler le plus possible aux montages anciens, j'ai donc choisi d'employer des lampes octales. Le schéma synoptique du récepteur est identique pour les deux techniques : amplificateur apériodique, étage détecteur à réaction, deux étages amplificateur basse fréquence.

Particularités du récepteur à tubes
La lampe 6AC7 a été choisie en amplificatrices RF et détectrice, car il s'agit de la lampe octale ayant la pente la plus élevée. Cette lampe a aussi été fabriquée en Russie sous la référence 6j4 (6Ж4) qui est nettement moins chère que la production américaine pour une qualité similaire. La lampe 6SL7 a été choisie en amplificatrices AF, ayant un coefficient d'amplification élevée, bien supérieur à celui de la 6SN7. Là encore il existe une version russe de bonne qualité 6N9S (6N9C). Le câblage des filaments se fait avec deux fils, un fils étant relié à une tension positive proche de 40 V. Cela diminue nettement le bruit de fond 50 Hertz de la détectrice. En effet, avec un branchement conventionnel à seul fil, lors de la demi-alternance négative, certains électrons quittent le filament pour parvenir à la connexion de grille qui est positive à ce moment-là. La valeur de 220 kohm pour la résistance de grille de la détectrice est relativement basse par rapport au schéma classique afin de diminuer le ronflement à induction du courant secteur. La faible valeur du condensateur de grille (8 pF) évite que la lampe se mette à osciller en basse fréquence en accroché. Le condensateur variable de 365 pF est démultiplié dans l'axe (trois tours). Cela est insuffisant pour un réglage facile en BLU. Un réglage fin est donc assuré par des diodes 1N4007 qui servent de varicap. La self de choke VHF dans le circuit de grille de la première 6AC7 évite des auto oscillation de cette lampe. La résistance de 100 ohm est à adapter en fonction de l'antenne. Cette valeur convient bien pour une antenne d'émission présentant une impédance de 50 ohm. L'écoute se fait exclusivement au casque. La haute tension doit obligatoirement être régulée à 120 V.

Particularités du récepteur à transistors
Les diodes1N4148 ne servent qu'à protéger le récepteur lorsqu'il est employé à côté d'un émetteur. Si ce n'est pas le cas, il faut les supprimer, car elles augmentent un peu la transmodulation. Remarquez la contre réaction sur le transistor RF avec la résistance de 10 kohm et le condensateur de 10 nF. Les deux condensateurs de 100 pF qui font partie du circuit oscillant, mais qui ne sont pas sur la fiche DIN doivent être câblés de façon très courte. La connexion entre la résistance de 22 kohm et le transistor BC547C doit être extrêmement courte (moins de 2 cm) pour éviter le ronflement secteur. Comme pour le récepteur à tube un vernier par « varicap » est prévu.

Réalisation pratique

Les deux récepteurs sont fabriqués sur des plaques de bakélite cuivrée. L'une de ces plaques est horizontale, l'autre verticale pour servir de face avant. Pour le récepteur à tubes, les plaques mesurent 20/30 centimètres. Pour le récepteur à transistors, les plaques mesurent 15/20 centimètres. La plaque horizontale est fixée sur un U en bois, la plaque verticale au support en bois et à 2 équerres. Les photographies montrent l'assemblage pratique. Pour le récepteur à tube, aucune source de haute tension ne doit être accessible au-dessus du récepteur pour éviter les risques d'électrocution. Pour effectuer des points de connexion, il faut employer des résistances de 10 Mohm 1/2W si nécessaire torsadées par deux. Les connexions à l'antenne, au casque et aux alimentations se font par fiches bananes de 4 mm.

L'utilisation de bobines interchangeables réalisées avec des fiches DIN 4 broches permet d'obtenir un excellent rendement. Il est en effet facile de comparer 2 circuits oscillants pour la même gamme, d'ajouter une nouvelle gamme non prévue au départ, etc. Au-dessus de 10 MHz, les bobines du circuit oscillant sont réalisées avec du fil électrique d'installation de 20 A (2,5 mm²). Les bobines d'entretien ou les bobines du circuit oscillant pour une fréquence inférieure à 10 MHz sont réalisées avec du fil mono brin isolé de PVC de 0,2 mm² (diamètre du conducteur 0,5 mm, diamètre du câble avec l'isolement PVC 1 mm). Pour aider les bobines en fil électrique d'installation à rester bien jointives, il faut torsader à deux endroits différents du bobinage un morceau de fin fil électrique qui entoure les spires. Ces bobines sont soudées directement à la fiche DIN. Pour les circuits oscillants réalisés avec du fil plus fin, il faut souder un fil électrique de 20 A à la fiche DIN. La bobine y est attachée avec un petit fil. Pour le récepteur à tube, la bobine d'entretien est attachée directement à la bobine du circuit oscillant par un fin fil torsadé. Le condensateur ajustable et les condensateurs fixes sont soudés directement sur la bobine et la fiche DIN. Des fiches à 4 connexions sont suffisantes. La première connexion sert pour la masse, la seconde pour le point chaud du circuit oscillant, la troisième pour le condensateur variable est la quatrième pour la bobine d'entretien (récepteur a tube). Les gabarits pour faire les bobines sont un crayon de 9 mm de diamètre, un feutre de 15 mm de diamètre, et une lampe noval de 22 mm de diamètre. Quand tout est au point, les spires des bobines sont collées avec de la colle cyanolite.

Les bobines doivent être séparées d’au moins 5 cm des lampes du fait de leur température élevée. La même distance de 5 cm doit être respectée avec le panneau avant. En effet, ce panneau se déforme légèrement quand on le touche ce qui aboutit à une variation de capacité si la bobine est trop proche. Pour la même raison, le condensateur variable doit être fixé sur la plaque horizontale. Enfin, pour améliorer la rigidité, il faut souder les 2 plaques à leur zone de contact. Le condensateur variable doit être démultiplié, si possible sur 3 tours (démultiplication par 6, le condensateur variable n'ayant qu'un demi-tour).

Un schéma d'alimentation régulée 120V réalisée avec des composants modernes est donné à titre d'exemple.

Circuits oscillants Rx Tubes

Bande Diamètre L1 L2 Capacité parallèle pF Capacité série pF
10m 9mm 2 7 220+82 47
15m 9mm 2 8 470+100+47 22
17m 15mm 2 6 470+22 22
20m 9mm 4 8 470+220+47 33
40m 22mm 5 5 470+47 47
80m 22mm 10 7 470+100+33 220

Circuits oscillants Rx transistors

Bande Diamètre L Capacité parallèle pF Capacité série pF
10m 9mm 2 220+82 22+4
15m 15mm 2 330+82 22
17m 15mm 2 470+100+47 8+8
20m 22mm 2 330+220+82 33+8
40m 22mm 5 470+82 47+8
80m 22mm 11 470 100+22

F5LVG
O ERNST
2014


RX_1V4_12V

Vu dans ... https://www.oernst.org/hamradio/tubes/1v1-el84/RX_1V4_12V.html

Récepteur nostalgie 2009

Nostalgie 2009

Récepteur à réaction basse tension anodique 3 – 19 MHz

F5LVG

Novembre 1923. Voici 2 nuits que Léon Deloy F8AB transmet vers les Etats Unis d'Amérique. Deux télégrammes ont confirmé qu'il avait été reçu les jours précédents par les radioamateurs américains Schnell 1MO et Reinartz 1AXM (indicatif spécial 1QP) sur une longueur d'onde de 110 m. Quatre heure et demi du matin, F8AB repasse sur écoute après une longue transmission. Oui une télégraphie se fait entendre. C'est 1MO. Pour la première fois, en ce 28 novembre, un échange de message a traversé l'atlantique sur ondes courtes. Ce qui était impossible théoriquement a été réussi par des amateurs avec des moyens presque rudimentaires. L'émetteur de Léon Deloy était un montage Hartley avec 2 lampes de 250 watts SIF en parallèle alimentées sous 3000 à 4000 volts alternatifs (25 Hz). Le récepteur était un Grebe CR-13, montage à réaction comprenant une triode RF accordée et une triode détectrice (1). Le récepteur de 1MO était un peu différent. Il comportait aussi 2 triodes, la première en détectrice à réaction, la deuxième en amplificatrice audio fréquence.

En 1949, pour Georges Giniaux, « Les écoutes d'amateurs sud-américains émettant avec quelques dizaines de watt-antennes, reçus au casque, sur la bande de 20 mètres ne sont plus des exploits. Cela devient possible avec les montages bilampes à réaction, lorsqu'on a le « doigté » dans le réglage de l'accord et de la réaction » (2).

Par quel tour de magie des récepteurs aussi simples peuvent-ils recevoir des stations du monde entier ? Par l'utilisation de la réaction qui permet de multiplier par plus de 1000 le gain d'un étage amplificateur.

Aujourd'hui,en 2009, la fabrication des récepteurs à lampes est finie depuis près de 40 ans. Et pourtant, à l'heure d'internet, il est encore permis de rêver à des récepteurs simples permettant de capter en ondes courtes des stations du monde entier. Recevoir une station amateur d'Amérique avec un appareil de réalisation personnelle reste un plaisir.

Le récepteur décrit est une simple détectrice à réaction (figure 1) couvrant, avec 4 lampes, les ondes courtes de 3 à 19 MHz (100 à 16 m). Il reçoit les stations en modulation d'amplitude (AM), en bande latérale unique (BLU) et en télégraphie (CW). La sélectivité est due à un unique circuit oscillant. Les résultats sont étonnants. Il ne s'agit pas de la réplique d'un récepteur ancien, mais bien d'une réalisation adaptée aux conditions actuelles de réception, même s'il emploie des composants conçus il y a plus de 50 ans. En voici les principales caractéristiques :

1 Emploi des tubes. Certes il est possible de faire aussi bien avec des semi-conducteurs. Cependant, les tubes sont plus simples à manier et nécessitent pas de haute tension sous réserve qu'il soit employé des triodes ayant au moins une pente de 5 mA/V et que nous nous contentions d'une faible puissance de sortie très bonne pour la réception au casque, mais insuffisante pour l'écoute en haut-parleur. J'ai employé des tubes russes bon marché (moins de 1 € pièce) trouvables sur les sites internet de ventes aux enchères. Il s'agit du tube noval 6N3P, proche de l'ECC85 ou de l'ECC81, mais avec un brochage différent. La tension anodique a été fixée à 12 V. La théorie de l'emploi des tubes avec une faible tension anodique est expliquée sur la page web suivante : http://oernst.f5lvg.free.fr/tubes/bassetension/rationnelOE.html . Cette faible haute tension explique l'absence de résistance de polarisation dans le circuit cathodique et la connexion au + 12V de la résistance de grille de l'oscillateur. Outre la sécurité, l'intérêt d'utiliser une tension anodique de 12 V est de pouvoir employer des composants standards trouvables chez tous les distributeurs de pièces électroniques. Les seuls composants difficiles à trouver sont les tubes, les supports et les condensateurs variables.

2 Utilisation d'un étage RF apériodique (triode 1). Le but de cet étage n'est pas d'amplifier, mais d'éviter que l'antenne ne charge le circuit oscillant. Le montage en grille à la masse donne une transmodulation nettement plus faible que le montage en cathode à la masse. Sur 14 MHz, le réglage du potentiomètre de gain RF ne modifie pas l'accord à l'écoute d'une station BLU. Notez l'emploi de 2 bobines d'arrêt VHF, indispensables chez moi, pour éviter la saturation de l'étage par de puissantes stations de la bande FM qui ont un émetteur à proximité de ma station.

3 La détection (triode 2) est séparée de l'étage introduisant la réaction (oscillateur). L'utilisation d'une triode par fonction, permet d'éviter un compromis médiocre. Le schéma utilisé est particulier. Ce montage évite l'induction d'un ronflement basse fréquence sur la grille du fait de la connexion à la masse de la grille aux basses fréquences. A l'inverse, lors de la détection grille celle-ci est connectée à la masse par une résistance de plusieurs mégohms en basse fréquence. Les bruits basses fréquences induits sur la grille ne sont pas court-circuités à la masse. Le montage choisi donne donc un rapport signal sur bruit nettement meilleur que la détection grille, mais l'impédance d'entrée est faible. Pour ne pas amortir le circuit oscillant, la grille doit donc être reliée à une prise intermédiaire.

4 Le circuit de réaction (triode 3) est un oscillateur cathodyne dont le gain est réglé avec la tension plaque. Le gain du récepteur est maximum juste avant l'accrochage, c'est-à-dire juste avant le déclenchement des oscillations, pour la réception AM et juste après pour la BLU et la CW. La seule caractéristique particulière est le fait que la résistance de fuite de la grille doit être reliée au + 12V pour compenser la forte polarisation négative induite par courant grille du fait de la faible attraction des électrons par la plaque sous 12V.

5 Quatre étages AF (triodes 5 à 8) sont utilisés pour obtenir une audition forte au casque. Le transformateur de sortie est un petit transformateur d'alimentation 230/6 volts 1,5 watt.

6 Le circuit oscillant comprend 2 condensateurs variables. Le premier est un condensateur démultiplié AM FM dont seule une cage de 365 pf est utilisée. Ce condensateur permet de choisir la bande de fréquence à écouter. Le deuxième condensateur sert de vernier. Il s'agit d'un condensateur AM FM lui aussi démultiplié, donc une cage FM est mise en parallèle du premier condensateur variable. Ce condensateur sert d'accord fin dans la bande choisie. Dans la gamme 3 – 7 MHz, une deuxième cage de 20 pF est utilisée pour couvrir une gamme suffisante. En pratique, cette cage est mise en parallèle de la bobine prévue pour la gamme 3 – 7 MHz. Enfin, un condensateur fixe de 220 pF est mis en parallèle de la bobine de l gamme 12 – 19 MHz. Cette capacité permet d'étaler cette gamme au mieux et surtout est indispensable pour obtenir une stabilité en fréquence suffisante. Ce condensateur doit être d'excellent qualité, de type NP0. Les bobines sont réalisées en l'air, sans support. Ils sont d'abord bobinées sur un feutre de 12 mm de diamètre ou sur une veille lampe novale (diamètre 22 mm). Pour la gamme 12 – 19 MHz, du fil d'installation 20 A (2,5 mm2) est utilisé. Les spires sont ensuite serrées à l'aide de 2 petits fils en haut et en bas de la bobine. Pour les 2 autres gammes, le fil utilisé est du fil de câblage de 0,2 mm2. Là encore, les spires sont maintenues serrées par 2 petits fils. Ces 2 bobines ne sont pas suffisamment rigides pour tenir seule en l'air. Elles sont donc attachées à un gros fil d'installation de 6 cm soudé verticalement. La mise au point terminée, de la colle cyanolite est mise sur chaque bobine de façon à obtenir une rigidité mécanique suffisante. Le changement de gamme s'effectue par un commutateur rotatif à 3 positions 4 circuits (figure 2, figure 3). A noter qu'il faut court-circuiter à la masse la bobine de la gamme 3 – 7 MHZ quand elle n'est pas en fonction, sa résonance vers 14 MHz donnant un trou d'accrochage sur les autres gammes. Les 2 bobines d'arrêt VHF (choke) évitent le brouillage par les puissantes stations de la bande FM. Sans ces bobines d'arrêt VHF toute réception OC est impossible chez moi, habitant près d'un réémetteur FM.

7 Le récepteur est construit sur 2 plaques de bakélite cuivrée de 20 x 30 cm. Une plaque horizontale (cuivre vers le bas) est fixée sur un U renversé fait avec une planche en bois. Cette plaque sert de « châssis ». L'autre plaque fixée sur le bois sert de face avant, le cuivre vers l'arrière. Seuls les potentiomètres. J'ai renforcé sa rigidité avec 3 équerres. Les 4 lampes sont espacées chacune de 6 cm. L'ensemble des connexions parcourues par la RF doit être rigide. En particulier rien ne doit vibrer à proximité des bobines. Des résistances de 10 Mohm servent de cosses relais quand nécessaire, leur résistance pouvant être considérée comme infinie dans ce type de montage. Pour faciliter le câblage, un fil rigide nu (fil d'installation 1,5 mm2) correspondant au +12V parcourt toute la largeur du montage au dessus des supports de lampes. Il est fixé sur les 2 côtés en bois. Plusieurs résistances de 10 Mohm reliées à la masse permettent de le rigidifier. Signalons que le câblage du circuit 6V alternatif des filaments doit se faire en 2 fils avec point médian par 2 résistances de 220 ohm pour diminuer au maximum le bruit de fond 50 Hz. Seuls les 2 potentiomètres sont fixés sur la plaque avant.

8 Le câblage entre la triode oscillatrice, le commutateur et les différents éléments des circuits oscillants doit être très court. Le commutateur est donc fixé sur la plaque horizontale, un peu en avant de la triode détectrice et de la triode oscillatrice.

9 Bien que recevant de 3 à 19 MHz, ce récepteur a été optimisé pour les bandes amateurs 80 40 et 20 m. Il est possible, après une longue période de préchauffage, d'écouter une station BLU pendant 15 minutes sans retoucher l'accord, même sur 18 MHz.

Les résultats sont à la hauteur d'une construction simple, mais reposant sur des concepts solides. Dès que les bandes de 14 ou 18 MHz sont ouvertes, l'écoute de stations amateurs d'Amérique du Nord est facile. La qualité sonore en AM est surprenante. L'abandon d'une haute tension anodique de 250 V pour une tension de 12 V se fait sans regret, sauf pour une éventuelle écoute en haut-parleur.

Bonnes écoutes 73

F5LVG

ANNEXES

Annexe 1 : La réaction

Dans notre montage la réaction est créée par la seule triode utilisée dans la deuxième lampe (triode 3). L'amplification du montage dépend grandement de la réaction. Cette technique, inventée par Edwin Howard Armstrong âgé de 24 ans en 1914, permet d'obtenir un gain considérable. Imaginons un amplificateur de gain A sans réaction. En appliquant un signal E à l'entrée on obtient à la sortie un signal S tel que EA=S. La réaction consiste à réinjecter à l'entrée un pourcentage r de la sortie. Cette tension est à nouveau amplifiée. Le gain devient supérieur à A. En effet, on a A(E+rS)=S d'où AE=S(1-Ar). Le gain total G correspond au rapport S/E, donc G=A/(1-Ar). Si on choisit le pourcentage de signal retourné à l'entrée tel que Ar=1, le gain devient infini. Le montage se met à osciller : c'est l'accrochage. Cette oscillation va servir à recréer la porteuse des émissions phonies BLU qui sont de la modulation d'amplitude sans porteuse et à une seule bande latérale. Elle permet aussi de démoduler les émissions télégraphiques CW par un phénomène d'interférence. Pour écouter des stations de radiodiffusion en modulation d'amplitude il faut se tenir en dessous de l'accrochage, en effet en cas d'accrochage les interférences créées entre l'oscillation de l'étage à réaction et la porteuse de l'émission aboutissent à un sifflement insupportable à nos oreilles. La réaction améliore grandement la sensibilité d'un récepteur simple. En 1933 (3), HA Robinson publia des mesures qu'il avait faites : le gain d'une lampe mesuré à 9,2 sans réaction, montait à 7900 juste avant l'accrochage et 13500 juste après l'accrochage. Dans notre montage la sortie de la lampe est la cathode, pour que le signal de sortie soit en phase avec le signal d'entrée. La cathode est reliée à une prise intermédiaire du circuit oscillant d'entrée, déterminée expérimentalement. Théoriquement on pourrait régler la réaction (r) en choisissant la prise intermédiaire où brancher la cathode. En pratique c'est impossible. On fait donc varier le gain A en faisant varier la tension anodique.

La réaction augmente aussi la sélectivité. En effet, étant appliquée à un circuit oscillant LC, r est maximum à la fréquence de résonance fo du circuit oscillant. Pour les fréquences différentes, r diminue rapidement, et l'amplification diminue grandement dès que la fréquence reçue s'écarte de fo. Faisons un calcul simple. Imaginons que le gain d'un étage sans réaction soit de 10 (A=10) à la fréquence de résonance f0 du circuit oscillant. Si je réapplique à l'entrée une proportion de 0,099 du signal de sortie (r=0,099), le gain total de l'étage avec réaction devient égal à 1000 (G=1000). Étudions maintenant le gain à la fréquence f1/2 pour laquelle le gain de l'étage sans réaction est de 5 (A=5) grâce à l'effet de sélectivité du circuit oscillant qui atténue par 2 le signal. La proportion du signal de sortie réappliquée à l'entrée est elle aussi atténuée et devient égale à 0,045 (r=0,045). Le gain total pour la fréquence f1/2 est alors de 6,45 (G=6,45). Cet exemple illustre bien le fait que la réaction amplifie énormément le signal à la fréquence de résonance fo du circuit oscillant et très peu dès que la fréquence est différente de fo.

La sélectivité et la sensibilité de notre montage, comme de celui de F8AB, dépendent donc uniquement de la réaction.

Annexe 2 : La détection

Notre schéma est original. Il correspond à la deuxième triode. Ce qui limite la sensibilité et la sélectivité d'un récepteur à réaction est le bruit de fond. La détection grille habituellement employée dans ces récepteurs est très bruyante en basse fréquence. En effet, la grande résistance de grille ne court-circuite pas à la masse les bruits AF induits sur la grille de la lampe. Ce bruit est dû au bruit 1/F et à l'induction du courant 50 Hz alimentant les filaments. Certains alimentent donc les filaments des récepteurs à réaction en courant continu. Il m'est apparu plus simple de modifier la détection. Le signal est appliqué directement sur la grille, sans polarisation. Du fait de la très faible tension plaque l'intensité anodique est très loin de la saturation, et la lampe ne travaille pas dans une portion rectiligne : les demi-alternances positives sont plus amplifiées que les demi-alternances négatives. Il y donc bien détection. La grille est branchée sur une prise intermédiaire du circuit oscillant LC. En effet, sa faible impédance pendant les alternances positives oblige de la brancher à un point à faible impédance pour ne pas trop amortir le circuit oscillant. Avec ce montage, tout le bruit audio-fréquence induit sur la grille est court-circuité à la masse par la bobine. Le rapport signal sur bruit est donc excellent. Le signal audio est recueilli sur la plaque de la triode.

Annexe 3 : Utilité d'un étage RF

Vous l'avez compris, la réaction améliore la sélectivité en amplifiant beaucoup la fréquence fo qui correspond à la résonance du circuit LC et modérément les fréquences différentes. Si vous écoutez une station amateur sur 7.08 MHz et qu'une puissante station de radiodiffusion sur 7,2 MHz est déjà audible sans réaction, il sera impossible de supprimer le brouillage par la réaction. Un simple poste à diode permet d'entendre sans aucune amplification plusieurs stations dans cette bande le soir. Le seul moyen de supprimer le brouillage est d'atténuer le signal à l'entrée du récepteur pour que la station de radiodiffusion devienne inaudible sans réaction. L'atténuateur le plus simple est un potentiomètre. Si ce potentiomètre est branché directement entre l'antenne et le circuit oscillant, le moindre réglage modifiera la fréquence la fréquence de résonance du circuit LC et donc la fréquence de réception. Le récepteur devient très difficile à régler. Il faut donc un étage séparateur entre le potentiomètre et le circuit oscillant. Des années de pratiques ont démontré qu'un étage RF en grille à la masse est le système le plus simple qui donne de bonnes performances. Dans notre montage il s'agit de la première triode. Grâce à cet étage RF, le réglage du potentiomètre est très simple. Il faut d'abord régler la fréquence dans la bande désirée. Il faut ensuite se mettre juste après l'accrochage et régler le potentiomètre juste en dessous du point où apparaissent des stations hors bande ou un souffle important.

Annexe 4 : Étage AF

Les casques actuels sont à basse impédance. Leur sensibilité est moindre que celle des casques haute-impédance des temps héroïques. Certes leur bande passante est nettement meilleure, mais cette caractéristique est peu importante pour un poste à réaction qui ne sera jamais HIFI. Par ailleurs, il est confortable de pouvoir écouter avec une niveau sonore suffisant. L'amplification audio fréquence doit donc être importante. Avec une alimentation anodique de 12V, l'amplification d'une triode est faible. Lors de la mise au point du montage, il m'est apparu qu'il fallait 4 étages. Il s'agit des triodes 5 à 8.

Annexe 5 : Longueur des connexions

Vous le savez, les connexions doivent être très courtes. En réalité, seul le circuit oscillant doit avoir des connexions très courtes. Cela comprend les condensateurs variables, le commutateur, les bobines et la masse entre ces organes. Les figures 3 et 4 représentent les connexions critiques. Les connexions reliant le circuit oscillant à la triode réalisant la réaction (troisième triode), bien que moins critiques, doivent aussi être relativement courtes.

Pour les autres connexions 20 cm sont encore acceptables, à condition que le plan de masse soit excellent, ce qui est le cas si vous employez une plaque de bakélite cuivrée ! L'utilisation des plans de masse en cuivre est nécessaire pour atteindre le rendement élevé de l'appareil. Bien sûr, toutes les connexions ne doivent pas faire 20 cm. Mais cela vous destressera si quelques connexions doivent être longues. Pour obtenir un bon câblage, le plus simple est de suivre au plus près le schéma théorique. Le schéma d'implantation des principaux composants est donné figure 5. Je rappelle que les CV sont fixés sur la plaque horizontale, seuls les potentiomètres sont fixés sur la face avant. Il faut toujours commencer un câblage par les filaments.

Annexe 6 : Stabilité en fréquence

L'écoute des stations BLU demande une stabilité en fréquence meilleure que 100 Hz. Pour une fréquence de 7 MHz, cette stabilité est difficile à obtenir. D'abord, il faut que la réalisation mécanique soit rigide. Il ne faut pas de connexion qui vibre. Il en est de même pour les bobines. Le plan de masse doit être excellent, pour que le potentiel RF de la masse soit identique en tout point. Pour éviter un effet de main (variation de la fréquence en approchant la main des boutons de réglage ou du câble allant vers le casque), il faut un écran entre le panneau avant et les composants du récepteur. L'emploi d'un châssis chaise formé avec 2 plaques de bakélite cuivrée répond à tous ces problèmes. Les condensateurs variables (à air) et le condensateur fixe 220 pF (NP0) pour la gamme 12 – 19 MHz doivent être excellents. Pour une bonne stabilité en fréquence il faut employer un faible coefficient L/C (forte capacité, faible self). Les bobines doivent être d'excellente qualité : fil de gros diamètre, importante rigidité. Reste le problème de l'échauffement des lampes. Dans ce montage il faut attendre au moins une heure pour pouvoir écouter 15 minutes une station BLU sur 14 MHz sans retoucher l'accord. Signalons que l'emploi d'un étage RF améliore la stabilité en évitant que le circuit oscillant soit chargé par l'antenne. Dernier conseil : en dehors des condensateurs variables, n'employez que des composants neufs. Les lampes peuvent avoir été fabriquées il y a 30 ans, mais ne doivent pas être des récupérations douteuses.

Annexe 7 : Rapport L/C

Dans un récepteur simple comme une détectrice à réaction, le circuit oscillant détermine à lui seul la sélectivité du montage et dans une large mesure la sensibilité et la stabilité en fréquence. Les bobines et les condensateurs d'accord doivent être d'excellente qualité. Les bobines doivent être réalisées avec du fil de gros diamètre. Les supports doivent être d'excellente qualité, le plus simple étant de les réaliser sans mandrin. Les condensateurs fixes doivent être stables en température (NP0). Reste à trouver le bon rapport L/C. Pour une même fréquence, plus la capacité d'accord est importante plus la sélectivité et la stabilité en fréquence sont importantes, mais la sensibilité diminue. La perte de sensibilité peut être rattrapée par un étage d'amplification supplémentaire, mais pas la sélectivité. Il faut donc privilégier un faible rapport L/C. La limite est la nécessité d'obtenir facilement l'accrochage. En effet, si la capacité est trop importante, l'oscillation n'est plus possible.

La nécessité d'utiliser une forte capacité pour obtenir une bonne sélectivité s'explique aisément. Soit une self parfaite L associée à une capacité parfaite C en parallèle d'une résistance de perte R. À la résonance fo l'impédance est égale à R. Dès qu'on s'éloigne de fo, il faut que la self ou la capacité résultant du circuit oscillant ait l'impédance la plus faible possible pour court-circuiter au maximum à la masse les signaux de fréquence différente de fo. Il faut donc la self soit la plus faible et la capacité la plus grande possible. Dans la réalité il existe une limite. En effet la bobine et le condensateur ne sont pas parfaits. À partir d'une certaine limite, leurs pertes deviennent prédominantes. Même à la résonance le signal est très atténué et le circuit n'oscille plus.

Annexe 8 : Étalonnage

Je conseille de commencer par la gamme 14-5 MHz. Dans un premier temps, il faut vérifier que la réaction se produit. Il suffit de connecter un voltmètre électronique entre la masse et la plaque de la détectrice (triode 2), et mettre la réaction au maximum (12 V sur la plaque de la triode 3). En court-circuitant le circuit oscillant, la tension plaque de la triode 2 doit augmenter nettement. Sur 7 MHz la tension passe sur mon montage de 1V (réaction au maximum) à 5V (pas de réaction du fait du court-circuit). Branchez l'antenne, mettez le casque, tournez le potentiomètre de la réaction nettement au-dessus de l'accrochage et manœuvrez le condensateur variable principal, vous devriez entendre quelque chose ! Pour aller sur une fréquence particulière, prenez un petit poste OC avec affichage numérique. Réglez-le par exemple sur 7 MHz, en position BLU. Approchez-le du poste à réaction si c'est une radio portable, sinon remplacez l'antenne par un bout de fil arrivant à proximité du poste à réaction. Toujours en accroché manœuvrez le CV principal. Vous entendez un sifflement ? C'est que vous êtes sur la même fréquence à quelques kHz près. Personnellement j'ai étalonné mon poste tous les MHz au dessus de 5 MHz et tous les 500 kHz en dessous. Attention, pendant cet étalonnage le condensateur vernier de 20 ou 40 pF doit être au maximum de la capacité.

Un cadran peut être simple à réaliser. Il faut utiliser un bouton à vis et remplacer la vis d'origine par une nouvelle de 3 ou 4 cm. Un tableau d'étalonnage rudimentaire peut être fait en assimilant la position de la vis à la grande aiguille d'une horloge. Dans mon cas, pour recevoir la bande des 40 m il faut que je place la vis à 32 minutes. La précision est largement suffisante pour retrouver une gamme précise.

Annexe 9 Ronflement en accroché

Un ronflement caractéristique des récepteurs à réaction, généralement sans étage RF, survient uniquement accroché, surtout sur les fréquences élevées supérieures à 10 MHz (tunable hum des américains). Aucun ronflement n'est perceptible en déconnectant l'antenne. Un autre récepteur ne capte aucun ronflement. Ce ronflement s'explique simplement par la modulation de l'onde créée par en accroché par le tension secteur dans le bloc alimentation. En effet, l'oscillation qui survient lors de l'accrochage est émise par l'antenne. Les fils du secteur captent cette onde. Par capacité elle traverse le transformateur, atteint les diodes de redressement ce qui provoque une modulation 50Hz de l'onde. Cette onde modulée est ensuite retournée au récepteur par le cordon d'alimentation. Pour supprimer ce ronflement, il faut donc un étage RF pour éviter que l'antenne rayonne, et mettre en parallèle des diodes de redressement des condensateurs de 10 nF . Ces condensateurs doivent avoir des connexions courtes pour court-circuiter l'onde RF au niveau des diodes et donc empêcher que se produise la modulation 50Hz de l'onde.

Annexe 10 Alimentation 12V

Il faut une alimentation régulée. La plus simple consiste en un transformateur 230/12 V suivi d'un pont de diodes et un régulateur 12V. Il ne faut pas oublier les condensateurs de 10 nF en parallèle de chaque diode et un condensateur de 470µF entre l'entrée du régulateur et la masse ainsi qu'un deuxième entre la sortie et la masse.

Annexe 11 Vers une THT ?

Vous voulez essayer une plus haute-tension. Je vous conseille de vous limiter à 24V. Une alimentation régulée 24V est aussi facile à fabriquer qu'une alimentation 12V. Seule la résistance de grille de l'oscillatrice (Tr3) doit impérativement être modifiée. Je propose de commencer à 470 kohms. Une fois la valeur optimale obtenue, il suffira ensuite d'ajuster les résistances anodiques pour obtenir le plus grand gain possible. En utilisant cette très haute tension de 24V et des tubes à grille cadre (ECC189, ECC88, 6N23P..) ayant une pente de plus de 10 mA/V, il est possible de supprimer une triode AF. En utilisant Tr4, il sera donc possible d'avoir un excellent résultat avec seulement 3 lampes.

1 L Rodern, A travers l'océan dans les deux sens, La science et la Vie, n°89, novembre 1924, p459-460 repris dans Radio-Ref novembre 1973, p784-786

2 G Giniaux, Comment recevoir les ondes courtes, fascicule 2, p13 (Éditions Etienne Chiron)

3 HA Robinson, QST février 1933, p26-30 et p90 (ARRL)

F5LVG


Vu dans ... https://www.oernst.org/hamradio/tubes/1v1/Rx_1v1_tubes.html

RECEPTEUR NOSTALGIE 2005

En décembre 2003 je décrivais un récepteur à réaction à transistors pour la gamme 20 m.

RECEPTEUR 14 MHz

Avec ce récepteur je pensais avoir atteint les meilleurs résultats possibles avec ce type de montage. N’ayant plus réalisé de récepteurs à lampes depuis les années 80, je me suis demandé s’il était possible d’obtenir d’aussi bons résultats avec des tubes. Je me suis alors lancé le défi de construire un récepteur qui aurait pu être réalisé en 1939 ou 1940 par un amateur ayant mes connaissances actuelles. Les résultats ont dépassé les espérances. Malheureusement durant la réalisation de ce récepteur, F9ZS un radioamateur ayant participé activement à la formation des radioamateurs de la région lilloise pendant un demi siècle est décédé. Je lui dédie ce montage.

Le choix du montage était simple : il s’agissait de reproduire avec des lampes le récepteur mis au point avec des transistors. Je rappelle les principales caractéristiques à l’origine des résultats exceptionnels de ce récepteur : étage RF à entrée apériodique sur l’émetteur (cathode), bobine d’accord réalisée en 2 parties sans couplage en utilisant du fil de câblage de diamètre relativement important, utilisation d’un rapport self/capacité faible, importante amplification AF avec le minimum de souffle pour obtenir un niveau sonore plus que suffisant pour l’écoute au casque. Pour le récepteur à lampes trois gammes sont prévues : 20 40 et 80 mètres.

Le choix des lampes était plus difficile. Je voulais n’employer que du matériel n’ayant jamais servi. Il fallait donc des lampes encore disponibles dans le commerce et existant déjà en 1940. La série octale a délibérément été sélectionnée car il s’agit de la série de tubes existant à cette époque la plus répandue. Dans cette série 2 tubes particuliers ont été choisis : étage RF et détecteur 6ac7 (ou 1852), étage AF 6sc7. Le tube 6ac7 est un tube à forte pente créé pour les premières télévisions afin d’obtenir un gain réel dans la partie inférieures des VHF (30 60 Mhz). L’utilisation est donc parfaite pour les gammes désirées. Le tube est déjà présent dans le handbook de l’ARRL de 1939. La 6sc7 est une double triode à grand gain spécialement conçue pour l’amplification AF. Le tube a été utilisé dès 1941 par Hallicrafters (modèle SX-28). Les caractéristiques exactes de ces tubes sont faciles à trouver sur internet. Les équivalences en série novale sont les EF183, EF184, EF80 pour la lampe RF et l’ECC83 pour la double triode AF.

Le schéma de principe est donné figure 1. Le tube RF est utilisé en grille à la masse, ce qui donne une bonne linéarité en dépit du montage apériodique et un isolement exceptionnel entre l’antenne et le circuit oscillant. Il n’y a donc aucune interaction entre l’accord et le réglage du couplage d’antenne. La lampe RF est couplée à la cathode de la lampe détectrice. La résistance de détection de 1 Mégohm est reliée à une tension légèrement positive ce qui facilite l’accrochage sur 20 m. L’amplificateur AF est classique, le transformateur de sortie est un transformateur 5W 240V / 6V. Des découplages important ont été mis pour diminuer au maximum le bruit en basse fréquence provenant de la haute tension. Tous les condensateurs dans les circuits plaques ou haute tension doivent pouvoir tenir au moins 250V.

Le système de commutation présenté figure 2 est extrêmement simple. Deux séries de 3 interrupteurs miniatures choisissent le circuit de cathode et le circuit grille. Pour changer de gamme il faut remettre en position de repos les 2 interrupteurs de la gamme sur laquelle est réglée le récepteur puis de mettre en position de travail les 2 interrupteurs de la gamme désirée. L’utilisation d’interrupteurs élémentaires permet de réaliser facilement les circuits de commutation sans rallonger les connexions.

Les circuits d’accord sont la partie critique du montage. Les bobines sont réalisées en fil de câblage rigide monobrin de 0,2 mm2 de section (diamètre du conducteur 0,5 mm). Il ne faut pas diminuer le diamètre du fil. Elles sont réalisées sur le corps d’un stylo bic ayant 8 mm de diamètre, sauf L2 pour le 80 m. Les connexions de sortie sont torsadées sur 2 tours pour rigidifier les bobines. Elles sont ensuite retirées du bic. Une fois le récepteur mis au point les spires sont solidarisées avec de la colle cyanolite. Les bobines sont « en l’air ». Pour éviter des déformations avec les vibrations elles sont collées à une petite tige réalisée avec du fil 10A non dénudé qui est soudée à la plaque cuivrée. Ceci n’est fait que lorsque le montage est définitvement mis au point. Les bobines doivent être au moins à 2 cm de la plaque cuivrée. Il ne doit pas y avoir de couplage entre les bobines L1 et L2 (4 cm au minimum). Les « choc VHF » servent à éviter des effets de résonance dans la gamme FM. Habitant à proximité d’un réémetteur de stations FM, une simple résonance involontaire due aux connexions suffit à recevoir de façon intempestive ces puissantes stations FM. Les condensateurs indiqués NP0 doivent impérativement respecter cette caractéristique indispensable pour obtenir une stabilité suffisante en fréquence. Le condensateur variable est un condensateur 4 cages AM/FM démultiplié. Il doit être d’excellente qualité. Une cage FM est utilisée sur toutes les gammes. La deuxième cage FM est utilisée pour le 40 m, et une cage AM (120 pF) est utilisée sur 80 m.

Valeurs des bobines (diamètre 8 mm) :

L1 4 spires (20m), 5 spires (40m), 9 spires (80m).

L2 5 spires (20m), 10 spires (40m), 14 spires (80m, sur tube plastic de 14 mm de diamètre).

Choc VHF 10 spires.

Le récepteur est assemblé sur 2 plaques de bakélite cuivrée simple face assemblée en châssis « chaise » (30 x 20 cm). La plaque horizontale est posée, le cuivre vers le bas, sur un U renversé en bois. La deuxième plaque sert de face avant, le cuivre étant situé vers l’extérieur. Elle est fixée et plusieurs endroit : directement au U renversé en bois par l’intermédiaire de 2 équerres, mais aussi à la plaque horizontale à 2 endroits (approximativement 1/3 2/3) toujours par des équerres pour obtenir la meilleure rigidité possible. Les connexions de longueur importante sont avec du fil de 10A dénudé. Des résistances de 10 Mégohm 1/4W (ou 4,7 Mégohm) soudées à la plaque cuivrée servent de bornes de connexion isolées ! Leur résistance est tellement élevée qu’elle peut être considérée comme infinie dans ce récepteur. L’utilisation de support « stéatite » pour les lampes est hautement conseillé.

L’alimentation haute tension (figure 3) est obtenue avec un transformateur d’isolement 230 / 115-115 (30VA) suivi d’un redressement classique par 2 diodes 1N4007 et d’une cellule de filtrage composée de 2 condensateur 47µF et du secondaire d’un transformateur 230 / 48 (10VA). On obtient ainsi une tension de 170V. La basse tension est obtenue par un simple transformateur 230 / 6. Sa puissance doit être d’au moins 16VA. Remarquez les résistances de 330 ohm permettant de symétriser l’alimentation des filaments. J’ai monté l’alimentation sur une planche de bois. Elle doit être conçue de façon indépendante du récepteur pour pouvoir l’utiliser dans d’autres montages. J’ai ajouté un interrupteur permettant de couper la haute tension.

Quels sont les résultats de ce récepteur ? Inattendus ! L’association d’un schéma original au niveau de l’amplificateur RF, de composants neufs d’excellente qualité et d’une réalisation raisonnée donne une qualité exceptionnelle pour un récepteur 3 lampes. Après 15 minutes de préchauffage il est possible d’écouter une station BLU sur 20 m pendant plus d’un quart d’heure sans retoucher l’accord. Le réglage du gain RF par le potentiomètre d’antenne ne modifie pas la fréquence y compris sur 20 m, ce qui n’est pas le cas avec le récepteur à transistors. La fréquence ne varie que légèrement pendant le réglage de la réaction. Il est quasiment toujours possible d’écouter le 40 m en dépit des stations de radiodiffusion à proximité. J’ai ainsi entendu l’Australie sur 14MHz et les USA sur 3,79 MHz, le tout en BLU.

Reste une difficulté majeure qui a du vous apparaître à la lecture de cet article : où trouver les composants ? La réponse est simple : sur internet. Il est impossible de tout acheter chez le même fournisseur, il faudra donc accepter des frais de port qui restent toutefois raisonnables. Voici donc 4 fournisseurs.

Bonne réalisation

73

F5LVG

a

Figure 1 : le récepteur

Figure 2 : système de commutation

Figure 3 : alimentation

.................

Olivier Ernst

F5LVG

Décembre 2004

............................ vue

Caractéristiques 6ac7

Caractéristiques 6sc7

Mots clés : détectrice à réaction, récepteur à réaction, 1V1, tubes, tube, ondes courtes, ondes décamétriques.


RX-1V1-2016

Vu dans ... https://www.oernst.org/hamradio/rx/1v1-2016/RX-1V1-2016.html

Nouveau récepteur à réaction

La découverte des ondes courtes dans les années 20 et 30 s'est faite essentiellement avec des récepteurs à réaction. À l'époque, ces récepteurs employaient des tubes électroniques de faibles performances. Aujourd'hui, nous disposerons de composants nettement plus performants. Le récepteur décrit a été conçu pour fonctionner avec une antenne Lévy de 2x10m. Sur 18 MHz et 21 MHz, des QSO bilatéraux ont été réalisés en SSB avec l'Amérique du Nord.

La théorie des récepteurs à réaction est expliquée ailleurs sur le site Internet. De façon schématique, il s'agit d'un montage oscillateur dont le gain est variable de façon à pouvoir régler l'étage juste avant ou juste après l'accrochage c'est-à-dire du point au apparaît l'oscillation. Théoriquement, un amplificateur à réaction peut avoir un gain infini. Si la réaction est appliquée sur un étage détecteur, il est possible de démoduler la modulation d'amplitude en réglant le récepteur juste avant l'accrochage, et la ssb ainsi que la CW en réglant juste après l'accrochage. En SSB, l'oscillation permet de recréer la porteuse qui a été éliminée dans l'émetteur, en CW l'oscillation crée une interférence qui rend audibles les signaux.

Le récepteur comporte trois étages. Il s'agit du nombre minimum d'étages permettant une réception de qualité dans la partie haute des ondes courtes (au-dessus de 14 MHz). Le premier étage est un amplificateur R.F. dont le principal but est non pas d'amplifier le signal, mais d'isoler au maximum l'antenne et l'étage à réaction. Le deuxième étage est un détecteur à réaction, indispensable pour démoduler les signaux reçus par l'antenne. À la sortie du détecteur, les signaux sont trop faibles pour être audibles, même au casque. Un amplificateur B.F. suit donc le détecteur. Pour l'étage RF et le détecteur, on utilisera des transistors au silicium (mpsh10). Ces transistors sont facilement disponibles et leur fonctionnement jusque dans les uhf permet un excellent rendement en ondes courtes. Pour l'étage B.F., nous emploierons un tda2003. Ce circuit a un grand gain et est extrêmement robuste. Il présente de longues pattes permettant un montage facile. Ces trois composants sont extrêmement solides et performants.

La sélectivité est due uniquement au circuit oscillant présent dans l'étage détecteur à réaction. Ce circuit oscillant doit donc être d'excellente qualité. Les bobines seront donc réalisées avec du fil de gros diamètre et sans support. Les bobines sont placées sur une fiche DIN ce qui leur permet d'être interchangeables. Il faudra donc réaliser une bobine par bande.

L'utilisation d'un récepteur à réaction pour l'écoute des bandes amateurs ne peut se faire de façon efficace quand ayant résolu deux difficultés : obtenir une bonne stabilité en fréquence et un faible bruit de fond.

Pour obtenir une bonne stabilité, plusieurs paramètres doivent être respectés. Tout d'abord, l'antenne ne doit pas être couplée directement aux circuits oscillants. Donc, il est indispensable de mettre un étage amplificateur entre l'antenne et le détecteur pour servir "d'isolateur ". La deuxième nécessité est d'employer des circuits oscillants avec des capacités de très forte valeur. La construction mécanique doit aussi être irréprochable. Tous les éléments du circuit oscillateur doivent être à distance de la main d'opérateur pour éviter une variation de fréquence en réglant le récepteur. Les condensateurs du circuit oscillant doivent être stables en température (condensateurs céramiques multicouches NPO). Si l'accord se fait par condensateurs variables, il faut trouver des condensateurs d'excellente qualité, à air. Aujourd'hui, il apparaît nettement plus simple d'employer une diode varicap pour l'accord.

Deux sources de bruit de fond doivent être éliminées pour obtenir un récepteur performant. La première source de bruit est une modulation à 50 Hertz que l'on entend en accroché sur certaines gammes de fréquences. En effet, l'étage à réaction en accroché équivaut un petit émetteur. Cette onde passe sur les lignes du courant secteur qui servent d'antenne puis est modulée en 50 Hertz dans une alimentation au niveau des diodes. Le moyen le plus sûr est d'éviter que l'oscillateur rayonne. Pour cela, il faut un étage séparateur entre l'antenne et l'étage à réaction. Dans certains cas, il faut blinder l'étage à réaction. Enfin, il faut mettre en parallèle de chaque diode du pont redresseur des capacités de valeur comprise entre 1et 10 nF. La deuxième source de bruit est une induction du courant secteur directement dans les premiers étages B.F. En effet, bien que minime, la capacité parasite entre les étages d'entrée B.F. et le secteur est suffisante pour ramener un bruit de fond pouvant couvrir les stations les plus faibles. À défaut de l'emploi de blindage efficace, il faut employer des circuits pour lesquels l'impédance entre l'entrée et la masse est faible pour les courants de 50 Hertz. Par effet potentiométrique cela atténue l'effet de la capacité parasite.

Examinons le schéma. Le signal de l'antenne est dosé par un potentiomètre afin d'éviter toute saturation du récepteur. Les capacités d'entrée et de sortie du transistor amplificateur R.F. doivent avoir la plus petite valeur possible permettant une amplification suffisante. Cela permet d'isoler au maximum l'étage à réaction de l'antenne.

Les deux diodes 1N 41 48 sont utiles uniquement à proximité d'un émetteur. Si la tension induite dans le circuit oscillant par l'émetteur dépasse 0,6 V, les diodes deviennent conductrices et empêchent la destruction du transistor détecteur. Le circuit de l'oscillateur à réaction et un Colpitts. L'accord se fait par une diode varicap. Un condensateur en série CP permet de limiter sa valeur maximum est donc d'étaler au mieux la gamme désirée. L'accord s'effectue par un potentiomètre 10 tours. Un deuxième potentiomètre (simple tour) est facultatif. Il est utile en émission pour balayer les fréquences immédiatement au-dessus ou en dessous sans perdre l'accord précis de la station écoutée. A noter, la capacité Ct en parallèle de la bobine indispensable pour obtenir une importante capacité d'accord nécessaire à l'obtention d'une bonne stabilité en fréquence. Tous les condensateurs avec une étoile doivent être des condensateurs céramiques multicouches NPO. Le condensateur de 0,1 µF entre le circuit oscillant et la base du transistor de détecteur, doit avoir la valeur la plus élevée possible permettant « un court circuit » à la masse du 50 Hertz induit par la capacité parasite avec le secteur, tout en ayant une constante de temps suffisamment faible pour ne pas perturber le réglage de la réaction par effet d'hystérésis. Deux potentiomètres sont utilisés pour le réglage de la réaction, l'un avec une résistance série de 1 Mohm permet d'approcher de façon grossière accrochage, l'autre du fait d'une résistance de 10 Mohm permet le réglage optimal. La sortie de l'étage détecteur se fait sur l'émetteur du transistor. En effet, l'impédance entre l'émetteur et la masse est faible. À 100 µA elle n'est que de 250 Ohm. Le 50 Hertz induit par la capacité parasite avec le secteur est donc là encore quasiment « court-circuité » à la masse. Les résistances 200 et 470 Ohm reliées au transistor détecteur servent à éviter des autos oscillations UHF.

Le TDA2003 permet une importante amplification. Elle est suffisante pour l'écoute au casque, mais ne permet pas une écoute en haut-parleur. Si des accrochages apparaissent, il faut augmenter la résistance de 4,7 Ohm. La connexion entre le condensateur de 470 µF et la masse doit être courte. L'interrupteur stand-by n'est utile que si le récepteur fonctionne avec un émetteur.

La réalisation est effectuée à l'ancienne. Une planche de bois de 20 cm sur 20 cm est employée. Des petits clous servent de points de connexion en soudant sur ces clous. Des cornières en plastique permettent de fixer diverses prises, les potentiomètres, et l'interrupteur stand-by (voir photo). Un fil électrique dénudé de 20 A (2,5 mm²) fait tout le tour de la planche pour servir de masse. Le support de fiches DIN est situé au centre de la planche, à 15 cm du bord avant. Il faut impérativement respecter au minimum ces 13 cm pour éviter tout effet de main en réglant le récepteur. Le support DIN est soudé sur deux longues vis.

À l'exception de la bande de 80 m, toutes les bobines sont faites avec du fil électrique 20 A (2,5 mm²). Les différentes spires sont maintenues solidement par 2 petits fils électriques en forme de collier. La rigidité est obtenue au final avec de la colle Cyanocrylate liquide. Du fait du nombre plus important de spires nécessaire pour le 80 m, il est employé du fil mono brin de câblage d'électronique. Il faut conserver la gaine des câbles ce qui permet de conserver une bonne rigidité mécanique et d'espacer les fils de cuivre. Les capacités Ct sont obtenues par un assemblage de multiples condensateurs céramiques multicouches NP0. Cette capacité Ct est située avec la bobine sur le support DIN. Vous devrez adapter ces valeurs pour couvrir précisément les différentes gammes. Le plus simple est d'acheter un lot de condensateurs (Multilayer Ceramic Capacitors Assortment Kit npo). L'absence de condensateur ajustable améliore la stabilité en fréquence. Le condensateur Cp permet de diminuer les variations de capacité due à la varicap afin d'étaler au mieux chaque bande, en prévoyant approximativement 50 kHz supplémentaires au-dessus et en-dessous de chaque limite. Là encore il faut employer des condensateurs céramiques multicouches NPO. J'utilise des fiches DIN quatre broches qui permettent de nombreuses autres utilisations. Pour déterminer la fréquence du récepteur, il est possible d'écouter l'oscillation sur un récepteur placé à proximité en position SSB.

À noter que ce récepteur est prévu pour fonctionner avec une antenne extérieure. Si vous employez une antenne intérieure, il faut ajouter un amplificateur R.F., similaire au premier étage du récepteur, mais en augmentant les capacités de couplage (approximativement 22 pF). Les résultats seront toujours inférieurs à ceux obtenus avec une antenne extérieure. L'utilisation d'une batterie de 12V pour l'alimentation est une excellente solution pour diminuer au maximum les différents bruits apportés par le secteur.

N'hésitez pas à me contacter si vous avez des difficultés dans la réalisation de ce récepteur. Les résultats sont excellents. J'ai réalisé de véritables qso en ssb sur 80 40 17 et 15 m. Entendre des radioamateurs nord-américains sur les bandes hautes n'est pas un exploit avec ce récepteur.

Olivier Ernst F5LVG

2016


Vu dans ... https://www.oernst.org/hamradio/tubes/1V2-12V-2018/RX-1V2-12V.html

A new 4 tubes low voltage regenerative receiver

This receiver requires only a 12V 320mA power supply. It receives waves from 150kHz to 18MHz, in SSB AM or CW. The use of electronic tubes with this voltage is unusual, which requires an adaptation of their use.

Why a regenerative receiver (1V2)?

Because it is the simplest technique to receive SSB, AM and CW.

Why short waves and long waves?

Because I am radio amateur and sometimes I like to listen to the news.

Why tubes?

Because I like their glow.

Why 12V only?

Because I wanted to use a standard power supply or a battery.

Why the 6J2P (6Ж2Π 6AS6) tubes?

Because their heaters consume only 175mA, they have 2 control grids (G1 & G3) and they are really cheap.

Why is there a positive voltage on G1?

Because, at 12V of anodic tension, the cut-off of 6J2P tubes is above 0V. If the command grid is G1, the input impedance is low because of the grid current. This is well suited for the untuned RF stage. If the command grid is G2, the input impedance is high. This is well suited for the detector and the AF amplifiers.

Why is the tuning circuit on a DIN plug?

For the simplicity of the system associated with low losses.

Why does it have a low L/C ratio?

To obtain a good frequency stability and a good selectivity.

Why 100μH toroids?

To avoid hand effect and common hum.

Why the 100k resistor and the 100n capacitor in the grid circuit of the detector (V2)?

To minimize the induction of the mains current at the input of the audio channel.

Why is a 47 ohm resistor in series with the V3 and V4 heaters?

Because, at 12V of anodic tension, the AF amplification is higher when the heaters are a little under powered.

Tuning circuit

LW: L1 3.3mH (miniature) / L2 4.7mH (miniature) / C1 0pF / C2 short cut / C3 0pF

80m: L1 10 turns / L2 20 turns / C1 680pF / C2 330pF / C3 0pF

40m: L1 5 turns / L2 12 turns / C1 526pF / C2 68pF / C3 0pF

20m: L1 3 turns / L2 7 turns / C1 334pF / C2 1470pF / C3 220pF

17m: L1 2 turns / L2 6 turns / C1 360pF / C2 100pF / C3 330pF

SW Coil diameter: 22mm

There is no adjustable capacitor. Each value is obtained empirically by assembling several capacitors to obtain the desired frequency and sufficient spreading.

Olivier ERNST, F5LVG October 2018


Vu dans ... https://www.oernst.org/hamradio/tubes/rxen/RX2012en.html

4 tubes regenerative superhet 3.5 - 21.5 MHz

Why a regenerative superhet ?

1 Gain

Regeneration allows high gain, with a low number of electronic tubes.

2 Selectivity

Selectivity is better with a superheterodyne receiver compared to a TRF regenerative receiver because :

- Intermediate frequency is lower than the incoming frequency.

- There is a higher number of resonant circuits.

- For CW and SSB the input signal can be in the middle of the bandwidth if there is a BFO. If a regenerative stage is used to demodulate code or SSB, the signal occupies half of the bandwith.

3 Stability

- The frequency stability is better with a superheterodyne receiver than with a TRF receiver because of the absence of interaction between the antenna and the oscillator (no hand capacitance).

- The stability of regeneration is better because there is no link between the regenerative stage and the antenna. Furthermore, the regeneration frequency is lower than the input frequency.

4 Amplification

The amplification is better with a superheterodyne receiver than with a TRF receiver because a higher number of stages and the low IF frequency.

5 Noise

There is no common-mod hum, a plague of regenerative receiver above 10 MHz.

The 4 tubes:

1 6K8G : mixer

2 6K7G : regenerative IF amplifier (2600 kHz)

3 6SN7GT : grid detector and BFO (1300 kHz)

4 6V6GT : AF amplifier

Plug-in coils without coil forms (low loss).

Choice of the intermediate frequency:

Low : for good selectivity.

High : to avoid image frequency interference and to decrease the pulling effect. Furthermore, the image frequency of amateur bands mustn't be in broadcast bands. In this receiver a frequency of 2600 kHz was choosen.

B tension:

The high tension is only 48V. This voltage is less dangerous than higher voltage. It easy to make a regulated power supply. With 48V, the audio output is similar to the audio output of a small pocket receiver.

Regeneration :

Regeneration is easily obtained by using the 6K7G connected as a triode.

Frequency of the BFO:

The frequency of the BFO is half of the frequency of the regenerative stage to avoid a great interaction between the BFO and the regenerative stage. This explains the frequency of 1300 kHz for the BFO. Without interaction between the BFO the the regenerative stage, it is possible to obtain a great selectivity for SSB and CW. I measured an attenuation of 17 dB for the opposite sideband.

Remarks :

- Above 10 MHz, the input thank circuit must have a very high L/C ratio to minimise mixer noise. With a very high L/C ratio, atmospheric noise (when the band is open) is higher than the converter noise with a 2x10m dipole antenna.

- A RF attenuator is mandatory to decrease cross-modulation on the lower bands.

- I used single resonant circuits for IF instead of transformers because it is quite impossible to adjust the tuning and the regeneration. On the other hand, alignment of single tune circuits is very easy.

73

Olivier Ernst F5LVG

Coils 22mm diameter

Band | L1 | L2 | L3 | L4 | Ct | Cp
3.5 Amateurs | 20 | 40 | 10 | 10 | 100 | 33
6 | 10 | 20 | 10 | 10 | / | 82
7 Amateurs | 10 | 20 | 10 | 6 | 197 | 16
7 | 10 | 20 | 6 | 6 | 33 | 33
9 | 6 | 12 | 5 | 5 | 100 | 33
14 Amateurs | 6 | 12 | 4 | 4 | 220 | 33
15 | 6 | 12 | 4 | 4 | 100 | 33
18 Amateurs | 5 | 9 | 6 | 3 | 180 | 8
21 Amateurs | 5 | 9 | 6 | 3 | 82 | 12

FI 25 turns

BFO 40 turns tap 8

RX SW Shortwave 6k8 6k7 6sn7 6v6 ham hamradio SSB CW AM 80 40 20 17 15 m

2012


FM-tubes

Vu dans ... https://www.oernst.org/hamradio/FM/FM-Tubes/FM-tubes-EN.html

Four tubes FM receiver

To react to the end of MW LW broadcasting, I set myself to build a tube FM receiver, which is as simple as possible and close to the MW LW technique. It will be a superheterodyne with 4 tubes. However, to avoid having to install an external antenna, two IF stages are essential. The first tube will be a frequency changer, the second and third will be IF amplifiers. The fourth will be both an AF pre-amplifier and a power AF amplifier.

The criteria used for the construction of this receiver are as follows:

The tubes must be easy to find on Ebay and reasonably priced. All other components are still manufactured in 2021. The use of semiconductor diodes is possible. The number of circuits to be adjusted should be as small as possible, which makes the use of ceramic filters indispensable. This is the only real anachronism. The use of shielding is reduced to a minimum. To simplify the realization, the demodulation is done by a detection type amplitude modulation on the side of the passband. There is no unique control.

The final receiver is relatively sensitive and selective: it receives all the stations received by a standard pocket receiver and perfectly separates the stations spaced of 400 kHz or more. Its real shortcoming is the envelope detector demodulation on the blank. This causes distortion, but is still acceptable with fine tuning of the oscillator frequency to get the best possible audio. The sound quality is not HIFI, but is better than the AM reception of most MW LW receivers.

Let's look at the schematic.

The first tube is a conventional frequency changer. It uses a Colpitts oscillator tuned by the 2 20 pF sections of a 443DF variable capacitor. A second capacitor using a single 20pF section in series with a 22 pF capacitor serves as a vernier. This vernier could be removed if you use a variable capacitor with demultiplication. The mixer is loaded by a 47 kohm anode resistor which allows to directly drive a ceramic filter without intermediate resonant circuit. The value of the resistor should not be reduced, because of the possible appearance of self-oscillations. The chosen tube is a 6N14P (ECC84) which proved to be a remarkable frequency changer. However, it presents a particularity to know. This tube was designed as a cascode amplifier at 220 MHz. There is a screen, between the 2 triodes, connected to the grid of the second triode. Therefore, there is a capacitance of 1.2 pF between the grid of triode 2 (pins 1-2-3) and the anode of triode 1 (pins 6-7-8-9) while the capacitance between the grid of triode 1 and the anode of triode 2 is 0.006 pF. The 1 pF capacitor between the 2 triodes is therefore useless, even deleterious, if the mixer is triode 2 while it is essential if the mixer is triode 1.

The 2 IF stages seem simple. However, it took many tests to achieve a satisfactory result with ceramic filters. Multiple tests have shown that it is necessary to use a single filter giving almost all the selectivity of the receiver placed just after the frequency converter. The IF chain following the filter must be broadband to the detector. In practice, the filter is composed of three elementary ceramic filters in series, the selectivity provided by a single ceramic filter being insufficient. The bandwidth of the ceramic filters is critical. Their bandwidth must be 280 kHz, which is easily found on the internet (LT10.7MA5 or SFE10.7ML). Finally, ceramic filters must be loaded with an impedance close to the kohm. The 2.2 kohm output resistor is mandatory to correctly load the ceramic filters. To obtain a satisfactory gain, it is necessary to use tubes with a large slope. One of the best tubes is undoubtedly the Russian 6J52P with a slope of 55 mA/V, followed by the 6J11p (28 mA/V), the 6J9P (17.5 mA/V) and the 6J51P (EF184) (15 mA/V). The pinout calls for some comments. Some 6J52Ps have only pin 3 connected to the cathode, contrary to the official specifications where pins 1 and 3 are connected to the cathode. The 6J52P, 6J11P and 6J9P have exactly the same pinout. Finally, the 6J51P (EF184) has a similar pinout except that the connections of G2 and G3 are reversed. The 47 ohm resistors avoid VHF oscillations. The 2.2 kohm gate resistors of the pentodes avoid any risk of self-oscillation. An automatic gain control is essential to avoid saturation of the receiver on powerful stations. The series connection of 3 1N4148 diodes allows to obtain in a simple way a delay to the automatic gain control. The polarization of the 2 tubes is obtained by the grid current.

The demodulation is done by an amplitude modulation detection obtained by tuning the station on the flank of the receiver selectivity curve. The 1N4148 diode proved to be an excellent detector with a bias of 3 or 4 µA. The 40 Mohm resistor is in fact made of 4 resistors of 10 Mohm put in series. To obtain an acceptable demodulation, by this technique, it is necessary to use an adapted selectivity for the receiver. The frequency deviation in FM is + or - 75 kHz, for AF frequencies up to 15 kHz. The width of the transmission is therefore 180 kHz (75*2 + 15*2). The bandwidth of the receiver must therefore be much greater than 180 kHz. It must nevertheless remain reasonable to ensure proper selectivity. The use of 3 ceramic filters, each with a bandwidth of 280 kHz, is therefore perfectly suitable. An resonant circuit is necessary just before the detection. The choke is a miniature choke of 4.7 µH. The setting of this circuit must be very fuzzy. If it is not the case, it reflects a reaction that reduces the bandwidth and will distort the modulation. It will then be necessary to damp this resonant circuit with a resistor of a few kohms.

The AF amplifier includes only one double tube. The 6F5P tube (ECL85) has been chosen because of its great availability. However, it has a tendency to self-oscillate. This explains the 10 kohm and 220 kohm grid resistors and the 1 nF capacitor between the pentode plate and ground. The wiring of this capacitor must be extremely short. The value of the capacitors is chosen to favor the highs. A switch activating a 1 nF capacitor allows to attenuate the treble at will. A power supply transformer is used as output transformer.

The power supply is conventional. The transformer for the high voltage is a 220 V / 110 V isolation transformer. The filaments are wired with 2 wires. A bridge divider applies a positive voltage to the filaments. With this technique used on HIFI amplifiers, the electrons released by the filament are repelled by the cathode and the control grid which appear negative. This prevents the filament circuit from inducing audio hum or frequency modulation of the oscillators. I now use this technique systematically. Otherwise, the cathode of the AF triode amplifier should be decoupled by a very high capacitance capacitor (470 µF) to shunt to ground the 50 Hz alternating current coming from the filament. The power supply is separate from the receiver, except for the resistors and capacitors of the filament circuit which are in the receiver.

The assembly is done on a copper-plated bakelite plate of 20 X 30 cm, placed on a wooden frame, copper downwards. Resistors of 10 Mohm are used to make isolated connection points from the ground. The circuits around the frequency changer must be wired very short, like the cathode connections of the IFs. The VHF coils are made with 20 A stripped installation wire (2.5 mm²). The oscillator has 5 turns, the input oscillator circuit 3 turns and the antenna choke 1.5 turns. The diameter of the coils is 10 mm. The 3 variable capacitors (443DF) are bonded to the copper with cyanolite. The 3 ground connections as well as the 2 120 pF connections must be soldered directly to the copper plate. The antenna consists of a 20 A 40 cm wire, connected to a banana plug.

For tuning, the most difficult thing is to set the oscillator from 76.8 MHz to 97.3 MHz. If the frequency is too high, it is also possible to receive the FM band with an oscillator from 98.2 MHz to 118.7 MHz. Having the chance to have a powerful local station on 87.7 MHz, I set the 2 variable capacitors of the oscillator to the minimum capacity, then I adjust their trimmers so that this station is not audible with the upper beat. If the trimmers are insufficient, it is possible to add in parallel to the coil a small capacitor (3 pF in my case).

Build this receiver. The results are as good as it gets when you have the skill to set the exact frequency that gives the least distortion. You will find the pleasure of handling 2 capacitors to get the best possible reception and the satisfaction of being the creator of a working tube set more than a century after the development of TM tubes. It will remind you the handling of a C-119 or a BGP (see https://oernst.org/hamradio/Livres/index.html) !

F5LVG 2020


Nouveau

Vu dans ... https://www.oernst.org/hamradio/rx/1v2-tran-2013/rx-1v1-2013-en.html

New high performance regenerative receiver 2013

I made this regenerative receiver for 5 amateur bands : 80 40 20 17 15m. With this Rx and a home made transmitter, I made several SSB QSO between North America and France. It is possible to
listen, without noticeable detuning, SSB QSO on 15m during 15 minutes. There is no hand effect, no common hum and no mains hum.

I will focus on the following points:

1 RF attenuator, mandatory for all regenerative receiver.

2 Very small coupling capacitor between the antenna, the RF transistor and the tuned circuit to avoid overloading (I use my transmitting antenna).

3 Plug-in coils without coil forms to obtain very high Q. The coils are easy to make : only one coil without tap for each band. I use 4 pins DIN connectors.

4 High C “oscillator” with NP0 capacitors to obtain a high frequency stability.

5 Band spreading with small capacitors in series with the variable capacitor.

6 High capacitor value between the tuned circuit and the detector to avoid mains hum.

7 Very short connection for the dot and dash lines.

8 Fine tuning with a 1N4007 diode.

9 1N4148 : transistor protection during transmission.

Diameter for the coils : 22mm

80m, L=11 turns, Ct=470pF, Cp=122pF

40m, L=5 turns, Ct=552pF, Cp=55pF

20m, L=3 turns, Ct=320pF, Cp=25pF

17m, L=2 turns, Ct=440pF, Cp=16pF

15m, L=2 turns, Ct=253pF, Cp=16pF

Wire for 80 40m : diameter 0.5mm.

Wire for 20 17 and 15m : 2.5mm2 installation cable.

Good DX, 73

Olivier Ernst

F5LVG

01-2014


FM-tubes

Vu dans ... https://www.oernst.org/hamradio/FM/FM-Tubes/FM-tubes-fr.html

Récepteur FM 4 lampes

Pour réagir à la fin de la radiodiffusion en PO GO, je me suis fixé de construire un récepteur FM à lampes, qui soit le plus simple possible et proche de la technique pour PO GO. Ce sera donc un superhétérodyne avec 4 tubes. Toutefois, pour éviter de devoir installer une antenne extérieure, deux étages FI sont indispensables. La première lampe sera une changeuse de fréquence, les deuxièmes et troisièmes seront des amplificatrices FI. La quatrième sera à la fois une pré-amplificatrice AF et une amplificatrice AF de puissance.

Les critères retenus pour la construction de ce récepteur sont les suivants :

Les lampes doivent être faciles à trouver sur Ebay et d’un coût raisonnable. Tous les autres composants sont encore fabriqués en 2021. L’utilisation de diodes semi-conductrices est possible. Le nombre de circuits à régler doit être le plus faible possible, ce qui rend l’utilisation des filtres céramiques indispensables. C’est le seul véritable anachronisme. L’utilisation des blindages est réduite au minimum. Pour simplifier la réalisation, la démodulation se fait par une détection type modulation d’amplitude sur le côté de la bande passante. Il n’y a pas de commande unique.

Le récepteur final s’avère relativement sensible et sélectif : il reçoit toutes les stations reçues par un récepteur pocket standard et sépare parfaitement les stations espacées de 400 kHz ou plus. Sa véritable insuffisance est la démodulation par détecteur d’enveloppe sur le flan. Cela entraîne de la distorsion, mais qui reste acceptable sous réserve d’un réglage fin de la fréquence de l’oscillateur pour obtenir la meilleure audio possible. La qualité sonore n’est pas de la HIFI, mais est meilleure que la réception AM de la plupart des récepteurs PO GO.

Examinons le schéma.

La première lampe est une changeuse de fréquence de schéma classique. Elle utilise un oscillateur Colpitts accordé par les 2 sections 20 pF d’un condensateur variable 443DF. Un deuxième condensateur utilisant une seule section 20pF en série d’un condensateur 22 pF sert de vernier. Ce vernier pourrait être supprimé si vous utilisez un condensateur variable avec démultiplication. La mélangeuse est chargée par une résistance anodique de 47 kohm qui permet d’attaquer directement un filtre céramique sans circuit oscillant intermédiaire. Il ne faut pas réduire la valeur de la résistance, du fait d’une possible apparition d’auto-oscillations. La lampe choisie est une 6N14P (ECC84) qui s’est révélée une remarquable changeuse de fréquence. Elle présente toutefois une particularité à connaître. Ce tube a été conçu comme amplificateur cascode à 220 MHz. Il existe donc un écran, entre les 2 triodes, relié à la grille de la deuxième triode . De ce fait, il existe une capacité de 1.2 pF entre la grille de la triode 2 (broches 1-2-3) et l’anode de la triode 1 ((broches 6-7-8-9) alors que la capacité entre la grille de la triode 1 et l’anode de la triode 2 est de 0.006 pF. Le condensateur de 1 pF entre les 2 triodes est donc inutile, voire délétère, si la mélangeuse est la triode 2 alors qu’il est indispensable si la mélangeuse est la triode 1.

Les 2 étages FI semblent simples. Il a toutefois fallu de nombreux essais pour arriver à un résultat satisfaisant avec les filtres céramiques. De multiples essais ont montré qu’il fallait employer un unique filtre donnant la quasi-totalité de la sélectivité du récepteur placé juste après la convertisseuse de fréquence. La chaîne FI suivant le filtre doit être à large bande jusqu’au détecteur. En pratique, le filtre est composé de trois filtres céramiques élémentaires en série, la sélectivité apportée par un unique filtre céramique étant insuffisante. La largeur de bande des filtres céramiques est critique. Leur une bande passante doit être de 280 kHz, ce qui est facilement trouvable sur internet (LT10.7MA5 ou SFE10.7ML). Enfin, les filtres céramiques doivent obligatoirement être chargés par une impédance proche du kohm. La résistance de 2.2 kohm en sortie est obligatoire pour charger correctement les filtres céramiques. Pour obtenir un gain satisfaisant, il faut employer des tubes à grande pente. Une des meilleures lampes est incontestablement la 6J52P russe avec une pente de 55 mA/V, suivi par la 6J11p (28 mA/V), la 6J9P (17.5 mA/V) et la 6J51P (EF184) (15 mA/V). Le brochage appelle quelques commentaires. Certaines 6J52P n’ont que la broche 3 reliée à la cathode, contrairement aux caractéristiques officielles où les broches 1 et 3 sont réunies à la cathode. La 6J52P la 6J11P et la 6J9P ont exactement le même brochage. Enfin la 6J51P (EF184) a un brochage similaire à l’exception de l’inversion des connexions de G2 et G3. Les résistances de 47 ohm évitent les oscillations VHF. Les résistances de grille de 2.2 kohm des pentodes évite tout risque d’auto-oscillation. Un contrôle automatique de gain est indispensable pour éviter la saturation du récepteur sur les stations puissantes. La mise en série de 3 diodes 1N4148 permet d’obtenir de façon simple un retard à la commande automatique de gain. La polarisation des 2 tubes est obtenue par le courant grille.

La démodulation se fait par une détection en modulation d’amplitude obtenue en accordant la station sur le flan de la courbe de sélectivité du récepteur. La diode 1N4148 s’est révélée être une excellente détectrice avec une polarisation de 3 ou 4 µA. La résistance de 40 Mohm est en fait constituée de 4 résistances de 10 Mohm mises en série. L’obtention d’une démodulation acceptable, par cette technique, impose d’utiliser une sélectivité adaptée pour le récepteur. La déviation de fréquence en FM est de + ou - 75 kHz, pour des fréquences AF pouvant atteindre 15 kHz. La largeur de l’émission est donc de 180 kHz (75*2 + 15*2). La largeur de bande du récepteur doit donc être nettement supérieure à 180 kHz. Elle doit néanmoins rester raisonnable pour assurer une sélectivité correcte. L’emploi de 3 filtres céramiques ayant chacun une bande passante de 280 kHz est donc parfaitement adapté. Un circuit oscillant est indispensable juste avant la détection. La self est une choke miniature de 4.7 µH. Le réglage de ce circuit doit être très flou. Si ce n’est pas le cas, cela traduit une réaction qui réduit la bande passante et qui déformera la modulation. Il faudra alors amortir ce circuit oscillant par une résistance de quelques kohms.

L’amplificateur AF ne comprend qu’une lampe double. Le tube 6F5P (ECL85) a été choisi du fait de sa grande disponibilité. Il a toutefois tendance à auto osciller. Cela explique les résistances de grille de 10 kohm et 220 kohm ainsi que le condensateur de 1 nF entre la plaque de la pentode et la masse. Le câblage de ce condensateur doit être extrêmement court. La valeur des condensateurs est choisie pour privilégier les aiguës. Un interrupteur mettant en service un condensateur de 1 nF permet à volonté d’atténuer les aiguës. Un transformateur d’alimentation est utilisé comme transformateur de sortie.

L’alimentation est classique. Le transformateur pour la haute tension est un transformateur d’isolement 220 V / 110 V. Les filaments sont câblés à 2 fils. Un pont diviseur applique une tension positive aux filaments. Avec cette technique utilisée sur des amplificateurs HIFI, les électrons libérés par le filament sont repoussés par la cathode et la grille de commande qui apparaissent négatives. Cela évite que le circuit filament induise un ronflement en audio ou module en fréquence les oscillateurs. J’emploie désormais cette technique de façon systématique. À défaut, la cathode de la triode amplificatrice AF devrait être découplée par un condensateur de très forte capacité (470 µF) pour shunter à la masse le courant alternatif 50 Hz provenant du filament. L’alimentation est séparée du récepteur, sauf pour les résistances et les condensateurs du circuit filament qui sont dans le récepteur.

Le montage se fait sur une plaque de bakélite cuivrée de 20 X 30 cm, posée sur un cadre en bois, cuivre vers le bas. Des résistances de 10 Mohm permettent de faire des points de connexions isolés de la masse. Les circuits autour de la changeuse de fréquence doivent être câblés très courts, comme les connexions de cathode des FI. Les bobines VHF sont réalisées avec du fil d’installation dénudé de 20 A (2.5 mm²). L’oscillatrice comprend 5 spires, le circuit oscillant d’entrée 3 spires et la self d’antenne 1.5 spire. Le diamètre des bobines est de 10 mm. Les 3 condensateurs variables (443DF) sont collés à la cyanolite sur le cuivre. Les 3 connexions de masse ainsi que les 2 connexions de 120 pF doivent impérativement être soudées directement à la plaque de cuivre. L’antenne est constituée par un fil de 20 A 40 cm, relié à une fiche banane.

Pour la mise au point, le plus difficile est de régler l’oscillateur de 76.8 MHz à 97.3 MHz. Si la fréquence est trop élevée, on retrouve dès 98.2 MHz la bande FM. En effet, il est aussi possible de recevoir la bande FM avec un oscillateur de 98.2 MHz à 118.7 MHz. Ayant la chance d’avoir une puissante station locale sur 87.7 MHz, je mets les 2 condensateurs variables de l’oscillateur à la capacité minimum, puis je règle leurs trimmers pour que cette station ne soit plus audible avec le battement supérieur. Si les trimmers sont insuffisants, il est possible d’ajouter en parallèle de la bobine une petite capacité (3 pF dans mon cas).

Construisez ce récepteur. Les résultats sont à la hauteur quand on a le doigté pour se régler sur la fréquence exacte donnant le moins de distorsion. Vous retrouverez le plaisir de manier 2 condensateurs pour obtenir la meilleure réception possible et la satisfaction d’être le créateur d’un poste à lampes fonctionnel plus d’un siècle après la mise au point des TM. Cela vous rappellera le maniement d’un C-119 ou d’un BGP (voir https://oernst.org/hamradio/Livres/index.html) !

F5LVG 2020


Vu dans ... https://www.oernst.org/hamradio/tubes/1v1-el84/1v1_EL84_anglais.html

Four tubes low voltage regenerative receiver
3 – 19 MHZ

This SW regenerative receiver has only 12 V for B battery. However, its performance is similar or better than usual regenerative receiver. Output power is good for headphones. It is easy to listen SSB, even on 18 MHz. It uses 4 Russian electronic tubes (6N3P) very similar to ECC81 / ECC85, but with a different pin code. I suggest to use tubes with a slope of 5 mA/V or more. The main characteristics are :

1 Ground grid RF amplifier to avoid dead spots, body capacity and tunable hum, because there is great isolation of the antenna from the detector and the regenerative triode.

2 Unusual detector between diode and plate detector. This detector has a very good signal to noise ratio, but a low input impedance.

3 A separated tube for regeneration. Note that the grid leak resistor is connected to + B. Note the 220pF capacitor for the 12 – 19 MHz band to obtain a good frequency stability.

4 Band set and band spread tuning capacitors.

5 Four triode AF amplifiers. The output transformer is a small 230V / 6V transformer.

This receiver has a good signal to noise ratio, a good frequency stability, a good output power (for headphones) and no dangerous voltage. If you like regenerative receivers, try it !

F5LVG

************************************************************************

Low voltage 3 tubes (EL84) short wave regenerative receiver
This was my first low voltage regenerative receiver.
It works, but it is very noisy...
Bad S/B
So I suggest to build the 4 twin triodes receiver

1V1 & 1V2 SW regenerative receiver. 3 or 4 EL84 (6BQ5). Optimised for 20 40 & 40 m amateur bands.
Only 24 Volts for "B" voltage

Home in French

High resolution photos and diagrams

Electronic tubes can be used with “B” voltage less than the usual 250V. Best tubes for low “B” voltage are tubes with high transconductance and high plate current. Tetrode or pentode designed for power audio amplifier like 6V6, 6L6, EL84(6BQ5) have these criteria. I chose 3 EL84. The first EL84 is a ground grid RF amplifier. The second EL84 is an ECO regenerative detector and the third an AF amplifier. This is an old 1V1 designed to receive all bands from 3 to 18 MHz, but optimised for the 3 ham bands 80 40 20 m.. The RF amplifier is untuned, except for 20 m and 80 m to avoid interference from broadcast stations in the 41 m band. Two series-resonant circuits are used. To avoid 50 Hz frequency modulation when the detector is oscillating, the 6 V AC line must be centre tapped and 2 RF chokes must be used in series with the filament of the detector. Ham bands must be received with more than 200 pF of CV1 capacity to obtain a good frequency stability. To decrease the tunable hum the 47 nF capacitors in the power supply are necessary. A drive reduction is necessary for CV2.

The results may be greatly improved by using an audio preamplifier. The receiver becomes an 1V2.

The results of this receiver are amazing ! It is not uncommon to receive, in France, SSB stations from North America in the 20 m band as well as the 80 m band !

73/72

Olivier Ernst F5LVG


RECEPTEUR A CONVERSION DIRECTE

Vu dans ... https://www.oernst.org/hamradio/dcrx/rxst/rxst.html

RECEPTEUR A CONVERSION DIRECTE

Olivier ERNST F5LVG

La réception à conversion directe a été redécouverte aux USA pour construire des appareils portables et QRP dans le début des années 70. Beaucoup d'articles ont paru sur " Ham-Radio, QST, et SPRAT", mais rarement dans Radio-Ref. En voici le principe tiré d’un article de Rinaldo Briatta I1UW (Radio-Ref Octobre 78 et Juillet 81).

La comparaison la plus proche d'un récepteur à détection directe du signal (en 1925 on l'appelait hétérodyne) est le détecteur de produit, présent dans tous les récepteurs modernes. Il s'agit d'un mélangeur dans lequel on introduit le signal à détecter et celui du VFO ; la résultante est le signal audible (ou produit). Voici un exemple :

Signal 7 000 000 hertz 7 MHz

VFO 7 001 000 hertz 7,001 MHz

Produit 1 000 hertz 1 000 Hz

Il y a aussi d'autres signaux issus du mélange, mais avec un filtre BF à 1.000 hertz, ils seront éliminés et la sélectivité est déterminée par ce filtre BF. Ce type de récepteur décode très bien la CW et la BLU. Il n’est pas adapté à l’AM.

Je ne croyais pas qu'un récepteur aussi simple puisse recevoir des signaux de 1 µV et même moins. Au début, j'ai suivi les schémas habituels avec un seul transistor détecteur (fig. 1) mais la sensibilité était faible, et le montage a un défaut majeur : on entend des stations de radiodiffusion ou autres qui ne sont pas sur la fréquence écoutée mais sur une bande voisine et qui passent avec facilité à travers l'unique circuit accordé d'entrée. Avec l'emploi de FET ou MOSFET, on atténue le problème, mais on ne peut l'éliminer. Le soir, la réception du 7 et du 3,5 MHz est difficile. La solution consiste à employer un détecteur équilibré qui permet une notable réjection des signaux indésirables. Je suis donc arrivé au schéma de la figure 2, puis je suis passé au FET (figure 3) et au MOSFET (figure 4). C'est le meilleur à tout point de vue.

Figure 1

Figure 2

Figure 3

Figure 4

Comme I1UW j’ai expérimenté les récepteurs à conversion directe et aboutit à la même difficulté : la détection des stations de radiodiffusions proches des bandes amateurs. L’utilisation des circuits intégrés permet d’améliorer les performances (fig. 5, Radio-Ref Septembre 97), sans toutefois supprimer complètement la démodulation AM. Le mélangeur équilibré à double diode permet d’éliminer quasiment complètement la réception des stations AM. L’équilibrage s’effectue par un simple potentiomètre, sans nécessiter de bobinage à prise médiane. Seul le mélangeur équilibré à 4 diodes peut avoir des performances supérieures mais pour un prix nettement plus élevé. Le seul inconvénient réel des mélangeurs à diodes et d’atténuer le signal au lieu de l’amplifier. Un amplificateur HF est donc indispensable.

Figure 5

Figure 6

Le récepteur est décrit figure 6. L1C1 forment un filtre rudimentaire, pour éliminer les stations des bandes FM et PO. Sur 3.5 MHz ce circuit sera utilisé en circuit oscillant série accordé sur 3,5 MHz. Cette amélioration de la sélectivité permet alors d’augmenter la valeur de R1, et donc de diminuer la contre-réaction qu’elle entraîne. Le gain total de l’étage est alors nettement amélioré. Sur 14 et 7 MHz, l’amplificateur est à large bande et cette contre-réaction est nécessaire pour conserver un taux de transmodulation acceptable. L3, D1, D2 forment le mélangeur équilibré. RA doit être réglée pour atténuer au maximum les stations de radiodiffusion. Les capacités C6 et C8 sont à très fortes valeurs pour diminuer le bruit à très basse fréquence (bruit flicker en 1/f). Du fait de la constante de temps qu’elles induisent, il faut attendre 30 secondes pour obtenir un fonctionnement correct du récepteur après mise en marche. T2 est un oscillateur Colpitts accordé par " varicap ". Les diodes utilisées en varicap sont des diodes LED ou zener. Cet oscillateur doit faire l’objet d’un autre article dans Radio-Ref. P1 commande le gain HF pour éviter la transmodulation, et P3 le gain BF. Tout casque d’impédance inférieure à 100 Ohms convient.

Le circuit " imprimé " est réalisé en collant sur une plaque de bakélite cuivrée (15 x 20 cm) des bandes de bakélite cuivrée de 4 mm sur 2 4 ou 6 cm. Il faut utiliser de la colle cyanolite. Le schéma du circuit imprimé et le schéma d’implantation sont présenté figures 7 et 8, avec une échelle ½.. Les bobines L2L3 sont des bobines miniatures de la taille d’un résistance d’un demi watt, avec le même code des couleurs (valeur donnée en µH). Ces deux bobines sont simplement collées l’une sur l’autre après que leurs pattes aient été soudées.

Réalisez ce récepteur, vous serez étonnés de sa stabilité et sa sensibilité. Sa résistance aux stations AM est excellente, y compris le soir sur 40 m. La sensibilité peut encore être améliorée en utilisant à la place de L1C1 un circuit accordé parallèle couplé inductivement à l’antenne et par une capacité de 10 pF à T1.

Nomenclature :

Ra: 1 Kilohm ajustable; R1:2.2 Kilohm (7 et 14 MHz); R1:10 Kilohm (3.5 MHz); R2:100 Ohm; R3:100 Ohm; R4:1 Kilohm; R5:1Mégohm; R6:4.7 Kilohm; R7:100 Ohm; R8:10 Ohm; R9:4.7 Kilohm; R10:220 Ohm; R11:1.5 Kilohm; R12:100 Ohm (14 MHz); R12:220 Ohm (7 et 3.5 MHz); R13:470 Ohm; R14:22 Kilohm; P1:1 Kilohm; P2:20 Kilohm 10 tours; P3:4.7 Kilohm; C1:22PF (7 et 14 MHz); C1:40 pFajustable (3.5 MHz); C2:100 pF; C3:10 pF; C4:220 µF; C5:47 nF; C6:47 µF; C7:22 nF; C8:22 µF; C9:4.7 µF; C10:100 µF; C11:100 nF; C12:100 nF; C13:10 µF; C14:47 nF; C15:680 pF styroflex ou NPO; C16:680 pF styroflex ou NPO; C17:220 pF; C18:100 pF; CA1:90 pF ajustable; CA2:90 pF ajustable; T1:BFR91A; T2:BFR91A; T3:BC549C; IC1:TDA2003; IC2:78S05 (régulateur 5V 2 A); D1:1N4148; D2:1N4148; D3:3 LED ROUGES 5mm (14 MHz); D3:2 LED ROUGES 5mm (7 MHz); D3:1 zener 6.8 V, 1W (3.5 MHz); L1:1µH (7 et 14 MHz); L1:100µH (3.5 MHz); L2:4.7µH (14 MHz); L2:22µH (7 MHz); L2:47µH (3.5 MHz); L3:4.7µH (14 MHz); L3:22µH (7 MHz); L3:47µH (3.5 MHz). L1,L2,L3: self miniatures axiales. L4: 4 spires (14 MHz), 12 spire (7 MHz), 22 spires (3.5 MHz) sur mandrin de 8 mm (corps de bic).

Figure 7

Figure 8

Olivier ERNST F5LVG


RECEPTEUR A REACTION 20 M

Vu dans ... https://www.oernst.org/hamradio/rx/14mhz/rx1v1_14mhz.htm

RECEPTEUR A REACTION 20 M

Olivier ERNST F5LVG

Une détectrice à réaction est un récepteur simple relativement sensible du fait de la réaction. Ce procédé consiste à réinjecter à l'entrée d'un amplificateur une partie du signal de sortie qui est alors réamplifiée, ce qui augmente de façon importante le gain du montage. La théorie en a été exposée dans un article précédent, auquel il faut vous reporter (voir radio-REF juillet 2000 p19 ou mon site internet sur la technique radioamateur : http://oernst.f5lvg.free.fr/ ). La pratique montre que les performances de ces récepteurs diminuent quand la fréquence augmente. En particulier sur 20 m (14 MHz), il existe 3 difficultés importantes. La première est l'instabilité en fréquence. En général une dérive continue oblige à retoucher constamment le bouton d'accord pendant l'écoute d'une station. Dans le récepteur décrit, après une heure de fonctionnement, le battement nul avec une station de radiodiffusion a été conservé pendant 20 minutes. La deuxième correspond à un ronflement provoqué en accroché par une fuite de HF du récepteur, qui est modulé par le secteur dans un circuit de redressement quelconque, puis qui revient au récepteur. Cet effet est quasiment inexistant dans notre montage. La troisième est la réception des stations de radiodiffusion sur 13,8 MHz. Ce phénomène est rarement perceptible avec notre montage. Quand tous ces problèmes sont résolus, il est possible d'entendre en BLU sur 20 m le Canada, les USA, le Brésil, la Thaïlande et même le Japon !

Etudions le schéma de récepteur (figure 1). Un étage HF est indispensable pour éviter le ronflement évoqué plus haut et pour éviter une instabilité induite par le couplage de l'antenne sur le circuit d'accord. Bien que prévu pour les basses fréquences, les transistors employés dans ce montage ont encore d'excellentes performances à 14 MHz, identiques à celles de transistors spécialisés. Le gain RF est déterminé très simplement par le potentiomètre de 1 Kohm. La self L1 sert à empêcher les stations locales de la bande FM à pénétrer dans le récepteur. Sa valeur n'est pas critique. Le montage en base commune est apparu très stable, tout en donnant une amplification importante. Le collecteur est relié directement au circuit d'accord.

Le circuit d'accord est constitué par L1, L2, les condensateurs de 90 pF et 220 pF ainsi que par les diodes zeners de 47 V 1 W et leur retour à la masse par le condensateur de 10 nF. Ces connexions doivent être courtes et rigides. Il est indispensable d'utiliser un condensateur de 220 pF np0, c'est à dire extrêmement stable (www.selectronic.fr). Un condensateur normal aboutit à une importante instabilité. Les deux bobines L2 et L3 ne sont pas couplées (angulation de 90°, plus de 4 cm de distance). Les zeners servent de varicaps. Le potentiomètre de 20 kohm doit être démultiplié (potentiomètre 10 tours). Les variations de capacité des diodes sont logarithmiques. Il est donc indispensable d'ajouter la résistance de 2,2 kohm pour linéariser les variations de fréquences.

La réaction est provoquée par le premier transistor BC547B. La résistance de 100 ohm en série avec l'émetteur augmente son impédance d'entrée et donc diminue l'amortissement du circuit oscillant. Le gain de l'étage est déterminé par la variation de la tension base choisie par le potentiomètre de 10 kohm. Pour démoduler la BLU et la CW, le gain doit être poussé pour dépasser légèrement l'accrochage, c'est à dire le déclenchement des oscillations. La stabilité en fréquence est due à l'emploi de composants d'excellente qualité (en particulier le condensateur de 220 pF), l'importante capacité d'accord, et le choix du montage (collecteur commun).

La démodulation est effectuée par le deuxième transistor BC547B. Ce transistor agit en détecteur en ne laissant passer que les demi-alternances positives, sans aucune amplification du fait de la sortie sur l'émetteur. La linéarité est donc très bonne. Une très faible intensité de polarisation est appliquée sur la base, juste pour obtenir une minime conduction du transistor : l'intensité dans le circuit de l'émetteur est mesurée sur ma platine à 0,01 µA ! Du fait de cette faible intensité, l'impédance du transistor est extrêmement élevée, ce qui évite d'amortir le circuit oscillant. Un détecteur à transistor en collecteur commun est un détecteur quasi idéal : très bon rendement de détection y compris pour les signaux faibles, très bonne linéarité, très faible amortissement du circuit d'entrée. Remarquez la valeur élevée du condensateur d'entrée (220 nF). Son importante valeur est obligatoire pour " court-circuiter " à la masse les bruits basse fréquence induits par le secteur ou par le bruit de scintillation en 1/f. A la sortie, la résistance de 2,2 kohm et le condensateur de 100 nF servent de filtre passe-bas pour ne laisser passer que les fréquences basses correspondant à la voie.

Le dernier étage est l'ampli AF. Un TDA2003 est largement suffisant. Du petit haut-parleur est possible sur 20 m car son gain est extrêmement élevé. Les capacités de couplages, bien qu'inhabituelles, ont été choisies pour éviter les auto-oscillations. Il n'y a pas de gain AF. Si vous voulez ajouter ce contrôle, il faut mettre en sortie du récepteur un potentiomètre de 100 ohm.

Le récepteur est fabriqué sur un châssis de type chaise. Sur une première plaque de bakélite cuivrée simple face 15x20 cm sont fixés 4 équerres de 5 cm de côté qui servent de pieds. Le cuivre doit être situé sur la face supérieure de la plaque, afin de servir de plan de masse. Une deuxième plaque de 15x20 cm est fixée sur les 2 équerres de l'avant. Cette plaque sert ainsi de face avant, le côté cuivré étant vers l'avant (figure 3). Des résistances de 10 Mohm servent de point de soudage des composants. Il ne faut pas hésiter à torsader ensemble 2 résistances pour faire un point de connexion rigide. Un gros fil de cuivre dénudé est utilisé pour faire une longue connexion +9V. Ce fil est fixé à la masse par l'intermédiaire de 2 résistances de 10 Mohm. Ces résistances sont négligeables, sauf pour le circuit de base du transistor détecteur où elles doivent être prohibées. Ce câblage en l'air, permet de réaliser facilement des montages ne comprenant pas trop de circuits intégrés. Les bobines sont réalisées avec du fil de câblage rigide de petit diamètre. Sur un bic on bobine les unes sur les autres les spires nécessaires. On termine le bobinage en torsadant les 2 fils de sortie sur 2 tours. On retire alors le bobinage du bic. Après avoir parfaitement réglé le récepteur, il est conseillé de faire couler de la colle cyanolite sur les connexions de ces bobines afin de les rigidifier.

Le schéma d'implantation est donné figure 4. Les traits gras correspondent à des connexions reliées à la masse par les résistances de 10 Mohm. Quand ces connexions dépassent 2 cm, le fil des résistances n'est pas suffisant, et il est donc complété par du fil électrique de gros calibre, type fil rigide d'installation 10A dénudé. Une échelle de 5 cm est donnée sur le schéma. Les potentiomètres sont sur la face avant. Attention, il ne doit y avoir aucune résistance entre la base du transistor détecteur et la masse.

Les possesseurs d'un grid-¦dip régleront facilement le récepteur. Pour les autres, il faut brancher l'antenne et vérifier que le montage accroche : de multiples sifflements doivent être entendus en modifiant l'accord. Ensuite en restant en accroché, il faut écouter sur un récepteur de trafic avec comme antenne un simple fil allant près de votre montage. En accroché votre récepteur à réaction émet et sera donc bien audible sur votre récepteur de trafic. Le condensateur ajustable de 90 pf permet de caler l'accord. Si l'accord ne peut se faire sur 14 Mhz, il faut modifier le nombre de spire de L2 et L3. La valeur de ces 2 bobines est critique.

Pour terminer signalons qu'en remplaçant le condensateur de 220 pf par un condensateur de 470 pF et en modifiant le nombre de spires de L2 (5 spires) et L3 (10 spires) il est possible de recevoir très bien le 40 m. J'ai ainsi reçu l'Argentine en BLU sur 40 m !

Bon montage et bonnes écoutes qui vous rappelleront les premiers temps du radio-amateurisme.

73

Figure 1 : le récepteur

Figure 2 : fabrication du " châssis "

Figure 3 : bobinage

Figure 4 : schéma d'implantation

Figure 5 : brochage des éléments

Olivier Ernst F5LVG octobre 2003


RECEPTEUR A REACTION A ANTENNE CADRE

Vu dans ... https://www.oernst.org/hamradio/rx/cadre/cadre.html

RECEPTEUR A REACTION A ANTENNE CADRE

Olivier ERNST F5LVG

L'originalité de ce récepteur est de permettre l'écoute des ondes courtes sur un récepteur à réaction, sans aucune antenne extérieure par l'emploi d'un cadre. Il est adapté à la radiodiffusion, comme au radioamateurisme.

Jusqu'au début des années soixante-dix, la détectrice à réaction était le récepteur type du débutant. Ce montage présente en effet une bonne sensibilité et permet de démoduler l'AM, la BLU, et la CW. Son utilisation a disparu avec les semi-conducteurs. L'emploi des transistors nécessite en effet une excellente compréhension de ce type de récepteur, des oscillateurs et des caractéristiques des semi-conducteurs pour retrouver un montage simple et efficace. Les résultats sont alors bien meilleurs qu'avec les anciens montages à tubes. Avec le montage décrit j'ai pu recevoir en BLU, sur 20 m, la Nouvelle-Calédonie et l'Australie !

Un montage à réaction consiste en un amplificateur dont une partie du signal de sortie est réappliqué à l'entée de façon à compenser les pertes du circuit d'entrée. Si le circuit d'entrée consiste en un circuit oscillant, son coefficient de qualité Q augmente alors fortement. La sélectivité du circuit augmente donc aussi de façon importante. Le gain de l'amplificateur s'accroît également, pouvant théoriquement devenir infini. Les explications théoriques sont données à la fin de l'article. Quand les pertes sont complètement compensées, le montage se met à osciller. On dit que le montage accroche. Au-delà de l'accrochage, l'amplificateur fonctionne en oscillateur. En pratique, pour la détection de la modulation la sensibilité est maximale juste avant l'accrochage. Pour la démodulation de la BLU il faut passer l'accrochage. L'onde créée par l'amplificateur remplace alors la porteuse supprimée à l'émission. Au-delà de l'accrochage, il se crée des battements audibles avec les ondes de télégraphie ce qui permet leur démodulation. A l'inverse, la modulation d'amplitude devient inaudible du fait de ces battements avec l'onde porteuse aboutissant à des sifflements insupportables.

Une des difficultés des montages à réaction est le couplage de l'antenne. A partir d'un couplage donné, pour augmenter la sensibilité, il faut augmenter le couplage. Les pertes dans le circuit oscillant augmentent alors, ce qui diminue la sélectivité et l'augmentation de sensibilité attendue. En pratique les choses se compliquent encore, l'impédance d'une antenne variant avec la fréquence. Le moyen habituel pour éviter ce problème est d'utiliser un étage HF. Un autre moyen plus simple est d'employer une antenne cadre, c'est à dire une bobine de grand diamètre, 16 cm dans notre récepteur. L'amortissement du à l'antenne disparaît alors. Par ailleurs, la sensibilité d'une antenne cadre accordée est directement proportionnelle à son coefficient de qualité. La réaction permettant d'augmenter artificiellement ce coefficient de qualité, on conçoit que la sensibilité d'un montage à réaction sur antenne cadre puisse être quasiment identique à celle obtenue avec une véritable antenne de dimension nettement plus importante.

Le choix du transistor effectuant la réaction est critique. Ce transistor fonctionne en HF et en BF. Dans l'idéal, il faudrait un transistor ayant une excellente qualité en HF et en BF, ce qui n'existe pas. Le choix doit donc s'effectuer entre un très bon transistor HF (en pratique un transistor UHF type BFR91A) ou un très bon transistor BF (type BC549C). J'ai choisi le très bon transistor BF (BC549C) qui n'a pas tendance à auto-osciller en UHF avec les circuits parasites des connexions, à la différence du transistor UHF.

R1 R2 : 4.7 Kohm, R3 R4 : 220 ohm, R5 R6 : 1Kohm, R7 : 20 Kohm (potentiomètre 10 tours), R8 : 100 ohm (potentiomètre), C1 : 10 µF, C2 : 200 pF variable, C3 : 100 pF, C4 : 470 pF (20 m) / 1.47 nF (40 m) / 5.17 nF (80 m), C5 : 10 nF, C6 : 22 pF, C7 : 2.2 µF, C8 : 1 µF, C9 C10: 100 µF, C11 : 1000 µF, C12 : 22 µF, C13 C14 : 4.7 µF, C15 100 nF, D1 diode zener 18V 1W, T1 BC549C, Q1 TDA2003, Q2 : regulateur 9V, L2 1 µH, L3 L4 : 1 mH.

L1 bobine d'antenne, diamètre : 16 cm, diamètre du fil 2.8 mm (section 6 mm2). 20 & 30 mètres : 1 tour, 40 mètres : 2 tours, 80 mètres : 5 tours.

Pour diminuer au maximum le ronflement BF induit dans les amplificateurs, il est indispensable que ceux-ci soient attaqués par une faible impédance BF. Ceci explique les valeurs inhabituelles de R6, R8, et C7 dans notre récepteur.

R3 est indispensable pour augmenter l'impédance d'entrée de T1. L2 sert à diminuer le désaccord induit par le réglage de la réaction sur 20 m.

Le taux de réaction est déterminé par le pont diviseur capacitif C3/C4. Le gain de l'amplificateur se règle par R8 qui permet de se placer en deçà ou au-delà de l'accrochage.

Le choix d'une bande de réception s'effectue par le choix de la bobine d'accord L1 et la valeur de C2. L'accord dans une bande donnée s'effectue ensuite par une diode zener employée en varicap.

Le montage a été effectué sur une plaque de bakélite cuivrée de 15 x 20 cm fixée sur une planche de bois de 30 x 40 cm. Les connexions ont été réalisées avec du fil de 1,5 mm2 dénudé et fixé par 2 ou 3 résistances de 10 Mohm à la plaque de bakélite cuivrée. Un fer à souder de 60 ou 80 W est nécessaire. Les potentiomètres R7 et R8 sont fixés chacun sur une équerre à l'opposé de L1 pour éviter l'effet de main. L1 est réalisée en fil de gros diamètre pour obtenir une bonne rigidité mécanique et diminuer les pertes au maximum. Chaque bobine est maintenue par du fil de 1,5 mm2 enroulé entre les 2 connexions de sortie. Sur 80 m, un deuxième enroulement sur quelques centimètres est aussi fait à l'opposé. Pour terminer, un peu de colle cyanolite est versé sur ces petits enroulements. Les 2 fils de connexion des bobines sont soudés à une fiche banane mâle de 4 mm. Les 2 fiches bananes femelles sont fixées chacune sur une équerre de 5 cm fixée par 2 vis à la plaque de bois à travers la plaque de bakélite cuivrée. Il est ainsi possible de réaliser facilement des bobines interchangeables. Un petit commutateur ON OFF ON permet de mettre en parallèle de C4 (470 pF pour le 20 m) une capacité de 1 nF (pour le 40 m) ou 4,7 nF (pour le 80 m). Pour terminer précisons que l'audition s'effectue au casque.

Théorie d'un étage à réaction

Soit un amplificateur de gain en tension égale à 1 pour simplifier, c'est-à-dire n'amplifiant pas (en l'absence de réaction). On lui applique à l'entrée une tension E, on obtient à la sortie une tension S (sans réaction, on a donc S=E). De plus, on réinjecte à l'entrée une fraction r de la tension de sortie, r est calculée en pourcentage de S .Comme le gain de l'amplificateur égale 1, nous avons :

E+rS=S d'où E=S(l -r) donc E=S(1-r) enfin S/E=1/(1-r)=G

Le rapport S/E correspond au gain réel G de l'amplificateur en fonction du taux de réaction. L'amplification dépasse alors 1 et peut devenir considérable, par exemple si r = 99 % (0,99) alors G = 100. Certains réalisateurs ont pu obtenir un gain de 1000 (r = 99,9 %). Quand r=1, le gain devient infini, c'est-à-dire que le montage oscille. On dit alors que le montage accroche.

Le montage réel comprend un transistor monté en collecteur commun. L'entrée se fait donc sur la base et la sortie au niveau de l'émetteur qui est couplé au circuit oscillant par une prise intermédiaire sur la bobine ou par diviseur capacitif comme c'est le cas dans notre récepteur. La place de la prise détermine le taux de réaction r. Comme on ne peut la modifier à volonté, on la règle une fois pour toutes lors de la fabrication, et le taux de réaction est ensuite déterminé par la tension de base du transistor. Au total, le signal amené par l'antenne au circuit oscillant revient via le transistor à celui-ci mais amplifié à volonté.

Caractéristiques d'un montage à réaction

* La sensibilité est excellente. Elle dépend directement du gain et est donc maximale près de l'accrochage (dans notre exemple r = 1). Avec une antenne cadre le gain est encore augmentée de façon indirecte par l'augmentation du coefficient de qualité Q de la bobine. Après l'accrochage, le montage oscille et, en simplifiant, r diminue car l'entrée " capte " tout le signal de sortie. La sensibilité diminue, donc quand on augmente la réaction après l'accrochage.

* La sélectivité dépend aussi directement du taux de réaction. En effet, celui-ci est maximum à la fréquence de résonance du circuit oscillant donnant l'amplification maximale, puis diminue dès qu'on s'éloigne de la résonance, ce qui diminue grandement l'amplification. Pour reprendre notre exemple ; si à la résonance r = 99,9 %, G = 1000. A la fréquence d'atténuation de moitié du circuit oscillant r = 49,95 %, donc G = 1,99. L'atténuation qui est donc de 2 sans réaction devient égale à 500 avec la réaction. Plus le taux de réaction est important, plus la sélectivité est bonne. Cependant, une remarque : si une station très puissante est reçue sans réaction, on ne pourra jamais l'éliminer puisqu'on ne diminue pas le gain en dehors de la résonance. Ce phénomène s'apparente à la transmodulation et explique que des stations de radiodiffusions passent parfois au-dessus des radioamateurs sur 40 m. Ce phénomène est cependant atténué par l'emploi d'une antenne cadre qui présente, en l'absence de réaction, une faible sensibilité.

* La stabilité en fréquence : pour l'écoute de la BLU (et de la CW), il faut se tenir en accroché pour reconstituer la porteuse. On est donc en présence d'un oscillateur qui, pour être stable, doit :

- être accordé par une importante capacité ;

- être le plus faiblement possible couplé à l'antenne, ce qui est faveur d'une antenne cadre ;

- avoir une tension d'alimentation parfaitement stable ;

- avoir une réalisation mécanique rigide.

* Le problème de la synchronisation : quand un oscillateur reçoit une fréquence voisine de la sienne mais plus puissante que celle-ci, la fréquence de l'oscillateur varie pour se rapprocher de celle du signal incident. Ainsi, à l'écoute d'une station CW, si on se place en accroché à 1 kHz de la fréquence émise, lors des maxima de réception dus au fading la fréquence BF obtenue par battement sera plus grave voire infra sonore (inférieure à 25 Hz). Dans ce dernier cas, on dit que l'oscillateur " bloque " car on a l'impression qu'il n'oscille plus (ce qui est faux). Pour minimiser cette synchronisation, il faut accorder l'oscillateur par une forte capacité, diminuer au maximum l'amortissement du circuit oscillant et enfin augmenter la puissance de l'oscillateur en dépassant nettement l'accrochage (la sensibilité diminue alors puisqu'elle est maximale près de l'accrochage).

Le montage à réaction permet donc, avec un seul transistor, une grande sélectivité, une grande sensibilité, l'écoute de la modulation d'amplitude, la BLU et la CW. Il faut cependant que le montage soit bien conçu, tant du point de vu schéma théorique que réalisation pratique et que l'amateur sache régler correctement le taux de réaction. Vu les moyens mis en jeu, les résultats sont alors extraordinaires.

Olivier ERNST F5LVG


RECEPTEUR A REACTION SPECIAL BLU

Vu dans ... https://www.oernst.org/hamradio/rx/vv1/vv1.html

RECEPTEUR A REACTION SPECIAL BLU

Olivier ERNST F5LVG

Remarque 2019 :

Un meilleur récepteur est décrit ici : RX 2019

Une détectrice à réaction est un récepteur simple relativement sensible du fait de la réaction. Ce procédé consiste à réinjecter à l'entrée d'un amplificateur une partie du signal de sortie qui est alors réamplifié, ce qui augmente de façon importante le gain du montage. La théorie en a été exposée dans un article précédent, auquel il faut vous reporter (voir radio-REF, juillet 2000 p19 ou Récepteur à antenne cadre). L'une des principales difficultés des détectrices à réaction pour la réception des amateurs sur ondes courtes est la réception de puissantes stations AM hors bande. Il s'agit de stations qui seraient spontanément audibles en l'absence de réaction. Elles ne peuvent être éliminées par la réaction. Il faut donc supprimer autant que faire ce peut tout effet de détection dans un récepteur simple prévu pour la BLU.

Le montage sera donc le suivant : l’étage à réaction devra être le plus linéaire possible. Cet étage fonctionnera en accroché. La démodulation se fera de façon multiplicative, et non additive, simplement par déplacement continu du point de fonctionnement du transistor sous l'influence de l'onde électrique créée par l'accrochage. Bien sûr, le gain (tension AF de sortie / tension RF d’entrée) de cet étage sera moins important que celui d'une détectrice à réaction, mais une augmentation du gain AF permet dans une large mesure de rattraper cette perte de sensibilité, et surtout l'absence de détection des stations puissantes permet d'augmenter le couplage de l'antenne au circuit oscillant. La sensibilité globale en BLU est donc augmentée. La bande des 40 m devient ainsi audible sans AM superposée le soir

Le montage est présenté figure 1. Il présente quatre caractéristiques particulières qui en font un montage ultramoderne aux performances surprenantes :

- Pas de réception des stations AM hors bande.

- Accord par diodes varicaps.

- Une seule bobine par bande.

- Un circuit de commutation ultrasimple : 3 simples inverseurs (figure 2) sont suffisants pour couvrir les bandes 15 20 40 et 80 m.

- Un circuit de réaction fixe (L1) pour les bandes de 15 à 80 m.

Le premier étage du récepteur est un étage amplificateur RF. Un tel étage a trois buts : diminuer les variations d’accords observés lors du réglage du potentiomètre de gain HF, diminuer le ronflement “ en mode commun ” induits par le rayonnement de l'étage démodulateur en accroché, et enfin amplifier le signal avant démodulation. Pour simplifier le montage, il s’agit d’un amplificateur à large bande construit autour d’un transistor BC559b. Les équivalents BC557 et BC558 iront aussi parfaitement. L’utilisation d’un circuit en base commune donne une bonne linéarité. Une bobine de 1 µH (self moulée miniature) est indispensable dans la liaison entre le transistor RF et le circuit oscillant afin de supprimer les éventuelles stations FM qui ne seront pas court-circuitées à la masse par L1. Sur 3,5 MHz, en accroché, on entend de violent sifflements provoqués par l’interférence entre l’harmonique 2 de l’étage démodulateur, et les stations de radiodiffusion sur 7 MHz. Pour les éliminer, une bobine de 47 µH (self moulée miniature) est placée entre le potentiomètre de gain HF et l’amplificateur RF. Cette bobine est accordée sur 7 MHz par les capacités parasites. Elle doit être court-circuitée sur les autres bandes que le 3,5 MHz. Le réglage du couplage de l'antenne s'effectue par un simple potentiomètre.

Abordons l’étage démodulateur et l’amplificateur AF. Pour utiliser un circuit de réaction fixe, il faut un transistor à très grand gain. En pratique, on emploie deux BC547B en Darlington, la résistance de 10 kohm étant obligatoire pour que le premier transistor fonctionne avec un courant suffisant. Pour obtenir un fonctionnement linéaire, sans courbure de caractéristique favorisant la détection, on utilise un montage en collecteur commun. Pour éviter le bruit de ronflement en 1/f, la capacité de liaison entre le circuit oscillant et les BC547B doit être la plus élevée possible, tout en permettant une absence d'effet retard notable sur la commande de réaction. La réaction est dosée par variation de la tension de la base du premier transistor. Pour chaque gamme il faut une varicap, un condensateur ajustable, un condensateur fixe et une bobine (composants entourés par la ligne pointillée). Seul le point chaud du circuit oscillant est commuté, les 2 autres sorties sont constamment en parallèle. L’accord s’effectue par 2 potentiomètres. Celui relié à la varicap par la résistance de 1,5 kohm sert pour l’accord grossier l’autre potentiomètre, du fait de la résistance de 22 kohm servant pour l’accord fin (vernier). L’emploi d’un seul potentiomètre 10 tours serait plus simple mais plus coûteux. L'écoute se fait exclusivement au casque grâce à l’amplificateur AF réalisé avec un TDA2003.

Le choix des transistors BC547B pour l’étage démodulateur peut apparaître surprenant. Signalons que les équivalents (BC548, BC549...) iront aussi bien. Ces transistors BF ont un faible facteur de bruit en AF. Ceci est extrêmement important puisque ce bruit ne sera pas éliminé dans les étages suivants. Leur fréquence de transition minimale supérieure à 150 MHz autorise un fonctionnement correct jusque 30 MHz. Par contre, les fréquences supérieures sont nettement moins amplifiées, il n’y a donc que peu de problèmes avec les stations de radiodiffusion FM. Ce problème devient critique avec les transistors HF qui ont été essayés. En accroché les harmoniques de l’étage démodulateur interfèrent avec les stations FM. Un brouillage intense est alors perçu dans le récepteur. Ce problème des stations FM est peut-être local, ma station étant située à moins de 2 Km d’un pylône émetteur de nombreuses stations. Enfin, les transistors UHF type BFR91 auto-oscillent en UHF les connections se comportant somme des lignes accordées. Aucune réception n’est alors possible. Pour une fois, le choix technique correspond à la technologie la moins coûteuse !

Malgré son titre, ce récepteur est capable de recevoir les stations de radiodiffusions modulées en amplitude. La sensibilité sera moins bonne qu'avec une véritable détectrice à réaction, mais la sélectivité sera très nettement améliorée. Si vous voulez réaliser une détectrice à réaction avec une sélectivité poussée n'hésitez pas à réaliser ce montage. N'hésitez pas à consulter les autres articles de mon site web où se trouvent de multiples renseignements sur la construction de montages radio.

Valeurs des composants : 80 m : L2 self moulée de 10µH, varicap = zener 18V 1W, condensateur fixe 47pF. 40 m : L2 self moulée de 2,2µH, varicap = zener 47V 1W, condensateur fixe 100pF. 20 m : L2 self moulée de 0,47µH ou mieux 6 tours sur un mandrin de diamètre 8 mm (corps de bic), varicap = 2 LED rouges standards 5 mm, condensateur fixe 100pF. 15 m : L2 5 tours sur un mandrin de diamètre 8 mm (corps de bic), varicap = 1 LED rouge standard 5 mm, condensateur fixe 47pF. La bobine L1 est en fait une ligne verticale de la forme d'un U renversé de 2 cm de large sur 11,5 cm de hauteur, fabriqué avec de fil électrique de 10 A (1,5mm2) ayant une inductance de 0,2µH.

Le récepteur est fabriqué sur un châssis de type chaise. Sur une première plaque de bakélite cuivrée simple face 15x20 cm sont fixés 4 équerres de 5 cm de côté qui servent de pieds. Le cuivre doit être situé sur la face supérieure de la plaque, afin de servir de plan de masse. Une deuxième plaque de 15x20 cm est fixée sur les 2 équerres de l'avant. Cette plaque sert ainsi de face avant, le côté cuivré étant vers l'avant (figure 3). Des bandes de bakélite cuivrée, collée à la colle cyanolite servent de bandes de connections (le cuivre étant bien sûr vers le haut). Les 3 inverseurs miniatures ont le bouton de commande disposés vers le bas. Pour changer de bande, il faut donc introduire la main sous le châssis, mais cela permet des connections courtes. Les 4 potentiomètres sont fixés sur la face avant. Leur connections ne véhiculent que du courant continu, leur longueur n'est donc pas critique. Une proposition de schéma d'implantation est décrite figure 4. Seule la valeur de quelques composants est indiquée pour faciliter le repérage. Si les pattes des transistors sont trop courtes, il ne faut pas hésiter à allonger par un petit fil soudé la patte du collecteur. Les bobines pour 14 et 21 MHz sont réalisées avec du fil de câblage rigide. Sur un bic on bobine les unes sur les autres les spires nécessaires. On termine le bobinage en torsadant les 2 fils de sortie sur 2 tours. On retire alors le bobinage du bic. Souvent dans la partie du bobinage opposée à la torsade les spires ont tendance à s'écarter. Un petit morceau de fil isolé enroulé autour de ces spires (deux tours au maximum) permettent de rassembler ces spires (figure 5). Enfin, de la colle cyanolite est déposée sur les différentes spires pour les solidariser définitivement. Après avoir parfaitement réglé le récepteur, il est conseillé de faire couler de la colle cyanolite sur les connections de ces bobines afin de les rigidifier. Il peut être sage de fabriquer dès le départ 4 bobines de 4 à 7 spires, vous serez ainsi certain de trouver la bobine adéquate pour le 21 et le 14 MHz, même si du fait de différence de construction vos selfs ont, à nombre de spires égal, une valeur différente des miennes.

Figure 1 : le récepteur

Figure 2 : système de commutation

Figure 3 : fabrication du " châssis "

Figure 4 : schéma d'implantation

Figure 5 : bobinage

Olivier ERNST F5LVG


RECEPTEUR ULTRA-SIMPLE a conversion directe

Vu dans ... https://www.oernst.org/hamradio/dcrx/rx20/rx20.html

RECEPTEUR ULTRA-SIMPLE A CONVERSION DIRECTE

Olivier ERNST F5LVG

Voici un récepteur conçu pour l'écoute des radioamateurs en BLU et CW sur la bande des 40 mètres avec le nombre minimum possible de composant, c'est à dire 20 !

Il s'agit d'un récepteur à conversion directe né de la simplification du récepteur décrit sur ce même site auquel il est conseiller de se reporter.

Ce récepteur comprend 3 étages, chaque fois simplifiés à l'extrême. Tout d'abord un modulateur équilibré de C1 à C6. Puis un oscillateur réalisé autour de Q1. Malgré sa simplicité cet oscillateur est extrêmement stable du fait de R2 qui augmente de façon importante l'impédance d'entrée du transistor MOSFET. Enfin un amplificateur BF réalisé autour de IC. Le récepteur est alimenté par une simple pile saline de 4,5 V. Il fonctionnera correctement entre 3,5 et 5 V. D3 évite la destruction de Q1 en cas d'inversion de polarité de la pile, au prix d'un court-circuit de la pile...

Les valeurs des composants sont les suivantes :

C1 60 pF ajustable, C2 220 pF NPO, C3 90 pF ajustable, C4 20 pF variable si possible démultiplié, C5 33 µF, C6 470 nF, C7 10 nF, C8 22 µF, C9 100 µF, C10 100 nF, R1 1 kohm ajustable, R2 220 ohm, D1/D2 1N4148, D3 1N4007,Q1 BF960, IC TDA2003. L1 22 µH, L2 100 µH, L3 15 tours sur un mandrin de 8 mm de diamètre avec une prise à 3 spires de la masse.

En pratique L1 et L2 sont des petites bobines miniatures du commerce, collées l'une à l'autre par un peu de cyanolite. L3 est la seule bobine à réaliser avec du fil de diamètre compris entre 2/10 et 4/10 de mm. Le "mandrin" est simplement un corps de "bic" transparent.

Dans un premier temps il faut régler la fréquence de l'oscillateur grâce à C3. La fréquence précise peut être contrôlée sur un récepteur en position BLU dont l'antenne est remplacée par un simple fil électrique se terminant à une dizaine de cm de L3. Si la gamme couverte par C4 est trop grande il faut mettre en série un ajustable de 40 pF. Moyennant cette pièce supplémentaire, un condensateur variable de capacité supérieure à 20 pF peu parfaitement convenir. Dans un deuxième temps il faut mettre le casque et vérifier qu'un ronflement est audible en touchant l'entrée de IC (broche 1). Il ne reste alors qu'à brancher l'antenne et à régler C1 pour obtenir le signal le plus intense possible. R1 doit être positionné à mi-course. En cas de détection de stations de radiodiffusion AM il faut modifier finement le réglage de R1 pour atténuer le phénomène. La réjection des stations AM est cependant inférieure à celle obtenue avec le récepteur précédent. En effet, en écartant R1 du point médian, l'oscillateur n'est plus couplé de façon identique à D1 et D2.

En conclusion, ce récepteur est le proche parent des anciens postes à galène (D1/D2) suivis d'un amplificateur BF (IC) auquel on a ajouté un oscillateur de battement (Q1) pour recevoir la télégraphie et la BLU. Malgré sa simplicité ce récepteur permet réellement la réception des amateurs sur 40 m. A l'inverse, il ne peut en aucun cas recevoir correctement les stations de radiodiffusion en AM. Construisez ce récepteur, et vous découvrirez les joies de l'écoute radioamateur avec un matériel de votre fabrication...

Olivier ERNST F5LVG


récepteurs à réaction

Vu dans ... https://www.oernst.org/hamradio/rx/RX-2019/Rx-2019-b.html

RÉCEPTEURS À RÉACTION
Théorie - Conception

En 1912 les lampes triodes disponibles ne permettaient que de très faible amplification. Edwin Howard Armstrong (1890-1954) au cours d’essais empiriques obtient subitement une amplification considérable. Il venait de découvrir le phénomène de la réaction : en réappliquant à la sortie d’un amplificateur une partie du signal de sortie, on augmente considérablement l’amplification totale.

Ce gain considérable de la réaction associé à une augmentation de la sélectivité a permis un développement important de la radio dans les années 20. Les récepteurs à réaction ont ainsi permis les premières liaisons amateurs longues distances en ondes courtes (OC). Rappelons que lors de la première liaison bilatérale OC entre la France (Léon Deloy 8AB) et l’Amérique (Fred Schnell 1MO), réalisée en 1923, chaque station utilisait un récepteur à réaction à 2 lampes. Cette technique a ensuite été progressivement remplacée par celle du superhétérodyne dans les années 30.

Les résultats extraordinaires de la réaction expliquent que certains radio amateurs utilisent encore cette technique pour réaliser des récepteurs simples, mais permettant de recevoir des stations d’Amérique voir d’Océanie parfois avec 3 ou 4 transistors. Cet article présente la théorie de ces récepteurs et les principes de conception qui en découlent. Un second article sera consacré à la description d’un récepteur à 5 transistors.

1 Amplification

Soit un étage amplificateur de gain K en l’absence de réaction (figue 1). Réappliquons à l’entrée un pourcentage r de la tension de sortie.

K ( Uin + r Uout ) = Uout => K Uin = Uout – K r Uout =>

K Uin = Uout ( 1 – K r ) => K / ( 1 – K r ) = Uout / Uin

Le gain Gr avec réaction correspond au rapport Uout / Uin donc Gr = K / ( 1 – K r )

Prenons un exemple. Soit un amplificateur avec un gain de 10. Appliquons une réaction de 0,095 (9,5%). Le gain augmente à 200 ! Augmentons encore la réaction en appliquant 10 %. Le gain devient infini, c’est-à-dire que le montage oscille.

La réaction permet donc d’augmenter considérablement le gain d’un étage. La limite est atteinte quand le montage se met à osciller.

2 Sélectivité

Ajoutons un circuit oscillant à l’entrée de l’amplificateur (figure 2). Sans réaction, la sélectivité est celle de sa courbe d’impédance. Par exemple, si à une fréquence F1 l’impédance Z du circuit est moitié celle de la fréquence de résonance Fo, le signal de fréquence F1 est atténué par 2 à la sortie du circuit oscillant par rapport à un signal de fréquence Fo. L’atténuation relative persiste à la sortie de l’amplificateur.

Ajoutons la réaction. Le pourcentage r de la sortie réappliqué à l’entrée sera lui aussi variable en fonction de fréquence. C’est ce qui explique l’augmentation de la sélectivité.

Reprenons notre exemple : celui d’un étage de gain k = 10 sans réaction et d’une valeur de r à la résonance Fo de 9,5 %. Soit deux stations, celle désirée de fréquence Fo sur laquelle est réglé le récepteur, et une deuxième station de fréquence F1 pour laquelle le circuit oscillant donne une atténuation de 2 (-6dB) sans réaction. Avec la réaction, le gain devient 200 pour la fréquence Fo. Par contre, la réaction n’est que de 4,75 % pour F1. Le gain devient donc égal à 19. La réaction a donc apporté une atténuation relative de la fréquence F1 par rapport à Fo de 200/19 soit 10,5 (-20db).

Ce gain de sélectivité doit se comprendre ainsi : plus on augmente la réaction, plus la différence d’amplification entre Fo et F1 augmente. La sélectivité la plus importante est donc obtenue à proximité immédiate de l’accrochage.

Ce mécanisme explique un défaut majeur de la réaction : si la station F1 est déjà reçue sans réaction, l’application de la réaction ne permettra pas de l’éliminer. Elle sera même reçue de plus en plus fort en augmentant la réaction.

Le seul moyen d’atténuer ce problème est atténuer les signaux à l’entrée du récepteur de façon à ne recevoir aucune station sans réaction. Seul le surplus de gain apporté par la réaction permettra de recevoir les différentes stations.

Pour obtenir une bonne sélectivité, tout récepteur à réaction relié à une antenne « efficace » doit donc être précédé d’un atténuateur RF variable.

Si une station est vraiment beaucoup plus forte que les autres, comme c’est parfois le cas avec des stations de radiodiffusion proche des bandes amateurs, il sera parfois quasi impossible de l’éliminer complètement. Sur un récepteur bien conçu, cela doit rester exceptionnel.

3 Réception de la télégraphie et de la SSB

Le démodulateur le plus simple est un détecteur. Il est directement efficace pour la modulation d’amplitude (AM). Si le seuil d’accrochage est dépassé, l’oscillation qui en résulte interfère avec la porteuse et donne un sifflement dont la fréquence est égale à la différence de fréquence entre l’oscillation de l’étage à réaction et la porteuse de l’émetteur (AM). Pour la réception de la modulation d’amplitude, il faut donc régler la réaction juste avant l’accrochage. À l’inverse, pour la démodulation de la bande latérale unique (SSB), il faut dépasser l’accrochage. En effet, l’oscillation de l’étage à réaction remplace la porteuse éliminée dans l’émetteur, ce qui permet de retrouver une modulation d’amplitude facilement démodulée par un détecteur. De façon similaire, la télégraphie sera démodulée en dépassant le seuil d’accrochage.

Lorsque la station reçue est puissante, la fréquence d’oscillation de l’étage à réaction tend à se synchroniser sur la fréquence de cette station. La démodulation de la SSB et de la télégraphie deviennent impossibles. Il faut alors atténuer le signal à l’entrée du récepteur. L’utilisation d’une grande capacité d’accord, au moins 470 pF, au niveau du circuit oscillant (rapport L/C faible) permet aussi de minimiser ce phénomène.

En dessous de 4 MHz, l’utilisation de la réaction au-delà du seuil d’accrochage pour la réception de la télégraphie ou de la SSB n’est pas optimale. En effet, la sélectivité juste avant l’accrochage devient telle que la bande passante peut être inférieure à 2 kHz. En se centrant sur la bande latérale désirée en SSB ou sur la porteuse en télégraphie, la sélectivité est alors maximum. Pour démoduler le signal, il faut cependant ajouter un autre oscillateur pour remplacer la porteuse manquante en SSB ou obtenir l’interférence désirée en télégraphie.

4 Rapport L/C

Les considérations de ce paragraphe concernent essentiellement l’écoute en accroché pour la SSB ou la télégraphie.

Un oscillateur est d’autant plus stable qu’il est accordé par une capacité importante. Imaginons une variation de 0,1 pF de la capacité d’un circuit oscillant sur 14 MHz. Cela peut être provoqué par une variation de température, une variation de tension, un effet de main, une variation du couplage de l’antenne etc. Si la capacité d’accord est de 470 pF, cela correspond à une variation de fréquence de 1,4 kHz. Par contre, si la capacité d’accord est de 47 pF, cela aboutit à une variation de fréquence de 14 kHz. Ce simple exemple illustre l’importance d’utiliser un rapport L/C faible. Dans le même temps, la sélectivité sera améliorée. En accroché, la sensibilité est quasi constante, quel que soit le rapport L/C. Il est donc indispensable d’utiliser une capacité de forte valeur, disons supérieure à 470 pF. C’est possible jusqu’à 21 MHz avec des transistors bipolaires, et jusqu’à 14 MHz avec des tubes.

Dans les anciens livres, il est au contraire souvent conseillé d’employer une bobine de forte valeur, donc avec une faible capacité d’accord. Quarante ans d’expérience m’ont démontré que c’était faux. Une faible capacité d’accord permettait surtout d’obtenir facilement l’accrochage, ce qui était utile avec des tubes peu efficaces en ondes courtes et des montages avec beaucoup de pertes. En fait, la seule limite à une valeur de capacité très élevée, est la difficulté, voir l’impossibilité, d’obtenir l’accrochage.

5 Bruits spécifiques aux récepteurs à réaction

Les récepteurs à réaction sont sujets à deux bruits qui n’existent quasiment pas dans des récepteurs superhétérodynes bien conçus. Le premier est un bruit qui ne survient qu’en accroché et sur certaines fréquences. Le second est un couplage parasite avec le courant secteur.

Le bruit qui ne survient qu’en accroché sur certaines fréquences (tunable hum en anglais) s’explique aisément. En accroché, le récepteur se comporte comme un petit émetteur. L’oscillation émise par l’antenne est captée par les fils du courant secteur. Elle parvient au bloc alimentation où le pont de redressement module en 50 Hz l’oscillation qui revient au récepteur par les câbles d’alimentation.

Pour éviter ce bruit, il faut donc mettre un étage séparateur entre l’antenne de l’étage à réaction, blinder le récepteur et utiliser une alimentation batterie. À défaut, il faut shunter les diodes de redressement par un condensateur de 10 nF pour éviter qu’elles modulent l’oscillation. Une alimentation à découpage peut éventuellement aussi supprimer ce bruit, mais elle risque d’en amener d’autres.

Le deuxième bruit caractéristique des récepteurs à réaction est un bruit 50Hz provenant du couplage existant entre l’entrée du détecteur et le circuit secteur 50 Hz qui nous environne (figure 3). Il s’agit d’un couplage capacitif parasite Cp. Le circuit oscillant est relié à l’étage détecteur par une capacité de couplage Cc. La bobine ayant une impédance nulle à 50 Hz, nous avons donc un diviseur capacitif entre le secteur et le détecteur. Imaginons que la capacité parasite soit de 0,001 pF et la capacité de couplage de 100 pF. Nous aurons donc à l’entrée de l’étage détecteur une tension alternative de 2,2 mV. Ce bruit de fond couvrira quasiment toutes les réceptions.

Pour faire disparaître ce bruit 50 Hz, plusieurs solutions sont possibles. La plus simple consiste à augmenter la capacité de couplage Cc. Si cette capacité à une valeur de 100 nF, la tension de 50 Hz à l’entrée du détecteur ne sera plus que de 2 µV. Si la polarisation de l’étage détecteur le permet, par exemple pour un FET, le plus simple est de supprimer le condensateur Cc. Un autre moyen consiste à shunter le condensateur de couplage Cc par une résistance ayant la plus faible valeur possible. Dans tous les cas, il faut que l’impédance 50 Hz entre l’entrée du détecteur et la masse soit la plus faible possible.

6 Amplificateur basse fréquence à faible bruit

Il est souvent indispensable d’atténuer le signal à l’entrée du récepteur pour obtenir une sélectivité satisfaisante et éviter le phénomène de synchronisation. Le signal à la sortie du récepteur est donc extrêmement faible. Il est alors indispensable d’utiliser une importante amplification AF ayant un faible bruit de fond.

7 Conditions à respecter

Pour terminer, voici les conditions à respecter pour la conception d’un récepteur à réaction.

- Utilisation d’un rapport L/C faible (importante capacité d’accord, au moins 470 pF). Cela améliore la stabilité en fréquence et diminue le phénomène de synchronisation.

- Emploi d’un atténuateur RF réglable à l’entrée du récepteur. Cela permet de diminuer le risque de réception de puissante station hors bande.

- Emploi d’un étage séparateur entre l’atténuateur d’antenne et l’étage à réaction. Cela est indispensable pour éviter les risques de bruit de fond apparaissant à l’accrochage (tunable hum) et diminuer les variations de fréquences survenant lors du réglage de l’atténuateur RF.

- Découpler les diodes du circuit alimentation par des condensateurs de 10 nF pour éliminer le même bruit.

- Prévoir un circuit avec une faible impédance 50 Hz entre l’entrée du détecteur et la masse par exemple en employant une forte capacité de liaison (100 nF). Cela permet de supprimer le bruit de fond induit par le couplage capacitif avec le secteur 50 Hz.

- Emploi d’un amplificateur AF à grand gain et faible bruit afin d’obtenir une puissance de sortie satisfaisante.

Olivier Ernst
F5LVG

12-2019


RECEPTEURS SIMPLES ULTRA MODERNES

Vu dans ... https://www.oernst.org/hamradio/rx/1v1/1v1.html

RECEPTEURS A REACTION ULTRA MODERNES

Olivier ERNST F5LVG

Pour les premiers amateurs la découverte des bandes ondes courtes s'est fait avec des détectrices à réaction. Ces montages restent d'actualités, sous réserve d'employer des composants modernes pour s'adapter aux conditions actuelles de réception. Il est ainsi possible de fabriquer un récepteur simple qui permettra de découvrir, ou de redécouvrir, la technique HF et la joie d’entendre des stations de radiodiffusion ou même radioamateurs sur un appareil entièrement OM. A titre indicatif, le récepteur de la figure 1 permet de recevoir en BLU des stations amateurs d’Amérique.

I GENERALITE

Un récepteur simple ne peut être qu’une détectrice à réaction. La réaction consiste à réappliquer une partie du signal de sortie d’un amplificateur à son entrée. Le signal est ainsi amplifié de multiples fois. Le gain d’un amplificateur unique peut alors atteindre 1000, ce qui est considérable. Si à l’entrée de l’amplificateur se trouve un circuit oscillant, la sélection de fréquence qu’il introduit se fera à chaque réintroduction du signal de sortie à l’entrée. Seule une bande de fréquence proche de la résonance sera réamplifiée. La sélectivité est donc aussi nettement améliorée. Pour obtenir une détection il suffit de faire travailler l’amplificateur dans une région non linéaire.

La réaction a cependant deux limites:

- Un signal hors bande, reçu sans réaction, ne sera pas éliminé par la réaction. Il faut donc un atténuateur à l’entrée du récepteur pour ne recevoir aucune station sans réaction. L’amplification réelle qu’elle apporte est donc moins importante que ne laisse croire théorie.

- L’amplification maximale possible a des limites. A partir d’un certain point, l’amplificateur oscille. C’est l’accrochage. Cet accrochage permet cependant de remplacer la porteuse manquante en BLU. Ce défaut de la détectrice à réaction permet donc de recevoir la BLU, ce qui se transforme en avantage.

Pour obtenir une bonne stabilité en accroché, il est indispensable d'employer une capacité d'accord importante. Il faut que les capacités internes de l'amplificateur à réaction soient négligeables par rapport à la capacité d'accord. Si cette condition est remplie, la dérive en fréquence et le phénomène de synchronisation seront évités. La capacité d'accord maximum possible diminuant quand la fréquence augmente, il existe une fréquence maximale à partir de laquelle la détectrice devient instable en accrochée.

Pour réaliser une détectrice à réaction moderne il faut employer un transistor MOSFET double porte, UHF, au silicium. Le choix de ce composant (type BF960) est critique, travaillant en HF et BF. Voici ces avantages par rapport à d’autres composants que j’ai essayé:

- Les tubes. L’impédance grille cathode est à haute impédance en HF et en BF. Il existe donc une petite induction du courant de secteur sur la grille, ce qui augmente le bruit de fond. Enfin, il s’agit d’une technique dépassée, aujourd’hui très coûteuse. Les nostalgiques pourront cependant construire d'excellents récepteurs à tubes.

- Les transistors au silicium. Leur impédance d’entrée est faible, l’amortissement du circuit oscillant est important, la sélectivité est désastreuse. Du point de vue BF la base n'est pas réunie à la masse, il y a donc un ronflement par induction secteur.

- Les transistors MOSFET double porte, VHF, au silicium. Les résultats sont quasi identiques avec les MOSFET UHF. Cependant sur 14 MHz la stabilité en fréquence est nettement moins bonne toute chose égale par ailleurs. Cette différence est due à des capacités inter électrode plus élevée.

- Les transistors MOSFET double porte, SHF, à l’arsenure de gallium (CF300). Si le bruit de ces transistors est faible en UHF, il est extrêmement élevé en BF.

En résumé, les caractéristiques du BF960 sont les suivantes:

- Pente importante permettant de travailler près du cut-off pour obtenir une détection avec un gain acceptable.

- Impédance d’entrée très élevée, n’amortissant pas le circuit oscillant.

- Du fait de l’emploi de la détection par la caractéristique de drain, la porte d’entrée est reliée à la masse directement par la bobine du circuit oscillant. Les ronflements BF induits sont donc courcircuités à la masse. Il n'y a donc quasiment pas de ronflement BF.

- Très faibles capacités parasites. La stabilité sur 14 MHz est donc excellente.

Pour éviter de charger le circuit oscillant par l’antenne, un étage HF est conseillé. L’amortissement devient plus faible, la sélectivité et la stabilité sont donc améliorées. L’étage HF apporte aussi un gain non négligeable. Les essais ont montré qu’un amplificateur large bande est aussi efficace qu’un amplicateur à bande étroite. Une bonne linéarité est assurée par une contre-réaction. Un transistor UHF (BFR91) est satisfaisant. L’amplification qu’il apporte est plus importante qu’avec un transistor MOSFET. L'étage HF permet aussi de rendre totalement indépendant la fréquence et le point d'accrochage lors du réglage de l'atténuateur d'entrée.

Un filtre BF permet d’améliorer nettement la sélectivité en accroché (BLU, CW), mais aussi en décroché (AM). En radiodiffusion AM ce filtre permet d’éliminer les sifflements d’hétérodynage entre des stations séparées de 5 kHz.

L’amplificateur BF utilisera un circuit intégré moderne, utilisant peu de composant extérieurs.

II RECEPTEUR IVI

Ce récepteur est décrit figure 1. Il correspond en tout aux points décrits dans le paragraphe précédent. POT1 est l’atténuateur d’entrée. La bobine de choc (10 spires, ø 8 mm) évite la suramplification des stations locales FM. T1 est l’étage HF. La contre-réaction s’effectue par R1 (C1 évite le passage du courant continu). L’interrupteur INT ne sera fermé qu’en cas d’emploi d’antenne réduite. T2 est la détectrice à réaction. L’accrochage se commande par POT2. La tension à ses bornes est stabilisée à 0,6 V par D1. R9 polarise T2 dans une région non linéaire. R13 C11 évite les accrochages BF. Un filtre passe-bas est intercalé entre T2 et CI. Son rôle est complété par C15 et C16. Bien qu'extrêmement simple, l'ensemble de ces cellules de filtrages donnent un filtre passe bas de 30 dB par octave, du point de vue théorique. A l'écoute ses résultats sont spectaculaires. R12 permet de conserver une impédance constante à la sortie de l’amplificateur quel que soit le casque. Le gain BF est commandé par POT3.

Ce poste sera réalisé sur une plaquette de bakélite cuivrée (15 X 20 cm) qui sert de masse, sur laquelle on colle avec de la cyanolite des petites bandes de bakélite cuivrée préalablement découpées (voir RADIO-REF mai 90 p18 et décembre 93 p33). CV sera un condensateur pour FM démultiplié. Une cage sera utilisée sur 20 m et 40 m. Les deux cages seront utilisées en parallèle sur 80 m. CA permet de caler la bande. Pour éviter l’entrée "en direct" de stations locales FM C6 doit être le plus proche possible de la porte 1 (G1) de T2. En particulier, il ne faut pas échanger de place C6 et CA. En cas de difficulté avec une station FM il faut mettre des petites bobines de choc en série avec CA et CV. Si un accrochage BF survient mettre en série avec C14 une résistance ajustable de 100&brvbar;. C6 doit être un condensateur très stable NPO. Si un tel condensateur n’est pas trouvable, il faut essayer les différents types disponibles. Si après réglages du récepteur la stabilité en fréquence est insuffisante, il faudrait le remplacer par 3 condensateurs ajustables de 80 pF en parallèles.

Il ne faut pas supprimer les cellules de découplage dans l'alimentation du collecteur ou du drain de T1 et T2. L'amplification du récepteur est telle que des accrochages parasites deviendraient inévitables.

Il ne faut pas alimenter ce récepteur par le secteur. Une pile de 4,5 V est tout à fait satisfaisante. Le récepteur fonctionne bien jusque 3 v, la durée de vie des piles est donc longue. Pour éviter une pile, il est possible d’utiliser 4 accus Cad-Ni forme R6, 1,2 v en série.

Les mandrins sont constitués de tube PVC provenant d’un magasin de bricolage. Chaque bobinage est fait en vrac, la prise se faisant par une petite tresse. Le fil employé est de 4/10 mm. Les bobinages réalisés, le tube est collé à la cyanolite sur la plaque de bakélite cuivrée. Les bobinages sont eux aussi collés pour obtenir une bonne rigidité mécanique. La distance entre L1 et L2 est de 1 cm.

Le récepteur est mis dans un coffret métallique (ESM. EB 21-08 FA).

Pour tester la stabilité en fréquence du récepteur, Il faut attendre 12 heures après collage. De façon similaire attendre 10 minutes après chaque soudure.

Il est déconseillé de réaliser un récepteur multibande. Ce n’est qu’après avoir mis au point un récepteur avec une bande unique qu’il est possible d’envisager un changement de bande par commutateur. Une grande expérience est nécessaire pour mener à bien cette réalisation.

La mise au point du récepteur est simple. Après avoir vérifié le câblage, mettre sous tension. Attention à ne pas inverser les bornes de l’alimentation ce qui détruit T2. Le transistor fonctionne alors encore un peu, mais accroche mal. Il s’agit donc d’une panne sournoise et je conseille de posséder d’avance au moins deux BF960. Ensuite, vérifier avec un grid dip placé près des bobinages que T2 accroche. Il faut alors dégrossir le réglage de fréquence avec CA. Un réglage fin peut être réalisé avec un récepteur décamétrique. Un simple fil, mis près des bobinages et relié à la prise d’antenne du récepteur de trafic, permet de bien entendre la détectrice à réaction en accrochée. Le récepteur de trafic doit être en position BLU. Il suffit ensuite de brancher une antenne, d’apprendre à manier les trois potentiomètres et de découvrir les joies de l’écoute sur un appareil de sa fabrication. D'excellentes écoutes peuvent être déjà réalisées avec comme antenne un simple fil de 4 mètres le long d'un mur (à l'extérieur).

POT1 : 1KOHM; POT2 : 10KOHM; POT3 : 100OHM; R1 : 4,7KOHM; R2 : 10KOHM; R3 : 100OHM; R4 : 10KOHM; R5 : 22OHM; R6 : 120KOHM; R7 : 1KOHM; R8 : 1KOHM; R9 : 1,8KOHM; R10 : 10KOHM; R11 : 100KOHM; R12 : 10OHM; R13 : 1KOHM; CA : 60pF; CV : 2X20pF; C1 : 1000uf; C2 : 4,7nF; C3 : 10pF; C4 : 4,7nF; C5 : 10nF; C6 : 220pF; C7 : 0,68uF; C8 : 47nF; C9 : 10nF; C10 : 47nF; C11 : 470uF; C12 : 4,7nF; C13 : 2,2nF; C14 : 10uF; C15 : 22nF; C16 : 10uF; C17 : 47uF; C18 : 47uF; T1 : BFR91; T2 : BF960; CI : TDA2003; D1 : 1N4148

III RECEPTEUR SIMPLIFIE OV1

Pour l'amateur n’ayant aucune expérience, il est possible de réaliser un appareil encore plus simple. L’écoute des radioamateurs est possible, mais difficile. En fait ce poste permet surtout la réception des stations de radiodiffusion. Son schéma est donné figure 3, sa réalisation figure 4. CA est un condensateur variable de 400 pF. Il sert à parcourir une large gamme de fréquence. CV est un condensateur de 20 pF démultiplié. Il sert à se régler précisément sur une station en jouant le rôle de vernier.

Les recommandations sont identiques à celles du poste précédent. En particulier deux fils doivent être au point chaud de CA pour éliminer les stations locales FM. De façon similaire, le couplage de l’antenne ne peut pas se faire par une capacité ajustable avec le circuit oscillant.

POT1 : 1KOHM; POT2 : 100KOHM; R1 : 4,7KOHM; R2 : 10KOHM; R3 : 4,7KOHM; R4 : 1KOHM; R5 : 47OHM; CV : 20pF; CA : 400pF; C1 : 1,5nF; C2 : 4,7uF; C3 : 100uF; C4 : 22nF; C5 : 100nF; C6 : 10uF; C7 : 47uF; C8 : 1000uF; T : BF960; CI : TDA2003; D1 : 1N4148

IV CONCLUSION

Le premier récepteur décrit permet de retrouver la joie des premières écoutes radioamateurs. Pour décoder la BLU et la CW le récepteur doit être réglé juste après l'accrochage. Pour la modulation d'amplitude il faut rester juste en deça de l'accrochage. A titre indicatif la bibliographie de toutes les détectrices à réactions transistorisées décrites dans RADIO-REF est indiquée plus bas. Le récepteur le plus performant correspond vraisemblablement à celui de la figure 1, du fait de l’étage HF et de la qualité des composants actifs employés. L’article d’avril 1987 est intéressant pour l’étude théorique de la détectrice à réaction, et je conseille sa lecture.

BIBLIOGRAPHIE (RADIO-REF)

- Mars 1976 p195-198

- Février 1987 p30

- Avril 1987 p50-54

- Mars 1990 p26-28

    BOBINAGE POUR LA FIGURE 1

    BANDE / L1 / L2 / PRISE POUR LA SOURCE A PARTIR DE LA MASSE / Ø

    20 m / 2 / 3 / 1 / 19 mm

    40 m / 4 / 8 / 1 / 19 mm

    80 m / 8 / 16 / 1 / 19 mm

    BOBINAGES POUR LA FIGURE 3

    BANDE / L1 / L2 / PRISE POUR LA SOURCE A PARTIR DE LA MASSE / Ø

    40 - 20 Mhz / 2 / 4 / 1 / 8 mm

    30 - 12 Mhz / 2 / 4 / 1 / 19 mm

    16 - 6 Mhz / 4 / 8 / 1 / 19 mm

    6 - 3 Mhz / 8 / 16 / 1 / 19 mm

    FIGURE 5 TABLEAU DES BOBINAGES

Olivier ERNST F5LVG


Rx-2019-n

Vu dans ... https://www.oernst.org/hamradio/rx/RX-2019/Rx-2019-n.html

RÉCEPTEUR À RÉACTION

Réalisation pratique
Voici la description d’un récepteur à réaction. Sa conception est basée sur les principes exposés dans un autre article Théorie. Il est réalisé avec des composants fabriqués en 2019. Les résultats sont à la hauteur : il est possible de réaliser de véritables QSO en SSB avec l’Amérique sur les bandes 15 17 et 20 m.

La conception repose sur les 6 principes suivants :

- Utilisation d’un rapport L/C faible (importante capacité d’accord, au moins 470 pF). Cela améliore la stabilité en fréquence et diminue le phénomène de synchronisation ainsi que l’effet de main.

- Emploi d’un atténuateur RF réglable à l’entrée du récepteur. Cela permet de diminuer le risque de réception de puissantes stations hors bandes.

- Emploi d’un étage séparateur entre l’atténuateur d’antenne et l’étage à réaction. Cela est indispensable pour éviter les risques de bruit de fond apparaissant à l’accrochage (tunable hum) et diminuer les variations de fréquences survenant lors du réglage de l’atténuateur RF.

- Découplage des diodes du circuit alimentation par des condensateurs de 10 nF pour éliminer le même bruit.

- Faible impédance 50 Hz entre l’entrée du détecteur et la masse par exemple en employant une forte capacité de liaison (100 nF). Cela permet de supprimer le bruit de fond induit par le couplage capacitif avec le secteur 50 Hz.

- Emploi d’un amplificateur AF à grand gain et faible bruit afin d’obtenir une puissance de sortie satisfaisante.

Ajoutons que les bobines et les condensateurs du circuit d’accord doivent être d’excellente qualité. Nous avons choisi de construire ce récepteur avec des transistors bipolaires qui ont l’avantage d’être relativement solides, peu onéreux et faciles à contrôler avec un ohmmètre.

Étudions le schéma théorique en le divisant en 3 étages : RF, réaction – détection, AF.

Commençons par l’entrée antenne. Une self de choke VHF empêche l’entrée de puissantes stations FM dans le récepteur. Deux diodes 1N4148 servent à protéger le premier transistor si le récepteur est employé à proximité d’un émetteur. L’étage séparateur est constitué de 2 transistors en montage cascode, ce qui permet une excellente indépendance entre l’entrée et la sortie. Remarquez les très faibles capacités de couplages en entrée et sortie. Elles permettent d’éviter de saturer l’étage RF et d’amortir au minimum l’étage à réaction. La résistance de 1kohm sert à éviter des oscillations VHF ou UHF.

L’étage réaction – détection comporte 2 transistors. Deux nouvelles diodes 1N4148 servent à protéger le transistor en parallèle du circuit oscillant. Le circuit d’accord est composé de 3 éléments interchangeables pour chaque bande : la bobine, un condensateur parallèle de forte capacité et un condensateur en série avec une diode varicap de forte capacité (480 pF). Ce condensateur série permet d’étaler au maximum chaque bande. Ce circuit oscillant est couplé par un condensateur de 100 nF à un premier transistor monté en Colpitts pour obtenir la réaction. C’est le rôle des 2 condensateurs de 100 pF qui ajoutent donc 50 pF à la capacité d’accord. La résistance de 1 kohm dans le circuit collecteur sert comme précédemment à éviter des oscillations VHF ou UHF. Le dosage de la réaction se fait en modifiant la tension de la base par un potentiomètre 10 kohm. L’ajustement de la fréquence se fait en faisant varier par un potentiomètre identique la tension appliquée à la varicap. Ces deux potentiomètres doivent obligatoirement être 10 tours. Un vu-mètre de 500 µA (ou moins) en série avec une résistance adéquat (approximativement 22 kohm) permet de faire simplement un cadran de fréquence. La détection se fait par un deuxième transistor traversé par un très faible courant, ce qui s’obtient facilement avec une résistance collecteur de 220 kohm. Le condensateur d’1 nF permet de filtrer la RF.

Le dernier étage correspond à l’amplificateur basse fréquence. Il s’agit d’un Darlington qui permet d’obtenir une impédance d’entrée élevée, bien adaptée à sortie à haute impédance du détecteur. La résistance de 100 ohms et les condensateurs de 100 nF et 1 µF permettent d’éviter les auto-oscillations de l’étage. Le gain est suffisant pour une bonne écoute au casque.

Passons à la réalisation pratique.

Le récepteur est construit dans une boite en bois de 12x22x2,5 cm. Des bandes de cuivre adhésives sont collées sur l’arrière de la face avant. Ces bandes servent de blindage et de plan de masse. Il est utile de faire des points de soudure entre les différentes bandes. Des résistances de 10 Mohm 0,25W servent de points de connexions. Leur forte valeur les assimile à des résistances de valeur infinie. Les prises d’alimentation et d’antenne sont sur le coté gauche, celles du casque sur le coté droit. Les bobines avec les condensateurs Cp et Ct sont fixées sur des prises DIN mâles 3 ou 4 broches qui sont ainsi facilement interchangeables. Tous les condensateurs marqués avec une étoile doivent être des condensateurs céramiques multicouches NPO. Eux seuls ont une stabilité suffisante permettant une stabilité en fréquence satisfaisante. Les connexions entre le support DIN, la varicap, le condensateur de 100 nF, ceux de 100 pF et le transistor de l’étage à réaction doivent être très courtes.

Abordons la confection des bobines inter changeables. En fait, il s’agit de la bobine L et des condensateurs Ct et Cp. Le support le plus simple est une fiche DIN dont on ne conserve que le socle avec les broches. Dans ce montage des fiches DIN 3 broches sont utilisables. Cependant, l’achat d’un lot de fiches 4 broches permettra plus de souplesse pour d’autres montages dans l’avenir.

Les condensateurs Ct et Ct sont des céramiques multicouches du type NPO. De façon simple, Ct détermine avec et les 2 condensateurs de 100 pF la fréquence maximum qui sera reçue. Ct en série avec la varicap la largueur de gamme qui sera reçue. Il n’y pas de condensateur ajustable, ce qui faciliterait la tâche. En effet, les bons condensateurs ajustables sont coûteux et difficiles à trouver. Il faut donc chercher empiriquement la valeur adéquate en mettant 2 ou 3 condensateurs en parallèle. On commence par un condensateur de forte valeur, puis en approchant une valeur adéquat avec des condensateurs de plus petite valeur. Par exemple, il m’a fallu 578 pF pour Ct pour le 17 m. Ces 578 pF sont constitués par 3 condensateurs de 470 100 et 8 pF.

Les bobines sont constituées sur 40 m et 80 m de fil de câblage monoconducteur à isolation PVC (câble YV) de diamètre extérieur du câble de 1,1 mm et de 0,5 mm pour le fil de cuivre (section 0,2 mm²). Ces bobines sont fixées 2 petits fils torsadés sur un fil électrique de 20A soudée à la broche de masse (1) du socle DIN. Ce fil mesure 9 cm, les 4 cm du bas sont dénudés et le haut est replié sur 1 cm. Un fil de la bobine est soudé sur la partie dénudée du fil 20A, l’autre à la broche 2 en ayant dénudé le fil sur 4 cm. Les condensateurs Ct sont soudés entre la partie dénudée du fil allant à la broche 2 et celle du fil de 20A. Les condensateurs Cp entre le fil allant à la broche 2 et la broche 3.

Pour les bandes 15 m, 17 m, et 20 m les bobines sont constituées par du fil électrique d’installation de 20 A (section 2,5 mm²). Deux petits fils torsadés assurent sa rigidité. Les pattes mesurent approximativement 4 cm, sont dénudée et soudées aux broches 1 et 2. Les condensateurs Ct sont soudés entre les pattes allant aux broches 1 et 2. Les condensateurs Cp entre la patte allant à la broche 2 et la broche 3.

Pour le diamètre, les gabarits ont été un feutre (10 mm), un marqueur (16 mm) et une lampe novale (22 mm). Il est quasi certain que vous devrez employer d’autres valeurs Ct et Cp.

Pour régler précisément la plage de fréquence, vous appliquez la tension maximum à la varicap et vous mettez le récepteur en accroché. Là, deux possibilités. Vous recherchez la fréquence sur un récepteur en position SSB, avec quelques centimètres d’antenne et en choisissant la sélectivité la plus large possible, ou vous utilisez un générateur HF bien étalonné. Quand tout est au point, vous collez les spires de la bobine avec de la cyanolite (superglue).

Pour être utilisé avec un émetteur, il est indispensable de prévoir un commutateur d’antenne commandé par l’émetteur et un interrupteur dans le circuit du casque.

Quels sont les résultats de récepteurs ? Il est possible d’écouter plus de 15 mn une station en SSB sans modifier l’accord, y compris sur 21 MHz. Le souffle d’une antenne Levy de 2x10m est toujours supérieur au bruit de fond du récepteur. Pendant plusieurs semaines, je n’ai utilisé que ce récepteur et ai effectué des QSO en SSB sur 15 m, 17 m, 40 m, et 80 m. Il n’y a pas eu de QSO sur 20 m, mon émetteur de fabrication maison ne couvrant cette bande. Réussir des QSO avec l’Amérique du Nord sur 15 m ou 17 m est un gage de performance de ce récepteur.

Bonne réalisation

Olivier Ernst
F5LVG

PS Mots clés pour trouver certains composants sur Ebay :
- Condensateurs céramiques multicouches NPO : NPO multilayer kit
- Assortiment de condensateurs céramiques de 1pF à 100nF : ceramic capacitor kit 1pf 1000pcs
- Prises DIN mâles (attention à ne pas prendre des mini DIN) : din male plug 4 pin 10pcs
- Prises DIN femelles : din female socket 4 pin 10pcs panel

- Potentiomètres 10k 10 tours (je conseille de prendre plus de 2 potentiomètres, les faux contacts étant très fréquent) : potentiometer 10k 10 turns wirewound 5pcs

12-2019


Vu dans ... https://www.oernst.org/hamradio/tubes/RXGO2016/RX-GO-2016.html

Le moderne GO 2016

L'objectif de cette réalisation est de fabriquer un récepteur à lampes grandes ondes comme dans les années 50, mais avec des composants encore en production aujourd'hui.

Le schéma synoptique est donc simple : un superhétérodyne 4 lampes hors alimentation. La première lampe est donc la changeuse de fréquence, la deuxième l'amplificatrice FI sur 455 Khz, la troisième la détectrice – préamplificatrice BF et la quatrième l'amplificatrice de puissance. Des tubes électroniques de la série noval sont choisis pour rester dans le style années 50.

Nous verrons successivement le problème des composants, le schéma théorique, la réalisation pratique du récepteur et enfin la mise au point avec les résultats obtenus.

1 COMPOSANTS

Il n'existe aujourd'hui aucune fabrication de composants pour les postes à lampes. Il faudra donc utiliser des composants produits pour d'autres applications. De plus, certains risquent d'être absents chez votre revendeur habituel. En ce cas, il sera nécessaire de les acheter sur un site international de vente aux enchères, en précisant « dans le monde entier » pour la localisation. Voyons le problème des composants critiques, en spécifiant entre crochets les mots clés pour les trouver sur un site de vente aux enchères.

Lampes. Des tubes électroniques sont encore fabriqués de nos jours pour la réalisation de préamplicateurs et d'amplificateurs basse fréquence pour des audiophiles exigeants. Il s'agit essentiellement de doubles triodes (ECC81, ECC88, 6SN7, 6SL7, etc) pour les préamplificateurs et de tube BF de sortie (EL84, 6V6, 6L6, etc). Pour un récepteur en série noval, les références ECC81 et EL84 seront donc choisies et pour la série octal 6SN7 et 6V6. Ces tubes sont fabriqués essentiellement en Slovaquie (JJ), Russie (New Sensor) et en Chine (Shuguang).Il est possible d'utiliser des lampes nettement moins chères provenant de vieux stokes russes : double triode 6N3P , pentode 6P14P (strictement équivalente à l'EL84), tétrode à faisceau dirigé 6P1P (identique à la 6AQ5 mais en série noval). Mon montage a été réalisé avec des lampes 6N3P et EL84. Les supports noval se trouvent facilement [socket 12AX7].

Transformateur haute tension. Le plus simple est d'utiliser un transformateur de 48V en sortie (ou de 2 X 24V) suivi d'un redressement en tripleur de tension. On obtient 220V continue à vide et 200V en charge.

Transformateurs FI. Il faut les fabriquer. On utilisera donc des bobines d’arrêt miniatures axiales de 470 µH [inductor 470uH] associées à des condensateurs céramiques triés pour obtenir un accord sur 455 kHz. Le petit diamètre des bobines permet d'éviter l'utilisation de blindage.

Bloc d'accord. Il utilisera lui aussi des bobines miniatures. Pour la réception sur antenne ferrite, il faudra bobiner la self.

Condensateur variable. Des condensateurs à air sont encore fabriqués, mais leur prix les rend presque inaccessibles. À l'inverse, il existe un modèle miniature à film prévu pour transistor AM FM de 2 X 126 pF et 2 X 20 pF [443DF] ayant un faible prix. Ce dernier sera donc choisi. Ce condensateur variable se fixe avec 2 vis de 2,5X4mm (M2.5). Il faut aussi une vis de 2.5x25mm qui servira d'axe central pour fixer le bouton.

Barreau de ferrite. Il faut trouver un barreau ayant le plus grand diamètre et la plus grande longueur possible [ferrite rod]. Il est possible de mettre plusieurs bâtons en parallèle pour augmenter le diamètre et donc la sensibilité du poste. Le montage a été réalisé avec un bâton de 10 mm de diamètre et 20 cm de longueur.

Transformateur de sortie. Il est possible d'utiliser n'importe quel transformateur d'alimentation 220V/12V de puissance comprise entre 8w et 15W [transformer ei 12v].

2 SCHÉMA THÉORIQUE

Il s'agit donc d'un récepteur superhétérodyne à 4 lampes. Une réception sur cadre ferrite a été choisie pour diminuer au maximum la réception des parasites et avoir un récepteur autonome pour des démonstrations. Il est bien entendu possible aussi de réaliser un cadre à air ou d'utiliser une antenne. Dans ce dernier cas, on utilisera une bobine miniature axiale de 10 mH pour l'accord couplée à une bobine identique reliée à l'antenne. Les 2 bobines doivent être très proches.

Il n'y a plus de production de lampes changeuses de fréquence (ECH81, 6BE6, 6I1P, etc). Des doubles triodes noval ont été utilisées en changeuse de fréquence pour la bande FM. Il n'y a donc aucun problème pour les employer en grandes ondes. Une triode sert d'oscillatrice et la deuxième de mélangeuse par la détection plaque. Une capacité de couplage est indispensable entre l'oscillateur et la mélangeuse.

La fréquence intermédiaire est choisie à 455 kHz qui était la valeur standard à la fin des années 50. Il n'y a plus de fabrication de pentode RF de réception. Une double triode en montage cascode donne un résultat identique (http://oernst.f5lvg.free.fr/tubes/cascode/cascode2.html).

Une double triode sert aussi de détectrice préamplificatrice. Il suffit de monter le premier élément en diode et le deuxième en amplificateur basse fréquence. Signalons qu'il est possible d'employer la première triode en détection grille, ce qui augmente nettement le gain. Il n'est pas prévu de contrôle automatique de volume.

La lampe de sortie est naturellement une pentode prévue pour cette fonction.

L'alimentation haute tension utilise un redressement en tripleur de tension. L'importante valeur des condensateurs employés (220 µF) permet de remplacer la classique self de filtrage par une simple résistance. Des diodes au silicium sont utilisées. Dans les années 50, il était parfois employé des redresseurs oxymétal. Une résistance de 100 kohm 2W est indispensable pour décharger le condensateur après déconnexion du secteur. Attention, il faut attendre 3 minutes pour manipuler le montage en toute sécurité. Les condensateurs de 1 nF servent à diminuer les bruits parasites.

3 RÉALISATION PRATIQUE

Le récepteur est construit sur une plaque de bakélite cuivre de 20 X 30 cm posée sur un cadre en bois formé avec des planches de 10 cm de large. Des résistances de 10 Mohm 0,5W servent de cosses relais pour les points de connexion. Il ne doit y avoir aucune connexion non protégée conduisant de la haute tension sur le dessus de la plaque. L'alimentation est séparée du récepteur pour pouvoir servir à d'autres montages. Une seule connexion sert à l'alimentation des filaments, l'autre pôle utilisant le plan de masse.

Le condensateur variable 443DF se fixe par 2 vis (2,5:4mm) de longueur espacées de 14 mm. Entre ces 2 vis, il faut faire un trou de 8 mm pour l'axe. Il faut mettre une vis de 2,5X25 mm sur l'axe pour pouvoir fixer un bouton standard. Il faut la visser à fond en maintenant directement l'axe avec une pince pour éviter de détériorer le condensateur variable. La tête de la vis est ensuite coupée avec une pince coupante. Pour utiliser un bouton pour axe de 6mm [knob A04], il faut y glisser du papier qui sert de cheville.

La réalisation des transformateurs FI demande beaucoup de rigueur. Une feuille de calcul informatique donnant instantanément la capacité nécessaire pour obtenir l'accord en fonction de l'inductance utilisée et de la fréquence désirée facilite la tâche Feuille de calcul. Une mesure précise des valeurs des bobines et des condensateurs est aussi indispensable. Il faut donc posséder un inductancemètre – capacimètre précis. Il existe des modèles bon marché, bien qu’extrêmement précis sur le marché [LC200A]. L'idée est d'utiliser des selfs miniatures de 470 µH qui théoriquement devraient être accordées par 260 pF. Le choix réel des bobines et des condensateurs se fait en 3 étapes : tri des selfs, calcul de la capacité d'accord réelle nécessaire, choix des condensateurs.

Tri des bobines. La mesure des selfs montre que leur valeur est nettement plus faible que celle indiquée. Il faut donc se procurer 10 self de la même série de fabrication ayant une valeur théorique de 470 µH. À l'inductancemètre, on sélectionne les 4 selfs ayant une inductance la plus proche possible entre elles. Dans mon cas leur valeur réelle était proche de 432 µH.

Calcul de la capacité d'accord. Il faut calculer la capacité exacte pour un accord sur 455 kHz avec la valeur des selfs sélectionnées (dans mon cas 283 pF). On diminue ensuite cette valeur de 10 pF pour tenir compte des capacités des lampes. Dans mon cas la valeur cible réelle à obtenir était donc de 273 pF.

Choix des condensateurs. Il faut trouver 4 condensateurs ayant une valeur réelle la plus proche possible de la valeur cible (273 pF dans mon cas). L'utilisation d'un assortiment de condensateurs facilite grandement la tâche. Je me suis procuré un lot de 1000 condensateurs céramiques comprenant 50 valeurs réparties entre 1 pF et 100 nF à moins de 10 € [ceramic capacitor assortment 1000pcs]. Là encore il faut mesurer la valeur précise des composants. Les condensateurs de 270 pF avaient une valeur bien trop faible (240 pF). Les condensateurs de 300 pF avaient une valeur proche de la valeur. Il faut alors mesurer 10 condensateurs pour sélectionner les 4 condensateurs ayant la valeur la plus proche entre eux. Si la valeur cible ne peut être approchée avec un seul condensateur, il faut d'abord sélectionner 4 condensateurs ayant la valeur immédiatement inférieure puis ajouter un deuxième condensateur de faible valeur pour faire l'appoint. Il est possible de tolérer 10 pF d'écart par rapport à la valeur cible. Dans mon cas la valeur obtenue avec les condensateurs marquée 300 pF était 277 pF.

Il ne reste plus qu'à souder directement chaque condensateur sur une self. Pour faire un transformateur FI chaque self primaire sera mise en parallèle d'une self secondaire avec un espace d'approximativement 3 mm entre elles (non critique). Dans mon récepteur, la FI obtenue avec cette méthode est centrée sur 470 kHz. Aucun ajustement n'a cependant été nécessaire.

Le choix des valeurs du circuit oscillant d'entrée est beaucoup plus simple. La capacité maximum du condensateur variable étant de 126 pF et le bas de la gamme GO 150 kHz une self de 10 mH a été choisie. Dans un premier temps il a été utilisée une bobine miniature [inductor 10mH] de valeur réelle 9,3 mH couplée à une self identique reliée à l'antenne. Cependant, il est rapidement apparu que l'utilisation d'un cadre ferrite permettait de diminuer les parasites. Il a donc été choisi un bâton de ferrite de 10 mm de diamètre et 20 cm de longueur avec approximativement 300 spires de fil de 3/10 de mm de diamètre. Au départ, il avait été bobiné 330 spires, puis le nombre a été diminué progressivement pour obtenir les 9,3 mH. Il suffit ensuite de calculer la capacité d'accord nécessaire pour 150 kHz (121 pF) et 250 kHz (43 pF), ce qui représente une variation de 77 pF qui sera la variation cible de l'oscillateur.

Le calcul du circuit oscillant de l'oscillateur est plus complexe. En effet, pour une FI de 455 kHz, l'oscillateur doit être accordé de 705 à 605 kHz pour couvrir la gamme GO de 250 à 150 kHz.

Si l'accord se fait à 43 pF (comme pour l'antenne) pour osciller sur 705 kHz (inductance 1,18 mH), les 605 kHz seront obtenus avec 58 pF soit une variation de 15 pF au lieu des 77 pF cible. Pour parvenir au 77 pF de variation de la capacité d'accord nécessaire pour accorder l'oscillateur de 705 à 605 kHz, il est indispensable d'ajouter en parallèle du condensateur variable une capacité fixe de valeur adéquate (trimmer) et d'utiliser une self de valeur moindre. Une feuille de calcul avec 2 formules de Tomson permet de trouver facilement la valeur du trimmer Feuille de calcul. Ces 2 formules devront indiquer, pour chaque valeur d'inductance que vous rentrerez, les capacités d'accord nécessaires pour obtenir 705 et 605 kHz. Il faut essayer différentes valeurs pour trouver la valeur de la self qui donnera une variation de la capacité d'accord entre 705 et 605 kHz égale à la variation cible (77 pF dans mon cas) . Une self de 235 µH nécessite une capacité d'accord de 217 pF pour osciller sur 250 kHz et 294 pF pour osciller sur 150 kHz. Cela correspond bien à une variation de 77 pF qui était la cible. Il reste encore à calculer le trimmer en soustrayant à la capacité nécessaire pour accorder sur 605 kHz la valeur du condensateur variable nécessaire pour accorder le circuit d'antenne sur 150 kHz. Dans mon cas, la valeur du trimmer est donc 294 - 121 soit 173 pF.

Les calculs théoriques sont terminés. Il reste à sélectionner une capacité proche de 173 pF mesurée au capacimètre (dans mon cas 150 pF + 30 pF en parallèle) et une self de 235 µH obtenue, après mesure, avec une bobine de 220 µH en série avec une bobine de 47 µH. Une deuxième bobine de 220 µH placée en parallèle à 2mm de la première bobine de 220 µH permet le couplage du circuit plaque.

Il y a 50 % de probabilité pour que votre oscillateur n'oscille pas. Cela est facile à vérifier en mesurant la tension entre la grille oscillatrice et la masse via une résistance de 100 kohm pour ne pas perturber le système. Si la tension est inférieure à 1 V, le montage n'oscille pas. Dans ce cas , il faut intervertir les pattes de la bobine de couplage du côté plaque, sans retourner la bobine. En pratique, il faut croiser ou décroiser les connexions de cette bobine.

4 MISE AU POINT - RÉSULTATS

Les calculs et les mesures précises sur les circuits oscillants ont rendu tout réglage secondaire inutile. Cela facilite grandement la mise au point. Les principaux ajustements ont concerné la valeur de la résistance cathodique de la mélangeuse et de l'amplificatrice FI. Une valeur trop faible entraîne une auto-oscillation de ces lampes. Le deuxième ajustement a concerné la valeur du condensateur de découplage de la cathode de la préamplificatrice BF et de la lampe finale. Des faibles valeurs ont été sélectionnées pour renforcer les aiguës.

La sensibilité est normale pour un récepteur 4 lampes : réception en milieu de journée dans la région lilloise de France Inter, Europe 1, BBC radio 4 et RTL. Il n'y a aucun brouillage entre les stations séparées de 20 kHz. La qualité sonore reste celle de l'AM et dépendra aussi fortement du haut-parleur et du transformateur de sortie utilisés. Il n'y a aucun brouillage entre les stations séparées de 20 kHz. Il n'y a pas de sifflement intempestif.

L'adaptation aux petites ondes est possible. Cependant, du fait de la faible valeur de la capacité d'accord, il faudra peut-être diviser la gamme en 2.

Bonnes écoutes

Olivier Ernst F5LVG


RXSuper2016

Vu dans ... https://www.oernst.org/hamradio/rx/Super2016/RXSuper2016.html

Récepteur bandes amateurs en bois.

Vue de face

Bien sûr ce n’est pas un récepteur en bois, mais sur planche de bois. Le but de ce projet est de réaliser un récepteur le plus simple possible permettant une écoute des principales bandes amateurs décamétriques (15 17 20 40 80 m) en haut-parleur, avec une sélectivité adaptée à la SSB et une sensibilité suffisante pour fonctionner sur antenne Lévy de 2 * 10 m. Seul un superhétérodyne peut remplir ce cahier des charges.

Pour des raisons de simplicité, il a été décidé de réaliser ce montage sur une planche de bois de 20 cm sur 32 cm. Des petits clous d'un mm sur 16 mm, servent de points de connexion. Le changement de gamme de réception ne s'effectue pas par un commutateur, mais par le remplacement de 2 bobines interchangeables. Grâce à ce système, la réalisation du récepteur et le réglage des circuits oscillants est extrêmement facilités. Les bobines interchangeables permettent d'obtenir un excellent rendement. Seuls des transistors bipolaires sont utilisés du fait de leur robustesse. Des composants avec des pattes suffisamment longues ont été sélectionnés de façon à faciliter le câblage. Pour chaque fonction, il n’y a qu’un transistor afin d’éviter les accrochages. Enfin, Il n'y a aucun condensateur variable ou ajustable, mais seulement trois diodes varicaps.

Le schéma synoptique est classique, identique à celui de nombreux récepteur réalisé depuis la fin des années 30. Le changement de fréquence s'effectue à l'aide d'un transistor oscillateur et d'un transistor mélangeur. L'étage FI ne comporte qu'un seul transistor. De façon à compenser le gain relativement faible en FI, la démodulation s'effectue avec un transistor bipolaire. Deux BFO sont prévus, l'un pour l'écoute de la bande latérale supérieure, l'autre pour l'écoute de la bande latérale inférieure. Un seul circuit intégré donne une amplification suffisante pour une bonne écoute en haut-parleur. Un transistor en parallèle du haut-parleur permet un contrôle automatique de volume relativement efficace, bien qu'extrêmement simple.

Le choix de la fréquence intermédiaire est critique. Plus la fréquence intermédiaire est élevée, plus la fréquence image est atténuée. Cependant, dans le même temps la fréquence de l'oscillateur local tend à augmenter ce qui diminue la stabilité en fréquence. Par ailleurs, il faut éviter que la fréquence intermédiaire, son harmonique 2 et la fréquence image soient sur une gamme de radiodiffusion. Enfin, il faut que des quartz soient disponibles et bon marché pour cette fréquence. Le choix final s'est porté sur une fréquence intermédiaire de 10.245 MHz.

L'absence d'étage RF facilite la réalisation du montage. En son absence, le facteur de bruit de l'étage mélangeur de fréquence doit être faible possible. Les transistors bipolaires permettent d'obtenir facilement un bon facteur de bruit associé à une certaine amplification alors que d'autres mélangeurs, ayant un excellent facteur de bruit, atténuent le signal. Certes, les transistors sont sensibles à la transmodulation, mais l'absence d'amplification RF préalable permet d'obtenir des résultats corrects.

Examinons le schéma étage par étage.

L'étage mélangeur est classique. Les transistors bipolaires ont un gain réel (bien que modéré) et un rapport signal sur bruit correct au détriment d'une mauvaise résistance aux signaux forts à l'origine d'un effet de transmodulation important. Il faut donc obligatoirement utiliser un potentiomètre permettant d'atténuer les signaux en cas de réception de stations puissantes. Ce potentiomètre sert aussi de gain général pour le récepteur. Le courant collecteur du mélangeur doit être plus faible que pour un étage amplificateur. La valeur de la résistance du circuit collecteur doit être adaptée à l'impédance du filtre à quartz. Remarquez le condensateur de 47 pF entre base et émetteur. Ce condensateur est extrêmement important, en particulier pour atténuer les stations de la bande FM. Ses connexions avec la base et l’émetteur doivent être extrêmement courtes. Les deux diodes tête-bêche 1N4148 servent à protéger le transistor des champs RF induits à proximité d'un émetteur. Si vous n'utilisez pas d'émetteur, vous pouvez supprimer ces diodes. Un circuit bouchon accordé sur 10,245 MHz dans circuit d'antenne est indispensable pour éviter l'entrée de signaux indésirables dans l'amplificateur FI. Un interrupteur permet de choisir 2 points de polarisation, local ou DX.

L'oscillateur est un montage Colpitts. Pour obtenir une bonne stabilité, il faut employer une capacité d'accord la plus importante possible. Cette capacité d'accord est la résultante du condensateur Ct, des deux condensateurs de 220 pF en série pour le couplage de l’émetteur du transistor, et de la résultante de Cs - Cp et la varicap. Les 2 condensateurs Cs Cp permettent un bon étalement de chaque gamme. L'accord de l'oscillateur se fait par une diode varicap. Un potentiomètre de 47 kohm 10 tours permet de parcourir la totalité de la gamme voulue, un deuxième potentiomètre 47 kohm simple tour permettant un accord fin. Un vu mètre de 250 mA sert de cadran rudimentaire. Pour obtenir une bonne stabilité en fréquence, il est indispensable que tous les condensateurs de cet étage d'une valeur inférieure à 1000 pF soient des condensateurs céramiques NPO. C'est aussi indispensable pour le condensateur de 3 pF et celui de 47 pF qui sont réunis à la base du transistor mélangeur.

Le filtre à quartz est du type QER. Ce type de filtre quartz permet d'obtenir une excellente courbe de réponse tout en étant facile à régler, les condensateurs employés ayant tous la même valeur. Ces filtres peuvent être calculés de façon simple en suivant le tutoriel sur la page suivante : http://www.rotilom.com/F6IDT/filtre_quartz.htm . Ce filtre emploie 8 quartz, cependant il agit d'un filtre 6 pôles. Vous pouvez modifier la bande passante en modifiant la valeur des condensateurs. La bande passante de 3 Khz est bien adaptée à la SSB et permet aussi de décoder la télégraphie avec une sélectivité large ou de détecter la modulation d’amplitude avec une sélectivité étroite.

L'étage amplificateur de la fréquence intermédiaire ne comporte qu'un seul transistor. En effet, les risques d'auto oscillation augmentent de façon importante avec le nombre d'étages. Remarquez la résistance de 100 ohms et le condensateur de 22 pF qui servent à empêcher des auto oscillations UHF ainsi que l’entrée en direct de stations de la bande FM. À la sortie de cet étage, un circuit oscillant accordé 10,245 MHz est indispensable. Là encore, l'accord se fait par varicap.

Le démodulateur est un transistor en collecteur commun. Ce montage est celui qui représente le meilleur compromis entre une bonne sensibilité et une bonne stabilité. Il faut que le transistor fonctionne avec une faible intensité collecteur.

L'amplificateur basse fréquence comporte deux transistors. Des Darlingtons ont été choisis pour obtenir un maximum de gain avec un minimum de composants. Quatre circuits intégrés ont été essayés, mais les résultats ont été décevants. L’utilisation d’un amplificateur en classe AB aboutit à des pics de courant qui modifie la tension des varicaps ce qui aboutit à une modulation de fréquence de l’oscillateur variable, malgré les différentes régulations. Le système de contrôle automatique de volume est difficile à régler avec un circuit intégré. L’utilisation d’un amplificateur en classe A avec des transistors résout les 2 problèmes, au prix d’une consommation de 250 mA en continu. Un petit radiateur est indispensable pour le TIP122. il permet d'obtenir une puissance BF tout à fait acceptable pour l'écoute forte en haut-parleur (0,5 W mesuré). Un interrupteur de "stand-by" permet de connecter la sortie de l'amplificateur sur le haut-parleur ou à la masse. Cet interrupteur n'est utile que si le récepteur est associé à un émetteur. Il permet de rendre muet le récepteur pendant l'émission.

Le circuit de contrôle automatique de volume, bien que rudimentaire, est relativement efficace. Le principe de base est de connecter un transistor en parallèle du haut-parleur. Quand la tension de sortie de l'amplificateur AF dépasse 0,6 V, le transistor devient conducteur et diminue la tension de polarisation de la base du transistor amplificateur FI. Un dispositif potentiométrique permet de faire varier la tension AF appliquée à la base du transistor, de façon à régler le niveau de déclenchement du contrôle automatique de volume. Le condensateur de 10µF règle la constante de temps de réaugmentation du gain après l’écoute d’un signal fort, alors que la résistance de 1Kohm règle la constante de temps d’attaque de la diminution de gain. Si cette constante de temps est trop courte, la moindre impulsion parasite bloque le récepteur.

La démodulation de la SSB impose de réintroduire la fréquence porteuse supprimée à l'émission. Il faut donc utiliser un BFO. La fréquence porteuse étant différente en bande latérale supérieure (fréquence porteuse en dessous de la bande passante du filtre FI) et en bande latérale inférieure (fréquence porteuse au-dessus de la bande passante du filtre FI), le plus simple est d'employer deux BFO différents. Un interrupteur ON OFF ON applique la tension d'alimentation à l'un ou l'autre BFO permettant de choisir la bande latérale adéquate, où en l'absence de BFO de détecter la modulation d'amplitude. Chaque BFO est constitué d'un transistor avec un quartz 10,245 MHz. En fonction des quartz, vous devrez probablement modifier la valeur des condensateurs de base et de collecteur pour obtenir une fréquence correcte. À noter un fil qui sert d’antenne pour chaque transistor. Il faut régler la longueur de ces fils en les rapprochant plus ou moins du filtre à quartz de façon à obtenir la meilleure sensibilité pour la démodulation de la SSB.

Le récepteur doit être alimenté par une alimentation 12 V régulée. À partir de cette tension régulée, une deuxième régulation à 9,4 V est utilisée pour alimenter l'oscillateur local et toutes les varicap. Les 2 diodes 1N4007 en série avec la varicap améliorent nettement la régulation en cas de changement de température.

La face avant du récepteur comprend l'interrupteur de "stand-by", le potentiomètre de gain d’antenne, le potentiomètre d'accord du circuit oscillant d'antenne, le potentiomètre 10 tours permettant de parcourir la totalité de chaque gamme, le potentiomètre d'accord fin, le potentiomètre du contrôle automatique de gain (AVC) et interrupteur local DX. Le commutateur pour les BFO est fixé sur la planche de bois. Les socles des 2 fiches DIN utilisés pour recevoir les bobines interchangeables doivent être impérativement à plus de 15 cm des boutons de commande de la face avant pour éviter tout effet de main.

Les bobinages du circuit d'entrée et de l'oscillateur sont du type interchangeable. L'emploi de bobines interchangeables dans les réalisations amateurs était habituel jusqu'aux débuts des années 50. En effet, l'absence de commutateur facilite la réalisation, et permet éventuellement d'ajouter de nouvelles gammes secondairement, par exemple de radio diffusion. Des prises DIN quatre broches ont été utilisées. Ces prises ont le mérite d'être encore fabriquées aujourd'hui, d'être peu coûteuses et de taille relativement réduite. Pour les bobines du circuit antenne, le plus simple est d’utiliser des bobines miniatures. Les 2 inductances doivent être cote à cote. À noter que pour les bandes hautes (15 et 17 m), il est indispensable d’utiliser 2 bobines primaires entourant la bobine secondaire pour obtenir un couplage suffisant. Pour l’oscillateur, il est indispensable de réaliser les bobines. Elles n’ont pas de mandrin (réalisation « en l’air).Elles utilisent soient du fil électrique d'installation de 20 A (2,5 mm²), soit du fil de câblage monoconducteur à isolation PVC (câble YV) de diamètre extérieur de 1,1 mm (0,5 mm pour le conducteur). Quand tout est au point, les spires sont collées à la colle cyanolite liquide (superglue). J’ai réalisé les bobines sur un mandrin cylindrique de 22 mm de diamètre (lampe noval). Ces bobines, avec les condensateurs Ct Cs Cp, sont soudées directement sur les broches de la fiche DIN.

En pratique, une fois les bobines oscillatrices réalisées, il faut choisir par essais multiples la valeur des condensateurs Ct Cs et Cp. Pour commencer Cp est choisi à 220 pF, Cs en fonction du tableau et Ct permettant d’être un peu plus haut en fréquence que la valeur désirée. Il faut alors vérifier que la largeur de la gamme est satisfaisante ou modifier Cs de façon adéquat. Il ne reste plus alors qu’à la fréquence désirée en ajoutant en parallèle de Ct des condensateurs de petite valeur. L’achat d’un assortiment de condensateurs céramiques NPO facilite beaucoup la tâche (Ceramic Capacitors Assortment Kit npo). Le condensateur Cs permet d’ajuster l’étalement de la bande. Un autre récepteur récepteur en position SSB, sans antenne extérieure, aide beaucoup au réglage.

Le circuit bouchon 10,245 MHz placé dans la connexion d’antenne est réalisé avec une petite self moulée de 2.2 µH et un condensateur de valeur adéquat en parallèle. Ces composants ont souvent une tolérance importante. Il faut donc mesurer précisément avec un pont de mesure (LC200A) la valeur de la self, calculer la valeur de la capacité nécessaire pour l’accord sur 5 MHz, choisir un condensateur de valeur normalisée immédiatement inférieure, mesurer sa valeur réelle, calculer la différence pour choisir un ou deux condensateurs supplémentaires permettant d’approcher la valeur cible totale avec moins de 5 pF de différence. Le résultat final est excellent, aucun autre réglage n’étant nécessaire.

Sur 14 MHz, des fréquences images dans la bande des 6 MHz sont nettement audibles. Il faut mettre un circuit bouchon accordé sur 6,3 MHz. Celui-ci est réalisé de la même façon que le circuit bouchon accordé sur la FI, mais avec une inductance de 4,7 µH. Ce circuit bouchon est placé directement sur la fiche DIN prévue pour le 20 m.

Ce récepteur est agréable à utiliser. Sur les cinq bandes, le souffle apporté par l'antenne Lévy de 2 * 10 m est nettement audible en SSB. La sélectivité est bien adaptée à la SSB, avec élimination de la bande latérale indésirable. Le contrôle automatique de volume est appréciable. Il est possible d'écouter de la modulation d'amplitude « sur le flanc » de façon à conserver suffisamment d'aiguës. La sensibilité est toutefois plus faible en AM qu'en SSB du fait de l'absence de BFO.

Accord antenne : inductances miniatures
Bande / Secondaire / Primaire
15 m et 17 m/ 1 µH / 1,1 µH (2x 2,2 µH en parallèle)
20 m / 2,2 µH / 2,2 µH
40 m / 10 µH / 4,7 µH
80 m / 22 µH / 10 µH

Oscillateur
15 m / 10,755 MHz à 11,205 MHz / 3 tours / Ct = 481 pF / Cs = 220 pF / Cp = 220 pF
17 m / 7,823 MHz à 7,923 MHz / 4 tours / Ct = 780 pF / Cs = 156 pF / Cp = 220 pF
20 m / 3,755 MHz à 4,105 MHz / 8 tours / Ct = 570 pF / Cs = 680 pF / Cp = 220 pF
40 m / 3,245 MHz à 3,045 MHz / 10 tours / Ct = 680 pF / Cs = 470 pF / Cp = 220 pF
80 m / 6,745 MHz à 6,445 MHz / 5 tours / Ct = 827 pF / Cs = 330 pF / Cp = 200 pF

Fil électrique 20A 2.5mm2 (15 17 80m)
Fil de câblage 0.2mm2 (20 40m)
Diamètre 22 mm

Olivier Ernst
F5LVG
Novembre 2016


RXsuper2016En

Vu dans ... https://www.oernst.org/hamradio/rx/Super2016/RXsuper2016En.html

Wood amateur band receiver

Vue de face

This is a simple receiver for the 15 17 20 40 80 m bands.

10 points:
1 Single conversion superheterodyne with 10.245 MHz IF.
2 No variable capacitor. Only 3 varicap diodes. Note the 1N4007 diodes in series with the zener to improve thermal regulation of the power supply.
3 Wood baseboard (22 x 30 cm). Nails for connexion points (1 X 16 mm).
4 Plugin coils on DIN socket. At least 15 cm between the coils and the front panel in mandatory to avoid hand effect.
5 NPO capacitors for the oscillator.
6 Six pole QER crystal filter.
7 Two 47k potentiometers for the oscillator tuning: 10 turns for gross tuning, single turn for fine tuning.
8 1N4148 diodes to protect the mixer during transmission.
9 Class A is mandatory for the output stage (TIP122 with heat sink) to avoid frequency modulation of the oscillator.
10 Automatic volume control.

Plugin coils :
Antenna tuning : miniature coil

Band / Secondary / Primary
15 m et 17 m/ 1 µH / 1,1 µH (2x 2,2 µH in parallel)
20 m / 2,2 µH / 2,2 µH
40 m / 10 µH / 4,7 µH
80 m / 22 µH / 10 µH

Oscillator :
No coil form. Diameter : 22 mm
15 m / 10,755 MHz - 11,205 MHz / 3 turns / Ct = 481 pF / Cs = 220 pF / Cp = 220 pF
17 m / 7,823 MHz - 7,923 MHz / 4 turns / Ct = 780 pF / Cs = 156 pF / Cp = 220 pF
20 m / 3,755 MHz - 4,105 MHz / 8 turns / Ct = 570 pF / Cs = 680 pF / Cp = 220 pF
40 m / 3,245 MHz - 3,045 MHz / 10 turns / Ct = 680 pF / Cs = 470 pF / Cp = 220 pF
80 m / 6,745 MHz - 6,445 MHz / 5 turns / Ct = 827 pF / Cs = 330 pF / Cp = 200 pF

Olivier Ernst
F5LVG
2016


évolution technique des récepteurs durant le 20 siècle

Vu dans ... http://oernst.f5lvg.free.fr/his/ch1/ch1.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 1 : récepteurs de radiodiffusion à lampes

Olivier ERNST F5LVG

Le but de cette revue est de montrer l’évolution de la technique des récepteurs pour les fréquences inférieures à 30 MHz. Ce descriptif est basé sur des schémas réels, parfois modifiés pour des raisons didactiques. N’ayant pas été construits par l’auteur, leur bon fonctionnement n’est pas certain. Nous aborderons d’abord les récepteurs pour la radiodiffusion prévus essentiellement pour les ondes moyennes (ou petites ondes PO) et les ondes longues (ou grandes ondes GO). L’intérêt de ce type de récepteur est qu’ils ont toujours du être réalisés au moindre coût, tout en ayant un bon rendement. Ils ne sont cependant prévus que pour la modulation d’amplitude, et ne permettent donc pas la réception de la télégraphie ou la BLU. Par ailleurs, même s’ils sont relativement sensibles, ils ne sont pas conçus pour recevoir des signaux très faibles. Dans un deuxième temps, nous aborderons les récepteurs spécifiques des radioamateurs. A la différence des premiers, ils sont prévus pour les ondes courtes (OC) et permettent de décoder la télégraphie et la BLU.

I RECEPTEUR DE RADIODIFFUSION

A la fin du XIXème siècle, les premiers récepteurs radio ne comprenaient qu’une antenne, un démodulateur à limaille de fer, et un galvanomètre ou un enregistreur télégraphique. Différents détecteurs furent ensuite proposés pour augmenter la sensibilité des récepteurs. Les détecteurs à cristaux, type galène, s’imposèrent vers 1910. De façon à pouvoir séparer les différentes stations, un circuit oscillant a été ajouté. Le récepteur de la figure 1 montre le montage résultant. Le circuit oscillant permet d’accorder l’antenne sur la fréquence de la station désirée. La galène (diode au sulfure de plomb) effectue la détection. Un condensateur est ajouté en dérivation sur le casque pour augmenter quelque peu la sensibilité. Ces postes sont peu sensibles du fait de l’absence d’étage amplificateur. Le casque ne permet d’entendre que l’énergie captée par l’antenne.

Figure 1 : Poste à galène

Figure 2 : Détectrice à réaction.

L’emploi des lampes triodes pour augmenter la sensibilité des récepteurs, grâce à leur amplification, est apparu vers 1915. Un montage particulier, la détectrice à réaction, permet d’obtenir une détection et une amplification considérable avec une seule lampe. La détection s’effectue par la diode formée par le filament (cathode) et la grille. L’amplification est due au pouvoir amplificateur de la lampe (inférieur à 10) mais aussi au phénomène de la réaction illustré figure 2. Dans ce montage, L2 permet de réinjecter sur le circuit oscillant une partie du signal amplifié pour compenser les pertes du circuit oscillant. Le gain peut alors dépasser nettement 100. Un couplage variable entre L2 et L1 permet de se placer en deçà de l’accrochage (moment ou le système se met à osciller) pour recevoir la modulation d’amplitude, et au-delà pour démoduler les ondes entretenues (CW) ou, aujourd’hui, la BLU. Ce type de récepteur présente souvent une sélectivité insuffisante, et ne permet pas d’écouter en haut-parleur.

Figure 3 : Récepteur C119

Nous arrivons donc au récepteur « C119 » de la figure 3. Il s’agit d’une détectrice à réaction à laquelle ont été ajoutés un amplificateur HF et 2 amplificateurs BF. L’étage HF permet d’augmenter la sensibilité et la sélectivité (grâce aux 2 circuits oscillants L1C1 et L2C2). L’écoute en haut-parleur est possible grâce aux deux étages amplificateurs BF.

Figure 4 : Superhétérodyne BGP.

La sélectivité du C119 est toutefois encore insuffisante. Ce problème de sélectivité n’a pu être résolu que par les montages superhétérodynes. Dans ce type de montage, on modifie la fréquence du signal incident pour pouvoir l’amplifier dans un circuit à fréquence fixe dite fréquence intermédiaire (FI) ou moyenne fréquence (MF). Ce changement de fréquence est obtenu en mélangeant le signal incident à celui d’un oscillateur. Pour modifier la fréquence à recevoir, il suffit de modifier la fréquence de l’oscillateur et d’accorder les circuits disposés avant le mélangeur sur la fréquence désirée. L’intérêt de ce type de montage est que l’étage FI peut comprendre un filtre extrêmement sélectif réglé une fois pour toutes en usine. Le récepteur de la figure 4 est un exemple de superhétérodyne datant de 1930. Le changement de fréquence s’effectue par une lampe bigrille sur 60 KHz. La partie oscillatrice est formée par C1AB. Deux étages FI permettent d’obtenir 4 circuits oscillants FI. En ne maniant que 2 condensateurs (C pour l’accord du circuit d’entrée, C1 pour l’accord de l’oscillateur), on obtient la sélectivité de 5 circuits oscillants (4 en FI et celui formé par le cadre). Pour un récepteur à amplification directe équivalent, il faut effectuer le réglage de 5 condensateurs variables pour modifier la fréquence, ce qui est quasi impossible.

Figure 5 : Superhétérodyne 4 lampes.

Le récepteur suivant (figure 5) n’est que l’optimisation du récepteur précédent. Ce type de schéma a été utilisé de 1935 à 1965. La durée de vie de ce schéma s’explique par ses qualités intrinsèques. Le changement de fréquence s’effectue par une lampe double (oscillatrice + mélangeuse) spécialement conçue pour cette fonction. Un étage unique de fréquence intermédiaire sur 472 KHz (ou 455 KHz) permet d’obtenir un gain suffisant, une bonne sélectivité par l’emploi des transformateurs à primaire et secondaire accordés, et une bonne élimination de la fréquence image en PO et GO. L’utilisation d’un seul étage FI minimise les risques d’accrochages en FI. Deux étages BF permettent d’obtenir une puissance de sortie comprise selon les modèles entre 1 et 5 W. A noter le fonctionnement sur antenne. Les condensateurs CV1 et CV2 sont sur le même axe (commande unique) pour que l’usager n’ait qu’un bouton à tourner pour changer de station. Un tel récepteur parfaitement mis au point permet, aujourd’hui encore, une parfaite réception des PO et GO.


évolution technique des récepteurs durant le 20 siècle

Vu dans ... http://oernst.f5lvg.free.fr/his/ch2/ch2.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 2 : récepteurs de radiodiffusion à semi-conducteurs

Olivier ERNST F5LVG

L’invention du transistor en 1948 a permis la réalisation de récepteurs peu encombrants n’ayant qu’une faible consommation électrique. Un exemple classique est présenté figure 6. Ce type de montage a été utilisé de 1960 à 1980. Il est apparu en même temps que la mise au point de bâtonnets de ferrite permettant la réalisation de cadres de petites dimensions. Il n’y a donc pas d’antenne externe. Le premier transistor est utilisé en oscillateur mélangeur. Le gain est important mais ce type de montage est très sensible à la transmodulation. A la différence des lampes, 2 étages de fréquences intermédiaires sont nécessaires pour obtenir une sensibilité satisfaisante. Du fait de la faible impédance des transistors, et de la présence de seulement 3 circuits oscillants sur la fréquence intermédiaire, la sélectivité est moins bonne qu’avec les récepteurs à lampes précédents. Si on tient compte des problèmes de transmodulation, ce type de récepteur est donc nettement moins performant que le récepteur précédent à tube. La diffusion de ce type de récepteur s’explique par la miniaturisation obtenue, la faible consommation électrique, l’absence de composants « de puissance », l’absence de vieillissement des transistors dans le temps et leur faible coût. Remarquez aussi le nombre élevé de composants nécessaires par rapport au même récepteur à lampes. Sur la figure 6 les étages BF ne sont par représentés. L’équivalent pour le récepteur à lampes de la figure 5 correspond aux 2 premières lampes seulement. L’utilisation de transistor FET ou MOSFET comme mélangeur, associé à l’emploi d’un oscillateur séparé et des transformateurs FI à primaire et secondaire accordé permet d’obtenir des résultats au moins aussi bons qu’avec les récepteurs à lampes. Ce type de schéma n’a cependant été utilisé que sur des récepteurs « haut de gamme ».

Figure 6 : Superhétérodyne à transistor.

Figure 7 : récepteur à circuit intégré.

Dans les années quatre-vingts ont été mis au point des circuits intégrés spécifiques pour diminuer le nombre de composants externes. Un exemple est donné figure 7. Le fonctionnement théorique de ce récepteur est identique au récepteur précédent de la figure 6 ainsi que de celui de la figure 5. Toutefois, pour obtenir une bonne sélectivité avec un seul circuit oscillant en FI, un filtre céramique a été ajouté. A lui seul, ce filtre permet d’obtenir une sélectivité suffisante. L’intérêt de l’emploi d’un tel filtre est de n’avoir qu’un circuit FI (T1) à régler en usine.

Figure 8 : Récepteur à fréquence intermédiaire élevée.

Abordons la dernière génération des récepteurs de radiodiffusion PO et GO. Pour obtenir un affichage digital, une excellente stabilité en fréquence, et un grand nombre de postes préréglés, il faut employer un synthétiseur de fréquence. L’oscillateur doit alors impérativement être accordé par diode à capacité variable (varicap). Ces diodes ne permettent pas d’obtenir de grandes variations relatives de fréquences du fait de leur importante capacité résiduelle, d’autant plus que la tension maximale est faible. L’emploi d’une fréquence intermédiaire élevée permet de pallier cet inconvénient. Ainsi, pour une fréquence intermédiaire de 10,7 MHz, une variation de 20 % de la fréquence de l’oscillateur (10,7 MHz à 12,7 MHz) permet de recevoir toutes les fréquences radio comprises entre 0 et 2 MHz, si le circuit d’entrée est adéquat ! Par ailleurs, la différence importante qui existe entre la fréquence intermédiaire et les fréquences radio désirées permet de n’utiliser qu’un filtre passe-bas à l’entrée du récepteur et entre les étages HF. Le récepteur de la figure 8 est un exemple caractéristique (la partie stabilisatrice de fréquence n’est pas représentée). La simplification dans la mise au point du récepteur par rapport aux schémas précédents est évidente. Une simple variation de tension appliquée sur la varicap permet de modifier la fréquence de réception. Avec les récepteurs précédents il faut réaliser une étude théorique pour mettre au point une commande unique du circuit oscillateur et du circuit oscillant d’entrée. Ensuite, chaque étage doit être réglé séparément en usine. T1 étant un transformateur à large bande, seul L1 est à régler en usine pour obtenir la plage de fréquence désirée. Sur le schéma de la figure 8, le circuit stabilisateur de fréquence (synthétiseur) et l’amplificateur BF ne sont pas représentés.


évolution technique des récepteurs durant le 20 siècle

Vu dans ... http://oernst.f5lvg.free.fr/his/ch3/ch3.html

EVOLUTION TECHNIQUE DES RECEPTEURS

DURANT LE XXème SIECLE

Chapitre 3 : récepteurs pour radioamateurs à lampes

Olivier ERNST F5LVG

II RECEPTEURS POUR RADIOAMATEURS

Nous n’envisagerons dans ce chapitre que les ondes courtes, c’est-à-dire les fréquences comprises entre la gamme radiodiffusion PO et les VHF ce qui correspond à l’ensemble des fréquences comprises entre 1,6 MHz et 30 MHz.

Le radioamateurisme n’a été autorisé en France qu’au début des années 1920. Seules les ondes courtes (inférieures à 200 m) leur avaient été accordées car a priori sans intérêt. A cette époque, les lampes triodes ne permettaient pas d’amplifier les ondes inférieures à 200 m.

Figure 9 : Récepteur onde courte type Schnell.

Le récepteur utilisé jusqu’aux années trente étaient donc habituellement constitué par une détectrice à réaction suivie d’un étage amplificateur BF (figure 9). Nous avons vu que la détectrice à réaction permet une grande amplification. Par ailleurs, en faisant osciller la lampe, il se produit des interférences avec les ondes entretenues, permettant de décoder la télégraphie. Cette possibilité explique la vogue qu’a eue ce type de récepteur pendant toutes les années vingt chez les amateurs qui à l’époque n’émettaient qu’en télégraphie. Dans ce type de récepteur, conseillé par l’amateur américain Schnell en 1925, le dosage de la réaction se faisait par un condensateur variable.

Figure 10 : Récepteur à réaction type OV1 à tubes. Toute pentode HF convient pour V1. Toute pentode HF ou BF convient pour V2. La self à fer de 1000 H peut être avantageusement remplacée par une simple résistance de 47 kohm. Le transformateur de sortie peut être remplacé par un transformateur d’alimentation 220 / 6 V 10 W. Il ne faut pas oublier l’alimentation des filaments ni de relier la troisième grille à la cathode si cette connexion n’est pas réalisée dans la lampe elle-même.

Durant la première moitié des années trente, les radioamateurs ont amélioré autant qu’il était possible les récepteurs à réactions. Figure 10 est représenté un récepteur à deux tubes parfaitement optimisé. Ce type de récepteur était appelé OV1, le premier chiffre correspondant au nombre d’étages amplificateurs HF, la lettre V à la détectrice, et le deuxième chiffre au nombre d’amplificateur BF. Par rapport au récepteur Schnell, l’amélioration s’explique essentiellement par la qualité des composants. Si un amateur nostalgique du passé désire actuellement construire son premier récepteur ondes courtes à lampes, il faut adopter ce montage de la figure 10.

Figure 11 : Récepteur 1V1.

Un étage HF est parfois ajouté au récepteur précédent (figure 11). Cela permet d’augmenter la sensibilité. Toutefois la sélectivité est quasiment inchangée, du fait de l’absence de réaction sur le premier circuit oscillant. De ce fait, son amortissement est nettement supérieur, et donc sa sélectivité moindre, que pour le deuxième circuit oscillant.

Dans la deuxième moitié des années trente, les radioamateurs ont commencé à utiliser réellement le superhétérodyne. Dans un premier temps, ils réalisèrent des récepteurs similaires à ceux employés en radiodiffusion (voir figure 5), auquel ils ajoutaient un oscillateur (BFO) réglé à 1 KHz de la fréquence intermédiaire afin de démoduler la télégraphie par battement. Toutefois, la sensibilité était insuffisante pour recevoir des stations de faible puissance. La solution la plus simple consistait à ajouter un étage de fréquence intermédiaire. Le rapport signal sur bruit restait faible, les lampes changeuses de fréquences ayant un médiocre facteur de bruit. Il a donc fallu ajouter un étage HF et il devenait nécessaire de commander 3 circuits à la fois : le circuit d’accord d’entrée, le circuit entre l’étage HF et la lampe changeuse de fréquence, et l’oscillateur local. Malgré l’étage HF, la fréquence image ne pouvait être éliminée au-dessus de 10 MHz, du fait de la faible valeur de la fréquence intermédiaire, proche de 455 KHz. Ils utilisèrent alors la technique du double changement de fréquence : le signal est d’abord converti en une fréquence intermédiaire comprise entre 1,6 et 2 MHz de façon à supprimer facilement avec un étage HF la fréquence image jusqu’à 30 MHz. Ensuite, le signal compris entre 1,6 et 2 MHz est lui-même convertit en une fréquence beaucoup plus basse de façon à obtenir une bonne sélectivité en employant de simples circuits oscillants LC. On arrive alors au récepteur dont le synoptique est présenté figure 12. Ce type de récepteur à lampe était le schéma typique du récepteur radioamateur dans les années soixante. La réalisation mécanique nécessaire pour obtenir une commande unique des 3 circuits d’entrée, associée à l’utilisation de tubes à vide, apparente ces récepteurs à des monstres du point de vue poids, volume, et chaleur dégagée.